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Record the Screen
Camtasia Recorder records exactly what you want: whether it's the entire screen, specific dimensions, a

region, a window, or an application. Recorder is designed to be simple and easy-to-use starting with your first

recording—just click the Record button and begin your onscreen activity.

Recorder automatically records:

l Microphone audio

l Keyboard shortcut data used to generate automatic keystroke callouts in Editor

l Cursor data that allows you to customize the cursor in Editor

The default settings in Recorder give you a recording file that includes:

l Full screen recording

l System audio recording

Windows

Mac
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1. Choose area to record.

l Full screen recording is the default.

l Or, record with custom dimensions or a region you select.

2. If desired, record web camera.

Camtasia records both the screen and webcam. For webcam only, delete the screen

recording track in Camtasia Editor.

3. Choose audio options:

l Microphone audio is recorded by default.

l System Audio is recorded by default.

4. Click the Record button.

5. Click the Stop button.

Recording Hotkeys

Option Windows Hotkey Mac Hotkey

Start Recording F9 -----

Pause Recording F9 Command+Shift+2
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Option Windows Hotkey Mac Hotkey

Stop Recording F10 Comman+Option+2

Add a Marker Ctrl+M -----

Related Articles

Record a PowerPoint Presentation

Record Voice Narration

Tips for Creating Engaging Videos
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Record Voice Narration
Voice narration plays back the video on the timeline while recording a new audio track. You can paste a script

to read from during recording.

1. Click the Voice Narration tab.

2. Select the audio device. To test the audio level, speak as you would during the recording. Drag the slider
to adjust the audio level.

3. Paste a script into the text box.

4. Drag the playhead to the position on the timeline to start recording audio.

5. Click the Start Voice Recording button.

6. Camtasia plays back the video on the timeline. Record the voice narration.

7. Click the Stop button to stop recording.

8. On Windows, enter a file name and click Save.

The audio clip is added to the timeline and Media Bin.

Related Articles

Record a PowerPoint Presentation
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Record a PowerPoint Presentation
Camtasia provides two options for recording a PowerPoint presentation: 

1. Record with the Camtasia PowerPoint Add-In

2. Import slides into Camtasia and record voice narration

Record with the Camtasia PowerPoint Add-In
(Windows Only)
The Camtasia PowerPoint Add-In allows you to record a presentation in Microsoft PowerPoint.

1. Open Microsoft PowerPoint.

2. Click the Add-Ins tab.

3. Select the recording options in the toolbar.

4. Click the Record button.

5. Test your audio and then click the button to begin recording or pressCTRL+SHIFT+F9.

6. PressCTRL+SHIFT+F10 or press the ESC key to stop recording.

7. Click the Stop Recording button.

8. Name the recording and click Save.

9. Select Produce your recording or Edit your recording and clickOK.

Narrate Slides in Camtasia
Import .ppt or .pptx slides directly into Camtasia and record voice narration for the slides.
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1. On the Media tab, click the Import Media button.

2. Select a PowerPoint Presentation file (.ppt or .pptx).

You can also drag a PowerPoint Presentation file onto the Media Bin to import the slides.

3. ClickOpen (Windows) or Import(Mac).

4. On Mac, Microsoft PowerPoint opens.

l Click the Grant Accessbutton.

l In the Slides dropdown, select All, Range, or Single.

l Click Import.

5. Camtasia imports the slides as images into the Media Bin. Drag the slides onto the timeline.

6. The default duration for each slide is 5 seconds. Drag the end of the clip to extend the duration.

7. Record voice narration.

Tip

Add markers to the timeline to create a video table of contents with the final video. See Video Table

of Contents.
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Project Dimensions (Canvas Size)
The canvas displays a preview of how the final video will look when produced and shared. If you choose to

change the size of the video, set the canvas dimensions to the same size you plan to produce your final video.

When changing canvas dimensions, keep these things in mind:

l The canvas dimensions must be at least 640 x 480 to include a table of contents (TOC) or quiz/survey.

l Change the canvas or editing dimensionsbefore you begin editing your video.Changing the dimensions
after editing can skew the look of work already completed.

Change the Canvas Dimensions
1. Over the canvas, click the Magnification dropdown and select Project Settings.

2. The Project Settings dialog appears.

l To change dimensions to a standard size preset, clickCanvasDimensions and choose preset from
menu.
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l To enter custom width and height for dimensions, enter dimensions (in pixels) into Width and
Height fields.

3. ClickApply.

Related Articles

Produce and Share a Video
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Import Media
Import videos, images, and audio files to use as source clips in your current Camtasia project.

To add media to your video, drag the clip from the Media Bin onto the timeline.

Import Media from Your Computer
1. Click the Media tab.

2. Click > Import Media.

3. Click to select the media to import. Ctrl+click or Cmd+click to select multiple files.

4. ClickOpen.

The imported media appears in the Media Bin.

Import Media from a Mobile Device
Send images or videos to Camtasia from your mobile device.

1. Select File >Connect toMobile Device.

2. Follow the onscreen instructions in the Connect Mobile Device dialog.

The imported media appears in the Media Bin.
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Import Media from Google Drive
1. Click the Media tab.

2. Click > Import FromGoogle Drive.

3. Enter your Google email and password.

4. Click to select the media to import. Ctrl+click or Cmd+click to select multiple files.

5. Click Import.

The imported media appears in the Media Bin.

Supported File Formats

Windows Mac

Video Files

AVI, MP4, MPG, MPEG, MTS, M2TS, WMV, MOV, SWF

Video Files

AVI, MP4, MPG, MPEG, WMV, MOV, SWF

Camtasia Recording Files
TREC, CAMREC (Camtasia Studio version 8.3 and earlier)

Camtasia Recording Files

TREC, CMREC (Camtasia version 2.x)

Image Files

BMP, GIF, JPG, JPEG, PNG

Image Files

BMP, GIF, JPG, JPEG, PNG

Audio Files

WAV, MP3, WMA, M4A

Audio Files

M4A, WAV, MP3

Other Files

PPT, PPTX, SAMI, SRT

Other Files

PPT, PPTX, SAMI, SRT

Media Bin Tasks

Change Media Bin View
For thumbnail view, click .

For list view, click .

Sort Media

(Windows Only)
Right-click media, select Sort By and choose an option.
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View Media Details

(Windows Only)

Right-click media, select Details.

Remove Unused Media
from Media Bin

Right-click media, select Delete Unused Media.

This option is not available if all media is being used on timeline.

Rename Media

(Mac Only)
Right-click media, select Rename and type new name.

Related Articles

Record a PowerPoint Presentation

Captions

Manage Library Assets
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Project Collaboration Tips
Camtasia is a great tool for collaborating on video projects.

l Camtasia projects (.tscproj) can be zipped up and shared with others.

l Camtasia project files are cross-platform compatible. This means you can share your video projects
between the Windows and Mac platforms.

l The Library in Camtasia Windows allows you to share media assets to ensure consistency in all your
videos.

l Quick uploading to Screencast.com gives you a way to review and share your video.

About The Camtasia Project File
The Camtasia project file (.tscproj or .cmproj) saves media, editing dimensions, and any edits completed on

the timeline.

With a project file, you can:

l Continue work on a video at a later time.

l Share a zipped/exported project file with others for collaboration including sharing projects between
the Windows and Mac platforms.

l Zip up your project to archive it.

l Repeatedly produce and share your video to a number of popular video formats and destinations.

Create a Camtasia Project File

1. In Camtasia Editor, choose File >New Project.

2. Choose File > Import >Media to add recordings, video, images, and audio clips to the Media Bin.

3. Drag media, recordings, annotations, and transitions to the timeline.

4. Apply animations, effects, and behaviors to media on the timeline.

5. Choose File > Save to save the Camtasia project file.

The project is saved as a .tscproj file.

Crucial Steps for Success: Complete Your Video in this Order
For the best video editing, complete your edits in the following order. You may not include each of these

steps in every video project you work on, but, to ensure success, the order below should still be followed.

For example, always import all the media and arrange it on the timeline before you begin to edit the audio.

Or, edit the audio on the timeline before you add any transitions.
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1. Import images, recording files, video clips, and audio. Arrange the clips on the timeline.

2. Make basic edits to the clips on the timeline. Cut and split clips, move clips, add markers, etc.

3. Edit the audio.

4. Add voice narration.

5. Add title clips and transitions.

6. Apply SmartFocus and zoom, pan, and other animations.

7. Add annotations, behaviors, cursor effects, and other visual effects.

8. Add markers and quizzes or surveys.

9. Add captions.

Captions are not cross-platform compatible. To share captions between Mac and Windows,

you must export the caption file as a SAMI or SRT file and then import the file into Camtasia on

the other platform.

Share a Project Across Windows / Mac Platforms
Camtasia project files (.tscproj) are cross-platform compatible. However, not all media files and effects work

across platforms. Additionally, legacy callouts and captions are not cross-platform compatible.

When you export a project, a warning message appears if the project contains media that is not compatible

across platforms.
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Non-Compatible Media List

WindowsMedia and Effects

These are not compatible with Camtasia

Mac

MacMedia and Effects

These are not compatible with Camtasia Windows

Camtasia Recording Files:

CAMREC - Legacy Camtasia Studio recording

file (Camtasia Studio version 8.3 and earlier)

Camtasia Recording Files:
CMREC - Legacy Camtasia recording file (Camtasia version 2.x

and earlier)

Video Files:

AVI, WMV, SWF, MTS

Video Files:
ProRes

Audio Files:

WMA

Image Files:

Tiff, JPG2000, PDF

LIBZIP - Camtasia Zipped Library Files
Audio Effects:

Pitch

Callouts:

Camtasia Studio Legacy Callouts

Callouts:

Camtasia 2 Legacy Callouts

Captions Captions

Visual Effects:

Sepia, Mask, Reflection, Spotlight, Window Spotlight, Glow, Freeze

Region, Device Frame

Gesture Effects

Working with Cross Platform Projects

To perform this action.... Do this...

Share a video project for the other platform

1. Camtasia > File > Export for Mac/Windows.

2. If you receive a warning about incompatible media in the
project, click:

l OK/Continue to continue with the export.

l Cancel to go back to the project without exporting.
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To perform this action.... Do this...

3. Name the zipped project and choose a file destination.

4. Click OK/Save.

Open a video project from the other platform

1. Camtasia > File > Import Zipped Project.

2. If you receive a warning about incompatible media in the
project, click OK/Continue to open the project.

Incompatible media displays a media placeholder in the

project. If you open the exported project on the original

platform, the media is visible.

Create a Camtasia Windows Archive or Backup Project
Use the Export Project as Zip option to create a zip file to transfer a project to a new location, save a backup

copy of the project files, or to send the project file for collaboration.

Moving or deleting original files (for example, on a hard drive or network) that are in a video project

can break that project. Before moving or deleting any files, open your video projects and export

them as a Camtasia zipped project file.

Be sure to select the Include all files from theMedia Bin in zip option. This creates a self-contained

project with backed up Media Bin files.

Create a Zipped Project

1. In Camtasia, select File > Export As Zip. The Export Project as Zip dialog box opens.

2. Enter a name for the file.

3. ClickBrowse to select a location.

4. Enable the Include all files fromMedia Bin in zip option to include a copy of all media files in the Media
Bin within the zip file. If this option is not enabled, only the media on the timeline will be included in the
zip file.

5. ClickOK.
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Import a Zipped Project

1. In Camtasia, select File > Import Zipped Project.

2. If you receive a warning about incompatible media in the project, clickOK/Continue to open the
project.

Collaboration Best Practices

Tasks Tips

Define the
Scope

This includes laying out each of the goals, a clear objective, and the overall purpose of the video.

Also, if the project warrants it, do some research and collect data to support your goals.

Define the
Intended
Audience

Will they be familiar with the terminology and concepts presented in the video?

l Do you need to make a separate introductory video?

l Are you motivating, marketing, or instructing?

Assemble
Your Video
Project
Team

Gather the people together who will be working on your video project and define each role.

l Who will write the script or do the voice?

l Who will do the recording, editing, or technical review?

Get
Organized
Before You
Begin

Create a unique folder for each of your video projects.

l Then, as you build your project, put all of your recordings, project files, produced videos, and
media files in that folder.

l Also, figure out ahead of time where your content will be stored and how it will be backed
up. Screencast.com is a great place to upload, store, and protect files and videos. And, when
it’s time for your video to be reviewed, viewers can give feedback using the Screencast.com
commenting feature.

Brainstorm
on Paper

Large, wall sized sticky notes or white boards are a great way for your team to brainstorm and

capture ideas for how your video will be laid out. It also helps to gather and organize the

beginnings of the video narrative.

l Conduct a brainstorming session before you begin work on the video to give each
stakeholders a voice in how the video is put together.

Confirm the
Project
Timeline

When does the video have to be completed?

l As you develop your video you may have flexibility in assigning each team member various
tasks, but the deadlines are usually fixed.

l Remember to build in team members’ vacation or personal time off into the timeline.
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Tasks Tips

Create a
Detailed
Script

A good script is more than just narration – it describes what is happening on the screen during the

narration.

l These details allow you to visualize how the on-screen actions, timing, and transitions all
work together and reveals where “dead space” exists.

l Dead space is narrative that has no on-screen activity to accompany it. Areas of dead space
may cause your audience to lose interest in your video.

Create a
Video
Storyboard

A storyboard is a way to sketch your video.

l A good storyboard shows where transitions, callouts, title clips, zooms, and other effects will
go.

l Some people combine the script and storyboard into one document.

Sort Out the
Video
Details

l How long will the video be?

l Will there be closed captioning available to viewers?

l How will the video be distributed or shared?

l Will you use corporate branding such as logos, colors, etc.?

Use the
Library in
Windows
Camtasia
Editor

Media in the Library is meant to be used from project to project.

l It’s the place to store assets that have team or corporate branding such as title clips, callouts,
etc.

l Export one asset file, a folder of assets, or the entire Library as a ZIP file that others can
import into their own Library.

Get
Feedback

When soliciting feedback, be very, very specific on what you are looking for and when.

l It’s always best to let your reviewers know the preferred feedback method and the timeframe
for when the feedback is due

l Do you need a technical review on a process being shown in the video?

l Are you looking for comments on the voice used for the narration?

l Or, feedback on how the video is meeting the goals that were to be addressed?

l Send your script and storyboard out for early review so you have time to use the feedback to
make changes. While this takes time, you'll end up with a better video in the end.

l When you begin to put your video together, create an early demo or prototype of the video
and send it out to teammates or other stakeholders for review and feedback.

l You might also want to do some testing with people who represent your target audience to
ensure your goals are being met.

Keep
Everyone

Keep all the project stakeholders informed of the progress all along the way.
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Tasks Tips

Informed

l Let them know of your success as you complete each milestone, but also inform them of
problems or changes as soon as they come up.

l Also, keep your entire team informed. If changes are being considered, tell the team about
them as far ahead as you can.

l And, make sure everyone on the team is aware of what everyone else is doing.
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Manage Library Assets

The Library is not available on Camtasia Mac.

The Library stores downloaded or saved assets such as intros, animated backgrounds, icons, lower thirds, and

music to use across your Camtasia projects.

To open the Library:

1. Click the Media tab.

2. Click the Library sub-tab.

3. Drag an asset from the Library onto the timeline to add to your video.

Working with Library Assets

Preview a

Library

asset

(Windows

only)

Double-click the asset or group in the Library. A preview window appears.

Edit an
asset

1. Click to select an asset or group on the timeline.

2. The Quick Properties appear on the right-side of the screen. Edit the desired properties.

Add an

asset to

the Library

(Windows

only)

1. Right-click an asset or group on the timeline and select Add to Library.

2. Enter an asset name.

3. The asset is added to the Library. Drag to move the asset to the desired location in the Library.

Add a
folder

1. Right-click in a blank area in the Library and select New Folder.

2. Enter a name for the folder.
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Subfolders are not supported in the Library.

Download
more
assets

To download additional royalty free assets such as intros, icons, and music, select File > Library >

Download More Assets (Windows only) or visit https://library.techsmith.com/.

Windows: 

To add the downloaded Windows assets into the Library:

l LIBZIP files: Double-click the .libzip file.

l Zipped files: Unzip the folder. In Camtasia, select Import > Media.

Mac:

To open the downloaded Mac assets, double-click the .cmproj file.

Share

assets

(Windows

Only)

Create a zipped library file (.libzip) to share your Camtasia assets with others.

1. In the Library, click to select an asset or folder to share.

l Ctrl+click to select multiple assets.

l To select the entire Library, do not select any assets or folders.

2. Select File > Library > Export Selected Assets.

3. Enter a name and location for the file.

4. Click OK.

To open the assets in another instance of Camtasia, double-click the .libzip file.

Delete an
asset from
the Library

Right-click the asset and select Delete from Library.

If the asset is used on the timeline, the asset cannot be deleted from the Library.

Delete a
folder

Right-click the folder and select Delete from Library.

If the folder contains assets used on the timeline, the folder cannot be deleted from the

Library.

Clean up
Library

Remove broken links, rebuild the Library index, and update folders. It is recommended to regularly

perform this maintenance if you frequently add, delete, and move assets within the Library.

Select Edit > Preferences > Advanced tab > Clean Up Library.

Copy or When you add an asset to the Library, Camtasia adds a copy of the asset or a link to the asset file. To
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link assets
to Library

change the default method for adding assets, select Edit > Preferences > Advanced tab > Library

Content group box.

l Copy: Save a copy of the asset to the Library. Copied assets can increase the file size of Camtasia
projects. It is recommended to only copy assets used across projects. Use the Media Bin to store
assets only needed in the current project.

l Link: Link to the original asset file on a hard drive or network location. Moving the asset from its
original location can break projects that link to those asset files. Make sure to save assets in a
location where they will not be moved or accidentally deleted.

Related Articles

Import Media
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Timeline Basics
The timeline displays the sequence of all media in a video. Use the timeline to assemble a video. To add

content to a video, drag media from the Media Bin or Library onto the timeline.

Everything that appears at one point in time vertically appears at the The video, audio, or assets on each track

appear in the video. The playhead represents a point of time in the video.

Timeline Tracks

Add a Track

An unlimited number of tracks can be

added to the timeline.

Click to add a track to the timeline.

Or, drag and drop media from the Media Bin or Library onto the "blank"

area on the timeline to create a new track.

Scroll through Tracks

If there are several tracks on the timeline, use the scroll bar on the right

side of the timeline to view unseen tracks.

Rename a Track Double-click the track name and type.

Change Track Size

To resize all tracks, drag the track slider.

To resize only one track, drag the border between tracks up or down.
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Lock / Unlock Track

Lock a track to prevent editing or other

changes to the media on that track.

Lock a Track

Click the lock icon to the left of the track.

The icon turns white and the track dims with a lined effect to indicate the

track is locked.

Unlock a Track

Click the white lock icon to the left of the track. The icon turns gray and

the track brightens to indicate the track in unlocked.

About Locked Tracks

l Media on a locked track appears on the canvas, preview, and the
final, produced video.

l Media on locked tracks is included in the video during the
production process.

l Tracks in a group cannot be locked.

l Media on a locked track cannot be cut, copied, deleted, pasted, or
modified in any way.

Turn Off / Turn On Track

Turn a track off to prevent media from

appearing in the canvas, preview, or the

final produced video.

Turn a Track Off

Click the eye icon to the left of the track.

The icon turns white and the track dims to indicate the track is off.
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Turn a Track On

Click the white eye icon to the left of the track.

The icon turns gray and the track brightens to indicate the track in on.

About Turned Off Tracks

l Media on turned off tracks is not included in the video during the
production process.

l Turn off a track to sample various audio clips. For example, to hear
only the background music on a track without the voice-over track,
turn off the voice-over track.

l Media on a turned off track cannot be cut, copied, deleted, pasted,
etc.

Show / Hide Quiz or Marker View

When a quiz or marker is added to the

timeline, the quiz or marker view

automatically opens.

Click the Quiz/Marker dropdown menu and select which tracks to

turn on or off.

Tracks inside a Group

l Each piece of media in a group has its own separate track.

l There can be an unlimited number of tracks in a group. Edit the
media on a group track as you would on a timeline track.

l There is no need to ungroup to edit media in a group.

Remove Empty Tracks Right-click on a track and select Remove all empty tracks.

Track Options
Right-click on the track name to view track options available in the

context menu.

Camtasia Help | 33

https://www.techsmith.com/


Related Articles

Timeline Editing
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Timeline Editing
Use the timeline to assemble and edit your video.

Make a Selection

Select part of the timeline

Click and drag the playhead's green In or red Out points to make the

selection.

The selected area is highlighted in blue.

Drag the Zoom slider to get a better view of the timeline, if necessary.

Select media on timeline Click to select media.

Select multiple media on timeline

Click and drag the cursor on the timeline to select the desired media.

-Or-

Press Shift and click on multiple media to select.

Select All Media

Deselect All Media

Windows:

Ctrl+ A

Ctrl+D

Mac:

Cmd+A

Cmd+D
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Remove Unwanted Parts

Delete a selection

Delete media

When using Delete, a gap is left between any clips on the timeline.

To Delete a Timeline Selection

1. Lock tracks on timeline that contain media you do not want to
delete.

2. Drag the in or out points to make the selection. Drag the Zoom
slider to get a better view of the timeline, if necessary. The selected
area is highlighted in blue.

3. Press Delete on the keyboard.

-Or-

Select a media on the timeline and press Delete.

Cut a selection

Cut a media

A cut removes a selection from the timeline and puts it on the clipboard.

l When using the Cut tool, no gap is left on the timeline and
remaining media is stitched together.

l If desired, paste the elsewhere onto the timeline.

l You can cut a single clip or across multiple clips.

To CutMedia

1. Lock tracks on timeline that contain media you do not want to cut.

2. Drag the in or out points to make the selection. Drag the Zoom
slider to get a better view of the timeline, if necessary. The selected
area is highlighted in blue.

3. Click the Cut button . The selection is cut and media on
timeline shifts and is stitched together.

4. To paste the selection elsewhere on the timeline, move the

playhead to a new location and click the Paste button .

-Or-

Select media on the timeline and click the Cut button .

Mark-in or mark-out a clip

Remove time from the beginning or end of a clip. The mark-in/mark-out

option hides a portion of the clip instead of cutting it.

1. Click to select a clip on the timeline.

2. Hover the cursor over the beginning or end of the clip.

3. Drag the end of the clip in or out.
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Common Editing Tasks

Split media

Divide one clip into two clips.

l You can move and edit each clip separately.

l Split clips to insert transitions, title slides, or graphics between
scenes.

ToMake a Split

1. Position the playhead on the timeline where the split will occur.

2. Click to select media to be split. To select multiple pieces of media,
Ctrl+click (Windows) or Cmd+click (Mac) to select the media.

3. Click Split or press S on the keyboard. The clip splits into two
separate clips.

Extend the frame of a video clip

Extend the duration of a video clip by creating an image of one frame and

inserting it on the timeline.

l Use this option to extend the video frame to match the length of the
audio or voice narration.

l Press and hold the Shift key while dragging to move all other media
on the same track.

To Extend a Frame of a Video Clip

1. Position the playhead on the frame to extend.

2. Click to select the clip on the timeline.

3. Right-click the clip and select Extend Frame or press Shift+E on the
keyboard. The Extend Frame dialog appears.

4. Enter the desired duration of the extended frame.

5. Click OK.
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You can also extend the frame by holding the Alt key while

dragging the end of a clip.

Group media on the timeline

Media on the timeline can be grouped together to:

l Help keep the timeline organized

l Resize all the media on the canvas at one time retaining the proper
aspect ratio

l Move media together on the timeline or on the canvas

l Copy and paste frequently used sequences

l Save frequently used sequences in the Library (Windows only) for
use from project to project

Group Characteristics

l Tracks within a group cannot be locked.

l Groups can contain an unlimited number of media or tracks.

l Groups can be added to other groups.

l Drag media in or out of a group.

To Create a Group

1. Select all the media on the timeline to go into the group.

2. Right-click the selection and select Group. The media is moved into
the group.

l Double-click the group title to rename it.

l Click the plus/minus icon to open or close a group

l Right-click a group and choose Ungroup. Media from the
group retains its original position on the timeline.

Timeline toolbar

Access to basic editing tools such as undo, redo, cut, copy, paste, and

split.

Stitch media

l When media is Cut, it is automatically stitched back together.

l When media is Deleted, it is NOT stitched and a gap is left on the
timeline.

l Only sections of media created from one original clip can be
stitched together.
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l Media must be next to each other to be stitched.

To stitch two media together, right click where the media are touching

and choose Stitch Media.

To separate media, right click on the stitch and choose Unstitch.

Save a video frame as an image

Save the current frame (seen on the canvas) as an image file (BMP, GIF,

JPG, or PNG).

1. Position the playhead on the timeline. Refer to the canvas to ensure
the correct frame is selected.

2. Select Share > Export frame as.

3. The Export Frame As dialog appears. Enter a file name and select a
file location.

4. Select a file format from the Save as type field.

5. Click Save.

Related Articles

Timeline Basics

Editing In-Depth 1 Tutorial

Editing In-Depth 2 Tutorial 
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Canvas Basics
The canvas, sometimes called the preview window, is the working area where you arrange, rotate, resize, and

order the appearance of media on the timeline.

1. Canvas tools are located in the toolbar above the canvas.

2. An inactive area surrounds the canvas. Anything that is off-canvas is not included in the final video.
Tip! Add an animation to media located off-canvas to have it move into view.

3. The active part of the canvas. Everything on the active part of the canvas is included in the final video.

4. The outside edges of the canvas contain boundary guidelines to help you snap media to the edge.

Canvas Tools

To perform this
action...

Do this...

Change canvas color

The canvas is the actual background of your video and appears in the final video

whenever it can be seen during video playback.

To change the color of the canvas:

1. Right-click the canvas > Project Settings.

2. In Project Settings, change the Color.

3. Click Apply.
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To perform this
action...

Do this...

Turn Edit mode on
Edit mode allows you to resize, rearrange, and rotate media. After using Crop or Pan,
click Edit to continue working on the canvas.

Turn Crop mode on

Crop removes the unwanted outer areas of a video or an image clip.

1. Click Crop to turn crop mode on.

2. On the canvas, drag the blue handles to remove desired area.

3. Click Edit to return to edit mode.

Turn Pan mode on

When zoomed in on the video at a high magnification level, use pan mode to move the

video around within the boundaries of the canvas.

1. Click Pan to toggle pan mode on or off.

2. In pan mode, the cursor turns into a hand on the canvas. Click and drag the video
on the canvas to view an area of the video not currently shown on the canvas.

3. While in pan mode, the canvas editing features are disabled.

4. Click Edit to return to edit mode.

Detach or attach canvas

1. Right-click canvas > Detach Canvas. The Canvas is detached.

2. To reattach:

l Click Reattach canvas button in the empty canvas location.

(Windows)

l In the empty canvas location, right-click > Reattach Canvas. (Mac)

Switch to full screen

mode...

Windows

Mac

1. While canvas is detached, click the Full Screen button to expand it to fit the entire
screen.

l All editing features are enabled while working in full screen mode.

2. Press the Esc key on the keyboard to exit full screen mode.

Change the

magnification...

Click the Canvas Options dropdown menu to change the magnification level of the

video on the canvas.

l This does not change the canvas dimensions / editing dimensions of the video.

l Choose Fit to view the entire video within the boundaries of the canvas.

l When the view is magnified, use Pan mode to move the video around within the
boundaries of the canvas.
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Working with the Canvas
The canvas is the working area where you arrange, rotate, resize, and order the appearance of media on the

timeline.

To perform this
action...

Do this...

Select media
Click a media on the canvas to select it.

When a clip, group, or other media is selected on the canvas, it is also selected on the timeline.

Move, resize, or
rotate

l To move media, grab and drag to new location on the canvas.

l To size media, grab a handle and drag to desired size.

l To rotate, grab center handle and turn.

l Press and hold the ALT key while dragging the clip for 3-D rotation.

Select more than
one media

l Press and hold Shift, then click each media to select.

l Selected media can be moved, rotated, and resized together.

Reorder media

l Right-click media > Arrange > choose option.
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To perform this
action...

Do this...

l Media on the timeline is automatically updated on the timeline tracks to reflect the new
order of the media.

Align media

Snapping is available on the canvas to assist in aligning media.

As media is moved on the canvas, the snapping guidelines appear.

Related Articles

Project Dimensions (Canvas Size)
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Add Markers
Markers indicate points on the timeline or within media.

Use markers to:

l Add an interactive table of contents to your video to create navigation points for your viewers. See Video
Table of Contents.

l Mark editing points such as mistakes during recording, sections to cut out, etc.

l Set points to split a long video into multiple videos.

l Automatically mark each slide on the timeline when recording a PowerPoint or Keynote presentation.

Working with Markers
l By default, markers are added as timeline markers.

l When added to the timeline, markers stay in the same location regardless of what media is added,
moved, or deleted on the timeline.

To perform this task... To this...

Add a marker while recording
Windows:

Press Ctrl+M when recording.

Add marker in Editor

1. Drag the playhead to the desired location
on the timeline.

2. Press Shift+M.

Add marker to media

1. Press Ctrl+M to open the marker view.

2. Click the plus icon on the media.
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To perform this task... To this...

If you move or delete media, the media markers

stay with the media.

Show / Hide marker view Ctrl+M

Next marker Ctrl+]

Select between markers

Ctrl+Shift+[ 

-Or-

Ctrl+Shift+]

Previous marker Ctrl+[

Timeline select to previous marker Ctrl +Shift+[

Timeline select to next marker Ctrl+Shift+]

Change marker name

If you include a table of contents when you produce a video,

the marker names appear as the table of contents entries

within the video.

Windows:

Click to select marker > Enter new name in

Properties > press Enter.

-Or-

Right-click marker > Enter new name in

Properties > press Enter.

Mac:

Click to select marker and type name.

Turn a timeline marker into a media marker

-Or-

Turn a media marker into a timeline marker

1. Hover the cursor over the marker to
change until the marker line turns blue.

2. Click timeline or media to change the
location of the marker.
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To perform this task... To this...

Move the location of a marker
Click and drag the marker to the desired
position.

Delete a marker
1. Click to select a marker.

2. Press Delete.

Delete all markers Choose Modify > Markers > Remove all Markers

Split media at the point of all markers
Windows:

Choose Modify > Markers > Split at All Markers

Related Articles

Video Table of Contents
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Audio Basics
When creating a video, it’s important to capture good, quality video. But, it's just as important, if not more so,

to get good quality audio.

l Our ears almost always detect an audio error but our eyes are not so aware of errors occurring on-
screen.

l Most people won’t watch a video if the audio is bad – even if the video itself is very good.

l People are more likely to continue watching a poor quality video if the audio is good.

Tips for Getting Great Audio

l Use the best microphone you can afford.

l Use default Camtasia Recorder audio settings.

l ALWAYS do a short test recording to ensure audio is being recorded.

l Use Audio Effects to enhance or correct audio.

l Add audio points to enhance certain areas of the waveform.

There are two ways to work with audio in Camtasia: edit directly on timeline or add effects.

Edit Audio on Timeline

To perform this
action....

Do this...

Select audio on the
timeline

Double-click a clip with audio. The clip turns green and the audio bar appears.

Increase or
decrease the
volume level

Drag the audio bar up or down.

Silence a section of
audio

Use the playhead to make a selection. Right-click the selection and choose Silence Audio.

Add audio points Double-click on the audio bar.
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To perform this
action....

Do this...

Move audio points Grab and drag the audio point across the audio bar.

Fade audio in or
out

To create a fade, add three audio points to the audio bar. Drag up or down to create the

desired fade.

Delete audio points

Right-click an audio point and choose to delete selected point or all points.

Separate system
audio from screen
recording

Right-click audio and choose Separate Video and Audio.

Change the look of

the waveform

(Windows only)

Choose Edit > Preferences > Program tab > Mirror waveform.

Save audio as M4A
or WAV

Share > Export Audio Only.

Export to MP3 is no longer available.

Apply Mix to Mono
to have audio in
both channels

Select audio clip on timeline > Properties button > Audio sub-tab > check
Mix toMono.

Apply Gain to
adjust audio level
of all selected clips

Select audio clip on timeline > Properties button > Audio sub-tab > Gain >
drag the slider control to adjust audio level.
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Related Articles

Audio Effects
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Audio Effects
Use Audio Effects to enhance or correct audio. There are two ways to work with audio in Camtasia: edit

directly on timeline or add effects.

Add Audio Effects
1. ClickAudio Effects tab.

2. Drag an effect onto a clip with audio on the timeline. To show or hide the effects, click the Effects tray
on media.

3. To adjust the duration, drag either end of the effect on timeline.

4. To customize effects, clickProperties.

To customize this
effect...

Do this...

Noise Removal

Helps reduce

background noise.

1. Click Properties.

2. Choose Analyze to automate noise removal process. (Windows only)

Or, manually adjust the Sensitivity and Reduction to get desired effect.

Volume Leveling

Helps even out audio

levels.

1. Click Properties.

2. Choose level from Variation dropdown menu.

Or, manually adjust Ratio, Threshold, and Gain to get desired effect.

Fade In / FadeOut

Creates smooth

transition in to or out of

audio.

Automatically applied to beginning or end of audio clip. Grab audio points and drag to

adjust.

Pitch (Mac Only) 1. Click Properties.
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To customize this
effect...

Do this...

Adjust frequency of

sound waves to change

voice sound.

2. Manually adjust Pitch, Ease In, or EaseOut to get desired effect.

Clip Speed

Cause audio and video

clip to play back faster or

slower.

l Drag effect on timeline to adjust speed.

l Or, open Properties pane to adjust Duration and Speed to get desired effect.

l Adjust speed higher to cause video to play back faster.

l Adjust speed lower to the video to play back slower.

Related Articles

Audio Basics
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Annotations and Callouts
Annotations, such as callouts or arrows, are graphics that appear on top of a video to draw viewers’ attention

to important objects or processes. Annotations also include effects like blurs, highlights, and interactive

hotspots.

Add an Annotation

1. Click the Annotations tab.

2. Click a sub-tab to select a category.

3. Select a Style from the menu.

4. Double-click to add to timeline at playhead. Or, drag annotation to desired location on timeline.

5. Customize in Properties.

6. To edit the text, double-click the annotation on the canvas and enter the desired text.

Annotation Types

Annotation Category Includes

Callouts l Speech bubbles and plain text.
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Annotation Category Includes

l Add a plain text annotation to an image to create a
custom callout.

l Choose from various styles like Abstract, Basic, Bold,
Urban, and Legacy.

l Legacy lines and arrows are from the previous version
of Camtasia and are not cross platform compatible.

Arrows and Lines

l Assorted lines and arrows without text.

l Choose from various styles like Abstract, Basic, Bold,
Urban, and Legacy.

l Legacy lines and arrows are from the previous version
of Camtasia and are not cross platform compatible.

Shapes
l Assorted shapes without text.

l Add a plain text annotation to a shape to create a
custom callout.

l Choose from various styles like Abstract, Basic, Bold,
Urban, and Legacy.

l Legacy lines and arrows are from the previous version
of Camtasia and are not cross platform compatible.

Special Annotations Blur

Hide portions of the video containing confidential or sensitive

content.

Spotlight & Blur

Dim and blur outside areas of selection.
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Annotation Category Includes

Highlight

Highlight selection or invert effect.

Interactive Hotspot

Add a hotspot to include interactivity within a produced MP4

video.

l Options include: Pause video, go to a URL, jump to
marker, and more.

l For your viewers to make use of this interactive
features, playback in the TechSmith Smart Player is
required.

l Hosting your video on Screencast.com provides the
optimal viewing experience.

Pixelate

Hide portions of the video containing confidential or sensitive

content.

Sketch Motion Callouts

Animations drawn on the screen over a period of time.
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Annotation Category Includes

Keystroke Callouts

Windows Options

Mac Options

Show keyboard activity in your video. For example, if you

press Ctrl+C or Cmd+C on the keyboard as you are

recording, show that keyboard combination using the

keystroke callouts.

Add Manually

1. Drag keystroke annotation to timeline.

2. Enter keystrokes in Properties.

Auto Generate (Windows)

Keystroke callouts can be auto generated from keystrokes

captured in a TREC recording.

1. Select recording with keystroke data.

2. Select Modify > Generate Keystroke Callouts.

3. Choose options.

4. Click Generate.

Auto Generate (Mac)

1. Click Visual Effects tab.

2. Drag the Keystroke effect to a recording with keystroke
data.

Working with Annotations

To perform this
action...

Do this...

Edit text Double-click the annotation on the canvas and enter the desired text.
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To perform this
action...

Do this...

Customize the color, style,
and other properties Select annotation on timeline, click Properties.

Customize motion
Add Behaviors to plain text or callouts to create unique effects.

Options include: In, During, and Out actions, motion styles, directions, and more.

Copy and paste to other
location

1. Right-click annotation and select Copy.

2. Move playhead on timeline to new location.

3. Right-click timeline and select Paste. (Mac: CMD+V)

Move annotation to new
location on timeline or
canvas

Click and drag to desired location.

Resize annotation on
canvas

Click and drag a handle in any direction.

Move annotation through
layers on canvas

Right-click annotation > Arrange:

l Bring to Front

l Bring Forward

l Send Backward

l Send to Back
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To perform this
action...

Do this...

Rotate annotation on
canvas

Grab center handle and drag left or right.

Delete Select annotation on a clip or media, press the Delete key.

Change duration
l Drag either end of the annotation out to extend the duration.

l Drag either end of the annotation in to shorten the duration.

Remove drop shadow 1. Click the Effects tray on the annotation.
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To perform this
action...

Do this...

2. Click to select Drop Shadow effect.

3. Press the Delete key.

Related Articles

Animations

Behaviors

Visual Effects
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Behaviors
Behaviors are animated presets to drag and drop on text and media to liven it up and engage your viewers.

These might include:

l Plain text that gently pulsates where you want viewers to click a link.

l Image or a logo that enters the screen then swings back and forth on a hinge.

l Callouts that animate in various ways on the canvas to draw attention to an area in the video.

Add a Behavior
1. Click the Behaviors tab.

2. Drag desired behavior to clip or media on timeline.

3. Customize in Properties.

Behaviors can be:
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l Added to images, video clips, and plain text, callout, line, and shape annotations.

l Stacked together on a media to create unique effects.

Working with Behaviors

To perform this
action...

Do this...

View behaviors
applied

Click the Effects tray on media to show or hide the behaviors.

Customize

1. Select behavior on timeline and click Properties.

2. Click Behaviors sub-tab.

3. Choose action to change.

4. Choose desired motion effects.

Some motion effects are only available for Plain Text Annotations.

Delete Select the behavior on a clip or media and press the Delete key.

Change duration

The duration of a behavior cannot be independently changed - it extends the entire length of

a media clip, callout, etc.

To change the duration, change the duration of the media clip holding the behavior.

Copy and paste to
other location

l Right-click behavior and select Copy Effects.

l Reposition playhead, right-click the media or clip and select Paste Effects.
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Cursor Effects
In Camtasia Recorder, cursor data is collected and stored in the TREC recording file. In Editor, the cursor can

be enhanced for better visibility using a highlight, spotlight, magnifier, rings, click sounds, and more.

Add a Cursor Effect
1. Click the Cursor Effects tab.

2. Click a sub-tab:

l Cursor Effects

l Left Click Effects

l Right Click Effects

3. Drag effect onto TREC recording on the timeline.

4. Customize in Properties.
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Working with Cursor Effects

To perform this action... Do this...

View effects applied

Click the Effects tray on media to show or hide the effects.

Customize color, style, and other
properties Select cursor effect on timeline, click Properties.

Copy and paste to other location

1. Right-click cursor effect on timeline and select Copy Selected Effects.

2. Move playhead on timeline to a recording with cursor data.

3. Right-click on the clip and select Paste Effects.

Move cursor effect to new location
on recording

Click and drag to desired location.

Change duration
l Drag either end of the cursor effect out to extend the duration.

l Drag either end of the cursor effect in to shorten the duration.
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To perform this action... Do this...

Delete Select the cursor effect on recording, press the Delete key.

Hide cursor for entire clip

1. Select TREC recording on timeline.

2. Click Properties.

3. Change the Opacity option to zero.

Hide cursor for a duration

1. Drag a cursor effect, such as Cursor Highlight, onto a TREC recording
on timeline.

2. Click Properties.

3. Change the Opacity to zero.

4. Drag either end of the cursor effect on a TREC recording in or out to
change the duration.
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Visual Effects
Visual effects can improve the look and quality of your video.

Add a Visual Effect
1. Click the Visual Effects tab.

2. Drag visual effect onto media on the timeline.

3. Customize in Properties.

Visual Effects

Drop Shadow

Add a drop shadow to callouts, images, video clips, and recordings.

Use properties to adjust the color, angle, offset, opacity, and more.

Border

(Windows Only)

Add a border to callouts, images, video clips, and recordings.

Use properties to change the color and thickness.

Colorize

Changes the color of callouts, images, video clips, and recordings.

Use properties to adjust the color, amount, and easing.

Color Adjustment Change the brightness, contrast, and saturation of callouts, images,
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video clips, and recordings.

Remove a Color

(Green screen or Chroma key effect)

Removes a color from a video or image. Typically, this technique is

used to remove a single color background in a video or image to

allow other media to show through.

Use properties to adjust the tolerance of the color removal, the

softness of the effect, the hue of the color palette, and more.

Clip Speed

Cause media or video clip to play back faster

or slower.

1. Drag effect on timeline to adjust speed.

2. Or, open Properties pane to adjust Duration and Speed to get
desired effect.

l Adjust speed higher to cause video to play back faster.

l Adjust speed lower to the video to play back slower.

Interactive Hotspot

Add a hotspot to include interactivity within a produced MP4 video.

l Options include: Pause video, go to a URL, jump to marker,
and more.

l For your viewers to make use of this interactive features,
playback in the TechSmith Smart Player is required.

l Hosting your video on Screencast.com provides the optimal
viewing experience.

Device Frame

Add a device frame around an image or video clip.

To change the device frame, select Properties > Type dropdown.

Freeze Region

(Mac Only)

Freeze a region to isolate and hide an unwanted part of the screen

recording.

For example, if an email notification appears during recording, in

Editor, add a Freeze Region effect around that pop-up to hide it in

the final video.

Glow

(Mac Only)

Add a radiating glow from the center of callouts, images, video clips,

and recordings.

Use properties to adjust the radius, intensity, and easing.

Mask Add a cropped rectangle or circle effect to callouts, images, video
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(Mac Only)

clips, and recordings.

Use properties to adjust the inversion, rotation, opacity, corners, and

more.

Reflection

Add a reflection or mirror effect to callouts, images, video clips, and

recordings.

Use properties to adjust the distance, opacity, and easing.

Sepia

Changes the color of callouts, images, video clips, and recordings to

a shade of brown.

Use properties to adjust the intensity and easing.

Spotlight

Add a dramatic, theatrical, spot light or shading effect to callouts,

images, video clips, and recordings.

l Use properties to adjust color, brightness, focus, and more.

l Align spot light directly on media.

Windows Spotlight

(Mac Only)

Highlights the active windows recorded during a process or

sequence.

Use properties to adjust the zoom, opacity, blur, and easing.

Working with Visual Effects

To perform this action... Do this...

View effects applied

Click the Effects tray on media to show or hide the effects.

Customize the color, style, and other
properties Select visual effect on timeline, click Properties.

Copy and paste to other location
1. Right-click visual effect on timeline and select Copy Selected Effects.

2. Move playhead on timeline to new location.
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To perform this action... Do this...

3. Right-click on the media and select Paste Effects.

Change duration
l Drag either end of the visual effect out to extend the duration.

l Drag either end of the visual effect in to shorten the duration.

Delete Select visual effect on a clip or media, press the Delete key.
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Animations
Animations add interesting focal points to your video such as:

l A talking head that smoothly transitions or trades places with a screen recording.

l An image that enters the video from the left, pauses, then flies off to the right.

l Callouts that animate in various ways on the canvas to draw attention to an area in the video.

Add an Animation
1. Click the Animations tab.

2. On Windows, click the Animations sub-tab.

3. Drag desired animation to clip or media on timeline.
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l Add animations to images, video clips, and callout, line, or shape annotations.

l To change animation duration, drag the end of the animation in either direction.

Custom

This animation

allows you to create

your own look.

1. Drag animation to timeline where animation will occur.

2. Place playhead after the animation.

3. Perform the desired action on the canvas. For example, resize media, rotate, drag off
screen.

4. Drag size of animation to set duration.

To play media off screen, move media off canvas before adding the animation.

Restore

Restores clip to previous state by reversing the preceding animation.

For example, if you twirl a callout onto the screen, the Restore animation will twirl in reverse

to the original off-screen position.

No Opacity Use to fade out media or clip so it cannot be seen.

Full Opacity Use to return media or clip to full opacity after the No Opacity animation.

Tilt Left Tilt media to the left. Customize effect in Properties.

Tilt Right Tilt media to the right. Customize effect in Properties.

Scale Up Scale the media up in size. This acts as a zoom in animation for the entire clip.

Scale Down Scale media down in size. This acts as a zoom out animation for the entire clip.

Scale to Fit Scales media up or down to fit the canvas dimensions.

Smart Focus

Camtasia Recorder's SmartFocus technology collects data about the actions completed and

the cursor movement in the recording. SmartFocus predicts where to add zoom

animations, saving you the time it takes to manually insert zoom and pan animations.
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This option is only available in TREC recordings created by Camtasia Recorder.

TREC is the default setting for the recorder.

To activate SmartFocus animations:

1. Drag to clip on timeline.

2. Choose Modify > SmartFocus:

l Apply to Timeline (Windows only)

l Apply to Selected Media

Working with Animations

To perform this
action...

Do this...

Delete Select the animation on a clip or media, press Delete on keyboard.

Change duration
l Drag either end of the animation out to extend the duration.

l Drag either end of the animation in to shorten the duration.

Change location on
clip or media

Click the middle of the animation and drag to desired location.

Copy and paste to
other location

1. Right-click animation and select Copy.

2. Move playhead on timeline to new location.

3. Right-click on the media and select Paste.

Use Easing to Change the Effect
Easing determines the motion of the effect including how the effect begins and ends.
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1. To change the easing action, right-click an animation on the timeline, choose Enable Easing.

2. Select the desired action from the menu.

Easing Action Effect

Auto

Exponential
In/Out
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Easing Action Effect

Linear

Spring

Bounce
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Zoom-n-Pan Animations (Windows)

The Zoom-n-Pan feature is not available for Camtasia Mac. To add a zoom animation, see

Animations.

The Zoom-n-Pan tab offers a quick way to add zoom in, zoom out, and pan animations to the timeline.

Add zoom and pan animations to:

l Improve viewing when producing the final video at dimensions smaller than the source recording.

l Focus on important actions within the video, like typing in a text field or selecting an option in a large
application.

l Move from area to area when editing dimensions are large.

Add a Zoom In / Zoom Out Sequence
1. Position playhead on timeline where zoom will occur.

2. Choose Animations tool > Zoom-n-Pan tab.

3. Move and size zoom rectangle to get desired effect. That area fills the canvas and is what your viewers
see.

4. A zoom animation is added to the timeline.
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l Drag to adjust location of effect.

l Drag either end of the zoom animation on timeline to adjust effect's duration. This is how long the
effect lasts.

5. To zoom back out, place playhead where zoom animation ends.

6. Repeat steps 3-4 dragging the rectangle to zoom back out.

Add a Zoom and Pan Sequence
Panning moves the viewer to another part of the screen without changing the level of magnification. For this

sequence, the first animation needs to be a zoom animation.
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1. Position playhead on timeline where zoom will occur.

2. Choose Animations tool > Zoom-n-Pan tab.

3. Move and size zoom rectangle to get desired effect.

4. A zoom animation is added to the timeline.

l Drag to adjust location of effect.

l Drag either end of the zoom animation on timeline to adjust effect's duration. This is how long the
effect lasts.

5. To create the pan animation, place playhead where pan will occur. Drag zoom rectangle to another
part of the canvas without resizing.

6. Repeat step 5 until all pan animations are created.

7. To zoom back out, place playhead where zoom out animation will occur. Move and size zoom
rectangle to get desired effect.

Related Articles

Animations
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Transitions
Transitions add a visual effect between the end of a clip and the beginning of the next clip.

l Transitions can be added to a group or to a single image, annotation, or video clip.

l Use transitions to indicate the passage of time, change in location, to call attention, or to create a
smooth flow between clips.

l Add transitions to annotations and images to create a custom look.

Add a Transition
1. Click the Transitions tab.

2. Drag transition onto media on the timeline. The yellow highlight indicates where you can add a
transition.
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Use Trimmed Content In Transitions
Transitions use frames at the end of one video and the beginning of another. This can consume portions of

the video that need to be seen.

The Use Trimmed Content in Transition option has the transition effect use several frames of a video clip that

was trimmed, split, or cut. This retains the edited portion of the video and allows the effect to appear

smoother since the "good" frames are not being consumed by the transition.

To better understand this concept, consider the following scenario.
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1. Clip A and Clip B are on the timeline. I need to edit Clip A to remove the highlighted portion.

2. Clip A has been edited and all unwanted frames removed.

3. A transition has been added between Clip A and Clip B. The transition consumes the ends of the clips
causing the edited portion of Clip A to be cut off.

4. The solution is using the Use Trimmed Content In Transition option. This allowed the transition to use
frames previously cut out of the video leaving the edited part fully intact.

To use the trimmed content option, right-click a transition and choose Use Trimmed Content in Transition.

Working with Transitions

To perform this action... Do this...

Delete Select the transition and press the Delete key.

Change duration
l Drag the transition out to extend the duration.

l Drag the transition in to shorten the duration.
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To perform this action... Do this...

View details

Hover over a transition and the Details appears.

Change transition type Drag a different transition onto existing transition and drop it there.
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Camtasia Editor Properties
The Propertiespane in the Editor allows you to customize the look of media, annotations, behaviors, effects

and assets added to the timeline.

To perform this action... Do this...

Open the properties for a clip, media,
animation, behavior, or effect

1. Select on timeline.

2. Click the Properties button.

Edit the Quick Properties for assets

Edit properties such as titles, logos, colors,

text, and more for intros and lower thirds

assets.

Quick Properties are only

available for intros and lower

thirds assets downloaded from

https://library.techsmith.com or

library assets with "9.1" at the

end of the asset name.

1. Click to select asset on timeline.

2. Click the Properties button.

3. On the Quick Properties tab, edit the desired properties.

View properties for each effect

Effects can be layered on media.

Use the scroll bar on the Properties pane.
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To perform this action... Do this...

Set properties back to the default settings
Click the rewind button next to the desired option.

Delete an effect, animation, or behavior
from a media or clip on the timeline

Click the X on the Properties box.

To undo the delete:

l Press Ctrl+Z or Cmd+Z.

l Choose Edit > Undo.

l Click Undo .
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Captions
Captions display onscreen text for the audio, sounds, or actions occurring in a video.

Captions create videos accessible to a larger audience, including:

l Viewers who are deaf or hearing-impaired.

l Viewers that cannot listen to audio in their current settings.

l Viewers who are non-native speakers by providing onscreen translations in the captions.

Caption Types
Camtasia offers three caption types. The caption type is selected during the video production process.

Caption Type Production Option

Closed Captions

Playback in the TechSmith Smart Player is

required.

l Captions are turned on/off by the viewer via a CC
button on the video controller.

l Captions are ADA compliant.

l Caption display can be customized.

l Captions are searchable when produced as a MP4
video. Viewers can click a search result to jump to
that location in the video.

Windows:

l Select Share > Custom Production > New
Custom Production > MP4 > Next > Options tab
> Captions > Caption type > Closed captions.

Mac:

l Select Share > Screencast.com > Caption Style >
Closed Captions.

l Or, select Share > Local Drive > File format > MP4
> Export for Web Page > Caption Style > Closed
Captions.

Burned In Captions (Open Captions) Windows:
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Caption Type Production Option

l Captions are burned into the video and cannot be
turned off by the viewer.

l Captions are ADA compliant.

l Caption display can be customized.

l Captions are searchable when produced as a MP4
video. Viewers can click a search result to jump to
that location in the video.

l Select Share > Custom Production > New
Custom Production > MP4 > Next > Options tab
> Captions > Caption type > Burned in captions.

Mac:

l Select Share > Local Drive > File format > MP4 >
Caption Style > Burned in captions.

Under Video Captions

l Captions cannot be turned off by the viewer.

l This caption type adds captions under the video and
increases the video's vertical dimension.

Windows:

l Select Share > Custom Production > New
Custom Production > MP4 > Next > Options tab
> Captions > Caption type > Under video
captions.

Mac:

l Select Share > Local Drive > File format > MP4 >
Export for Web Page > Caption Style > Under
video captions.

Add Captions
It is recommended to add captions as the final step before producing your video. Camtasia offers several

ways to add captions to your video:
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Method Steps

Manually Add Captions

1. Move the playhead to the beginning of the timeline.

2. To add captions:

l On Windows, click the Captions tab and click the Add
Caption button.

l On Mac, click the Audio Effects tab and drag the
Captions effect onto the audio track on the timeline.
Click the first caption segment.

3. Click the Loop button or press Enter to play the audio section.
Type the caption.

l If your caption exceeds three lines, the text changes to
gray. Click the Split button to move the gray text into a
new caption.

l To change the duration of a caption, drag the Duration
slider.The default duration is four seconds.

l For more caption writing tips, see ADA Compliant
Caption Tips.

4. Click the Next Caption button or press the Tab key to add a
new caption.

5. Repeat steps 3 and 4 until the end of the video.

Add Captions from a Script

You can paste a prepared script into the

caption editor to synchronize the script with

the audio playback.

1. Move the playhead to the beginning of the timeline.

2. On Windows, click the Captions tab and click the Add Caption
button.

On Mac, click the Audio Effects tab and drag the Captions
effect onto the timeline.

3. Paste a script into the caption editor.

4. Click the Gear icon and select Sync captions.
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Method Steps

5. Read the instructions that appear and when ready to sync
captions, click Continue. The video begins playing and the
sync controls appear below the caption editor.

6. To add a new caption, click a word when you hear the word
played back.

l Click Pause to pause the video playback.

l Click Stop to finish syncing the script and captions.

Import or Export a Caption File
You can import or export captions as Import a Caption File
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Method Steps

SAMI or SRT (SubRip) files. Export captions

created in Camtasia to archive, to use in

another program, or to share captions

across platforms.

Select File > Import > Captions and select a SAMI or SRT (SubRip) file.

The caption file opens in the caption editor.

Export a Caption File

1. Select the Sharemenu > Export Captions.

2. Enter a file name and select SAMI or SRT.

3. On Windows, click Save. On Mac, click Export.

In Camtasia project files, captions are not cross-platform

compatible. To share captions between Mac and

Windows, you must export the caption file as a SAMI or

SRT file and then import the file into Camtasia on the other

platform. See Import or Export a Caption File.

ADA Compliant Caption Tips
The Americans with Disabilities Act (ADA) is a federal anti-discrimination statute designed to ensure equal

access to opportunities and benefits for qualified individuals with disabilities. In many state, government and

education institutions, videos must include ADA compliant captions.

Apply these caption tips to make your captions ADA compliant:

l Include no more than 32 characters per line.

l One to three lines of text appear onscreen, display for three to seven seconds, and then are replaced by
the next caption.

l Captions are available throughout the entire video, even when there is no speaking.

l Time captions to synchronize with the audio.

l Require the use of upper and lowercase letters.

l Use a font similar to Helvetica medium.

If the caption style is not ADA compliant on Windows, the red ADA icon appears below the

caption editor. To restore ADA compliancy for all captions, click the ADA dropdown and select

Make Compliant.
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l Captions should be accessible and readily available to those who need or want them.

l Captions should appear onscreen long enough to be read.

l Speakers should be identified when more than one person is onscreen or when the speaker is not visible.

l Spelling is correct.

l Words should be verbatim when time allows or as close as possible in other situations.

l All words are captioned, regardless of language or dialect.

l Punctuation is used to clarify meaning.

l Add music or other descriptions inside brackets such as [music] or [laughter].

l Indicate when no narration is present and describe any relevant sound effects.

l Use of slang and accent is preserved and identified.

Working with Captions

Delete caption

l On Windows, select caption on timeline and press the
Delete key.

l On Mac, select caption on timeline and delete text from the
caption editor.

Remove all captions from media or timeline

l On Windows, select Modify > Captions > Remove All
Captions.

l On Mac, select media on timeline. Select Modify > Captions
> Remove Captions.

Split caption Right-click on the caption and select Split Caption.

Merge caption

l Move the playhead to the caption on the timeline to merge.
Right-click on the caption and select Mergewith Next
Caption.

l Or, click the gear icon and select an option.

Hide captions in video

On Windows:

l On the Captions track, click the disable option.

l Or, Select Share > Custom Production > New Custom
Production > MP4 option > Next > Options tab > Uncheck
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the Captions option.

On Mac:

l Select View > Hide Caption Track.

l Or, click Properties > Hide Caption Track.
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Quizzes
Insert a quiz or survey into your video to:

l Test viewer's knowledge through multiple choice, fill in the blank, short answer, and true/false
questions.

l Add open ended questions to gain feedback or gather user information such as an email address to
contact the viewer at a later time.

The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing, and

hotspots in a video. To include the TechSmith Smart Player, produce the video to MP4 or share to

Screencast.com.

Quiz Features

l Unlimited number of fill in the blank, multiple
choice, short answer, or true/false questions.

l Require quiz / survey takers to submit a name and
email address.

l Provide up to thirty answers options per
question.

l Set the quiz to be scored or unscored.

l Get score reporting via the Camtasia Quiz
Service.

l For surveys, use the unscored option.

Set Up a Quiz
1. Select media or move playhead to desired quiz location then click the Interactivity tab.

2. Choose to add quiz to media or timeline.
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3. Quiz is added and quiz mode is turned "on"

4. Add questions and set options in Properties.

5. To add another quiz, move cursor along timeline and click to place quiz. As long as quiz mode is "on,"
you are able to add new quizzes.

6. To turn "off" quiz mode, click the small arrow next to Quizunder the timeline toolbar.

Quiz Questions and Options

Perform this action... Do this...

Create questions

Click the Questions sub-tab.

l The first question is created for you.

l To add more questions, click the Add Question button.

Choose a question type

Click Type. Select question from dropdown.

Enter question Click in the Question field. Immediately type question.
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Perform this action... Do this...

Enter or select answer

For true/false, choose answer type.

For all other questions, click in the answer field. Immediately type answer.

Give feedback for answers

Check the Display Feedback option.

l Enter a response for a correct / incorrect answers.

l Choose next action to come after correct / incorrect answers.

Preview how quiz appears to
your viewers Click the Preview button.

Enter quiz name Click the Quiz Options sub-tab.

Enter the name in the Quiz Name field.

Create survey Click the Quiz Options sub-tab.

Leave the ScoreQuiz option unchecked.

Get scores and information
about quiz

See Quiz Reporting.
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Working with Quizzes

To perform this action... Do this...

Customize color, look, style, and
more

Select quiz on timeline, click Properties.

-Or-

Right-click a quiz on timeline and choose editing option from menu.

Delete Select a quiz on a clip or media, press Delete on keyboard.

Change media quiz to timeline quiz

To change a media quiz to a timeline quiz, or vice versa:

1. Select the quiz.

2. Hover mouse over timeline or media until it turns green.

3. Click to change the quiz location.

Quiz Reporting
You can report the results of the quiz through email or via a SCORM-compliant Learning Management

System (LMS).

l If you choose to have quiz results delivered by email, you receive the results through email via the
Camtasia Quiz Service.

l The quiz service takes the collected quiz data and sends it to the quiz creator in the form of two CSV
reports: Summary and Detailed.
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About the CSV Report
The Summary CSV report contains a total score and percentage for each person, per video. While a video

may have several quizzes, the summary report combines the scores from all quizzes in the video to give one

overall score.

l The Detailed CSV report contains a time stamp, detailed question/answer scores, text field entries, and
more.

l The reports are in a comma delimited CSV text file format. This format is best viewed in a program that
allows you to easily manipulate data in columnar format like Microsoft Excel or Google Spreadsheets.

l Reports are sent once each day. No reports are sent if there is no new data collected.

l Reports aggregate data. So, each report contains both old and new data.

l You cannot unsubscribe from the Quiz Service. The only way to stop getting reports is to stop having
people take the quiz or take the video down from the Web.

l You cannot change the reporting email address.

Production Wizard Reporting Options (Windows)
The quiz reporting options are available in the Production Wizard when you choose Screencast.com, or an

MP4 option with Smart Player.
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Share Video Wizard Reporting Options For Mac
The quiz reporting options are available in the video Share screen when you choose Screencast.com, or Local

File >MP4 option.

Reporting Options Details

Report quiz results using SCORM

(Only available with Share > Local File >

MP4)

Provides a packaged eLearning lesson with the video using SCORM.

Report quiz results through email

Enter, then re-enter, the email address of the person to receive the quiz

reports.

l The email address must match in both fields. An incorrect email
address cannot be changed later.

l Quiz results are sent to the recipient once each day if new data is
present via the Camtasia Quiz Service.

Viewer Identity

Choose viewer identity requirements.

Require a name and email from the viewer taking the quiz / survey

-Or-

Allow them to take the quiz / survey anonymously.

Quiz appearance

Change the text viewers see when they take the quiz or survey.

If you create a survey instead of a quiz, you can change the Take quiz

now button to read Take survey now.
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Video Table of Contents
Add an interactive table of contents to your video to create navigation points for your viewers.

The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing, and

hotspots in a video. To include the TechSmith Smart Player, produce the video to MP4 or share to

Screencast.com.

Create a Table of Contents (TOC)
Add markers on the timeline as navigation points in your video table of contents. The marker names appear as

table of contents entries in the video.

1. To show the marker track, click the Quiz/Marker dropdown menu and select Marker or press
Ctrl+M.

2. Click to add markers to the desired location on the timeline.

3. Right-click on the marker and select Rename. Type a name.

To learn more about editing markers, see Add Markers.

Produce a Table of Contents (Windows)
1. Choose Share > Screencast.com or, to create an MP4 file with custom TOC settings:

2. Select Share button >Customproduction >New CustomProduction >MP4 - Smart Player (HTML 5) >
Next >Next >Next >Marker options.

3. On the Marker options screen, choose the desired TOC options.

4. Step through the rest of the Production Wizard to complete the production process.

5. Upload the final video to Screencast.com.
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Table of Contents Option Description

Number marker entries Number the table of contents entries sequentially in the produced TOC.

Table of contents initially
visible

Enable to show the table of contents when the video plays.

If disabled, the viewer will need to click the TOC button on the video controller

to view the table of contents.

Enable or disable markers for
TOC entries

Disable any markers you do not want to appear in the table of contents.

Rename Double-click the TOC entry in the list and type a new name.

Fixed Left Choose to position TOC on the left side of the video.

Fixed Right Choose to position TOC on the right side of the video.

Marker Display

l Text with thumbnail: TOC shows both the thumbnail and the text

l Text only: TOC shows only the text

l Thumbnail only: TOC shows only the thumbnail

Produce a Table of Contents (Mac)
1. Select Share > Screencast.comor Share > File Format > Export toMP4.

2. Select one of the following to export a video with a table of contents:

l For Screencast.com: Log in and select the Create table of contents frommarkersoption. Click
Share.

l For Export asWeb Page: Select the Create table of contents frommarkersoption. Click Export.

3. To use the interactive TOC in the video, click the Table of Contentsbutton on the player bar.
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Produce and Share Your Video
The production process, also called rendering, creates a video file based on the sequence of recordings,

video clips, audio clips, images, and effects on the timeline.

Preset production options contain settings optimized for popular distribution methods like Screencast.com,

Vimeo, YouTube, your local hard drive, and more.

Share Your Video
1. Click Share.

2. Choose desired share option from menu.

l On Windows, the Production Wizard appears. Step through the wizard to create your video.
Or, choose CustomProduction >New CustomProduction to select from other file outputs,
customize production settings, or save the settings as a preset for future use.

l On Mac, the Export Asor a login screen appears. Choose desired options to create your video.

Produce a Selection of the Timeline (Windows only)
Produce a selection on the timeline to create a short video or to preview an effect.

1. Make selection on timeline.

2. Right-click selection and choose Produce Timeline Selection As.

3. The Production Wizard appears. Produce video with desired settings.

Related Articles

Produce an Audio File

Create a Production Preset

TechSmith Smart Player
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Produce an Audio File
Export your timeline audio as a standalone .m4a or .wav file.

Produce an Audio File (Windows Only)
Produce .m4a audio file in the Production Wizard. The Production Wizard allows you to save additional

information such as project, author, and iTunes details with the audio file.

1. Click Share > Local File.

2. Select Customproduction settings from the dropdown and clickNext.

3. Select M4A - audio only and clickNext.

4. Step through the wizard to create your audio file.

Export an Audio File
Export a .m4a or .wav audio file.

1. Select Share menu > Export AudioOnly.

2. Enter a file name and location.

3. Select a file type: .wav or .m4a. (MP3 is no longer an output option.)

4. Click Save (Windows) or Export (Mac).
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Related Articles

Produce and Share Your Video

Create a Production Preset
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Create a Production Preset
Add a production preset to:

l Create a production standard for company, team, or yourself.

l Save frequently used production settings to be quickly used again.

1. Click Share >CustomProduction >Add/Edit Presets.

2. The Manage Production Presets dialog box appears. ClickNew.

3. The Production Preset Wizard opens. Enter a name and description for the preset and choose a file
format.

4. ClickNext. Step through the rest of the wizard to make selections relevant to the file format you chose.

5. At the end of the wizard, click Finish.

6. In the Manage Production Presets dialog, clickClose.

The production preset appears in the dropdown list in the Production Wizard.

Related Articles

Produce and Share Your Video

Produce an Audio File
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TechSmith Smart Player
The TechSmith Smart Player is designed to support interactive video features and ensure playback across web

browsers and devices. If your video contains a table of contents, closed captioning, keyword search, quiz, or

hotspots, the TechSmith Smart Player is required for playback.

TechSmith Smart Player Hosting Options
To include the TechSmith Smart Player, produce the video to MP4 with Smart Player or share to

Screencast.com.

Host on Screencast.com
Hosting your video on Screencast.com provides the optimal viewing experience since the TechSmith Smart

Player is built into Screencast.com. Viewers do not need to download or install anything. Select Share >

Screencast.com.

Host on a Website
When you produce the video, Camtasia generates the MP4 video and the required files for hosting your video

on a website. You can then host the files on your own web server.

1. Select Share > Local File >MP4 with Smart Player.

2. Upload the production files to your web server.

3. On your webpage, link to the .html file in the uploaded files.

To learn how to host the TechSmith Smart Player on your website,

see: http://blogs.techsmith.com/tips-how-tos/host-the-smart-player-on-your-own-website.

iPhone Compatibility
The TechSmith Smart Player is compatible on most mobile devices and tablets. However, for iPhone users,

the viewer will be directed to download the free TechSmith Smart Player App. After download, they can play

back video content created from Camtasia.

Related Articles

Produce and Share a Video
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Additional Camtasia Resources
The Camtasia help file is now available online for version 9.1 on Windows and version 3.1 on Mac. The online

help provides content to assist you in getting started in Camtasia and to find answers to your questions.

Did you not find what you were looking for in the online help? Submit feedback or check out one of our other

resources:

l Camtasia Tutorials: Free training videos, tutorials, and guides.

l Technical Support Articles:Browse our support articles for help with an issue or contact an expert.

l Community:Get help in the TechSmith user community.

l Enterprise Resources:Administrator resources and guides to help deploy and customize Camtasia
installations.

Viewing the Help Offline
The online help requires an internet connection. To access the help file at anytime, download the full

Camtasia Help PDF here.
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Camtasia Hotkeys

To customize the Windows hotkeys, select Edit > Preferences >Hotkeys tab.

Recorder Options

To customize the Windows recording hotkeys, select Recorder > Tools >Options >Hotkeys tab.

Function Windows Hotkey Mac Hotkey

Start recording F9 -----

Pause recording F9 Cmd+Shift+2

Stop recording F10 Cmd+Option+2

Marker Ctrl+M -----

ScreenDraw Ctrl+Shift+D -----

Select Region
None

(Choose your own)
-----

Hide Tray Icon

None

(Choose your own)

Tools > Options > Hotkeys tab.

-----

Project Options

Function Windows Hotkey Mac Hotkey

Launch Recorder Ctrl+R Cmd+Shift+2

Launch online help F1 -----
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Function Windows Hotkey Mac Hotkey

Save project Ctrl+S Cmd+S

New project Ctrl+N Cmd+N

Open project Ctrl+O Cmd+O

Import media into Media Bin Ctrl+I Cmd+I

Export audio as ----- -----

Export frame as Ctrl+F Ctrl+F

Produce / Share Production Wizard Ctrl+P Cmd+E

Program Options

Function Windows Hotkey Mac Hotkey

Open Media tab B B

Open Annotation tab N N

Open Transition tab T T

Open Behaviors tab O O

Open Zoom-n-Pan Animation tab A A

Open Cursor Effects tab U U

Open Voice Narration tab V V

Open Audio Effects tab D D

Open Visual Effects tab L X

Open Interactivity tab I I

Open Captions tab C -----

Open Gesture Effects Tab ----- G

Open Properties Panel Ctrl+2 Cmd+2
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Function Windows Hotkey Mac Hotkey

Hide Other Programs ----- Cmd+Option+H

Minimize Window Windows Key+Down Arrow Cmd+M

Quit/Exit Alt+F4 Cmd+Q

Close

(the window, not the program)
----- Cmd+W

Symbols and emojis ----- Ctrl+Cmd+Space

Enter full screen

(whole program, not canvas)
----- Cmd+Shift+F

Display system menu Alt+Space -----

Activate Menus Alt+First letter of menu -----

Menu options accelerators

1. Alt+First letter of menu

2. Let go of Alt+ Press underlined

letter key

-----

Remove focus from current control or close a menu or
combo dialog box

Esc Esc

Canvas Options

Function Windows Hotkey Mac Hotkey

Enable / Disable Canvas Snapping Ctrl+; Cmd+;

Zoom in on canvas

Ctrl+Plus

-Or-

Scroll wheel

Cmd+Plus

-Or-

Scroll wheel

Zoom out on canvas

Ctrl+Minus

-Or-

Scroll wheel

Cmd+Minus

-Or-

Scroll wheel

Change size of selected media on
canvas

Select media+Scroll wheel -----

Camtasia Help | 105

https://www.techsmith.com/


Function Windows Hotkey Mac Hotkey

Full screen ----- -----

Exit full screen canvas view Esc Esc

Move selected media on canvas Arrow Keys (hold) Arrow Keys (hold)

Move media 1 pixel Arrow Keys (one press at a time) Arrow Keys (one press at a time)

Move Media 10 pixels
Shift+Arrow Keys (one press at a
time)

Shift+Arrow Keys (one press at a
time)

Maintain aspect ratio while resizing
media

Drag corner handle on selected

media to resize.

Drag corner handle on selected
media to resize.

Override Aspect Ratio when resizing
Shift+Drag corner handle on

selected media to resize.

Shift+Drag corner handle on
selected media to resize.

Resize media with aspect ratio and
maintain center point

Ctrl+Drag corner handle on media
to resize.

Cmd+Drag corner handle on
media to resize.

Freely Rotate Media (3D)

For Callouts

Ctrl (hold both)

1. Select media on canvas.

2. Press and hold Ctrl.

3. Drag on media clip to freely

rotate in 3D.

Do not use side or rotate

handles.

All Other Media Clips

Shift+Ctrl (hold both)

1. Select media on canvas.

2. Press and hold both Shift+Ctrl.

3. Drag on media clip to freely

rotate in 3D.

Do not use side or rotate

handles.

-----
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Timeline Editing

Function Windows Hotkey Mac Hotkey

Copy Ctrl+C Cmd+C

Cut

l Copies to clipboard

l No gap

l Media is stitched
together on timeline

Ctrl+X Cmd+Shift+X

Paste Ctrl+V Cmd+ V

Delete

Leaves space on timeline
Delete Delete

Redo Ctrl+Y Cmd+Shift+Z

Undo Ctrl+Z Cmd+Z

Group Ctrl+G Cmd+G

Ungroup Ctrl+U Cmd+U

Pan Spacebar (hold)+Drag on Canvas Spacebar (hold)+Drag on Canvas

Crop Alt (hold) Alt (hold)

Record Screen Ctrl+R Ctrl+R

Ripple Delete/Cut

Ctrl+Delete

1. Make a selection on timeline.

2. Press Ctrl+Delete.

Selection is deleted and all timeline

media is shifted.

Cmd+Shift+X

1. Make a selection on timeline.

2. Press Cmd+Shift+X.

Selection is deleted and all timeline

media is shifted.

Split selected media at
playhead

S Cmd+T

Split all tracks at playhead Ctrl+Shift+S Cmd+Shift+T

Stitch selected media Ctrl+Alt+I Cmd+Option+I
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Function Windows Hotkey Mac Hotkey

Unstitch ----- -----

Extend frame
Shift+E

Alt+Drag end of clip
Alt+Drag end of clip

Select All Ctrl+A Cmd+A

Deselect All Ctrl+D Cmd+Shift+A

Add selection to Library Ctrl+Shift+A -----

Open Media Bin tab

-Or-

Toggle Clip Bin / Library

view

B B

Show/Hide Tools Panel Ctrl+1 Cmd+1

Show / Hide Properties Ctrl+2 Cmd+2

Timeline Navigation

Function Windows Hotkey Mac Hotkey

Play/Pause/Stop video Spacebar Spacebar

Stop playback and return to previous location of
the playhead

Ctrl+Alt+Space Ctrl+Option+Space

Move playhead to previous clip Ctrl+Alt+Comma Ctrl+Comma

Move playhead to next clip Ctrl+Alt+Period Ctrl+Period

Step Backward on timeline Comma Comma

Step Forward on timeline Period Period

Zoom in on timeline
Ctrl+Shift+Plus

Ctrl (hold)+Scroll Wheel

Cmd+Shift+Plus

Cmd (hold)+Scroll Wheel

Zoom out on timeline
Ctrl+Shift+Minus

Ctrl (hold)+Scroll Wheel

Cmd+Shift+Minus

Cmd (hold)+Scroll Wheel
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Function Windows Hotkey Mac Hotkey

Zoom to see all media on timeline
Ctrl+Shift+7

Ctrl (hold)+Scroll Wheel
Cmd (hold)+Scroll Wheel

Zoom to maximum timeline view
Ctrl+Shift+9

Ctrl (hold)+Scroll Wheel

Cmd+Shift+9

Cmd (hold)+Scroll Wheel

Zoom to timeline selection Ctrl+Shift+8 Cmd+Shift+8

Play from beginning ----- -----

Jump to beginning of timeline Ctrl+Home ----

Jump to beginning select Ctrl+Shift+Home -----

Jump to end of timeline Ctrl+End -----

Jump to end select Ctrl+Shift+End -----

Next clip select Ctrl+Shift+Alt+Right Arrow Cmd+Shift+Option+Period

Previous clip select Ctrl+Shift+Alt+Left Arrow Cmd+Shift+Option+Comma

Split and ripple move everything on track

This creates space on timeline
Shift+Drag Playhead

Shift+Drag Playhead

Ripple move

Shift

1. Select clip on timeline.

2. Hold Shift and drag media.

-----

Ripple trim
Hold Shift and trim end of
media in/out.

----

Ripple split and move everything on track at

playhead
Shift+drag playhead Shift+drag playhead

Make timeline selection
Ctrl

Hold and drag playhead

Cmd

Hold and drag playhead

Extend timeline range selection right Shift+Period Shift+Period

Extend timeline range selection left Shift+Comma Shift+Comma

Temporarily disable snapping Ctrl Ctrl
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Function Windows Hotkey Mac Hotkey

Move up or down through tracks Scroll Wheel Scroll Wheel

Increase Track Heights Alt+Plus -----

Decrease Track Heights Alt+Minus -----

Marker and Quiz Options

Function Windows Hotkey Mac Hotkey

Add Marker Shift+M Shift+M

Show / Hide marker view Ctrl+M Ctrl+M

Next Marker Ctrl+] Ctrl +]

Select between Markers

Ctrl+Shift+[         

-Or-

Ctrl+Shift+]

-----

Previous Marker Ctrl+[ Ctrl +[

Timeline Select to Previous Marker Ctrl +Shift+[ Ctrl +Shift+[

Timeline Select to Next Marker Ctrl+Shift+] Ctrl+Shift+]

Open Interactivity tab I I

Add Quiz Shift+Q Shift+Q

Show / Hide quiz view Ctrl+Q Ctrl+Q

Jump to and select previous quiz Ctrl+9 Ctrl+9

Jump to and select next quiz Ctrl+0 Ctrl+0
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Animations and Effects

Function Windows Hotkey Mac Hotkey

Open Transition tab T T

Add Last Used Transition to Selected Media Shift+T Shift+T

Open Behaviors tab O O

Open Animations tab A A

Jump to next animation Alt+K Option+K

Jump to previous animation Shift+K Shift+K

Add Custom Animation Shift+A Shift+A

Open Visual Effects tab L X

Open Voice Narration tab V V

Start/Stop Voice Narration Recording Ctrl+Shift+V -----

Text Options for Annotations

Function Windows Hotkey Mac Hotkey

Edit Text _____ Option+Return

Bold Ctrl+B Cmd+Shift+B

Italic CTRL+I Cmd+Shift+I

Select one character right of the cursor Shift+Right Arrow Shift+Right Arrow

Select one character left of the cursor Shift+Left Arrow Shift+Left Arrow

Select all characters after the cursor. Shift+Down Arrow Shift+Down Arrow

Select all characters before the cursor. Shift+Up Arrow Shift+Up Arrow

Underline Ctrl+U Cmd+Shift+U
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Function Windows Hotkey Mac Hotkey

Copy selected text Ctrl+C Cmd+C

Paste Text Ctrl+V Cmd+V

Undo Ctrl+Z Cmd+Z

Redo Ctrl+Y Shift+Cmd+Z

Delete Text Highlight text+Delete Highlight text+Delete

Align Left -----
Select text, then:

Cmd+Shift+{

Align Center -----
Select text, then:

Cmd+Shift+\

Align Right -----
Select text, then:

Cmd+Shift+}

Copy Style ----- Cmd+Option+C

Paste Style ----- Cmd+Option+V

Show Special Characters ----- Ctrl+Cmd+Spacebar

Captions

Function Windows Hotkey Mac Hotkey

Add Caption Shift+C Shift+C

Previous Caption Shift+Tab Shift+Tab

Next Caption Tab Tab

Replay Current Caption Segment (Loop button) Enter Enter

Increase Caption Duration Ctrl+ALT+] Cmd+]

Decrease Caption Duration Ctrl+ALT+[ Cmd+[
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PowerPoint Add-In Hotkeys (Windows Only)

Function Current Windows Hotkey

Record Ctrl+Shift+F9

Pause Ctrl+Shift +F9

Stop Ctrl+Shift+F10

ScreenDraw (Windows Only)

When using ScreenDraw, all drawing is permanently burned into the recording and cannot be

changed or removed. Adding arrows or callouts in Camtasia Editor after recording creates a similar

effect. However, arrows and callouts in Camtasia can be edited.

Add drawing effects like arrows and circles over the screen as your record with Camtasia Recorder's

ScreenDraw feature.

l When recording full screen, use the ScreenDraw hotkeys to enable ScreenDraw and to change the
tools.

l You can change the tool, color, or width of the drawing tools.

To Use ScreenDraw

1. Open Camtasia Windows Recorder.

2. Select Tools>Recording Toolbars> Effects toolbar.

3. Click the Record button to begin recording. After the countdown, the ScreenDraw option appears.

If recording Full Screen, use the ScreenDraw hotkeys to select tools, tool width, shape, and

color.

4. Click the ScreenDraw button on the Effects toolbar.

5. The ScreenDraw tools expand. Select a tool and click and drag to draw on the screen.

l To change the default tools, select an option from the dropdown list next to a tool on the Effects
toolbar.

l To undo the last ScreenDraw action, press Ctrl+Z.
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l To exit ScreenDraw mode, pressEsc or Ctrl+Shift+D.

Function Current Windows Hotkey

ProgramOptions

Enable ScreenDraw Ctrl+Shift+D

Exit ScreenDraw Esc

Tool Width 1 through 8

Undo Ctrl+Z

Redo Ctrl+Y

Shape

Frame F

Highlight H

Ellipse E

Pen P

Line L

Arrow A

Color

Black K

Blue B

Cyan C

Green G

Yellow Y

White W

Magenta M

Red R
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Camtasia 8 to 9 - Where is it now?
Camtasia 9 has a fresh new look and feel that includes enhanced context menus, additional hotkey

functionality, and many user interface and usability changes.

To help you get up and going quickly with Camtasia 9, we've created this "Where is it now?" topic.

l Use this interactive online topic or download the PDF.

l See also Camtasia 9 / 3 Hotkeys.

Camtasia Tools
In Camtasia Studio 8, the tools you worked with were laid out horizontally under the Clip Bin and Library. In

Camtasia 9, the tools are now laid out vertically on the left, next to the Media Bin and Library.

Camtasia Tool Icons
The icons have changed for the tools. Here's a look at how Camtasia Studio 8 looked compared to the new

Camtasia 9 icons.
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8 Icon Camtasia Studio 8 Tool 9 Icon Camtasia 9 Tool

Clip Bin
Media Bin

Click to open > Choose Media Bin

Library

Media Bin

Click to open > Choose Library tab

(Windows only)

Callouts

Annotations

Click to open > Choose from the following

tabs:

Callouts

Arrows

Shapes

Special (Blur, Pixelate, Hotspot,

Highlight, etc.)

Sketch Motion Callouts

Keystroke Callouts

Zoom-n-Pan

Animations

Click to open > Choose Zoom-n-Pan or

Animations

Audio
Audio Effects

Transitions Transitions

Cursor Effects Cursor Effects
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8 Icon Camtasia Studio 8 Tool 9 Icon Camtasia 9 Tool

Quizzing
Interactivity

Click Add Quiz to Timeline.

Visual Properties Visual Effects

Voice Narration Voice Narration

Record Camera -----

No Longer Available

In Camtasia Recorder, choose to record web

camera.

-Or-

Use your Web Camera software.

Captions Captions

----- -----

Behaviors

This is a new feature.

Behaviors are animated presets to drag and

drop on text and media to liven it up and

engage your viewers.

Camtasia Properties
In Camtasia Studio 8, each tool had its own properties used to change the media or asset's look and behavior.
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The new Propertiespane in Camtasia 9 contains more options for you to change, modify, and customize your

media, annotations, animations, behaviors, and more.

l Just make a selection on the timeline, click the Propertiesbutton , and make your changes.

l Use the tabs across the top of the Properties panel to see every available option.
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Timeline Toolbar
The icons have changed on the timeline toolbar. Here's a look at how Camtasia Studio 8 looked compared to

the new Camtasia 9 icons.

Function Camtasia Studio 8 Timline Tools Camtasia 9 Timeline Tools

Zoom In

Zoom Out

Zoom

Zoom to Fit All Media -----

Undo

Redo

Cut

Copy
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Function Camtasia Studio 8 Timline Tools Camtasia 9 Timeline Tools

Paste

Split

Camtasia Menus
Many of the menus are very different in Camtasia 9. We've also added two new menus and removed two

menus.

l The tables below compare those in Camtasia 8 with those in Camtasia 9 so you can see at a glance what
is different and what the same option is called now.

l Each table also tells you what is new or has been moved or removed completely from the program.

File Menu Edit Menu View Menu
Play Menu (No longer
available)

Tools Menu (No longer
available)

Help Menu
Camtasia 9 Modify Menu
(New)

Camtasia 9 Share Menu (New)

File Menu

Camtasia Studio 8 File Menu Camtasia 9 File Menu

New Project New Project

Open Project Open Project

Recent Projects Recent Project

Save Project Save

Save Project As Save As

(Was View > Project > Editing dimensions) Project Settings

(Was Tools > Record the screen) New Recording

Export Project as zip Export as Zip

----- Export for Mac
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Camtasia Studio 8 File Menu Camtasia 9 File Menu

New: Used for cross platform project sharing.

Produce and share (Moved to Share > Local File)

Produce special >

l Produce selection as

l Export audio as

l Export frame as

l (Moved to Share > Produce Selection As)

l (Moved to Share > Export Frame As)

l (Moved to Share Export Audio Only)

Output to MP3 is no longer available when exporting

audio.

Sign in Sign In

Sign out Sign Out

Import media Import > Media

Import from Google Drive Import > Google Drive

Import from My Places Import > My Places

Recent recordings Import Recent Recordings

Library >

l Import media to Library

l New folder

l Export Library

l Import zipped Library

l Get media online

Library >

l Import Media to Library

l New Folder

l Export Library

l Import Zipped Library

l Get Media Online

Import zipped project Import Zipped Project

(Was Tools > Sharing > Batch Production) Batch Production

(Was Tools > Sharing > Upload media to FTP) Upload Media to FTP

Connect mobile device Connect Mobile Device

Exit Exit
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Edit Menu

Camtasia Studio 8 Edit Menu Camtasia 9 Edit Menu

Undo Undo

Redo Redo

Cut Cut

Copy Copy

Paste Paste

----- Delete

----- Ripple Delete

Copy Visual Properties Copy Properties

Paste Visual Properties Paste Properties

Remove from timeline No Longer Available

Remove from Clip Bin No Longer Available

Split Split

Split All Split All

Stitch selected media Stitch Selected Media

----- Separate Video and Audio

----- Group

----- Ungroup

----- Select

----- Deselect All

-----

Arrange >

l Bring to Front

l Bring Forward

l Send Backward
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Camtasia Studio 8 Edit Menu Camtasia 9 Edit Menu

l Send to Back

----- Copy Effects

----- Paste Effects

(Was Play > Jump to)

Jump To >

l Beginning

l End

l Next Media

l Previous Media

l Next Animation

l Previous Animation

l Next Marker

l Previous Marker

l Next Quiz

l Previous Quiz

Add to Library Add to Library

Extend Frame (Moved to Modify > Extend Frame)

Clip speed

(Moved to Modify > Add Effects > Audio Effects > Clip Speed)

-Or-

(Moved to Modify > Add Effects > Visual Effects > Clip Speed)

Duration (Moved to Modify > Duration)

Generate keystroke callouts (Moved to Modify > Generate Keystroke Callouts)

Captions >

l Import captions

l Export captions

l Remove all captions

l Sync captions

(Moved to Modify > Captions)

Markers >

l Add a timeline marker
(Moved to Modify > Markers)
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Camtasia Studio 8 Edit Menu Camtasia 9 Edit Menu

l Split at all markers

l Remove all markers

SmartFocus >

l Apply to selected clips

l Apply to timeline

(Moved to Modify > SmartFocus)

(Was Tools > Options) Preferences

View Menu

Camtasia Studio 8 View Menu Camtasia 9 View Menu

Clip Bin

(Clip Bin is now called Media Bin)

Tools > Media Bin

l Library

l Annotations

l Transitions

l Behaviors

l Zoom-n-Pan

l Animations

l Cursor Effects

l Voice Narration

l Audio Effects

l Visual Effects

l Interactivity

l Captions

-----
Hide / Show Tools

New: Turns the left side Tools pane on or off

-----
Hide / Show Properties

New: Turns the right side Properties pane on or off

Library (Moved to View > Tools >Library)
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Camtasia Studio 8 View Menu Camtasia 9 View Menu

Show Marker View Show Marker Track

Show Quiz View Show Quiz Track

Hide Captions

No Longer Available

To hide captions in final video:

l Turn track off before producing video.

-Or-

l Share > Custom Production > New Custom Production
> Next > Options tab > Uncheck Captions

Project >

l Project information (No Longer Available)

l Editing dimensions l (Moved to File > Project Settings)

Canvas >

l % of magnification (New: Choose from
dropdown menu over Canvas)

l Shrink to fit (No Longer Available)

l Fullscreen (New: View > Canvas > Detach

Canvas > Click Full Screen button.

l Docked (No Longer Available)

Canvas >

l Zoom In

l Zoom Out

l Zoom to Fill

l Zoom to 100%

l Detach Canvas / Attach Canvas

Timeline >

l Zoom in

l Zoom out

l Zoom to fit

l Zoom to selection

l Zoom to maximum

Timeline >

l Zoom In

l Zoom Out

l Zoom to Fit

l Zoom to Selection

l Zoom to Maximum

l Increase Track Heights

l Decrease Track Heights

----- Enable Canvas Snapping

Timeline snapping>

l Clip edges

l Playhead

Timeline Snapping >

l Media Edges

l Playhead
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Camtasia Studio 8 View Menu Camtasia 9 View Menu

l Markers

l Quizzes

l Animations

l Markers

l Quizzes

Play Menu (Removed)
The Play menu is no longer available. Use the Play tools under the canvas or use the hotkeys.

Camtasia Studio 8 PlayMenu No Longer Available

Play from beginning No Longer Available

Play
or press Spacebar on keyboard

Stop
or press Spacebar on keyboard

Step backward
or press Comma on keyboard

Step forward
or press Period on keyboard

Jump to >

l Beginning

l End

l Previous clip

l Next clip

l Previous marker

l Next marker

(Moved to Edit > Jump to)
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Tools Menu (Removed)

Camtasia Studio 8 ToolsMenu No Longer Available

Record the screen (Moved to File > New Recording)

Record PowerPoint

No Longer Available
To record PowerPoint presentation:

l Record using the PPT Recorder plugin within PowerPoint.

l Open presentation, record full screen.

Voice Narration (Moved to View > Tools > Voice Narration)

Record Camera

No Longer Available

In Camtasia Recorder, choose to record web camera.

-Or-

Use your Web Camera software.

Audio (Moved to View > Tools > Audio Effects)

Zoom-n-Pan (Moved to View > Tools > Zoom-n-Pan)

Cursor Effects (Moved to View > Tools > Cursor Effects)

Callouts

(Moved to View > Tools > Annotations)

l Callouts

l Arrows

l Shapes

l Blur and Highlight

l Sketch Motion

l Keystrokes

Transitions (Moved to View > Tools > Transitions)

Captions (Moved to View > Tools > Captions)

Quizzing (Moved to View > Tools > Interactivity)

Studio tools
No Longer Available

Sharing >
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Camtasia Studio 8 ToolsMenu No Longer Available

Batch Production

Upload media to FTP

(Moved to File > Batch Production)

(Moved to File Upload Media to FTP)

Speech

l Speech Properties

l Improve speech-to-text

No Longer Available
(Access is via Captions tab > Caption panel > Gear Icon > Speech-to-Text

Options (Moved to Edit > Preferences)

Help Menu

Camtasia Studio 8 Help Menu Camtasia 9 Help Menu

Camtasia Studio Help
Online Help

(An internet connection is now required.)

Show Welcome Window Show Welcome Window

Open Getting Started Project Open Getting Started Project

Reset Balloon Tips
No Longer Available
(Control tip display here: Edit > Preferences > Advanced tab > Tips

Tutorials
Video Tutorials

(An internet connection is required.)

Technical Support
Technical Support

(An internet connection is required.)

Send Feedback
Send Feedback

(An internet connection is required.)

Check for updates
Check for Updates

(An internet connection is required.)

TechSmith on the web >

l TechSmith home

l Camtasia Studio home

l TechSmith products

TechSmith on the Web >

l TechSmith home

l Camtasia Home

l TechSmith Products
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Camtasia Studio 8 Help Menu Camtasia 9 Help Menu

l Tell a friend
l Tell a friend

(An internet connection is required.)

About Camtasia Studio About Camtasia

Register Camtasia online No Longer Available

-----
Purchase Camtasia

(An internet connection is required.)

----- Enter Software Key

-----
Keyboard Shortcuts

(An internet connection is required.)

Camtasia 9 Modify Menu (New)

Camtasia Studio 8 Menu Option Camtasia 9 ModifyMenu

(Was Edit > Extend Frame) Extend Frame

(Was Edit > Duration) Duration

-----

Add Animation >

l Custom

l Restore

l No Opacity

l Full Opacity

l Tilt Left

l Tilt Right

l Scale Up

l Scale Down

l Scale to Fit

l SmartFocus

-----
Add Effects >

l Visual Effects
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Camtasia Studio 8 Menu Option Camtasia 9 ModifyMenu

l Drop Shadow

l Border

l Colorize

l Color Adjustment

l Remove a Color

l Clip Speed

l Interactive Hotspot

l Audio Effects

l Noise Removal

l Volume Leveling

l Fade In

l Fade Out

l Clip Speed

l Cursor Effects

l Highlight

l Magnify

l Spotlight

l Left Click

l Right Click

-----

Add Behavior >

l Drifting

l Fade

l Jump and Fall

l Pop Up

l Pulsating

l Reveal

l Scale

l Shifting

l Sliding
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Camtasia Studio 8 Menu Option Camtasia 9 ModifyMenu

(Was Edit > Generate Keystroke Callouts) Generate Keystroke Callouts

Remove >

l All Animations

l All Audio Points

l All Transitions

l All Visual Effects

l All Audio Effects

l All Cursor Effects

l Clip Speed

l Remove All Effects

(Was Edit > Captions)

Captions >

l Add Caption

l Import Captions

l Export Captions

l Remove All Captions

l Sync Captions

l Apply Speech-to-Text

l Speech Properties

l Improve Speech-to-Text

(Was Edit > Markers)

Markers >

l Add Timeline Marker

l Split at All Markers

l Remove All Markers

(Was Tools > Quizzing)

Quizzes >

l Add Timeline Quiz

l Remove All Quizzes

(Was Edit > SmartFocus)

SmartFocus >

l Apply to Selected Media

l Apply to Timeline
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Camtasia 9 Share Menu (New)

Camtasia Studio 8 Menu Option Camtasia 9 Share Menu

(Was File > Produce and Share) Local File

(Was Produce and Share button drop down menu > Share to Screencast.com) Screencast.com

(Was Produce and Share button drop down menu > Share to Vimeo) Vimeo

(Was Produce and Share button drop down menu > Share to YouTube) YouTube

(Was Produce and Share button drop down menu > Share to Google Drive) Google Drive

(Was Produce and Share button drop down menu > Share to My Places) My Places

(Was Produce and Share button > Production Wizard)

Custom Production >

l New Custom Production

l Add/Edit Presets

(Was File > Produce special > Produce Selection as) Produce Selection As

(Was File > Produce special > Export frame as) Export Frame As

(Was File > Produce special > Export audio as) Export Audio Only (Wav or M4A)
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Tips for Creating Engaging Videos
TechSmith’s Customer Engagement Group set out to discover what makes a really good video – one that

engages the viewer until the very end and leaves them wanting more. We got several video-creators and

video-watchers together in a room and conducted a focus group activity centered around this question.

The group discovered the vast majority of “what” creates an engaging video happensbefore you ever click

the Record button inside Camtasia!

Things like:

l Setting clear goals for the video

l Speaking slowly

l Creating a script for the narrative

l Using a good microphone for better audio quality

The rest of the “what” had to do with understanding some of the guiding principles of screen recording and

some basic editing tasks within Camtasia.

We thought you would like to see each of the categories the focus group came up with along with their

thoughts, ideas, shortcuts, and tips-n-tricks for creating interesting, good, and engaging screencast videos.

We hope you find these as helpful as we did!
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Be Prepared

1. Know your audience.
Will they be familiar with the terminology and concepts presented in the video?
Do you need to make a separate introductory video?

2. Are you motivating, teaching, or selling?
Do just one of these in your video and don’t attempt to do a combination of two or three at one time.
Create appropriate content to fit your selected category.

3. Watch other videos to learn what makes themengaging, interesting, or bad.

4. Write a script - don’t wing it.
A good script contains the narrative and a description of what is happening on the screen during the
narrative.
Following a script also helps eliminate unwanted um’s and ah’s in the audio.

5. Create a storyboard of your video.
A storyboard is a way to sketch your video. You should show where transitions, callouts, zooms, and
other effects will go.

6. Decide and plan what you will record ahead of time.
What applications will you use? Do you need forms or fields filled out? Do you use graphics that should
be created ahead of time?

7. It will take you longer than you think.
So, don’t wait until the last minute to start your video project.

Brush Up on Your Public Speaking Skills

8. Be familiar with your video topic.
You should speak as though you are the expert on your subject.

9. Speak slowly and clearly, and follow the script.
Don’t ramble on or feel like you have to speak constantly.

10. Be yourself.

Let your personality shine through – use a bit of humor if the situation
fits.

11. Speak naturally.

12. Practice saying your script out loud.

13. Listen to your recorded voice and become comfortable hearing yourself.

Filmography

14. Get familiar with the terminology and concepts of screen recording.
Read up a bit on video dimensions, video file formats, screencasting, etc.
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15. Record big and produce small.
Camtasia Recorder automatically records SmartFocus zoom key frames. Add those zoom key frames
during editing to keep the action in your video focused.

16. Tell a story.
What are you recording and why is it important?

17. Open with an introduction and closewith a summary.
Do an introduction of what you will be demonstrating and give a closing summary.

18. Let the video do the talking.
You don’t need to talk about every detail or step. Instead, show the steps and talk about the importance
of the process or workflow that you're demonstrating.

19. Keep the videomoving along.
Don’t linger in one place for too long. This can cause your viewers to lose interest.

Learn the Basics

20. Watch the Camtasia tutorial videos.
In Camtasia, choose Help >Video Tutorials to view the instructional videos to help get you going.

21. Read the Camtasia help articles.
In Camtasia, choose F1 or Help >Online Help.

22. Practice, practice, practice.
It takes practice and time to learn the basics and to figure out what works best for you.
Make sure you get some practice time in before your first project is due.

23. Do several dry runs to test your script and timing.
Make changes and adjustments as needed.

24. Don’t be afraid tomakemistakes.
Go ahead – jump in and get your feet wet, you’ll learn as you go along.
The unlimited Undo and Redo buttons on the timeline toolbar allow you to practice your editing skills or
try out a new feature.

25. Save yourwork frequently.
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Projects and Teamwork

26. Get organized before you begin.
Create a unique folder for each of your video projects. Then, as you build your project, put all of your
recordings, project files, produced videos, and media files in that folder.

27. Export your Camtasia WindowsProject as a zip file.
Media files seen in Camtasia Windows Media Bin are only there by reference. So, if you move the files
from their original location, they will be missing in your video project.
Export a Camtasia Project as a zip file to create a backup project with all the necessary media files copied
into the Media Bin and Library. You can also share the zipped project with a team of collaborators or use
the zip file to move your project to another computer.

28. Collaborate with OthersWorking on Another Platform
Camtasia projects can be used on the Windows or Mac platform. When collaborating across platforms,
choose File > Export forMac or File > Export forWindows.

29. Add clips and other assets to the Library for collaboration.
Media in the Camtasia Windows Library is meant to be used from project to project. It’s the place to store
assets that have team or corporate branding such as title clips, callouts, etc.
Share the Library with others to be consistent from project to project.

30. Create an early demo of the video and send it out for feedback from teammates or other stakeholders.
The key here is to do this early on in the process so you have time to use the feedback to make changes
to your script and storyboard. While this takes time, you'll end up with a better video in the end.

Get Great Audio

31. Use the best microphone you can afford.
Sound is critical to screen recording videos. Quite often, if the sound is bad, people will not watch the
video.

32. Use the Camtasia Recorder default settings for audio.

33. Do a test recording and make sure audio is being recorded.

34. Adjust the audio volume in Camtasia.
If your volume is too low or too loud, use the Audio Effects in Camtasia to adjust the audio up or down.
Add audio points to enhance certain areas of the waveform.

35. Background music can add a nice touch if done correctly.
If you have background music playing while you are recording narration with a microphone, the
background music appears on a separate track within Camtasia. Edit the background music to fit the
narration using fade effects or volume adjustments.

36. Record the audio and video separately.
After you become familiar with using Camtasia, try recording the screen without the audio. Within
Camtasia, do all of your video editing. When the video editing is complete, add the audio using the
Voice Narration option. This is the preferred process for people who routinely create screen recordings.

37. Stop and listen to the sound in your recording area.
Record your screen with audio but don’t speak. Then, listen to the recording. You’ll be surprised how
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much noise is in a room. Is your chair squeaky or creaky? Is your phone ringer on? Is your keyboard loud
when you type? Are there pets or kids in the background? Do you have a heating or cooling vent
overhead that can be heard? Is your mic picking up the humming from your computer and other
devices?

38. Record in a quiet location.
Try not to record your audio in a public location. Use an office or conference room away from high
traffic areas. Place a note on the door letting others know you are recording.

39. Use Camtasia'sAudio Effects to enhance the audio.
Reduce noise, even out volume level, and eliminate white noise, um’s, and ah’s.

Recording the Screen

40. Clean up a cluttered or busy desktop.
It’s best to record a desktop that has a plain background and is free from lots of desktop icons and
gadgets

41. Turn off all reminders and pop-ups.
Turn off all meeting reminders, email notifications, and other pop-up screens.

42. Look over your Internet browser window.
Do you have unnecessary toolbars showing? If so, turn them off or hide them. Do your bookmarks and
recent history reveal too much information about you?

43. Open the applications you’ll be recording and close the ones you won’t.
Some applications take time to get up and going and there’s nothing worse than watching a video that
records applications starting up. If it isn’t critical to show how to launch an application, have all your
applications ready to go and use <ALT + TAB> on the keyboard to cycle through the applications. Also,
close all applications that you don’t need such as emails, browser windows, etc.

44. Resize windows and applications to fit recording area.
Make sure when you switch to an application it displays in your selected recording area.

45. Record full screen using Camtasia Recorder’s default settings.
The default settings found in Recorder gives you a high resolution, master recording file that includes
SmartFocus zoom and pan key frames. These key frames automatically optimize the viewing experience
when producing to a smaller dimension such as iPod.

46. Control yourmousemovements by using slowmovements across the screen.
Eliminate jerking or circling with the mouse to bring attention to an area on the screen as this can be very
distracting and irritating to viewers. Instead, use Camtasia's Cursor Effects to enhance the cursor after
you record. Add highlights, animation, and more.

47. You don’t need to start over if you make a mistake.
If you make a mistake by clicking the wrong button or you stumble over a word – don’t stop and start
over. Just quit speaking for 3 - 5 seconds and then begin where you left off. Then, use Camtasia to cut
out the section where the mistake occurred. The silence on the timeline lets you know where the
mistakes are.
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48. If you're showing text onscreen, make sure the font is readable.
Use a font size that is larger than you think you’ll need. This is especially true when recording a
PowerPoint presentation.

49. Make several short recordings instead of one long recording.
If your video is longer than 5 minutes, break it up into separate videos.

The Use of Special Effects

50. Use effects sparingly.
Just because you can add lots of bells and whistles doesn’t mean you should. A polished, professional
video uses effects only when necessary to compliment or enhance the video.

51. Only use one kind of transition per video.
Using different transitions can be distracting to viewers. A transition that is well placed and rightly timed
should not be noticed.

52. Use similar callout styles, colors, sizes, etc.
Using a lot of different callouts in various colors can be distracting to viewers and may cause your video
to appear unprofessional.

53. Cut out long quiet momentswhere you type, fill out forms, or wait for applications to start up.
Instead, use Clip Speed or a transition to show the passage of time.
Cut out the section where no action takes place leaving the beginning and end where the action
happens.
Then, make a split on the timeline between the beginning and end and insert a Fade to Black or Cube
rotate transition.

Editing

54. Practice using the Getting Started sample video project in Camtasia.
Camtasia comes preloaded with a sample project. Use this to practice making basic edits like cut, copy,
paste, split, undo and redo. Choose Help >Open Getting Started Project.

55. Learn how the playhead works.
The playhead is used to make selections on the timeline.
Drag the green In point or red Out point to make a selection.
Double-click the gray playhead to bring the points together again.

56. If you need to preserve the audio and cut the video, separate the video and audio.
If you need to make edits that involve cutting out portions of your video but you don’t want to cut the
audio, right-click the media and select Separate Audio and Video. Then, lock the audio track.

57. Choose to edit with dimensions that correspond to the dimensions your viewerswill see in the final
video.
So, if your video will be shared on an iPad, choose an iPad dimensions for editing.

58. Make all your video edits then add the callouts, title clips, etc.
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Share Your Video

59. Determinewhere and how you will share your video before you begin editing. Some Camtasia features
rely on the TechSmith Smart Player to work correctly.

60. You need to produce your video before you can share it.
When working on your video in Camtasia, you are working in a video project. To create a shareable
video, click the Share button at the top of the screen.

61. Alwayswatch your video frombeginning to end before you share it!
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