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Grab Text
Capture text fromyour anywhere on your screen and paste to other programs.

Capture Text
1. In the Capture window, click to select the Image tab.

2. In the Selection dropdown, select Grab Text.

Some toggle buttons like Preview in Editor and the Effects and Sharemenus are disabled

based on Grab Text selection and cannot be changed.
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3. Click the Capture button or press Print Screen.

4. The orange crosshairs appear. Click and drag to select the desired area on the screen.

The capture opens in Snagit Editor where you can preview and copy the text before pasting in another

program.

Find Text in a Capture
Find, copy, and paste text froma captured image.

Grab Text Selection
Choose to capture text froma specific location in your capture.

Using thismethod can improve accuracy and quality of recognized text.

1. In Snagit Editor, click the Grab Text tool.

2. Click and drag on the canvas to draw around the text you want to select.
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3. Right-click on the selected area and select Grab Text.

4. In the text window, click Copy All.

You can paste the text into a text editor such asNotepad or an email.

Grab Text Tool

Capture all the recognizable text in your image.

1. In Snagit Editor, click the Grab Text tool. . The tool is not visible by default and can be found underMore

>Customize Toolbar.
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2. In the text window, click Copy All.

You can paste the text into a text editor such asNotepad or an email.

In This Article

Capture Text

Find Text in a Capture
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Smart Move
Instantly identifymultiple objects that are editable in your image . This includes shapeswith defined edges,

strings of text, and other items in your image that can be identified separately or grouped together.

Find and Edit Objects and Text
1. In the Snagit Editor toolbar, click to select theMove tool.

2. In the tool properties, toggle on Smart Move.

3. Selection handles appear on moveable objectswhen you mouse over them. Click on an object tomake
it editable.

Adjust the  to identify different objects if you are unable to edit the
object or objects that you want toworkwith.

Double click on a text object to highlight the text for editing. Click in the text box to place the

cursor and start typing to edit the text.

The editable object can bemoved, resized or deleted. You can also click on any other object in the image

with the selection handles and continuemoving objects or editing text.
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Delete or Edit Selected Text
1. In Editor, click the Selection tool.

2. Click and drag the cursor to select an area that has text you want to delete or replace.

3. Right-click on the selection and choose Edit Text. The text is highlighted.

4. Click in the text box to set the cursor and begin editing the text.

The cursor appears in the selection box and the text can be changed or deleted.

In this Article

Find and Edit Objects and Text

Delete or Edit Selected Text
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Introduction to Capture
When you open Snagit, the CaptureWindow opens. Or open the CaptureWindow in Snagit Editor by

selecting the button. You can take a quick capture, a customized screen capture,

or a video recording.

Pro Tip: To save capture settings for future use, select Add Preset dropdown >New preset from
current settings. See Create Presets formore details. You can also assign the new preset a hotkey.

Capture an Image
1. In the Capture window, select the All-in-One or the Image tab.
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2. Click the Capture button or press Print Screen.

3. The orange crosshairs appear. Complete one of the following to select the area to capture:

l Fullscreen: Click the Fullscreen button to capture the entire screen.

l Window:Move the cursor over thewindow to capture. When an orange dashed border appears
around thewindow, click to select the highlighted area.

l Region: Click and drag to select the desired area on the screen.

Capture content that extends beyond your screen using the scrolling arrows. See Scroll
to Capture.

4. To edit the selected area, complete any of the following:

l Drag the handles to adjust the selection.

l To enter a specific size, type customdimensions in pixels into theWidth and Height fields.

l Tomove the selected area on the screen, clickwithin the highlighted area and drag the selection
to the desired location.

5. If you are capturing under the Image tab then the capture opens in Snagit Editor where you can
preview, edit, and share the capture.

If you are capturing under the All-in-One tab:
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l Click the Image Capture button to finalize the capture when capturing the entire screen, a
window, or a region.

Your image is located in Snagit Editor.

You can also capture a video of your screen. See Record Videos.

Capture Settings

Option Description

Copy to
Clipboard

Copy the capture to the Clipboard for quick pasting into another program or location after capture.

Preview
in Editor

Open the capture in Snagit Editor to preview, edit, and share the image or video.

Disable this option to skip previewing and editing the capture in Snagit Editor. Select a Share option in

the Capture window, to automatically share to your destination.

Capture
Cursor

Include the cursor in the capture.

l For image captures, the cursor is captured as a vector image that can bemoved, edited, or
deleted from the image.

l For video captures, it is recommended to capture the cursor with video recordings to help show
where the action occurs on the screen.

5 Second
Delay

Delay the start of the capture by 5 seconds to allow for additional setup time before capture.

After clicking the Capture button, a countdown appears on the bottom-right corner of the screen.

Additional
Options

Click the additional options icon to expand the share options for All-in-One capture.
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Option Description

Select an option from the Share dropdown to share the capture. To learn more about Share output, see

Share Captures.

l If the Preview in Editor option is enabled, you must click the Finish button in Snagit Editor to send
the capture to the selected destination.

l If the Preview in Editor option is disabled, the capture is automatically sent to the selected
destination after capture.

Only outputs that support both image and video file formats are available. For more sharing

destinations, use the Image tab, Video tab, or share a capture from Snagit Editor.

In This Article

Capture an Image

Capture Settings
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Record Videos
Record a video of the screen as an MP4 video. You can choose to record microphone audio, systemaudio,

and a webcam. Use Snagit videos to:

l Walk someone through a process or issue.

l Record a demonstration or a how-to video.

l Record a presentation switching between the presentation slides and video of the speaker.

l Send someone audio and visual feedback in a video.

l Record a small portion of an online video or animation.

Record a Video
1. In the Capture window, select the Video tab.

2. Click the Capture button or press Print Screen.

3. The orange crosshairs appear. Click and drag to select the area to record on the screen or click the
Fullscreen button to select the entire screen.
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4. To edit the selected area, complete any of the following:

l Drag the handles to adjust the selection.

l To enter a specific size, type the dimensions in pixels into theWidth and Height fields.

l Tomove the selected area on the screen, clickwithin the highlighted area and drag the selection
to the desired location.

TIP: Use Selection Guides

PressG to show the video selection guidelineswhile selecting an area to record. These guides

show standard video dimensions used by popular video sharing destinatons such as YouTube

ormobile devices.

5. The Video Recording toolbar appears.

The options on the toolbar can be toggled on or off by clicking thematching icon before and during

recording:

l Webcam: Record live video from the connected or built-in webcam. Screen video is not recorded
when thewebcamoption is enabled.

l SystemAudio: Record the sound fromyour computer such as application alerts or the audio
playing fromyour computer speakers.
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l Microphone Audio: Record the audio fromyour computer's built-in microphone or froma
connected USBmicrophone.

6. To begin recording, click the Record button or press Shift+F9.

7. To stop the recording, click the Stop button or press Shift+F10.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

TIP: Save a Preset

If you frequently use the same video dimensions or recording settings, save the settings as a preset

for future use. See Create Presets.

Video Capture Settings

Option Description

Record a built-in webcam or other camera device during video capture.

TheWebcam option switches between displaying thewebcam recording

(Webcam enabled) and displaying the screen recording (Webcam disabled)

in the video capture.

Record audio using a microphone device during video capture.

Record the system audio (sounds from applications and websites) during
video capture.

Open the capture in Snagit Editor to preview, edit, and share the video.

Disable this option to skip previewing and editing the capture in Snagit

Editor. Select a Share option in the Capture window, to automatically share

to your destination.
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Option Description

Include the cursor in the capture.

For video captures, it is recommended to capture the cursor with
video recordings to show where the action occurs on the
screen.

In This Article

Record a Video
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Scroll to Capture
Snagit can capture the entire contents of a web browser or application window including the content that

extends beyond the visible area in thewindow.

There are twoways to capture a scrolling area:

l Scrolling arrows: Automatically scroll a window horizontally, vertically, or in both directions to capture
the entire contents of thewindow orweb browser.

l Panoramic Scrolling Capture:Manually pan or scroll to capture the desired area in thewindow orweb
browser.

Capture with Scrolling Arrows
1. Open or set up what you want to capture.

2. In the Capture window, click the All-in-One.
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3. Click the Capture button or press Print Screen.

4. The orange crosshairs appear. Move the cursor over thewindow.

Click an arrow to take a capture of the horizontal scrolling area, vertical scrolling area, or the entire
scrolling area.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.
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Capture with Panoramic Scrolling
1. In the Capture window, select the All-in-One tab.

Alternatively use the Panoramic Scrolling Capture preset that is installed with Snagit. Learn

about Presets .

2. Click the Capture button or press Print Screen.

3. The orange crosshairs appear. Click and drag to select an area within a window on the screen. See
Selection Area Tips.

4. Click the Panoramic Capture button.

5. On the Panoramic toolbar, click the Start button.

6. In thewindow, use the scrollbars or click and drag to pan the content in thewindow to capture. Snagit
captures anything shown within the selected area. See Scrolling and Panning Tips.

7. To stop a Panoramic Capture, click the Stop button on the Panoramic toolbar. If the toolbar is hidden,
click the Capture window icon in the taskbar.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.
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Selection Area Tips

l Resize theweb browser or application window to a larger size so it is easier to view the content as you
scroll or pan during capture.

l Do not include the scroll bar in the selection.

l Consider excluding irrelevant content in the capture such as blankmargins, online ads, etc.

l Disable floating toolbars before capture.

Scrolling and Panning Tips

l Scroll smoothly. Do not scroll to fast or slow.

l Scroll or pan one direction at a time. Try not to zigzag.

In this Article

Capture with Scrolling Arrows

Capture with Panoramic Scrolling

Scrolling and Panning Tips
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Snagit Capture Preferences and Hotkeys
To open the Capture Preferences, select CaptureWindow > File > Capture Preferences. To learn more about

the capture options, view the following:

l General Tab

l Capture Tab

l Hotkeys Tab

GeneralTab

Option Description

Run Snagit when
Windows starts

Open and run Snagit on computer startup.

Show OneClick

Displays the quick capture options as a tab at the top of the screen. The quick capture options
display when you hover the cursor over the blur bar.

Snagit theme Choose between the two Snagit interface color themes:Light or Dark.

Send anonymous
usage data

Send anonymous data on Snagit usage to help TechSmith improve future versions.

Automatically
check for updates

Automatically check for the latest version of Snagit when connected to the Internet.

Capture Tab

Option Description

Hide Snagit when capturing Minimize Snagit during capture.

Show magnifier
Show themagnifier when selecting an area to capture. Themagnifier helps to

capture pixel accuracy.
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Option Description

To hide themagnifier, press M.

Show video countdown Displays a three second countdown before starting the video recording.

Show quick controls in
fullscreen recordings

Displays theWebcam button and Pause button in the bottom right corner of the
screen during a fullscreen video recording.

Microphone Select a built-in or connected audio device for recording microphone audio.

Input level Measures the audio level for the selected microphone audio device.

Webcam Select a built-in or connected camera device for recording camera video.

Video Quality
Select the quality for video recordings. Higher video quality can result in larger file
sizes.

Hotkeys Tab
You can change the following default keyboard shortcuts under this tab:

l Show/Hide Snagit

l Repeat Last Capture

l VideoCapture Start/Pause/Resume

l VideoCapture Stop

Check Allow Snagit to override other hotkey assignments so assigned hotkeys cannot be used by other

programswhen Snagit is running.
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Other Hotkeys

Image Capture Hotkeys

Option Hotkey

Global Capture PRINT SCREEN

Move Crosshairs 1 Pixel Arrow keys

Capture 1:1 Aspect Ratio
(Square)

Hold SHIFT

Region (16:9 aspect ratio)
Click and drag to select an area on the screen. Hold CTRL to lock the selection to a 16:9
aspect ratio.

Region (4:3 aspect ratio)
Click and drag to select an area on the screen. Hold CTRL+SHIFT to lock the selection
to a 4:3 aspect ratio.

Take a Capture ENTER

Start a Region Selection SHIFT+ENTER

Show/HideMagnifier M

Show/Hide Capture Help F1

Scroll Horizontally H

Scroll Vertically V

Scroll Diagonally B

End Multiple Image
Capture

Right-click on the screen

Repeat Last Capture
Take a capture using the last settings used for a capture.

To set a hotkey, select File > Capture Preferences > Hotkeys tab.

Show/Hide Snagit CTRL+SHIFT+X
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Video Capture Hotkeys

Option Keyboard Shortcut

Pause/Resume Recording SHIFT+F9

Stop Recording SHIFT+F10

Change Global CaptureHotkey
1. OpentheCapture window.

2. Click Press a hotkey.

3. Press the desired key combination on the keyboard.

The new hotkey appears in the field.

In This Article

Capture Preferences

Other Hotkeys

Change Global Capture Hotkey
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Introduction to Snagit Editor
Use Snagit Editor to preview, edit, and share your captures.

Open Snagit Editor
There are twoways to open the Snagit Editor:

l Click theOpen Editor button in the Capture window.

l In the Notifications area, right-click the Snagit icon and select Open Snagit Editor.
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Snagit Editor Overview

Library

View and organize your capture history.

See Introduction to Library.

Canvas

Working area to preview and edit captures

See Resize Canvas.

Tips for Working on the Canvas

l To editmoveable objects on the canvas at a later time, save images as a SNAG file.

l Drag one of the handles on the edge of an image to createmoreworking space on the canvas.

l The checkerboard pattern on the canvas represents transparent areas in an image. To keep
transparency, save the image to a file format that supports transparency (CUR, GIF, ICO, PNG, TIF,
or .SNAG).

l To change the background color around the canvas:
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l Right-click on the canvas and select Background Color and select a color.

l Or, select File > Editor Options > Editor tab > Background Color.

l Enable canvas snapping to align objects and text boxes:

l Select Image > Canvas Snapping.

l Or, right-click on the canvas and select Canvas Snapping.

Toolbar

Click to select an editing tool. Annotate, edit, and enhance image captures. You can customize the order

and tools available in the toolbar.

See Edit with Tools.

Share

Share captures to social media or other apps.

See Share Captures.

Quick Styles

Apply or save custom-made styles.

SeeQuick Styles and Themes.

Properties

Adjust the properties to customize a tool.

See Edit with Tools.

Effects Panel

Click the Effects button to view the image effects available.

See Add Effects.

Recent Captures Tray
The tray shows the recent image captures, video captures, and other files opened or edited in Snagit

Editor. The thumbnail selected in the tray appears on the canvas in Snagit Editor.

To view additional recent captures, click the Library button at the top of Snagit Editor.
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Tray Tips

l To change the size of the thumbnails in the tray, right-click on an item in the tray and select
Thumbnail Size > Small, Medium, or Large.

l To view the capturemetadata, right-click on an item in the tray and select Details.

Save a Capture
Snagit automatically saves any unsaved captures as a SNAG file. An orange sunburst appears on the

thumbnail when there are unsaved changes. To save the changes, select File > Save or Save As .

The file format displays on the lower left corner of the thumbnail.

Remove a Capture from the Tray
Snagit automatically saves your capture history to the library including any files opened or edited in Snagit

Editor. Click the Close icon on a thumbnail to remove it from the tray.

Removing the item from the tray does not delete the file. Click the Library button to find and open the item.

Delete a Capture
To permanently delete a file, right-click on the thumbnail in the tray or in the library and select Delete.

In This Article

Open Snagit Editor

Snagit Editor Overview

Save a Capture

Remove a Capture

Delete a Capture
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Resize Canvas
The canvas is an area in Snagit Editor where your images can be viewed and edited.

Zoom In or Out
Use the Zoomcontrols to preview an image.

The zoom level does not change the final size of the image. It only applies to the image preview in

Snagit Editor and the thumbnail size in the library.

Change the View Percentage

1. Click the ZoomOptions button above the Recent Captures Tray.

2. Drag the Zoomslider or enter a percentage into the field.

3. To reset the preview to the image's current size, click the Actual Size button.

Set the Zoom Preferences
The following options control the display of the capture on the canvas.
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Example View Option

Fit to Screen

Display the selected capture to fit the canvas. This option sets

the Zoom level based on Snagit Editor's window size.

Actual Size

Display the selected capture at its actual dimensions. This

option sets the Zoom level to 100%.

Always Shrink to Fit

Change the Zoom level to fit the entire capture on the canvas

for all open captures.

View the Pixel Grid
The Pixel Grid view shows the pixel grid lines on the canvas for images previewed at 600 percent or higher.
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1. In Snagit Editor, select View > Pixel Grid.

2. Click the ZoomOptions button above the Recent Captures Tray.

3. Enter a value of 600 percent or higher into the field.

The pixel grid lines appear on the canvas.

Resize an Image
Change the size of an image to specific dimensions in pixels, inches, centimeters, or by a percentage.

You must flatten any vector objects on the canvas to resize the image.

1. To open the resize options, complete one of the following:

l In Snagit Editor, select Image > Resize Image.

l Click the Resize Image dropdown above the Recent Captures tray.

2. Select a unit.

3. Enter a width and height. If you want to enter dimensions at a different aspect ratio than the current
image, click the Lock Aspect Ratio icon.

4. Click the Advanced option to display additional options.

l Resolution: Sets the density of pixels in an image. Resolution ismeasured in DPI (dots per inch).

l Use Resampling: Change the number of pixels in an image. Resampling up adds additional pixels
to an image. Resampling down removes unnecessary pixels and can decrease the file size.

It is recommended to use the other resizing options before enabling this option. This option

can permanently degrade the quality of the image.

5. Click the Apply button.
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Edit with Tools
The Snagit Editor toolbar consists of image editing tools to annotate, edit, and enhance image captures:

l Draw attention with arrows, text, shapes, highlighter, and callouts.

l Make precise selections on the canvaswith the Selection and MagicWand tools. Use auto-fill to fill in
removed areas.

l Build infographics, mindmaps, and presentation slide graphicswith shapes and lines.

l Hide sensitive information with a blur or cover up with a shape.

l Add stamps such as cursors, mobile device frames, proofreader'smarks, or fun annotations.

l Add a sequence of numbers or letters to label stepswithin a capture.

l Remove areaswith the Crop or Cut Out tools to show only the relevant content in an image.

The annotation tools are only available for image captures. Share your video to Camtasia to

enhance it with annotations and effects.

Getting Started with Tools
1. Click to select a tool from the Snagit Editor toolbar.
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2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor.

3. To select the tool properties, complete one of the following:

l Click to select a style from theQuick Styles. TheQuick Styles contain presets or custom styles.

l Edit the settings for the tool in the Properties panel.

4. Themethod for drawing the quick style on the canvas dependson the tool selected. See Tool Types.

Customize the Snagit Editor Toolbar
Customize the editing toolbar for quick access to your favorite tools, effects, and share destinations. You can

add, remove, or arrange the options on the toolbar.

1. In Snagit Editor toolbar, clickMore and select Customize Toolbar.
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2. The Toolbar Customization dialog appears.

l To add an option to the toolbar, drag the option from the dialog onto the desired location on the
toolbar.

l To remove an option from the toolbar, drag the option off of the toolbar.

l To rearrange options on the toolbar, drag the option to the desired location on the toolbar.

3. After customizing the toolbar, clickDone.

4. In the toolbar, you can choose to show icons and text labels or icons only. To change this option, right-
click on the toolbar and select Icon and Text or Icon Only.

Tool Types

Arrow

Add an arrow to call attention or highlight an item in the image.

l Click and drag on the canvas to draw an arrow.

l For a curved arrow: In the properties, enable the Bezier Curve option. Click and drag a point
on the arrow to start the curve. As you edit the arrow, a white handle appears on the canvas.
Drag the handle to continue to edit the curve.

Blur Add a blur to hide or mask sensitive information in an image.
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There are two types:

l Smooth: Reduces the details in a capture similar to viewing through an out-of-focus lens. Use
to apply depth or to blur the details in sensitive information.

l Pixelate: Covers up an area with a set of large square pixels. Use tomask faces or sensitive
information in an image capture.

1. Drag the slider to adjust the intensity.

2. Click and drag on the canvas to draw the blur.

Callout

Add a callout to call attention or highlight an item in the image. A callout includes an annotation plus

text.

1. Click theOutline or Fill dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

2. Click and drag on the canvas to draw the callout.

3. Enter text within the callout.

4. Use the handles to control the following:

l To resize the callout, drag thewhite handles.

l To resize the callout tail, drag the yellow handles.

l To rotate the callout, drag the green handle.

Tomove the callout body around the callout tail, drag the anchor point.

Crop Remove unwanted areas from the edges of an image.

1. Blue handles and grid lines show the selected image area to crop. Drag corresponding blue
handles in to crop different sides of the image.
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2. Click the Crop button to save the changes.

CutOut

Delete a vertical or horizontal section out of an image and joins the two pieces together.

1. Select a horizontal or vertical style. A line appears on the canvas.

2. Click and drag on the canvas to select the area to remove.
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Eraser

Erase any flattened area in an image to expose the canvas.

Fill

Fill a flattened area in an imagewith another color.

1. Click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

2. Click to apply the fill color to a location on the canvas.

Grab Text
Capture text from anywhere on your screen and paste to other programs.

See Grab Text.

Highlighter

Highlight a rectangular area in an image.

Line

Add a straight or curved line to an image.

Magic

Wand Select an area on the canvas based on color. The tool is ideal for selecting areas of a single color that
do not include complex backgrounds or patterns.

Magnify

Magnify an area on the canvas to highlight or show the details.

Move
Select any object tomove on the canvas. Enable Smart Move to instantly makemultiple objects
selectable and on your screen. Also identifies text that can be replaced or deleted. See Smart Move.

Pen

Draw freehand lines on an image.

Selection Select parts of an image. After making a selection on the canvas, you can cut, copy, move, delete,

edit, or apply effects to the selection.

Snagit Help | 43

https://support.techsmith.com/hc/en-us/articles/115000279592
https://support.techsmith.com/hc/en-us/articles/115000280951
https://www.techsmith.com/


Click the Selection tool and the tool properties appear on the right-side of Snagit Editor. Before

selecting an area on the canvas, adjust the following properties:

Shape

Add a shape or frame to an image. You can choose the shape, outline and fill color.

l To resize the shape, drag thewhite handles.

l To rotate the shape, drag the green handle.

For polygon:

1. Click and drag on the canvas to draw the first side of the shape.

2. Click to anchor each corner of the shape.

3. Double-click to complete the shape.

Stamp Annotate an imagewith Snagit's default stamps, download more from the TechSmith website, or
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create your own stamps.

Add a Stamp

1. In theQuick Styles, select a stamp from the Stock Stamps or fromMy Stamps.

2. Click the canvas to add the stamp.

l Tomove the stamp, click and drag tomove the stamp to the desired location.

l To resize the stamp, click and drag a white handle in or out.

Download Stamps

1. In properties, click the Download More button. The TechSmith website opens.

2. Click the Download link for the stamp set you wish to download.

Pro Tip: Save images, annotations, or objects on the canvas as custom stamps. To create
a custom stamp from an image: select Stamp tool > Organize Stamps button > Add
Stamp button. Browse to the image you want as a stamp and click Open.

Step

Add a series of numbers or letters in sequence to an image.

Text Add captions, headings, or other text to an image.

Select the outline and fill colors for your text. You can also choose text alignment, text size, and text

font. To edit text, double-click the text box to type the desired text. See Grab Text.

In This Article

Getting Started with Tools

Customize Snagit Editor Toolbar

Tool Types
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Quick Styles and Themes
l Set up a Quick Style to automatically remember your custom tool style for future use.

l To create a set of Quick Styles across the tools based on a preselected color palette, see Create a
Theme.

The tools are only available for image captures. Share your video to to enhance it with annotations

and effects.

Apply a Quick Style
1. In Snagit Editor, click to select a tool.
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2. The tool properties open. Click to select a Quick Style.

3. Themethod for drawing the quick style on the canvas dependson the tool selected. Follow the
instructions outlined for using tools.

Save a Quick Style
After editing the tool properties, you can save the custom tool properties as a Quick Style for future use.

To save the style to a specific theme, choose the theme from themenu at the top of Quick Styles
before choosing the tool.

1. In Snagit Editor, click to select a tool.

2. The tool properties open. Edit the desired properties.

3. As you edit the properties, a newQuick Style appears at the bottomof the existing styles.
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4. Click the  icon to save the newQuick Style.

5. To change its location within Quick Styles, click and drag tomove it to a new location.

To delete a Quick Style, right-click on the style and select DeleteQuick Style. TheQuick Style is
permanently deleted from the selected theme.

Create a Theme
Themes consist of uniqueQuick Styles for each project, organization, or style guide you workwith. Snagit

helps you set up a theme based on the selected color palette. You can add more styles or edit the theme at

any time.

1. In Snagit Editor, click to select a tool.

2. The tool properties open. Click the Theme dropdown and select the New Theme option.

3. The New Theme dialog appears. Click the Colors dropdown to select a color to use to automatically
generateQuick Styles for the theme.

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color fromanywhere on the screen.
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l Enter a HEX or RGB value into the field.

To add the color to the theme'sMyColor palette, click the Add button.

4. Press the ESC key to exit the color selection.

5. To add another color, click the Add button. Continue until you have added the desired theme colors.

ThemeColor Tip

It is recommended to select 4-8 colors for generating the new theme.

6. Enter a descriptive name in the Theme name field.

7. Click the Create button.

Snagit automatically generates a set of Quick Styles based on the colors selected. The new theme is available

in most tools.
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Edit a Theme
1. In Snagit Editor, click to select a tool.

2. The tool properties open. In the Theme dropdown, click the icon next to the theme and select Edit.

3. The Edit Theme dialog appears. Complete the desired edits.

4. Click Save.

IMPORTANT:

Editing a theme overwrites your existing Quick Styles in the theme. Tomaintain your existing

styles, you can edit theQuick Styles individually. See Save a Quick Style.

Export a Theme
Export a theme to improve project collaboration ormaintain a corporate style guide or brand.

1. In Snagit Editor, click to select a tool.

2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor. In
the Theme dropdown, click the icon next to the theme and select Export.
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3. Choose a location and enter a file name. Click Save.

Snagit saves the theme as a .snagtheme file. You can send the file to others to import into Snagit.

You must have Snagit version 13.1 or later installed to import a theme.

Import a Theme
1. In Snagit Editor, click to select a tool.

2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor.
Click the Theme dropdown and select Import.

3. Browse to select the .snagtheme file and clickOpen.

Snagit adds the theme to the list of available themes.

In This Article

Apply a Quick Style

Save a Quick Style

Create a Theme

Edit a Theme

Export a Theme

Import a Theme
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Add Effects
Add an effect to enhance an image. Effects can be applied to the entire image or a selection.

Effects are only available for image captures. Share your video to Camtasia to enhance it with

annotations and effects.

Add an Image Effect
1. Click the Effects button.

2. The Effects panel opens. Click an effect.

3. The effect properties open and a preview of the effect is shown on the canvas. Edit the desired
properties.

4. Click the Apply button to apply the effect to the image.

Snagit Help | 52

https://www.techsmith.com/video-editor.html
https://www.techsmith.com/


TIP: Save a customized effect underQuick Effects

l To save the effect settings for future use, click the Add toQuick Effects button.
The new effect is added to the top of Quick Effects.

l To change its location within Quick Effects, click and drag tomove it to a new location.

l To delete it, right-click on the effect and select Delete fromQuick Effects.

Remove Effect from Image
Select Edit >Undo to remove the last applied effect. If you need to removemultiple changes, select Undo

multiple times.

Apply a Quick Effect
Quick Effects are found at the top of the Effects panel in Snagit Editor.

1. Click the Effects button.

2. The Effects panel opens. Hover over a Quick Effect.

3. A preview of theQuick Effect appears on the canvas. Click to apply theQuick Effect.

Snagit Effect Types

Border

Add a border to the outside of an image. You can change the line width and color before you
apply this effect.
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Edges

Add an edge effect to one or more sides of an image. You can change the location, style, size,
border, and shadow before you apply this effect.

Page Curl

Add an effect that peels up the corner of an image. You can change the location and size
before you apply this effect.

Shadow

Add a shadow effect to a side or around the entire image. You can change the location, color,
and size before you apply this effect.

Perspective

Distorts an image to give the appearance of being viewed from a different angle. You can
change the type of distortion, horizontal amount, vertical amount, border, and shadow before
you apply this effect.

Filters

Apply a filter effect over the entire image. You can choose one of the following types of filters

before you apply this effect:

l Soften

l Sharpen

l Opacity

l Monochrome

l Gray Scale

l Invert Colors

Color Adjustment

Enhance or correct the color and tonality (lightness, darkness, and contrast) in an image. You

can choose to change the following properties of color before you apply this effect:

l Brightness
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l Contrast

l Hue

l Saturation

l Gamma

Color Replacement

Swap two colors in an image or replace one color with another color. You can choose

multiple groups of colors to swap by clicking the before you apply this
effect.

Spotlight and

Magnify

Draw attention to an area in an image by highlighting and enlarging the area.

After choosing an area on your imagewith the Selection tool, select Spotlight and Magnify

under Effects. You can choose the style, turn on/off drop shadow and canvas resize, or adjust

the position of the selection on the screen before you apply this effect.

Watermark

Overlay text, a logo, or copyright information on an image for identification or to discourage
unauthorized use. You can choose the image you want to use, the position and size of the
image on the canvas, and change the Underlay/Overlay settings before you apply this effect.

In This Article

Add an Image Effect

Remove Effect from Image

Apply a Quick Effect

Snagit Effect Types
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Edit Videos
After recording a video capture, theMP4 file opens in Snagit Editor to preview and edit.

The video playback controls appear under the video.

Video Control Description

Elapsed time Displays the elapsed time at the playhead's position on the timeline.

Start handle Drag the handle to select the starting point for a video selection.

Playhead
Controls which frame in the video is displayed. Drag the playhead to jump to a
specific point in the video.

End handle Drag the handle to select the end point for a video selection.

Previous Frame
Click tomove back one frame.

Click and hold the button to rewind.

Play / Pause Play or pause the video.

Next Frame
Click tomove forward one frame.

Click and hold the button to fast forward.

Snagit Help | 56

https://support.techsmith.com/hc/en-us/articles/115000750132
https://www.techsmith.com/


VideoControl Description

Create
Animated GIF

Save entire video or the current selection as an Animated GIF file.

Save Frame as
PNG

Save the current video frame as a still image. The new image opens in the tray.

Time Displays the total length of the video.

Trim or Cut Out Unwanted Video Sections
Cut out unwanted parts of a video such asmistakes or coughs, or trim the beginning or end of the video.

1. Drag the Start handle on the timeline to the location to start the cut.

2. Drag the End handle on the timeline to the location to end the cut.

3. To preview the cut, drag the playhead towhere you want to start the video playback. Click the Play
button.
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4. Click the Cut button.

The segment cut from the video is shown as a yellow line on the timeline.

Save a Video Frame as an Image
Capture the current video frame as a still image.

1. Open a video capture or click to select a video from the Recent Captures Tray.

2. Drag the playhead to the desired video frame.

3. Click the Save Frame as PNG button.

The new image opens in the tray.

TIP: Need More Video Editing Options?

For additional editing options, share the video to Camtasia.

In This Article

Video Playback

Trim or Cut Out Unwanted Sections

Save a Video Frame as an Image
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GIF Creation
Snagit allows you to create GIFs froma selection of your video or the entire video.

Create a GIF
1. Open a video capture or click to select a video from the Recent Captures Tray.

2. Drag the start and end handles to select a portion of the video for the Animated GIF.

TIP: Keep it Short!

It is recommended to select a segment less than 30 seconds.

3. Drag the playhead to the green handle and click the Play button to preview the selection.

4. When you are satisfied with the selection, click the Create Animated GIF button.

5. Confirm if you are using the selection you just chose or if you would like to use thewhole video to create
the GIF.

6. The Create GIF dialog appears. Select an Optimize For option:

l Screen Video (Default): Select this option if the video contains screen recording.

l High Motion Video: Select this option if the video contains real world video or games.

l Reduced File Size: Select this option if you want to optimize for file size. Snagit scales the video
dimensions down to have a maxwidth or height of 200 pixels.

l Custom: Select this option if you want to customize the settings. See CustomGIF Settings.

7. Click the Create button.

Snagit produces the Animated GIF file and adds it to the beginning of the Recent Captures Tray.
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Custom GIF Settings

Setting Description

Frame Rate
Number of frames per second. A higher frame rate produces smoother video
playback and can result in larger file sizes.

Dimensions (unit) Select the unit to display the width and height dimensions.

Dimensions (Width and Height)
Enter the width and height dimensions for the Animated GIF file. Decreasing the
dimensions can result in lower file sizes for the Animated GIF.

Lock Aspect Ratio
It is recommended to lock the aspect ratio, the ratio of thewidth to the height of

a video. Unlocking the aspect ratiomay result in skewed or blurry video content.

Enable Dithering
Enable Dithering to prevent color banding and to produce smoother video

content. Dithering can result in larger file sizes.

Looping
l If looping is enabled, the Animated GIF plays back on a continuous loop.

l If looping is disabled, the Animated GIF plays until the end of the video.

Fade to Black Add a transition to the end of the Animated GIF to fade the last frame to black.

In This Article

Create a GIF

CustomGIF Settings
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Import Captures from a Mobile Device
TechSmith Fuse is a mobile app that allows you to send images and videos fromyourmobile device directly to

Snagit. You can capture, collaborate, and access your content -wherever you are.

Fuse is available from theGoogle Play Store or the App Store and supported onmobile devices running the

following operating systems:

l iOS version 9 and later (phones and tablets)

l Android version 4.0 and later

Import with TechSmith Fuse
1. Install TechSmith Fuse from theGoogle Play Store or the App Store onto yourmobile device.

2. In Snagit Editor, select File >Connect Mobile Device. The Connect Mobile Device dialog opens.

3. Connect your computer and mobile device to the same network.

4. Open TechSmith Fuse on yourmobile device.

5. Select themedia to send:

l Tap Library to import fromyour device or to select existing media.

l Tap Video to record a video.

l Tap Photo to take a photo.

Snagit Help | 61

http://www.techsmith.com/redirect.asp?target=fusegoogleplay&ver=13.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=fuseappstore&ver=13.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=fusegoogleplay&ver=13.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=fuseappstore&ver=13.0.*&lang=enu&os=win&product=snagit
https://www.techsmith.com/


6. Tap Share and select Snagit.
If the Snagit icon does not appear, tap More.

7. Tap Connect to Snagit.
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8. The Scanner appears. Point your camera at theQR code in the Connect Mobile Device dialog. See Tips
for scanning theQR code.

The image or video is sent to the tray in Snagit Editor.

Tips for scanning the QR code
Follow these tips for scanning theQR code using TechSmith Fuse on yourmobile device:

l Make sure the device is on and connected to the same network as the computer running Snagit.

l Aim the camera on the device at theQR code on the computer screen.

l Position the camera so that theQR code is centered within the corners of the Scanner screen in
TechSmith Fuse on yourmobile device or tablet.

About Connecting TechSmith Fuse and Snagit

l Opening the Connect Mobile Device dialog turns on theMobile Sharing option.

l You must scan theQR code in Snagit to establish a connection between themobile device and Snagit
for sending themobile files.

l Yourmobile device and the computer running Snagit must be connected to the same network.

l You must have Snagit open on your computer.
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About Mobile Sharing with TechSmith Fuse
Mobile Sharing allows Snagit to receive files fromTechSmith Fuse. It is turned off by default and will only turn

on if you:

l Connect TechSmith Fuse to Snagit froma mobile device.

l Select Snagit Editor > File > Editor Options > Advanced tab > Enable sharing to Snagit.

OnceMobile Sharing is turned on, you can connect Fuse to Snagit. Mobile Sharing continues to run until it is

turned off.

Snagit opens a port on your computer to establish a secure connection between yourmobile device

and Snagit. If you have security concerns about the connection remaining open after you have

transferred the files fromFuse, you can turn off Mobile Sharing.

Turn Mobile Sharing Off:
Select Snagit Editor > File > Editor Options > Advanced tab > click the Enable sharing to Snagit option. Mobile

Sharing may also turn off if interrupted. This can happen if:

l Your network/router becomesdisconnected or needs to be reset.

l Your computer automatically generates new IP addresses.

l You change network providers.

Troubleshoot TechSmith Fuse
If TechSmith Fuse cannot connect or send files to Snagit, see the following:

l Unable to send files fromTechSmith Fuse to Snagit

l Unable to scan QR code

l QRcode ismissing

For additional help, see the support article on the TechSmith website.

Unable to send files from TechSmith Fuse to Snagit
If you are unable to send files fromTechSmith Fuse to Snagit Editor, check the following:

l Make sure Snagit is open on the computer when sending files fromTechSmith Fuse to Snagit.

l Select Snagit Editor > File > Editor Options button > Advanced tab > Enable sharing to Snagit tomake
sure that Mobile Sharing is turned on.

l You must scan theQR code in Snagit to establish a connection between themobile device and Snagit
for sending themobile files.

l Yourmobile device and the computer running Snagit must be connected to the same network.
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l Reset the router or wireless network.

l Check your network or firewall settings.

Unable to scan QR code
If TechSmith Fuse cannot scan theQR code located in the Connect Mobile Device dialog (Snagit Editor > File

>Connect Mobile Device), check the following:

l Make sure the device is connected to the sameWi-Fi network as the computer running Snagit.

l Aim the camera on the device at theQR code on the computer screen.

l Position the camera so that theQR code is centered within the corners of the Scanner screen in
TechSmith Fuse on yourmobile device or tablet.

QR code is missing
In Snagit, an errormessage appears in the Connect Mobile Device dialog (Snagit Editor > File >Connect

Mobile Device) if a QR code cannot be generated.

A QR codemay not be generated if:

l The network/router is disconnected or needs to be reset.

l The specified port is already in use.

If a QR code is not generated:

l Check your network or firewall settings.

l Connect yourmobile device and computer to another network.

In This Article

Import with TechSmith Fuse

AboutMobile Sharing

Troubleshoot TechSmith Fuse
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Snagit Editor Preferences and Hotkeys

Preferences
To open the Snagit Editor Preferences, select Snagit Editor > File > Editor Preferences.

To learn more about the Editor options, view the following:

l General Tab

l Editor Tab

l Outputs Tab

l Library Tab

l Advanced Tab

General Tab

Options Description

Show OneClick

Displays the quick capture options as a tab at the top of the screen.

Hover the cursor over theminimized bar to expand thewindow.

Click and drag tomoveOneClick a different edge of your screen .

Snagit theme Choose between the two Snagit interface color themes: Light or Dark.

Show me onboarding
Disables the initial capture GIF and turns off onboarding light indicator in the upper-right
corner of Snagit Editor.
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Options Description

Send anonymous
usage data

Send anonymous data on Snagit usage to help TechSmith improve future versions.

If enabled, set Banner notifications level:

l Don't show notifications

l Only show me help notifications- personalized recommendations of Snagit features

l Show me help and promotional notifications- also receive news about events such
as training webinars

Editor Tab

Options Description

Editor background
color

Select the canvas background color.

If you are having trouble viewing your capture, change the background color to
increase the contrast between the application and the capture previewed on the
canvas.

Recent files thumbnail
size

Select the size of the capture thumbnails in the Recent Captures Tray.

Automatically expand
the canvas to fit
objects

Automatically increase the size of an imagewhen pasting or dragging objects outside of
the current image.

Escape key closes
Editor

Set the hotkey to close Snagit Editor to the Escape key.

This option is disabled by default.
Or select File > Exit Snagit Editor to exit.

Show cursor quick
style popup

Display a preview of the tool style next to the cursor on the canvas.

Show Toolbar Labels Choose to display icons and text labels or icons only in the Snagit Editor toolbar.
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Outputs Tab

Options Description

Disable image transparency on clipboard

Remove transparent areas from image copied to the clipboard.

Some application, such as web-based email, may not support

transparency in pasted images.

Paste images as HTML for Outlook Express
Paste images into Outlook Express using HTML to allow the
image to display correctly.

Embed images when sending email (Outlook /
Outlook Express only)

Snagit inserts the image directly into the body of an email

message.

Embedding images requires the email client to use the

HTML format.

When disabled, this option attaches the image to an email

message.

Library Tab

Options Description

Maximum recent files
Enter themaximum number of captures to display at a time in the Recent Captures
Tray. Enter a number 1-15.

Automatically save new
image captures in the
Library

By default, Snagit automatically saves new captures in the library. If this option is
disabled, any unsaved captures are closed and deleted when you close Snagit.

Automatically save new
video captures in the
Library

By default, Snagit automatically saves new captures in the library. If this option is
disabled, any unsaved captures are closed and deleted when you close Snagit.

Prompt before deleting
files

Display a message prompt before deleting files in Snagit.

Remove all items from the
tray when closing Editor

Tray items are removed and the tray is empty when Editor opens again.

Library location
By default, the library files are located in this folder:
C:\Users\username\AppData\Local\TechSmith\SnagIt\DataStore\. To change the
location, click the Browse button.
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Advanced Tab

Options Description

Always keep
Editor
running in the
background

Snagiteditor.exe remains running in Windows Task Manager even if you close Snagit Editor.
Enabling this option allows captures to open more quickly.

Delete
cropped
content

Automatically delete the content cropped out of an image.

Automatically
flatten pasted
images

In Snagit Editor, you can edit any objects on the canvas that have not been flattened. Once an

object has been flattened it is a permanent part of the image and cannot be edited.

Mobile
Sharing

Add a mobile device under File > ConnectMobile Device to enable this option and allow image and

video sharing between themobile device and Snagit. See Import Captures from a Mobile Device.

l Keep original image dimensions: Snagit automatically resizes mobile images for better
viewing in Snagit Editor. Enable this option to importmobile images at the original
dimensions.

l Connection Name: TechSmith Fuse remembers each connection and allows you to choose
which instance of Snagit to send themobile images or videos. You can customize the name
of each connection to be sure you are sending the files to the correct computer running
Snagit.

Snagit Editor Hotkeys

Option Keyboard Hotkey

New Image CTRL+N

New Image from Clipboard CTRL+SHIFT+N

Open CTRL+O

Close ALT+F4

Close Current Capture
CTRL+F4

CTRL+W
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Option Keyboard Hotkey

Save CTRL+S

Save As CTRL+SHIFT+S

Print CTRL+P

Undo CTRL+Z

Redo CTRL+Y

Cut CTRL+X

Copy CTRL+C

Copy All CTRL+SHIFT+C

Paste CTRL+V

Delete CTRL+Delete

Select All CTRL+A

Bring Forward CTRL+SHIFT+F

Bring Backward CTRL+SHIFT+B

Group CTRL+SHIFT+G

Ungroup CTRL+SHIFT+U

Draw a Perfect Square or Circle

Move or Draw an Object In a Line
Hold the Shift key while dragging.

Duplicate CTRL+D

Flatten CTRL+F

Flatten All CTRL+SHIFT+T

Actual Size CTRL+0

Zoom In CTRL+Plus

ZoomOut CTRL+Minus

Open Help F1
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Toolbar Hotkeys
Hotkeys are assigned to the first ten positions in the Snagit Editor toolbar.

PressCTRL+1 through CTRL+9 to use the toolbar position hotkeys.

In This Article

Snagit Preferences

Snagit Editor Hotkeys
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Introduction to the Library
Snagit automatically saves your capture history to the library including any files opened or edited in Snagit

Editor.

To access the library fromSnagit Editor, click the Library button at the top of Snagit Editor or in the Recent

Captures Tray.

Captures are categorized by:

l Capture Type (Images, Videos, Animated GIFs)

l Recent Captures: Captures taken in the past four weeks and any files viewed or saved in Snagit

l Date (Year and Month)

l Applications: All applications Snagit captured

l Websites: All websites Snagit captured

l Tags: List of tags assigned to captures in Snagit

Search for Captures
1. In Snagit Editor, click the Library button.

Snagit Help | 72

https://www.techsmith.com/


2. Enter a search term in the Search field. You can search by file name, by tags, by application orwebsite
captured from.

3. The search results appear below the search field. Click an item in the search results to view the captures
in the library.

4. To open a capture in the tray, double-click the capture in the library.

Browse the Capture History
1. In Snagit Editor, click the Library button.

2. Captures are categorized by date (month and year), applications, websites, or tags. Click a category in
the Search pane to view the captureswithin that category in the library.

3. To open a capture in the tray, double-click the capture in the library.
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View Captures in the Library

l Click the Details View button or the Thumbnail View button to switch the view for captures in
the library.

l Click the ZoomOptions button and drag the Zoomslider to change the size of the capture thumbnails
in the library.

l Snagit captures other information during capture. To view thismetadata, right-click and select Details.

l To open a capture in the tray, double-click the thumbnail in the library.

Add a Tag
Add tags to captures to help group or find captures easily at a later time.

Tags are only visible in Snagit.

1. In Snagit Editor, select a capture in the tray or in the library. See Introduction to Library.

CTRL+click to select multiple captures.

2. Click the Tag button.
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3. Enter a new tag or click to select an existing tag from the list.

View Tags
Snagit automatically saves your capture history to the library. In the Search pane, click the Tags category to

view a list of all the tags applied to captures.

In This Article

Search for Captures

Browse the Capture History
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View Captures in the Library

Add a Tag

View Tags
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Translate Text
The Translate option helps you to quickly create images formultiple languages. Snagit extracts the source

text from text annotations and callouts into a .xliff file to send to your translator. You can import the file into

Snagit to automatically generate translated images.

Extract Text for Translation
Complete the following steps to extract text from text annotations and callouts to send for translation: 

1. In the library, select .snag fileswith text annotations or callouts.

2. Click the Translate button to extract the text for translation.

3. In the Extract As field, enter a project name.

Snagit tags the source fileswith a project name and a language tag so you can quickly locate
the images in the library.

4. Select a location to save the .xliff file.

5. Click the Extract button.
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6. Send the .xliff file to your internal translator or localization vendor to add the target language
translations.

Import Translations
After the text translations are added to the .xliff file, you can import the file into Snagit Editor to automatically

generate the translated images.

1. In Snagit Editor, select File > Import/Export > Import Translation.

2. Select the .xliff file that contains the translations and clickOpen.

3. Select the translated language from the dropdown and clickOK.

Snagit automatically generates the localized images based on the translations in the .xliff file. Snagit tags the

translated imageswith a project name and a language tag so you can quickly locate the graphics in the

library.
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Review Translated Images
After importing the translated .xliff file into Snagit Editor, the Review Imported Translations dialog appears.

To review an item:

1. Click an info, warning, or errormessage in the dialog to open the file on the canvas.

2. Review and edit the .snag or .xliff file based on themessage.

3. Repeat for the next error or warning in the list.

Info
Infomessages provide additional information about the localized image.

Message User Action

No issues found. No action required.

Localized text updated
with new translation.

There was a previous version of the localized image. Snagit updated the localized

imagewith the new translation provided in the .xliff file.

Click themessage to preview the changes on the canvas.

Warnings
Warnings display items for you to review in the .snag or .xliff file.
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Message User Action

Source text has changed
since extract.

The text in the original file has changed since it was extracted for translation. The

imported translation may be out-of-date.

Callout or text boxmissing
from the original image.

The callout or text annotation has been deleted from the original image.

Click themessage to preview the changes on the canvas.

Missing translated text for X
items.

1. Make sure the translation was added to the .xliff file.

2. Update the .xliff file with the translations.

3. Select File > Import/Export > Import Translation option and select the updated
file.

Source file contains
additional callouts.

Snagit detected new callouts or text annotations that were added to the .snagfile after

the text was extracted.

Errors
Errors informyou if the import was not successful or if there are issues to troubleshoot.

Message User Action

Imported data is not valid.

To troubleshoot this issue, check the following items in the .xliff file:

l Run the .xliff file through a validator to identify any invalid code.

l Make sure the file adheres to the XLIFF version 2.0 specifications.

l Remove the formatting when copying the translations into the .xliff file.

l Verify that you added translations for each source text entry.

After updating the .xliff file, select File > Import/Export > Import Translation

option to import the updated file.

Unable to create translation file. Verify that you have sufficient permissions and disk space.

File Not Found. File may have been
moved or deleted.

Snagit cannot find the original .snag file. The filemay have been moved or

deleted.
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In This Article
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Share Captures
Quickly share your images or videos using the Snagit outputs.

1. In Snagit Editor, click to select a capture in the tray.

2. Click the Share button and select an output.

Snagit disables the outputs that do not support the file format of the selected capture in the tray.

Default Outputs

Output Image Video

File

Save an image or video capture to a file location.
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Output Image Video

Email

Insert the image capture into a new email message.

FTP

Send the capture to an FTP server using file transfer protocol.

Program

Send the capture to another program. Select from a list of programs that support the capture’s

file format.

Clipboard

Copy the capture onto theWindows Clipboard for quick pasting into other locations or

applications.

Printer

Send the image capture to a printer.

MicrosoftWord

Insert the image capture into a MicrosoftWord document. To customize theMicrosoftWord

output options, select Share button > Word dropdown > Options.

Microsoft PowerPoint

Insert the image capture into a Microsoft PowerPoint presentation slide. To customize the

Microsoft PowerPoint output options, select Share button > PowerPoint dropdown > Options.

Microsoft Excel

Insert the image capture into a Microsoft Excel workbook. To customize theMicrosoft Excel

output options, select Share button > Excel dropdown > Options.

Screencast.com

Upload an image or video onto Screencast.com for hosting. Screencast.com provides a URL for

quick sharing or an embed code for adding the capture onto a website or blog. To customize

the output options, select Share button > Screencast.com dropdown > Options.

If you are not currently logged into your TechSmith account, sign in or set up an

account. See About TechSmith Accounts.

Camtasia

Use Camtasia to:
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Output Image Video

l Import still images or videos to use as source files in your Camtasia projects.

l Enhance video captures recorded in Snagit with callouts, text, titles, captions, effects, and
much more.

Snagit imports theMP4 video or image file into the Clip Bin in Camtasia.

You must have Camtasia version 7.0or later installed to share captures using this

output.

TechSmith Relay

Upload an image or video to TechSmith Relay.

YouTube
Upload the video capture to your YouTube account. YouTube provides a URL for quick sharing

to your audience or an embed code for embedding the capture on a website or blog.

YouTube resizes the video to fit within their standard dimensions. For best results, record at

YouTube's recommended dimensions.

Google Drive

Upload the capture to Google Drive for image or video hosting. A link to the capture is copied to

the Clipboard.

1. If you have not previously logged into your Google account, the Connect with Google
Drive dialog appears. Enter your email and password and click Sign in.

2. Click Allow. The Send to Google Drive dialog appears.

3. Enter a file name, select the folder to upload the capture to, and click Upload.

To customize the output, click the drop downmenu next to Google Drive under

Share and then choose Account or Options.

Dropbox
Upload the capture to Dropbox for image or video hosting. A link to the capture is copied to the

Clipboard.

OneDrive for Business

Upload the capture toMicrosoft OneDrive for Business to access it at any time across computers

or devices.
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Download More Outputs
TechSmith has created several additional outputs you can download online. To download additional

outputs, select Share > Properties icon > Get MoreOutputs.

Remove an Output
1. In Snagit Editor, select Share > Properties icon >Output Manager.

2. Select the output to remove and click the Remove button.

In This Article

Default Outputs

Download More Outputs
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