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Introducing: Improved CaptureWindow
Whether you are looking to take a capture on-the-fly or to customize and save your capture settings for future use,
Snagit's new designmakes it simpler to switch between the capture options.

l For Quick Captures
With All-in-One capture, you can choose to capture an image, a panoramic scrolling image, or a video on-the-
fly. Snagit has default capture settings to help you capture at any time.

l For Custom or Repeated Captures
Use the Image and Video tabs to customize the settings tomeet your needs. You can add image effects,
automatically share a capture to a destination, set up a webcam recording device, and other customizations.

See CaptureWindow Overview.

Presets
Set up a preset to automatically remember your capture settings.
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Use presets to:

l Save commonly used capture settings.

l Eliminate the setup time before each capture.

l Quickly switch between capture types based on the task at hand.

l Reduce the editing required by automatically adding effects or selecting the share location.

See Save Capture Settingswith Presets.

Related Articles
CaptureWindow Overview
Save Capture Settings with Presets

Introducing: Panoramic Capture
The Panoramic Scrolling Capture preset captures a continuous area within a window bymanually panning or
scrolling the window’s contents.

See Panoramic Scrolling Capture.

Related Articles
Panoramic Scrolling Capture
Capture a ScrollingWindow

Introducing: Webcam Recording
Record yourself with a webcam in Snagit. Quickly switch between displaying the speaker or the screen during a
video recording.

Snagit Help | 17

https://support.techsmith.com/hc/en-us/articles/211560568
https://support.techsmith.com/hc/en-us/articles/212254757
https://support.techsmith.com/hc/en-us/articles/211560568
https://support.techsmith.com/hc/en-us/articles/211558998
https://support.techsmith.com/hc/en-us/articles/211558998
https://support.techsmith.com/hc/en-us/articles/211495558
https://www.techsmith.com/


Record a webcam to:

l Capture nonverbal cues that often get lost with only recording voice narration.

l Better connect with your audience.

l Record demos on a tablet or mobile device.

l Introduce a new topic or speaker in the video.

See Record a Video.

Related Articles
Record a Video

Introducing: Customize the Snagit Editor
Toolbar
Customize the editing toolbar for quick access to your favorite tools, effects, and share destinations.
Add, remove, or arrange the options on the toolbar. To customize the toolbar, clickMore > Customize Toolbar. Drag
the desired options into the toolbar.
See Customize the Snagit Editor Toolbar.

Related Articles
Customize the Snagit Editor Toolbar
Tools Overview

Introducing: Animated GIF

Snagit Help | 18

https://support.techsmith.com/hc/en-us/articles/216018628
https://support.techsmith.com/hc/en-us/articles/216018628
https://support.techsmith.com/hc/en-us/articles/212296197
https://support.techsmith.com/hc/en-us/articles/212296197
https://support.techsmith.com/hc/en-us/articles/216460347
https://www.techsmith.com/


Save a video capture as an AnimatedGIF. Demonstrate a step in a process or send a short animation. Animated
GIFs are ideal for posting to support forums, social media, or other locationswith video size restrictions.

Learn how to create one today!

Related Articles
Create an Animated GIF Video

Introducing Themes
Themes consist of a set of uniqueQuick Styles for each project, organization, or style guidelines you work with.
Create and share your styles with others to create a consistent look.

See Themes.

Related Articles
Themes
Create a Theme
Edit a Theme

Introducing Auto-Fill Background
Whenmoving or deleting items in an image, Snagit can automatically fill the removed area tomatch the surrounding
content. Use auto-fill to quickly rearrange or erase items such as text, buttons, logos, iconswhen creating interface
or website mockups.

See Selection.

Related Articles
Selection

Introducing MagicWand
TheMagicWand tool selects an area on the canvas based on color. Use this tool to remove a background or
replace the color in objects such as text or logos throughout an image.

See MagicWand.

Related Articles
Magic Wand
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Introducing Capture History (Library)
Snagit automatically saves your capture history to the library including any files opened or edited in Snagit Editor.

Snagit makes it easy to tag and find captures at a later time. Use the Search pane to browse or search for captures
by name, file format, date, application, website, or custom tags.

Related Articles
View the Capture History (Library)
Add Tags to Organize Captures

Introducing: Share History
Snagit remembers the captures you've shared. Use the Share History to quickly open the capture in its shared
location or to copy the link to share the capture again.
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To open your share history in Snagit Editor, click the Share button > Share History. To learnmore, see Share
History.

Related Articles
Share History

CaptureWindowOverview
TheCapture window provides the flexibility to meet your capture needs. Take a quick capture, a customized screen
capture, or a video recording.

To open the Capture window:
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l Click the icon in themenu bar.

l In Snagit Editor, click the Capture button to open the Capture window on the screen.

To turn on the dockable capture window, OneClick, select Snagit > Preferences > General tab > Snagit
Shows > OneClick tab.

Capture Tabs
TheCapture window is designed for quick and flexible capture. Switch tabs to choose between image, video, or the
quick All-in-One capture settings.

l All-in-One Tab: The default settings help you quickly capture an image, video, or panoramic capture on-the-fly.
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l Image Tab: Customize the image capture settings tomeet your needs. Automatically add effects, share
directly to a destination, add a time delay, andmuchmore.

l Video Tab: Customize the video capture settings tomeet your needs. Set up audio or a webcam device for the
video.

To learnmore about the settings on each tab, see the following topics:

l All-in-One Tab Settings

l Image Tab Settings

l Video Tab Settings

Capture Button
Click the Capture button on any tab in the Capture window to start a capture with the current settings. You can also
start a capture with the current settings by pressing Control-Shift-C, the global capture keyboard shortcut. To learn
how to customize the keyboard shortcut, see Change theGlobal Capture Keyboard Shortcut.
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In the example above, when you click the Capture button, Snagit captures an image with a border and shares it to
Screencast.com.

Save Capture Settings with Presets
Set up a preset to automatically remember your capture settings.

Use presets to:

l Save commonly used capture settings.

l Eliminate the setup time before each capture.

l Quickly switch between capture types based on the task at hand.

l Reduce the editing required by automatically adding effects or selecting the share location.

See Save Capture Settingswith Presets.

Discover NewWays to Capture with Snagit
To discover more ways to capture with Snagit, seeWhat Do YouWant to Capture?

Change the Capture Keyboard Shortcut
The global capture keyboard shortcut, Control-Shift-C, starts a capture with the currently selected settings in the
Capture window. Use the global capture keyboard shortcut instead of the Capture button to:

Snagit Help | 24

https://support.techsmith.com/hc/en-us/articles/211560568
https://support.techsmith.com/hc/en-us/articles/215846558
https://support.techsmith.com/hc/en-us/articles/212254757
https://www.techsmith.com/


l Maintain the cursor's position on the screen during capture.

l Quickly capture without interacting with the Capture window.

Change the Global Capture Keyboard Shortcut
1. Open the Capture window.

2. Click the keyboard shortcut under the Capture button.

3. Press the desired key combination on the keyboard.

The new keyboard shortcut appears in the field.

Related Articles
Capture Keyboard Shortcuts
Assign a Preset Keyboard Shortcut
Snagit Mac Keyboard Shortcuts

Capture an Image
Use Snagit to capture a snapshot of anything on your screen.

Capture an Image with All-in-One
The All-in-One tab provides settings to help you quickly capture an image or video capture on-the-fly.

1. In the Capture window, select the All-in-One tab.
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2. Click the Capture button or press Control-Shift-C.

3. The orange crosshairs appear. Complete one of the following to select the area to capture:
l Fullscreen: Click the Fullscreen button to capture the entire screen.

l Window: Move the cursor over the window to capture. When an orange dashed border appears around
the window, click to select the highlighted area.

l Region: Click and drag to select the desired area on the screen.

l Scrolling Area: Move the cursor over the window. Click an arrow to capture the horizontal scrolling area,
the vertical scrolling area, or the entire scrolling area. If arrows do not appear, see Panoramic Scrolling
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Capture.

4. To edit the selected area, complete any of the following:
l Drag the handles to adjust the selection.

l To enter a specific size, type custom dimensions in pixels into theWidth and Height fields.

l Tomove the selected area on the screen, click within the highlighted area and drag the selection to the
desired location.

5. Click the Image Capture button to finalize the capture when capturing the entire screen, a window, or a
region.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Set Up an Image Capture
The Image tab allows you to customize the capture.
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1. In the Capture window, select the Image tab.

2. Choose an option from the Selection dropdown.

3. Add an effect, select a share destination, or customize the other capture options on the Image tab. See Image
Tab Settings.

4. Click the Capture button or pressControl-Shift-C.

5. For more information on how to capture for each Selection option, seeWhat Do YouWant to Capture?

TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

What Do YouWant to Capture?
Discover themanyways to capture with Snagit to meet your needs.

Capture Option Description

Capture an Image Capture an image snapshot of anything on your screen.

Capture a Region Capture a portion of the screen.
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Capture Option Description

Capture the Entire Screen
Capture the full screen.
If you havemultiple monitors, you can only select one screen

at a time.

Capture anOpen or HiddenWindow

Capture an image of an open or hidden window on the screen.

Capture a ScrollingWindow

Capture the entire contents of a web browser or application
window including the content that extends beyond the visible
area in the window.

Panoramic Scrolling Capture
Capture a continuous area within a window by manually
panning or scrolling the window's contents.
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Capture Option Description

Capture aMenu

Capture a dropdown or cascadingmenu.

Set Up a Time-Delayed Capture Add extra time before starting the capture to open amenu or
set up items on the screen before capture.

CaptureMultiple Areas on the Screen

Capture multiple areas on the screen in a single capture.

Capture from aWebcam Capture a still image from a built-in webcam or another camera
device.

Capture an EntireWebpage An alternative method to scrolling capture to quickly capture an
entire web page.
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Capture Option Description

Capture with a Preset

Presets automatically remember your capture settings. Use

presets to:

l Save commonly used capture settings.

l Eliminate the setup time before each capture.

l Quickly switch between capture types based on the task
at hand.

l Reduce the editing required by automatically adding
effects or selecting the share location.

Record a Video Record the action on the screen, the web camera, or audio
(from amicrophone or system audio) as aMP4 video file.

Capture a Region
Use the Region option to capture an image of any region on your screen.

Capture a Region with All-in-One
The All-in-One tab provides preselected default settings to help you quickly capture an image or video capture on-
the-fly.
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1. In the Capture window, select the All-in-One tab.

2. Click the Capture button or pressControl-Shift-C.

3. The orange crosshairs appear. Click and drag to select the desired area on the screen.

4. Click the Image Capture button.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Set Up a Region Capture
The Image tab allows you to customize the region capture.

1. In the Capture window, select the Image tab.

2. In the Selection dropdown, select Region.
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3. Add an effect, select a share destination, or customize the other capture options on the Image tab. See Image
Tab Settings.

4. Click the Capture button or pressControl-Shift-C.

5. The orange crosshairs appear. Click and drag to select the desired area on the screen.

TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Related Articles
Image Tab Settings

Capture an Open or HiddenWindow
Use theMission Control option to capture an image of an open or hidden window on the screen. Mission Control
capture displays all the currently open windows on the screen.
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1. In the Capture window, select the Image tab.

2. In the Selection dropdown, select Mission Control.

3. Add an effect, select a share destination, or customize the other capture options on the Image tab. See Image
Tab Settings.

4. Click the Capture button or pressControl-Shift-C.

5. Snagit displays all the open windows on the screen. Move the cursor over the window to capture. Click to
capture the window.
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TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Capture the Entire Screen
Use the Fullscreen option to capture an image of the entire screen.

If you havemultiple monitors, the Fullscreen option only captures onemonitor.

Capture with All-in-One
The All-in-One tab provides preselected default settings to help you quickly capture an image or video capture on-
the-fly.

1. In the Capture window, select the All-in-One tab.

2. Click the Capture button or pressControl-Shift-C.

3. The orange crosshairs appear. Click the Fullscreen button to capture the entire screen.
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4. Click the Image Capture button to finalize the capture.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Set Up an Image Capture
The Image tab allows you to customize the capture.

1. In the Capture window, select the Image tab.

2. In the Selection dropdown, select the Fullscreen option.

3. Add an effect, select a share destination, or customize the other capture options on the Image tab. See Image
Tab Settings.

4. Click the Capture button or pressControl-Shift-C.

Snagit captures an image of the entire screen.

TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Related Articles
Image Tab Settings
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Capture a Menu
Use theMenu option to capture a dropdown or cascadingmenu.

1. In the Capture window, select the Image tab.

2. In the Selection dropdown, select Menu.

3. Click the Capture button or pressControl-Shift-C.

4. Move the cursor over themenu to capture. PressControl-Shift-E to capture themenu.
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TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Related Articles
Image Tab Settings

Set Up a Time-Delayed Capture
Use the Delay option to add extra time before starting the capture to open amenu or set up items on the screen.

1. In the Capture window, select the Image tab.

2. Choose an option from the Selection dropdown.

3. Add an effect, select a share destination, or customize the other capture options on the Image tab. See Image
Tab Settings.

4. Enable the Time Delay option.

5. Enter the number of seconds for the delay.

6. Click the Capture button or press.Control-Shift-C.

7. The countdown begins in the bottom-right corner of the screen. Open or set up what you want to capture on
the screen.
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TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Related Articles
Image Tab Settings

Capture from aWebcam
Use theWebcam option to capture a still image from a built-in webcam or another camera device.

1. In the Capture window, select the Image tab.

2. In the Selection dropdown, select Webcam.

3. Connect the scanner or camera device to your computer.

4. Click the Capture button or pressControl-Shift-C.

5. Select the camera device from the Camera dropdown.

6. Click the Capture button.

TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.
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Related Articles
Record a Video

Image Tab Settings

Capture an EntireWebpage
Snagit offers an alternativemethod to scrolling capture to quickly capture an entire web page.

Drag the icon next to the URL from the address bar onto one of the following locations:

l Menu bar icon

l Snagit Dock icon

l Or, select Capture window > Image tab > Selection dropdown > Webpage. Enter the URL in the Capture
Web Page dialog and click the Scroll button.

Snagit captures the entire web page including the area not visible in the current web browser window.
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TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Related Articles
Capture a ScrollingWindow
Panoramic Scrolling Capture

Capture Multiple Areas on the Screen
Capturemultiple areas on the screen in a single capture.

1. In the Capture window, select the All-in-One tab.
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2. Click the Capture button or pressControl-Shift-C.

3. The orange crosshairs appear. Hold the Command key and complete one of the following to select the area to
capture:

l Window: Move the cursor over the window to capture. When an orange dashed border appears around
the window, click to select the highlighted area.

l Region: Click and drag to select the desired area on the screen.

Related Articles
Image Tab Settings

Save Capture Settings with Presets
Set up a preset to automatically remember your capture settings. Use presets to:

l Save commonly used capture settings.

l Eliminate the setup time before each capture.

l Quickly switch between capture types based on the task at hand.

l Reduce the editing required by automatically adding effects or selecting the share location.

Snagit provides some default presets to get you started. Click the Presets button in the Capture window to show the
list of presets.
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Add a Preset from the Current Settings
Quickly add a new preset based on the currently selected settings on the tab.

1. In the Capture window, click the Add Preset dropdown.

2. Select the New preset from current settings option from the dropdown.

3. A new preset is added to the saved presets list. Type a name for the preset and press Enter.

4. To assign a hotkey, click Add Hotkey.

5. Press the desired key combination on the keyboard to set the hotkey.

To learn how to use the new preset, see Caputure with a Preset.

Add a New Preset
Use the New Preset option to select the desired settings to create a new preset.
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1. In the Capture window, click the Add Preset dropdown.

2. Select the New preset option from the dropdown.

3. The Edit Preset dialog appears. Select the desired settings on the All-in-One, Image, or Video tab.

l All-in-One tab: Set up a preset where you can choose to capture an image or a video on-the-fly.

l Image tab: Set up a preset that captures an image with additional settings such as effects and sharing
destinations.

l Video tab: Set up a preset that records a video with additional settings such as audio and a webcam.

Snagit only saves the settings on the currently selected tab. If you switch between tabs, the settings
from the other tabs are not included in the current preset.

4. Click the Save Preset button.
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5. A new preset is added to the saved presets list. Type a name for the preset and press Enter.

6. To assign a hotkey, click Add Hotkey.

7. Press the desired key combination on the keyboard to set the hotkey.

To learn how to use the new preset, see Capture with a Preset.

Related Articles
Capture with a Preset
Assign a Preset Keyboard Shortcut
Edit a Preset

Capture with a Preset
Presets automatically remember your capture settings. Use presets to:

l Save commonly used capture settings.

l Eliminate the setup time before each capture.

l Quickly switch between capture types based on the task at hand.

l Reduce the editing required by automatically adding effects or selecting the share location.

Start a Capture using a Preset
1. Open or set up what you want to capture on the screen.

2. In the Capture window, click the Presets button.
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3. The list of available presets expands. Hover your cursor over the desired preset until a red capture icon
(Preset Capture button) appears.

4. Click the Preset Capture button to start the capture.

Related Articles
Save Capture Settings with Presets
Assign a Preset Keyboard Shortcut
Edit a Preset

Assign a Preset Keyboard Shortcut
Set up a preset to automatically remember your capture settings.You can assign a custom keyboard shortcut to
each preset to:

l Maintain the cursor's position on the screen.

l Immediately start captureswithout interacting with the Snagit application.

l Save time by quickly takingmultiple captureswith unique captures settings, eliminating the time it takes to set
up captures individually.

Assign or Change a Preset Keyboard Shortcut
1. In the Capture window, click the Presets button.

2. The list of presets expands. To assign a keyboard shortcut, click Add Shortcut.
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3. Press the desired key combination on the keyboard to set the keyboard shortcut.

Related Articles
Save Capture Settings with Presets
Capture with a Preset
Edit a Preset

Edit a Preset
Presets automatically remember your capture settings. You can edit existing presets at any time.

Edit a Preset
1. In the Capture window, click the Presets button.

2. The list of available presets expands. Click the icon next to the preset and select Edit.

3. The Edit Preset dialog appears. Select the desired settings on the All-in-One, Image, or Video tab.

l All-in-One tab: Set up a preset where you can choose to capture an image or a video on-the-fly.

l Image tab: Set up a preset that captures an image with additional settings such as effects and sharing
destinations.

l Video tab: Set up a preset that records a video with additional settings such as audio and a webcam.
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Snagit only saves the settings on the currently selected tab. If you switch between tabs, the settings
from the other tabs are not included in the current preset

4. Click the Save Preset button.

Snagit saves the changes to the preset.

Rename a Preset
1. In the Capture window, click the Presets button.

2. The list of available presets expands. Click the icon next to the preset and select Rename.

3. Type a name for the preset and press Enter.

Related Articles
Save Capture Settings with Presets
Capture with a Preset
Assign a Preset Keyboard Shortcut

Capture a ScrollingWindow
Snagit can capture the entire contents of a web browser or application window including the content that extends
beyond the visible area in the window.
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1. Open or set up what you want to capture.

2. In the Capture window, click the All-in-One tab.

3. Click the Capture button or pressControl-Shift-C.
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4. The orange crosshairs appear. Move the cursor over the window.

Click an arrow to take a capture of the horizontal scrolling area, vertical scrolling area, or the entire scrolling
area.

If the scroll arrows do not appear, make sure Scrolling Capture is enabled in the Capture
Preferences.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Related Articles
Panoramic Scrolling Capture
Capture an EntireWebpage

Panoramic Scrolling Capture
Panoramic Scrolling Capture captures a continuous area within a window bymanually panning or scrolling the
window’s contents.

There are two ways to start a Panoramic Scrolling Capture:
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l Capture with All-in-One

l Capture with the Preset

Capture with All-in-One
1. In the Capture window, select the All-in-One tab.

2. Click the Capture button or pressControl-Shift-C.

3. The orange crosshairs appear. Click and drag to select an area within a window on the screen. See Selection
Area Tips.

4. Click the Panoramic Capture button.

5. On the Panoramic toolbar, click the Start button.

6. In the window, use the scrollbars or click and drag to pan the content in the window to capture. Snagit captures
anything shownwithin the selected area.
See Scrolling and Panning Tips.

7. To stop a Panoramic Capture, click the Stop button on the Panoramic toolbar. If the toolbar is hidden, click the
Capture window icon in the taskbar.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.
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Capture with the Preset

1. In the Capture window, click the Presets button.

2. The list of presets expands. Click the Panoramic Scrolling Capture preset.

3. The crosshairs appear. Click and drag to select an area within a window on the screen. See Selection Area
Tips.

4. On the Panoramic toolbar, click the Start button.

5. In the window, use the scrollbars or click and drag to pan the content in the window to capture. Snagit captures
anything shownwithin the selected area.
See Scrolling and Panning Tips.

6. To stop a Panoramic Capture, click the Stop button on the Panoramic toolbar. If the toolbar is hidden, click the
Capture window icon in the taskbar.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Selection Area Tips
l Resize the web browser or application window to a larger size so it is easier to view the content as you scroll or
pan during capture.

l Do not include the scroll bar in the selection.

l Consider excluding irrelevant content in the capture such as blankmargins, online ads, etc.

l Disable floating toolbars before capture.

Scrolling and Panning Tips
l Scroll smoothly. Do not scroll to fast or slow.

l Scroll or pan one direction at a time. Try not to zigzag.
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Related Articles
Capture a ScrollingWindow

Capture Keyboard Shortcuts
Keyboard shortcuts allow you to quickly complete tasks in Snagit. The keyboard shortcuts for common commands
are also listed in themenus. To complete an action, press the shortcut keys indicated below.

Image Capture Shortcuts

Option Keyboard Shortcut

Global Capture Control-Shift-C

Video Selection Guides G

Show/HideMagnifier M

Cancel Caputre Esc

Show/Hide Capture Help H

Capture Fullscreen F

Capture Multiple Regions Hold the Command key

Scroll Horizontally R

Scroll Vertically D

Scroll Diagonally X

Image Capture Shift-Control-S

Expose (Window) Capture Shift-Control-W

Menu Capture Shift-Control-E

Video Capture Shortcuts

Option Keyboard Shortcut

Video Capture Control-Shift-V
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Option Keyboard Shortcut

Start Recording Control-Shift-Space

Pause/ResumeRecording Control-Shift-Space

Stop Recording Control-Shift-V

Related Articles
Change the Global Capture Keyboard Shortcut
Snagit Mac Keyboard Shortcuts
Keyboard Shortcut Preferences

All-in-One Tab Settings
The All-in-One tab provides default settings to help you quickly capture an image or video capture on-the-fly.

Option Description

Copy to Clipboard Copy the capture to the Clipboard for quick pasting into another program or
location after capture.

Preview in Editor

Open the capture in Snagit Editor to preview, edit, and share the image or

video.
Disable this option to skip previewing and editing the capture in Snagit Editor.

Select a Share option in the Capture window, to automatically share to your

destination.

Capture Cursor
Include the cursor in the capture.

l For image captures, the cursor is captured as a vector image that can be
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Option Description

moved, edited, or deleted from the image.

l For video captures, it is recommended to capture the cursor with video
recordings to help show where the action occurs on the screen.

5 Second Delay

Delay the start of the capture by 5 seconds to allow for additional setup time

before capture.
After clicking the Capture button, a countdown appears on the bottom-right

corner of the screen.

Additional Options

Click the additional options icon to expand the share options for All-in-One

capture.
Select an option from the Share dropdown to share the capture. To learnmore

about Share output, see Share Overview.

l If the Preview in Editor option is enabled, youmust click the Finish
button in Snagit Editor to send the capture to the selected destination.

l If the Preview in Editor option is disabled, the capture is automatically
sent to the selected destination after capture.

Only outputs that support both image and video file formats are

available. For more sharing destinations, use the Image tab, Video

tab, or share a capture from Snagit Editor.

Related Articles
CaptureWindow Overview
Change the Global Capture Keyboard Shortcuts
Save Capture Settings with Presets
Image Tab Settings
Video Tab Settings

Image Tab Settings
The Image tab allows you to customize the image capture settings tomeet your needs. Automatically add effects,
share directly to a destination, add a time delay, and other customizations.
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The Image tab settings include:

l Basic Settings

l Selection Settings

l Effects Settings

l Share Settings

To get started in capturing an image with the selected settings, see Capture an Image or What Do YouWant to
Capture.

Basic Settings

Option Description

Copy to Clipboard
Copy the capture to the Clipboard for
quick pasting into another program or
location after capture.

Preview in Editor

Open the capture in Snagit Editor to

preview, edit, and share the image.
Disable this option to skip previewing

and editing the capture in Snagit

Editor. Select a Share option in the

Capture window, to automatically

share to your destination.

Capture Cursor

Include the cursor in the capture.
For image captures, the cursor is

captured as a vector image that can

bemoved, edited, or deleted from the

image.
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Option Description

Capture Delay

Delay the start of the capture to allow

for additional setup time to open a

menu or set up items on the screen.

Select from the following Capture

Delay options:

l Delay: Set a capture delay in
seconds. See Set Up a Time-
Delayed Capture.

Selection Settings
Selection defines the area or type of content to capture on the screen. Snagit provides selection options designed to
capture difficult to capture items such asmenus and content not visible in a window without using the scroll bars.

Option Description

Region

Capture a portion of the screen.

Fullscreen

Capture an image of the entire screen.

If you havemultiple monitors, the Fullscreen option

only captures onemonitor.

Expose
Capture an open window, dialog, or area in an application on

your screen.
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Option Description

ScrollingWindow

Capture the entire contents of a web browser or application
window including the content that extends beyond the visible
area in the window.

Panoramic

Capture a continuous area within a window by manually
panning or scrolling the window’s contents.

Menu Capture a dropdown or cascadingmenu.
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Option Description

Webcam Capture a still image from a built-in webcam or another camera
device.

Webpage An alternative method to scrolling capture to quickly capture an
entire web page.

Effects Settings
Automatically apply effects to the image capture.

1. Select an option from the Effects dropdown.

2. Click the Properties button to set the effect properties.

3. To add another effect to the image capture, select the Add another effect option. Repeat steps 1 and 2.

Option Description

Border

Add an outline border around an image.

Shadow

Add a shadow effect to a side or around the entire image.
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Option Description

Edges

Add an edge effect to one or more sides of an image.

Perspective

Distorts an image to give the appearance of being viewed from a different
angle.

Reflection

Add amirror-like reflection to an image.

Color Filters Apply a filter effect over the entire image

Fade

Apply a gradual dimming to the edges of an image.

Share Settings
Select an output to send the image to after capture.

1. Select an option from the Share dropdown.

2. To share tomultiple destinations, select the Add another destination option.

If the Preview in Editor option is enabled, youmust click the Finish button in Snagit Editor to send the
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capture to the selected destination.

Snagit Outputs Description

FTP
Send the capture to an FTP server

using file transfer protocol.

Screencast.com
Upload the capture to TechSmith’s
hosting service which provides a URL
or embed code for quick sharing.

Camtasia Import image captures to use as
assets in a video project.

Mail Insert the capture into a new email
message.

Messages Insert the capture into a new
message.

Google Drive Upload the capture to Google Drive for
image hosting.

Airdrop Send the capture to another Apple
device through AirDrop.

Twitter Post a tweet to your Twitter account
that includes a link to the capture.

TechSmith Relay Upload an image to TechSmith Relay.

Dropbox Upload the capture to Dropbox for
image hosting.

Facebook Post a capture onto your Facebook
timeline.

Flickr Upload an image capture onto Flickr.

Save Settings as a Preset
To save the capture settings for future use, select Add Preset dropdown > New preset from current settings.
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Related Articles
CaptureWindow Overview
Change the Global Capture Keyboard Shortcut
Save Capture Settings with Presets
All-in-One Tab Settings
What Do YouWant to Capture?

Video Tab Settings
The Video tab allows you to customize the video capture settings tomeet your needs. Set up audio or a webcam
device for the video.

The Video tab settings include:

l Basic Settings

l Selection Settings

l Share Settings

To get started in recording a video with the selected settings, see Record a Video.

Basic Settings

Option Description

Webcam

Record a built-in webcam or other camera device during video capture.
TheWebcam option switches between displaying the webcam recording

(Webcam enabled) and displaying the screen recording (Webcam disabled) in

the video capture.

Record Microphone Record audio using amicrophone device during video capture.

Record System Audio Record the system audio (sounds from your computer’s speakers) during
video capture.
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Option Description

Preview in Editor

Open the capture in Snagit Editor to preview, edit, and share the video.
Disable this option to skip previewing and editing the capture in Snagit Editor.

Select a Share option in the Capture window, to automatically share to your

destination.

Capture Cursor

Include the cursor in the capture.
For video captures, it is recommended to capture the cursor with video

recordings to help show where the action occurs on the screen.

Selection Settings
Selection defines the area or type of content to capture on the screen. To learnmore about video dimensions and
selection tips, see Select the Video Recording Area.

Option Description

Region

Select to record a region on your screen.
If you need to record at specific dimensions, click the Selection Properties

button and select the Fixed region option. Set the dimensions and/or the

position in the fields.

Fullscreen

Select to record the entire screen.
Note: If you havemultiple monitors, the Fullscreen option only captures one

monitor.

Share Settings
Select an output to send the video to after capture.

1. Select an option from the Share dropdown.

2.

3. To share tomultiple destinations, select the Add another destination option.

If the Preview in Editor option is enabled, youmust click the Finish button in Snagit Editor to send the
capture to the selected destination.
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Snagit Outputs Description

FTP Send the capture to an FTP server using file transfer protocol.

Screencast.com Upload the capture to TechSmith’s hosting service which provides a URL or
embed code for quick sharing.

Camtasia Import the video capture to edit or use as source clips in a project.

TechSmith Relay Upload the video capture to TechSmith Relay.

YouTube Upload the video capture to your YouTube account.

Google Drive Upload the capture to Google Drive for video hosting.

Dropbox Upload the capture to Dropbox for video hosting.

Mail Insert the capture into a new email message.

Messages Insert the capture into a new message.

Airdrop Send the capture to another Apple device through AirDrop.

Vimeo Upload the video capture to Vimeo for video hosting.

Facebook Post a capture onto your Facebook timeline.

Flickr Upload the video capture to Flickr.

Save Settings as a Preset
To save the capture settings for future use, select Add Preset dropdown > New preset from current settings.

Related Articles
CaptureWindow Overview
Change the Global Capture Keyboard Shortcut
Save Capture Settings with Presets
All-in-One Tab Settings
What Do YouWant to Capture?
Record a Video
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Record a Video
Record a video of the action on the screen as anMP4 video. You can choose to recordmicrophone audio, system
audio, and a webcam. Use Snagit videos to:

l Walk someone through a process or issue.

l Record a demonstration or a how-to video.

l Record a presentation switching between the presentation slides and video of the speaker.

l Send someone audio and visual feedback in a video.

l Record a small portion of an online video or animation.

Record a Video
1. In the Capture window, select the All-in-One tab.

2. Click the Capture button or pressControl-Shift-C.

3. The orange crosshairs appear. Click and drag to select the area to record on the screen or click the Fullscreen
button to select the entire screen.
For tips, see Select the Video Recording Area.

4. To edit the selected area, complete any of the following:
l Drag the handles to adjust the selection.

l To enter a specific size, type the dimensions in pixels into theWidth and Height fields.

l Tomove the selected area on the screen, click within the highlighted area and drag the selection to the
desired location.
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5. Click the Video Capture button.

6. The Video Recording toolbar appears.

The options on the toolbar can be toggled on or off during recording:

l Webcam: Record live video of the connected or built-in webcam. Screen video is not recorded when the
webcam option is enabled.

l System Audio: Record the sound from your computer such as application alerts, audio playing from
your speakers, etc.

l Microphone Audio: Record the audio from your computer's built-in microphone or from a connected
USBmicrophone.

7. To begin recording, click the Record button.

8. To stop the recording, click the Stop button or pressOption-Shift-V.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

TIP: Save a Preset

If you frequently use the same video dimensions or recording settings, save the settings as a preset for
future use. See Set Up a CustomVideo Recording.

Related Articles
Select the Video Recording Area
Edit a Video
Trim or Cut Out Unwanted Video Sections
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Select the Video Recording Area
To create quality videos, you should consider the recording dimensions before starting the video recording. It is
important to select the appropriate dimensions for where you plan to host or share the video with your audience.
Snagit provides several ways to help you select the appropriate dimensions for your video recordings.

Select the Video Recording Area
Snagit offers the flexibility to record specific dimensions, a 4:3 or 16:9 aspect ratio, the entire screen, a region, or a
window. Frame the screen content by selecting a recording area that only includes the relevant screen content.

1. In the Capture window, select the All-in-One tab.

2. Click the Capture button or pressControl-Shift-C.

3. The orange crosshairs appear. To select the area, complete one of the following:

Recording
Selection Steps to Complete

Fullscreen
Click the Fullscreen button.

Window 1. Hover the cursor over the window to record.
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Recording
Selection Steps to Complete

2. An orange border appears around the window. Click to select.

Region

Click and drag to select an area on the screen.

Hold the Shift key to draw a square.

Custom
Dimensions

1. Click and drag to select an area on the screen.

2. The toolbar appears. Enter the custom dimensions into theWidth and Height fields.

To learnmore about setting up a video recording, see Record a Video.

Select Standard Dimensions
Snagit's video guides show standard or recommended dimensions for common video sharing destinations such as
YouTube, websites, andmobile devices.

If you plan to share your video to a location that requires specific video dimensions, it is recommended to record at
these dimensions or at the same aspect ratio as the recommended dimensions.
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1. When selecting an area to record, pressG to turn the video selection guides on or off.

2. Click and drag to select the recording area. As you drag the cursor near one of the standard dimensions, the
guide dimly appears.

3. Continue to drag the cursor until the selection border highlights to match the guide.

Related Articles
Record a Video

Snagit Editor Overview
Use Snagit Editor to preview, edit, and share your captures.

Open Snagit Editor
Click the Open Editor button in the Capture window.
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Snagit Editor Overview

Library
View and organize your capture history.
See View the Capture History.

Canvas
Working area to preview and edit captures.
SeeWorking on the Canvas and Video Playback in Snagit Editor.

Toolbar
Click to select an editing tool. You can customize the order and tools available in the toolbar.
See Tools Overview and Customize the Snagit Editor Toolbar.

Share
Host or share captures to social media or other apps.
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See Share Overview.

Quick Styles
Apply or save custom-made styles.
See Add aQuick Style.

Properties
Adjust the properties to customize a tool.
See Tools Overview.

Effects Panel
Click the Effects button to view the image effects available.
See Add an Image Effect.

Recent Captures Tray
Displays recent image and video captures.
See Recent Captures Tray.

Recent Captures Tray
The tray shows the recent image captures, video captures, and other files opened or edited in Snagit Editor. The
thumbnail selected in the tray appears on the canvas in Snagit Editor.

To view additional recent captures, click the Library button at the top of Snagit Editor.

Save a Capture
Snagit automatically saves any unsaved captures as a SNAGPROJ file. An orange sunburst appears on the
thumbnail when there are unsaved changes. To save the changes, select File > Save or Save As .
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The file format displays on the lower right corner of the thumbnail.

Remove a Capture from the Tray
Snagit automatically saves your capture history to the library including any files opened or edited in Snagit Editor.
Click the Close icon on a thumbnail to remove it from the tray.

Removing the item from the tray does not delete the file. Click the Library button to find and open the item.

Delete a Capture
To permanently delete a file, right-click on the thumbnail in the tray or in the library and select Delete.

Related Articles
Snagit Editor Overview
View the Capture History (Library)
Add Tags to Organize Captures

View the Capture History (Library)
Snagit automatically saves your capture history to the library including any files opened or edited in Snagit Editor.

To access the library fromSnagit Editor, click the Library button at the top of Snagit Editor.

Captures are categorized by:

l Capture Type (Images, Videos, AnimatedGIFs)

l Date (Year andMonth)
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l Applications: All applications Snagit captured

l Tags: List of tags assigned to captures in Snagit

Search for Captures
1. In Snagit Editor, click the Library button.

2. Enter a search term in the Search field. You can search by file name, by tags, by application or website
captured from.
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3. The search results appear below the search field. Click an item in the search results to view the captures in the
library.

4. To open a capture in the tray, double-click the capture in the library.

Browse the Capture History
1. In Snagit Editor, click the Library button.
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2. Captures are categorized by date (month and year), applications, or tags. Click a category in the Search pane
to view the captureswithin that category in the library.

3. To open a capture in the tray, double-click the capture in the library.

Viewing Captures in the Library
l Drag the Zoom slider to change the size of the capture thumbnails in the library.

l Snagit captures other information during capture. To view thismetadata, right-click and select Get Info.

l To open a capture in the tray, double-click the thumbnail in the library.

Related Articles
View the Share History
Add Tags to Organize Captures

Working on the Canvas
The canvas is the area in Snagit Editor to preview and edit captures. The canvas displays the capture selected in
the Recent Captures Tray.
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Preview Captures
Use the canvas to preview image or video captures before sharing.

l Video Playback in Snagit Editor

l Zoom In or ZoomOut

Draw or Arrange Objects on the Canvas
The Snagit Editor toolbar consists of image editing tools to annotate, edit, and enhance image captures:

l Draw attention with arrows, text, shapes, highlighter, and callouts to highlight an area.

l Build infographics, mindmaps, and presentation slide graphics with shapes and lines.

l Hide sensitive information with a blur or cover up with a shape.

l Add stamps such as cursors, mobile device frames, proofreader'smarks, or fun annotations.

l Add a sequence of numbers or letters to label stepswithin a capture.

l Arrange objects on the canvas.

l Combinemultiple captures.
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You can customize the toolbar with the frequently used tools, effects, share options, and commands. See
Customize Snagit Editor Toolbar.

Common Image Editing Tasks
l Make a Selection

l Cut, Copy, and Paste

l Fill an Area with a Specific Color

l Remove Unwanted Areas from an Image

l Resize an Image

l Rotate an Image

l Create SourceGraphics for Future Editing

l Convert Images

l Add an Image Effect

Tips for Working on the Canvas
l To edit moveable objects on the canvas at a later time, save images as a SNAGPROJ file.

l Drag one of the handles on the edge of an image to createmore working space on the canvas.

l The checkerboard pattern on the canvas represents transparent areas in an image. To keep transparency,
save the image to a file format that supports transparency. See Transparency Tips.

Arrange Objects
In Snagit Editor, you can edit any objects on the canvas that have not been flattened. Once an object has been
flattened, it is a permanent part of the image and cannot be edited.

TIP: Save a SNAGPROJ file

Save your image as a SNAGPROJ file to edit objects, annotations, and text at a later time.

Resize Objects
1. Click to select an object on the canvas.

2. Drag a white handle in or out. Tomaintain the aspect ratio while resizing an object, hold the Shift key.

To resize the entire image, see Resize an Image.
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Move Objects
1. Click to select an object on the canvas.

SHIFT+click to select multiple objects.

2. Click within the object and drag it to a new position on the canvas.

Rotate Objects
1. Click to select an object on the canvas.

2. If an object can be rotated, a green handle appears at the top of the object. Drag the green handle around the
object to rotate it.

To rotate the entire image, see Rotate an Image.

Flip Objects
1. Click to select an object on the canvas.

SHIFT+click to select multiple objects.

2. Select Arrange > Flip Horizontal or Flip Vertical.

Align Objects
Use the align options to quickly align a group of objects together.

1. SHIFT+click to select multiple objects.

2. Right-click the group of objects and select Align > an alignment option.

Snagit aligns the edges of the objects based on the alignment option selected.

Change the Order of Objects
1. Click to select an object on the canvas.

2. Select Arrange > select an Order option.

Related Articles
Rotate an Image
Resize an Image
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Combine Images
In Snagit Editor, you can combine images or objects together on the canvas. Combine images to:

l Show a side-by-side comparison.

l Enhance an image or graphic.

l Build a collage or collection of images.

l Piece together several images to show a processworkflow or mockup.

1. Open the images to combine in the tray.
l In Snagit Editor, select File > Open.

l In the Library, double-click to open an image in the tray.

l To take a new image capture, see Capture an Image.

2. Click to select themain image in the tray.

3. To add an image into themain image, drag the image to add from the tray onto the canvas.

4. The image is added as an editable object. After adding the image, you can:
l Click and drag the image to change its position.

l Drag a white handle in or out to resize the pasted image.

l Right-click on the pasted image and select Flatten tomake the pasted image a permanent part of the
main image.

Related Articles
Arrange Objects
Working on the Canvas
Create Source Graphics for Future Editing

Cut, Copy, and Paste
Cut, copy, and paste options provide the flexibility to remove, duplicate, or move items in an image.

Copy Entire Canvas to the Clipboard
1. In Snagit Editor, click to select an image in the tray.

2. Click the Copy All button.
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Copy a Selection to the Clipboard
1. In Snagit Editor, click the Selection tool.

2. Click and drag to select an area on the canvas.

3. Select Edit > Copy or pressCommand-C.

Cut Out Part of an Image
1. In Snagit Editor, click the Selection tool.

2. Click and drag to select an area on the canvas.

3. Select Edit > Cut or pressCommand-X.

Cut an Object
1. Click to select an object on the canvas. Command-click to select multiple objects.

2. Select Edit > Cut or pressCommand-X.

Cut all Objects
1. Select Edit > Select All.

2. Select Edit > Cut or pressCommand-X.

Paste onto the Canvas
After copying (Command-C) or cutting (Command-X) an object or selection from the canvas, select Edit > Paste or
pressCommand-V.

Related Articles
Make a Selection
Arrange Objects
Combine Images
Remove Unwanted Areas from an Image

Remove Unwanted Areas from an Image
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Show only the relevant content in an image tomaintain your viewer's focus. Snagit offers several ways to remove
areas from an image capture:

l Manually Trim an Image

l Auto Trim an Image

l Crop an Image

l Cut Out a Section

Trim an Image
Trim an image to remove the extra or unwanted area around an image.

Manual Trim

On the canvas, drag one of the white handles on the edge of the canvas to trim the top, bottom, or side of an image.

Auto Trim
To remove extra canvas space, select Edit > Trim.
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The area removed fromAuto Trim is based on the amount of solid color or transparency around the edges of the
canvas.

Crop an Image
Manually select the area to remove around an image.

1. In Snagit Editor, click to select the Crop tool.

2. Blue handles and grid lines appear over the image. Drag a blue handle in to crop one side of the image.

3. Click the Crop button to save the changes.

Cut Out a Section
Delete a vertical or horizontal section from an image and join the two pieces together.

1. In Snagit Editor, click to select the Cut Out tool.
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2. TheQuick Styles open. Click to select a style.

3. A line appears on the canvas. Click and drag on the canvas to select the area to remove.

Related Articles
Cut, Copy, and Paste
Trim or Cut Out Unwanted Video Sections
Selection

Zoom In or Zoom Out
Use the Zoom controls to preview an image.

The zoom level does not change the final size of the image. It only applies to the image preview in Snagit
Editor and the thumbnail size in the library. See Resize an Image.
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Change the View Percentage
1. Click the Zoom Options button above the Recent Captures Tray.

2. Drag the Zoom slider or enter a percentage into the field.

3. To reset the preview to the image's current size, click the Actual Size button.

Set the Zoom Preferences
The following options control the display of the capture on the canvas.

Example View Option

Fit to Screen
Display the selected capture to fit the

canvas. This option sets the Zoom

level based on Snagit Editor's window

size.
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Example View Option

Actual Size
Display the selected capture at its

actual dimensions. This option sets the

Zoom level to 100%.

Always Shrink to Fit
Change the Zoom level to fit the entire

capture on the canvas for all open

captures.
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Example View Option

Related Articles
Resize an Image

Working on the Canvas

Resize an Image
Change the size of an image to specific dimensions in pixels or by a percentage.

Youmust flatten any vector objects on the canvas to resize the image.

1. To open the resize options, complete one of the following:
l In Snagit Editor, select Edit > Resize Image.

l Click the Resize Image dropdown above the Recent Captures tray.

2. Select a unit.

3. Enter a width and height. If you want to enter dimensions at a different aspect ratio than the current image,
click the Lock Aspect Ratio icon.

4. Click the Resize button.
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Related Articles
Remove Unwanted Areas from an Image

Rotate an Image

Youmust flatten any vector objects on the canvas to rotate the image.

1. In Snagit Editor, select Edit > Rotate.

2. Enter the rotation in degrees into the Angle field.

3. Click the Rotate button.

Related Articles
Arrange Objects
Resize an Image

Create Source Graphics for Future Editing
The SNAGPROJ file format saves the current state of an image and allows for editing of any vector-based objects
on the canvas such as text, callouts, stamps, shapes, and pasted images. Use this file format to incorporate
feedback, make edits or revisions, and update the image at any time.

The SNAGPROJ file format can only be opened in Snagit onMac.

Save an Image as a SNAGPROJ File
1. In Snagit Editor, click to select the image in the tray.

2. Select File > Save As.

3. Select SNAGPROJ - Snagit Project File Type from the Format dropdown.

4. Click Save.

About Vector Graphics
If you save an image containing vector objects to another file format, the objects flatten to become a permanent part
of the image.
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Flatten Objects on the Canvas
l Right-click the object on the canvas and select Flatten or press Shift-Command-T.

l Right-click on an object on the canvas and select Flatten All or pressControl-Shift-T.

Related Articles
Tools Overview

Add Tags to Organize Captures
Add tags to captures to help group or find captures easily at a later time.

Tags are only visible in Snagit.

Apply a Tag
1. In Snagit Editor, select a capture in the tray or in the library.

Command-click to select multiple captures.

2. Click the Tag button.

3. Enter a new tag or click to select an existing tag from the list.
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View Tags
Snagit automatically saves your capture history to the library. In the Search pane, click the Tags category to view a
list of all the tags applied to captures.

Related Articles
View the Capture History (Library)

Transparency Tips
Transparency is represented by a checkerboard pattern on the canvas.
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When you add a transparent image, the background behind the image shows through the transparent areas in an
image.

Fill or Erase an Area with Transparency
The Fill tool can be used to fill an area with transparency.

The Eraser tool can be used to remove a section of the image, leaving behind only the transparent canvas.
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Save a Transparent Image
Tomaintain transparency, save the image to a file format that supports transparency: CUR, GIF, ICO, PNG, TIF, or
SNAGPROJ.

Transparent areas in an image show the background or any other colors or objects the image is placed over.

Related Articles
Create Source Graphics for Future Editing
Tools Overview
Eraser
Fill

Convert Images
Save editing time bymodifyingmultiple files at the same timewith the Convert Images option.

l Convert files into another file format.

l Save a group of images to a new file location.

l Apply a naming convention to a set of files.

Convert Images
1. In Snagit Editor, click the Library button.

2. Command-click to select multiple images.

3. Click the Export button.

4. Browse to select a location for the set of images.
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5. In the Format dropdown, select the file format.

6. To apply a naming convention to the files, select the Auto Increment File Name option and enter a name in
the field.

7. Click the Export button.

Related Articles
Add an Image Effect

Add an Image Effect
Add an effect to enhance an image. Effects can be applied to the entire image or a selection.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Add an Image Effect
1. Click the Effects button.

2. The Effects panel opens. Select a style from theQuick Effects or click the button on an effect to customize
the settings.
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TIP: Add to Quick Effects

As you edit the properties, a new effect appears at the bottom of the Quick Effects. Click the icon to

save the effect for future use

Remove an Effect
1. Click the Effects button.

2. The Effects panel opens. Click a blue effect to turn off the effect.

3. To turn off all effects, click the No Effects Quick Effect.

Snagit Effects

Border

Add an outline border around an image.

Edges

Add an edge effect to one or more sides of an image.

Shadow

Add a shadow effect to a side or around the entire image.

Perspective Distorts an image to give the appearance of being viewed from a different angle.
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Reflection

Add amirror-like reflection to an image.

Color Filters Apply a filter effect over the entire image.

Fade

Apply a gradual dimming to the edges of an image.

Related Articles
Add aQuick Effect
Make a Selection

Add a Quick Effect
Set up aQuick Effect to automatically remember your custom effect settings for future use.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.
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Apply a Quick Effect
1. Click the Effects button.

2. The Effects panel opens. Hover over a Quick Effect.

3. Click to apply the Quick Effect.

Save a Quick Effect
After editing the effect properties, you can save the custom effect as aQuick Effect for future use.

1. Click the Effects button.

2. The Effects panel opens. Click an effect.

3. Click the properties button. Edit the desired properties.

4. As you edit the properties, a new Quick Effect appears at the bottom of the existing styles.

5. Click the icon to save the new Quick Effect.
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The new effect is added to the top of the Quick Effects. To change its location within the Quick Effects, click and drag
tomove it to a new location.

Remove a Quick Effect
Right-click on the effect to delete and select Remove Quick Style.

Related Articles
Add an Image Effect

Edge Effects
Add an edge effect to one or more sides of an image.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Add an Edge Effect
You can only apply one edge effect at a time. To applymultiple edge effects, repeat this process for each effect.

1. Click the Effects button.

2. The Effects panel opens. Click the Edges effect.

3. Snagit applies the effect to the canvas. Click the button on the effect to customize the settings. Click to
select which edges to apply the effect.

4. Select an edge style from the Style dropdown.

5. Drag the slider to adjust the size of the effect.

TIP: Add to Quick Effects

As you edit the properties, a new effect appears at the bottom of the Quick Effects. Click the icon to

save the effect for future use.
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Related Articles
Add an Image Effect

Capture Info
Add capturemetadata such as application, version, time and date, and operating system to the bottom of an image.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Add a Capture Info Effect
1. Click the Effects button.

2. The Effects panel opens. Click the Capture Info effect.

Related Articles
Add an Image Effect

Border
Add an outline border around an image.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Add a Border
1. Click the Effects button.

2. The Effects panel opens. Click the Border effect.

3. Snagit applies the effect to the canvas. Click the button on the effect to customize the settings.
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4. To change the color of the border, click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

5. Drag the slider to adjust the width.

TIP: Add to Quick Effects

As you edit the properties, a new effect appears at the bottom of the Quick Effects. Click the icon to

save the effect for future use.

Related Articles
Add an Image Effect

Shadow
Add a shadow effect to a side or around the entire image.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.
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Add a Shadow Effect
1. Click the Effects button.

2. The Effects panel opens. Click the Shadow effect.

3. Snagit applies the effect to the canvas. Click the button on the effect to customize the settings.

4. Click to select the shadow location.

5. The effect properties open and a preview of the effect is shown on the canvas. To change the shadow color,
click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

6. Drag the sliders to adjust the opacity, offset, and blur.

TIP: Add to Quick Effects

As you edit the properties, a new effect appears at the bottom of the Quick Effects. Click the icon to

save the effect for future use.

Related Articles
Add an Image Effect
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Perspective
The Perspective effect distorts an image to give the appearance of being viewed from a different angle.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Add a Perspective Effect
1. Click the Effects button.

2. The Effects panel opens. Click the Perspective effect.

3. Snagit applies the effect to the canvas. Click button on the effect to customize the settings.

4. Drag the sliders to adjust the rotation and tilt values for the effect.

TIP: Add to Quick Effects

As you edit the properties, a new effect appears at the bottom of the Quick Effects. Click the icon to

save the effect for future use.

Related Articles
Add an Image Effect

Reflection
Add amirror-like reflection to the bottom of an image.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.
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Add a Reflection Effect
1. Click the Effects button.

2. The Effects panel opens. Click the Reflection effect.

3. Snagit applies the effect to the canvas. Click the button on the effect to customize the settings.

4. Drag the sliders to adjust the size and opacity of the effect.

TIP: Add to Quick Effects

As you edit the properties, a new effect appears at the bottom of the Quick Effects. Click the icon to

save the effect for future use.

Related Articles
Add an Image Effect

Color Filters
Apply a filter effect over the entire image.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Add a Color Filter Effect
1. Click the Effects button.

2. The Effects panel opens. Click the Color Filter effect.

3. Snagit applies the effect to the canvas. Click the button on the effect to customize the settings.
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4. Select a color filter from the dropdown:

l Grayscale: Convert the image from color to shades of gray.

l Sepia Tone: Apply amonochrome effect to the image.
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l Invert: Replace the colors in an image with its inverse colors, similar to a film negative.

TIP: Add to Quick Effects

As you edit the properties, a new effect appears at the bottom of the Quick Effects. Click the icon to

save the effect for future use.

Related Articles
Add an Image Effect

Fade
Apply a gradual dimming to the edges of an image.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Add a Fade Effect
1. Click the Effects button.

2. The Effects panel opens. Click the Fade effect.

3. Snagit applies the effect to the canvas. Click the button on the effect to customize the settings.
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4. Click to select which edges to apply the effect.

5. Drag the slider to adjust the size of the effect.

TIP: Add to Quick Effects

As you edit the properties, a new effect appears at the bottom of the Quick Effects. Click the icon to

save the effect for future use.

Related Articles
Add an Image Effect

Import an Image or Video from aMobile
Device
TechSmith Fuse is amobile app that allows you to send images and videos from your mobile device directly to
Snagit. You can capture, collaborate, and access your content - wherever you are.
Fuse is available from theGoogle Play, WindowsStore, or the App Store and supported onmobile devices running
the following operating systems:

l iOS version 9 and later (phones and tablets)

l Android version 4.0 and later

l Windows 8.1 and later or WindowsRT

Import Images or Videos from a Mobile Device
1. Install TechSmith Fuse fromGoogle Play, WindowsStore, or the App Store onto your mobile device.

2. In Snagit Editor, select File > Connect Mobile Device. The Connect Mobile Device dialog opens.

3. Connect your computer andmobile device to the same network. See Troubleshooting TechSmith Fuse.

4. Open TechSmith Fuse on your mobile device.

5. Select themedia to send:
l Tap Library to import from your device or to select existingmedia.

l Tap Video to record a video.

l Tap Photo to take a photo.

6. Tap Share and select Snagit.
If the Snagit icon does not appear, tapMore.

7. Tap Connect to Snagit.
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8. The Scanner appears. Point your camera at the QR code in the Connect Mobile Device dialog. See Tips for
scanning theQR code.

The image or video is sent to the tray in Snagit Editor.

Tips for scanning the QR code
Follow these tips for scanning theQR code using TechSmith Fuse on your mobile device:

l Make sure the device is on and connected to the same network as the computer running Snagit.

l Aim the camera on the device at the QR code on the computer screen.

l Position the camera so that the QR code is centered within the corners of the Scanner screen in TechSmith
Fuse on your mobile device or tablet.

About Connecting TechSmith Fuse and Snagit
l Opening the Connect Mobile Device dialog turns on theMobile Sharing option.

l Youmust scan theQR code in Snagit to establish a connection between themobile device and Snagit for
sending themobile files.

l Your mobile device and the computer running Snagit must be connected to the same network.

l Youmust have Snagit open on your computer.

About Mobile Sharing with TechSmith Fuse
Mobile Sharing allows Snagit to receive files from TechSmith Fuse. It is turned off by default and will only turn on if
you:
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l Connect TechSmith Fuse to Snagit from amobile device.

l Select Snagit Editor > File > Editor Options > Advanced tab > Enable sharing to Snagit.

OnceMobile Sharing is turned on, you can connect Fuse to Snagit. Mobile Sharing continues to run until it is turned
off.

Snagit opens a port on your computer to establish a secure connection between your mobile device and
Snagit. If you have security concerns about the connection remaining open after you have transferred the
files from Fuse, you can turn off Mobile Sharing.

Turn Mobile Sharing Off:
Select Snagit Editor > File > Editor Options > Advanced tab > click the Enable sharing to Snagit option. Mobile
Sharingmay also turn off if interrupted. This can happen if:

l Your network/router becomes disconnected or needs to be reset.

l Your computer automatically generates new IP addresses.

l You change network providers.

Related Articles
Troubleshooting TechSmith Fuse in Snagit

Troubleshooting TechSmith Fuse
If TechSmith Fuse cannot connect or send files to Snagit, see the following:

l Unable to send files from TechSmith Fuse to Snagit

l Unable to scanQR code

l QR code ismissing

For additional help, see the support article on the TechSmith website.

Unable to send files from TechSmith Fuse to Snagit
If you are unable to send files from TechSmith Fuse to Snagit Editor, check the following:

l Make sure Snagit is open on the computer when sending files from TechSmith Fuse to Snagit.

l Select Snagit Editor > Snagit > Preferences > Advanced tab tomake sure theMobile Sharing option is turned
on.

l Youmust scan theQR code in Snagit to establish a connection between themobile device and Snagit for
sending themobile files. See Import an Image or Video from aMobile Device.

l Your mobile device and the computer running Snagit must be connected to the same network.
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l Reset the router or wireless network.

l Check your network or firewall settings.

Unable to scan QR code
If TechSmith Fuse cannot scan theQR code located in the Connect Mobile Device dialog (Snagit Editor > File >
Connect Mobile Device), check the following:

l Make sure the device is connected to the sameWi-Fi network as the computer running Snagit.

l Aim the camera on the device at the QR code on the computer screen.

l Position the camera so that the QR code is centered within the corners of the Scanner screen in TechSmith
Fuse on your mobile device or tablet.

QR code is missing
In Snagit, an error message appears in the Connect Mobile Device dialog (Snagit Editor > File > Connect Mobile
Device) if a QR code cannot be generated.
A QR codemay not be generated if:

l The network/router is disconnected or needs to be reset.

l The specified port is already in use.

If a QR code is not generated:

l Check your network or firewall settings.

l Connect your mobile device and computer to another network.

Related Articles
Import an Image or Video from aMobile Device

Import from Google Drive
UseGoogle Drive to store images or videos so they are accessible on any device at anytime.

1. In Snagit Editor, select File > Import/Export from Cloud > Import from Google Drive.

2. If you have not previously logged into your Google account, the Connect with Google Drive dialog appears.
Enter your email and password and click Sign in.

3. Click Allow in the Connect with Google Drive dialog.

4. The Import fromGoogle Drive dialog appears. Click to select the image or video to import into Snagit.
Command-click to import multiple images or videos.

5. Click the Import button.

The images or videos open in the tray in Snagit Editor.
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Import from My Places
Import your files from a shortcut in MyPlaces, such asOneDrive for Business.

1. In Snagit Editor, select File > Import from My Places. Youmay be prompted to sign in to your TechSmith
Account.

2. Select a location fromMyPlaces.

If you do not have any locations inMyPlaces or to import from a new location, see Add or Remove a
Place.

3. Browse to select the file to import.

4. Click Import.

The file opens in the tray and on the canvas in Snagit Editor.

Related Articles
Share to OneDrive for Business (My Places)

Tools Overview
The Snagit Editor toolbar consists of image editing tools to annotate, edit, and enhance image captures:

l Draw attention with arrows, text, shapes, highlighter, and callouts .

l Make precise selections on the canvaswith the Selection andMagicWand tools. Use auto-fill to fill in removed
areas.

l Build infographics, mindmaps, and presentation slide graphics with shapes and lines.

l Hide sensitive information with a blur or cover up with a shape.

l Add stamps such as cursors, mobile device frames, proofreader'smarks, or fun annotations.

l Add a sequence of numbers or letters to label stepswithin a capture.

l Remove areaswith the Crop or Cut Out tools to show only the relevant content in an image.

The annotation tools are only available for image captures. Share your video to Camtasia to enhance it
with annotations and effects.
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Getting Started with the Tools
1. Click to select a tool from the Snagit Editor toolbar.

2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor.

3. To select the tool properties, complete one of the following:
l Click to select a style from theQuick Styles. TheQuick Styles contain preset or custom styles.

l Edit the settings for the tool in the Properties panel.

4. Themethod for drawing the quick style on the canvas depends on the tool selected. Follow the instructions
outlined for each tool.

Customize the Toolbar
You can customize the toolbar with the frequently used tools, effects, share options, and commands. See
Customize the Snagit Editor Toolbar.

Related Articles
Customize the Snagit Editor Toolbar
Working on the Canvas
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Themes
Create Source Graphics for Future Editing

Customize the Snagit Editor Toolbar
Customize the editing toolbar for quick access to your favorite tools, effects, and share destinations. You can add,
remove, or arrange the options on the toolbar.

1. In Snagit Editor toolbar, clickMore and select Customize Toolbar.
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2. The Toolbar Customization dialog appears.

l To add an option to the toolbar, drag the option from the dialog onto the desired location on the toolbar.

l To remove an option from the toolbar, drag the option off of the toolbar.

l To rearrange options on the toolbar, drag the option to the desired location on the toolbar.

3. After customizing the toolbar, click Done.
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4. In the toolbar, you can choose to show icons and text labels or icons only. To change this option, right-click on
the toolbar and select Icon and Text or Icon Only.

Related Articles
Tools Overview
Add a Quick Style

Add a Quick Style
Set up aQuick Style to automatically remember your custom tool style for future use.

To create a set of Quick Styles across the tools based on a preselected color palette, see Create a Theme.

The annotation tools are only available for image captures. Share your video to Camtasia to enhance it
with annotations and effects.

Apply a Quick Style
1. In Snagit Editor, click to select a tool.

2. The tool properties open. Click to select a Quick Style.

3. Themethod for drawing the quick style on the canvas depends on the tool selected. Follow the instructions
outlined for the tool.

Save a Quick Style
After editing the tool properties, you can save the custom tool properties as aQuick Style for future use.
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1. In Snagit Editor, click to select a tool.

2. The tool properties open. Edit the desired properties.

3. As you edit the properties, a new Quick Style appears at the bottom of the existing styles.

4. Click the  icon to save the new Quick Style.

5. To change its location within the Quick Styles, click and drag tomove it to a new location.

Remove a Quick Style
Right-click on the style to delete and select Remove Quick Style.

Related Articles
Tools Overview
Themes

Themes
Themes consist of a set of uniqueQuick Styles for each project, organization, or style guidelines you work with.
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The Basic theme includes all of Snagit's default Quick Styles. To set up your own theme, see Create a Theme.

Open a Theme
1. Click to select a tool from the Snagit Editor toolbar.

2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor. Click the
Theme dropdown to select a theme.

TheQuick Styles for the selected theme appear.
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Related Articles
Create a Theme
Edit a Theme
Import or Export a Theme

Create a Theme
Create themes consisting of uniqueQuick Styles for each project, organization, or style guidelines you work with.
Snagit helps you set up a theme based on the selected color palette.

1. In Snagit Editor, click to select a tool.

2. The tool properties open. Click the icon and select the New Theme option.
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3. The New Theme dialog appears. Click the Colors dropdown to select a color to use to automatically generate
Quick Styles for the theme.

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

To add the color to the theme'sMyColor palette, click the Add button.

4. Press the ESC key to exit the color selection.

5. To add another color, click the Add button. Continue until you have added the desired theme colors.

Theme Color Tip

It is recommended to select 4-8 colors for generating the new theme.

6. Enter a descriptive name in the Theme name field.

7. Click the Create button.

Snagit automatically generates a set of Quick Styles based on the colors selected. The new theme is available in
most tools.
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To edit the automatically generatedQuick Styles for the theme, see Edit a Theme.

Related Articles
Themes
Edit a Theme
Import or Export a Theme

Edit a Theme
Themes consist of uniqueQuick Styles for each project, organization, or style guide you work with. Snagit helps you
set up a theme based on the selected color palette. You can addmore styles or edit the theme at any time.

1. In Snagit Editor, click to select a tool.
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2. The tool properties open. Click the icon and select Edit.

3. The Edit Theme dialog appears. Complete the desired edits.

4. Click Save.

IMPORTANT:
Editing a theme overwrites your existing Quick Styles in the theme. Tomaintain your existing styles,
you can edit the Quick Styles individually. SeeManually Add or Edit Quick Styles.

Manually Add or Edit Quick Styles
When creating a new theme, Snagit automatically generatesQuick Styles based on the selected colors. You can
customize theseQuick Styles for each tool to fit your needs.

1. In Snagit Editor, click to select a tool.

2. The tool properties open. Click the Theme dropdown and select a theme from the list.

3. In the Quick Styles, click to select the style to edit.

4. Edit the tool properties. As you edit the properties, a new Quick Style appears at the bottom of the existing
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styles.

5. Click the icon to save the new Quick Style.

Delete Quick Styles
Right-click on aQuick Style and select Delete Quick Style.

TheQuick Style is permanently deleted from the selected theme.

Related Articles
Themes
Create a Theme
Import or Export a Theme

Arrow
Add an arrow to call attention or highlight an item in the image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

Add an Arrow
1. In Snagit Editor, click to select the Arrow tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to create a custom arrow.

3. Click and drag on the canvas to draw the arrow.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.
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Add a Curved Arrow or Line
1. In Snagit Editor, click to select the Arrow tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to create a custom arrow.

3. Click and drag on the canvas to draw the arrow.

4. Click and drag the yellow handle to add a curve.

Related Articles
Tools Overview
Add a Quick Style
Arrange Objects
Create Source Graphics for Future Editing

Text
Add captions, headings, or other text to an image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

Add Text
1. In Snagit Editor, click to select the Text tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to customize the text
settings.
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3. To select the text color, click the Outline or Fill dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

4. Click and drag to draw a text box on the canvas.

5. Enter text within the text box.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.

Edit Text
1. Click to select the text box on the canvas.

2. Tomove the text box, click within the text box and drag it to a new position on the canvas.

3. Use the handles to control the following:

l To resize the text box, drag the white handles.

l To edit the font, color, or text size, click and drag to select the text or double-click to select all text. Use the
options in the text editing toolbar on the canvas to edit the text.

l To rotate the callout, drag the green handle.

Snagit Help | 121

https://www.techsmith.com/


Related Articles
Tools Overview
Add a Quick Style
Create Source Graphics for Future Editing
Add a Callout

Callout
Add a callout to call attention or highlight an item in the image. A callout includes an annotation plus text.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

Add a Callout
1. In Snagit Editor, click to select the Callout tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to create a custom callout.

3. To select the callout color, click the Outline or Fill dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.
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4. Click and drag on the canvas to draw the callout.

5. Enter text within the callout.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.

Edit a Callout
1. Click to select the callout on the canvas.

2. Tomove the callout, click within the callout and drag it to a new position on the canvas.

3. Use the handles to control the following:
l To resize the callout, drag the white handles.

l To add an extra callout tail, drag the blue handle out.

l To rotate the callout, drag the green handle.

l Tomove the callout body around the callout tail, drag the anchor point.

Related Articles
Tools Overview
Add a Quick Style
Create Source Graphics for Future Editing

Shape
Add a shape or frame to an image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

Add a Shape
1. In Snagit Editor, click to select the Shape tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to create a custom shape.
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3. To select the shape color, click the Outline or Fill dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

4. Click and drag on the canvas to draw the shape.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.

Edit a Shape
1. Click to select the shape on the canvas.

2. Tomove the shape, click within the shape and drag it to a new position on the canvas.

3. Use the handles to control the following:

l To resize the shape, drag the white handles.

l To rotate the shape, drag the green handle.

Related Articles
Tools Overview
Add a Quick Style
Create Source Graphics for Future Editing
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Fill
The Fill tool flood-fills a flattened area in an image with another color.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

1. In Snagit Editor, click to select the Fill tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to customize the fill
settings.

3. To select a color, click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

4. Click to apply the fill color to a location on the canvas.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.
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Related Articles
Tools Overview
Add a Quick Style
Create Source Graphics for Future Editing

Stamp
Annotate an image with Snagit's default stamps or downloadmore from the TechSmith website.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

Add a Stamp
1. In Snagit Editor, click to select the Stamp tool.

2. The tool properties open. In the Quick Styles, select a stamp.

3. Click on the canvas to add the stamp.

4. Tomove the stamp, click and drag tomove the stamp to the desired location.

5. To resize the stamp, click and drag a white handle in or out.

Download More Stamps
1. In Snagit Editor, click the Stamp tool.

2. The tools properties open. Click the Download More button.

3. The Stampswebsite appears. Click the Download link for the Stamp set to download.

Related Articles
Tools Overview
Create Source Graphics for Future Editing

Crop
TheCrop tool removes unwanted areas from the edges of an image.
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Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

1. In Snagit Editor, click to select the Crop tool.

2. Blue handles and grid lines appear over the image. Drag a blue handle in to crop one side of the image.

3. Click the Crop button to save the changes.

Related Articles
Tools Overview
Remove Unwanted Areas from an Image
Trim or Cut Out Unwanted Video Sections
Select the Video Recording Area

Selection
The Selection tool provides options for selecting parts of an image. After making a selection on the canvas, you can
cut, copy, move, delete, edit, or apply effects to the selection.

Selection Overview
To open the selection options, click the Selection tool in the Snagit Editor toolbar.
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The tool properties appear on the right-side of Snagit Editor. Before selecting an area on the canvas, adjust the
following properties:

What Do You Want to Select?
Learn how tomake a selection based on your image editing needs.

What do
you want to
select?

Steps

Select an

Area
Select an

area on the

1. In the Tool Properties, select a shape.
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What do
you want to
select?

Steps

canvas.

2. Click and drag on the canvas to select the area.

Select an

Irregular-

Shaped

Object
Select

objects or

text that

include

rounded

edges,

jagged

edges, or

irregular

shapes.

1. In the Tool Properties, select Freehand.

2. Enable the Snap to Object option.

3. Click and drag on the canvas to draw around the object to select.

4. Snagit snaps to an object within the area. To adjust the selection, drag the Select slider in the Tool
Properties.
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What do
you want to
select?

Steps

5. Drag the Select slider to adjust what is selected on the canvas.

Select a

Group of

Vector

Objects
Select a

group of

vector

objects to

edit or align

on the

canvas.

Vector

objects

include

callouts, text

annotations,

arrows, and

other objects

created from

the Snagit

Editor tools.

l Hold the Command key and click to select each object.

l To select all the vector objects in an image, select Edit > Select All.

White handles appear when you hover the cursor over a vector object in an image. If the

handles do not appear, the object is a permanent part of the image. To learn how to select non-

vector objects, see Select an Irregular-ShapedObject.

Remove or

Edit the

Background
Remove the

background

from an

image or

replace the

background

color.

1. In the Tool Properties, select Freehand.

2. Enable the Snap to Object option.

3. Select the Transparent option for the Background Fill.
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What do
you want to
select?

Steps

4. Click and drag on the canvas to draw around the content to keep.

5. Drag the Select slider to adjust what is selected on the canvas.

6. Right-click on the canvas and select Invert Selection to switch to the area outside the current
selection.

7. Press the Delete key.

The background selection is deleted from the canvas.

Erase or

Move Text

and Objects

1. In the Tools Properties, select a shape.

2. Select the Auto-Fill Background option.
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What do
you want to
select?

Steps

When

moving or

deleting

items in an

image,

Snagit can

automatically

fill the

removed

area to

match the

surrounding

content.

Rearrange or

erase items

such as text,

buttons,

logos, icons,

etc.

l UseOptimize for: Speed when the content surrounding the selection is a single
color, simple, or when detail is not important.

l UseOptimize for: Photo Quality when the content surrounding the selection is
complex such as a pattern or a photo. This advanced option allows you to drag
the sliders to customize the level of detail and quality for the fill.

3. Select the area on the canvas.

4. Click and drag tomove the selection to another location or press the Delete key to delete the
selection.

The removed area is automatically filled based on the content surrounding the original selection.

Related Articles
Tools Overview
Cut, Copy, and Paste
Magic Wand
Add an Image Effect

MagicWand
TheMagicWand tool selects an area on the canvas based on color. The tool is ideal for selecting areas of a single
color that do not include complex backgrounds or patterns.
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Remove a Solid Color Background
1. In Snagit Editor, click to select theMagic Wand tool.

2. The tool properties open. To select all instances of the selected color throughout the image, turn on theGlobal
Color Selection option.

3. Turn on the Transparent Background option.

4. Click to select the color to change on the canvas.

5. Drag the Select slider to adjust what is selected on the canvas.

6. Press the Delete key to delete the selected background.

7. In Snagit Editor, select the Fill tool.

8. To select a color, click the Color dropdown and complete one of the following:
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l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

9. Click to apply the fill color to a location on the canvas.

Change the Color of Text or Objects
Select to change the color of text, logos, or other items in an image. You can change all items of the same color in
the image with the Global Color Selection option.

1. In Snagit Editor, click theMagic Wand tool.

2. The tool properties open. Turn on theGlobal Color Selection option.

3. Select the Transparent Background option.

4. Click to select the color to change on the canvas.

5. Drag the Select slider to adjust what is selected on the canvas.

6. Press the Delete key.

7. In the Snagit Editor toolbar, select the Fill tool.
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8. To select a color, click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

9. Click to apply the fill color to a location on the canvas.

Related Articles
Tools Overview
Selection

Cut Out
TheCut Out tool deletes a vertical or horizontal section out of an image and joins the two pieces together.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.
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1. In Snagit Editor, click to select the Cut Out tool.

2. TheQuick Styles open. Click to select a horizontal or vertical style.

3. A line appears on the canvas. Click and drag on the canvas to select the area to remove.

Related Articles
Tools Overview
Remove Unwanted Areas from an Image
Create Source Graphics for Future Editing

Pen
Draw freehand lines on an image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

1. In Snagit Editor, click to select the Pen tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to customize the pen
settings.

Snagit Help | 136

https://support.techsmith.com/hc/en-us/articles/216460347
https://support.techsmith.com/hc/en-us/articles/215851598
https://support.techsmith.com/hc/en-us/articles/216459987
https://support.techsmith.com/hc/en-us/articles/217552737
https://www.techsmith.com/


3. To select a color, click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

4. Click and drag on the canvas to draw with the Pen tool.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.

Related Articles
Tools Overview
Add a Quick Style
Create Source Graphics for Future Editing

Highlighter
TheHighlighter tool highlights a rectangular area in an image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.
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1. In Snagit Editor, click to select the Highlighter tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to customize the highlighter
settings.

3. To select a color, click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

4. To adjust the color transparency, drag theOpacity slider left or right.

5. Click and drag on the canvas to draw the highlight.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.

Related Articles
Tools Overview
Add a Quick Style
Create Source Graphics for Future Editing

Step
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The Step tool adds a series of numbers or letters in sequence to an image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

Add Steps
1. In Snagit Editor, click to select the Step tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to create a custom step

3. To select the color, click the Fill or Text dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

4. Select a shape from the Style dropdown.

5. Select a sequence style.

6. Move the cursor to the desired location on the canvas and click themouse to add the step.

7. The cursor icon shows the next step number or letter in the sequence. Repeat step 3 until all steps are added
to the image.
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TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.

Start a New Sequence
1. In Snagit Editor, click to select the Step tool.

2. The tool properties open. Click the Restart button.

3. Move the cursor to the desired location on the canvas and click themouse to add the step.

The step sequence restarts to 1, A, or a.

Enter a Specific Value for a Step
You can start a sequence at a specific number or letter value other than 1 or A, or edit the values for existing steps
on the canvas.

1. Double-click the step on the canvas.

2. Enter a value.

Valuesmust follow the sequence of 1 to 9999, A to Z, or AA to ZZZZZ. The following values are not
supported:

l Combination of numbers and letters (1b).

l Characters other than numbers and letters (%).

l Combination of uppercase and lowercase letters (Ab).

Related Articles
Tools Overview
Add a Quick Style
Create Source Graphics for Future Editing

Eraser
The Eraser tool erases any flattened area in an image to expose the canvas.
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Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

1. In Snagit Editor, click to select the Eraser tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to customize the eraser
settings.

3. Click and drag on the canvas to erase the desired areas.

Related Articles
Tools Overview
Remove Unwanted Areas from an Image
Create Source Graphics for Future Editing

Blur
Add a blur to hide or mask sensitive information in an image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

1. In Snagit Editor, click to select the Blur tool.

2. The tool properties open.

3. Drag the slider to adjust the blur amount.

4. Click and drag on the canvas to draw the blur.

Related Articles
Tools Overview
Create Source Graphics for Future Editing

Magnify
Magnify an area on the canvas to highlight or show the details.
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Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

Magnify an Area
1. In Snagit Editor, click to select theMagnify tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to create a custom style.

3. To select the outline color, click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

4. Click and drag on the canvas to draw the area tomagnify.

Edit the Magnified Area
1. Click to select themagnified area on the canvas.

2. Tomove the area, click within themagnified area and drag it to a new position on the canvas.

3. To resize the area, drag the white handles.
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Related Articles
Tools Overview
Add a Quick Style
Create Source Graphics for Future Editing

Customize My Colors
You can customize the color palette that appears in MyColors.

1. In Snagit Editor, click to select a tool.
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2. The tool properties open. In the Tool Properties, click the Color dropdown.

3. To add a new color to MyColors, click the Add button.

4. To delete a color fromMyColors, right-click on the color and select Delete Color.

The changes toMyColors are saved across all tools.

Translate Text and Callouts
The Translate option helps you to quickly create images for multiple languages. Snagit extracts the source text from
text annotations and callouts into a .xliff file to send to your translator. You can import the file into Snagit to
automatically generate translated images.

Send Text for Translation
Complete the following steps to extract text from text annotations and callouts to send for translation: 

1. In the library, select .snagproj files with text annotations or callouts.

2. Click the Translate button to extract the text for translation.

3. In the Extract As field, enter a project name.

Snagit tags the source files with a project name and a language tag so you can quickly locate the images in the
library.

4. Select a location to save the .xliff file.

5. Click the Extract button.

6. Send the .xliff file to your internal translator or localization vendor to add the target language translations.
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Import Translations
After the text translations are added to the .xliff file, you can import the file into Snagit Editor to automatically
generate the translated images.

1. In Snagit Editor, select File > Import/Export > Import Translation.

2. Select the .xliff file that contains the translations and clickOpen.

3. Select the translated language from the dropdown and clickOK.

4. Snagit automatically generates the localized images based on the translations in the .xliff file. Snagit tags the
translated imageswith a project name and a language tag so you can quickly locate the graphics in the library.

5. The Review Imported Translations dialog appears if there are any images or issues for you to review.

Click amessage in the list to open the file to review on the canvas. See Review Translated Images.

Related Articles
Review Translated Images
Create Source Graphics for Future Editing

Review Translated Images
After importing the translated .xliff into Snagit Editor, the Review Imported Translations dialog appears.

To review an item:

1. Click an info, warning, or error message in the dialog to open the file on the canvas.

2. Review and edit the .snagproj or .xliff file based on themessage.

3. Repeat for the next error or warning in the list.
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Info
Info messages provide additional information about the localized image.

Message User Action

No issues found. No action required.

Callout resized to fit
translation.

The length of translated text is too long to fit in the original callout. Snagit automatically

resizes the callout to fit the translation.

Click themessage to preview the changes on the canvas.

Suggested Edits: 

l Make sure the callout is not covering up important content in the image. Tomove the
callout, click within the callout and drag it to a new location.

l To resize the callout, drag the white handles.

l Select the text in the callout and change the font size.

Localized text updated
with new translation.

There was a previous version of the localized image. Snagit updated the localized image

with the new translation provided in the .xliff file.

Click themessage to preview the changes on the canvas.

Warnings
Warnings display items for you to review in the .snagproj or .xliff file.

Message User Action

Source text has changed
since extract.

The text in the original file has changed since it was extracted for translation. The

imported translationmay be out-of-date.

To send the latest changes for translation, see Translate Text and Callouts.

Callout or text box missing
from the original image.

The callout or text annotation has been deleted from the original image.

Click themessage to preview the changes on the canvas.

Imported file does not
contain translation.

1. Make sure the translation was added to the .xliff file.
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Message User Action

2. Update the .xliff file with the translations.

3. Select File > Import/Export > Import Translation option and select the updated
file.

Source file contains
additional callouts.

Snagit detected new callouts or text annotations that were added to the .snagproj file

after the text was extracted.

To send the latest changes for translation, see Translate Text and Callouts.

Errors
Errors inform you if the import was not successful or if there are issues to troubleshoot.

Message User Action

Imported data is not valid.

To troubleshoot this issue, check the following items in the .xliff file:

l Run the .xliff file through a validator to identify any invalid code.

l Make sure the file adheres to the XLIFF version 2.0 specifications.

l Remove the formatting when copying the translations into the .xliff file.

l Verify that you added translations for each source text entry.

After updating the .xliff file, select File > Import/Export > Import Translation

option to import the updated file.

Unable to create translation file. Verify that you have sufficient permissions and disk space.

File Not Found. File may have been
moved or deleted.

Snagit cannot find the original .snagproj file. The file may have beenmoved or

deleted.

Related Articles
Translate Text and Callouts

Edit a Video
After recording a video capture, theMP4 file opens in Snagit Editor to preview and edit.
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1. Preview
To learn how to review the video before sharing it with others, see Video Playback in Snagit.

2. Cut or Trim
To learn how to cut out unwanted parts of the video such asmistakes, ums or coughs, or trim the beginning or
end of the video, see Trim or Cut Out Unwanted Video Sections.

3. Create Additional Content from Video
Learn how to save individual video frames as still images or how to create an AnimatedGIF file from the
video.

4. Save and Share
To learn about themanyways to share a video fromSnagit, see Share Overview.

TIP: NeedMore Editing Options?

For additional editing options, share the video to Camtasia.

Video Playback in Snagit Editor
After recording a video capture, theMP4 video file opens in Snagit Editor to preview and edit. The video playback
controls appear under the video.

Video Control Description

Elapsed time Displays the elapsed time at the playhead's position on the timeline.

Start handle Drag the handle to select the starting point for a video selection.

Playhead Controls which frame in the video is displayed. Drag the playhead to jump to a specific
point in the video.
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Video Control Description

End handle Drag the handle to select the end point for a video selection.

Previous Frame
Click tomove back one frame.
Hold down the button to rewind.

Play / Pause Play or pause the video.

Next Frame
Click tomove forward one frame.
Hold down the button to fast forward.

Time Displays the total duration of the video.

Save Frame as
PNG Save the current video frame as a still image. The new image opens in the tray.

Create Animated
GIF

Save entire video or the current selection as an AnimatedGIF file.

Related Articles
Edit a Video
Trim or Cut Out Unwanted Video Sections
Create an Animated GIF Video
Save a Video Frame as an Image

Trim or Cut Out Unwanted Video Sections
Cut out unwanted parts of a video such asmistakes, ums or coughs, or trim the beginning or end of the video.

Snagit Help | 149

https://support.techsmith.com/hc/en-us/articles/215179988
https://support.techsmith.com/hc/en-us/articles/215851628
https://support.techsmith.com/hc/en-us/articles/216460167
https://support.techsmith.com/hc/en-us/articles/216460177
https://support.techsmith.com/hc/en-us/articles/216460187
https://www.techsmith.com/


1. Drag the Start handle on the timeline to the location to start the cut.

2. Drag the End handle on the timeline to the location to end the cut.

3. To preview the cut, drag the playhead to where you want to start the video playback. Click the Play button.

4. Click the Cut button.

The segment cut from the video is shown as a yellow line on the timeline.

TIP: NeedMore Editing Options?

For additional editing options, share the video to Camtasia.
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Related Articles
Video Playback in Snagit Editor
Create an Animated GIF Video

Create an Animated GIF Video
1. Open a video capture or click to select a video from the Recent Captures Tray.

2. To select the portion of the video to use for the AnimatedGIF, drag the start or end handle on the timeline.

TIP: Keep it Short!

It is recommended to select a segment less than 30 seconds.

3. Drag the playhead to a location within the selection. Click the Play button to preview the selection.

4. Continue tomake edits using start and end handles until you are satisfied with the selection.

5. Click the Create Animated GIF button.

6. The Create GIF dialog appears. Select an Optimize For option:
l Screen Video (Default): Select this option if the video contains screen recording.

l High Motion Video: Select this option if the video contains real world video or games.

l Custom: Select this option if you want to customize the settings. See CustomGIF Settings.

7. Click the Create button.

Snagit produces the AnimatedGIF file and adds it to the beginning of the Recent Captures Tray.

Custom GIF Settings

Setting Description

Frame Rate Number of frames per second. A higher frame rate produces smoother video
playback and can result in larger file sizes.
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Setting Description

Dimensions (unit) Select the unit to display the width and height dimensions.

Dimensions (Width and Height) Enter the width and height dimensions for the Animated GIF file. Decreasing the
dimensions can result in lower file sizes for the Animated GIF.

Lock Aspect Ratio

It is recommended to lock the aspect ratio, the ratio of the width to the height of a

video.
Unlocking the aspect ratio may result in skewed or blurry video content.

Enable Dithering
Enable Dithering to prevent color banding and to produce smoother video content.

Dithering can result in larger file sizes.

Looping
If looping is enabled, the AnimatedGIF plays back on a continuous loop.
If looping is disabled, the AnimatedGIF plays until the end of the video.

Dynamic Colors

This option is recommended for most videos. Enabling this option can result in

increased file sizes.
If you need to decrease the file size, youmay consider disabling this option for

videos with low color variation.

Fade to Black Add a transition to the end of the AnimatedGIF to fade the last frame to black.

Related Articles
Ways to Use AnimatedGIF
Record a Video
Edit a Video
Trim or Cut Out Unwanted Video Sections
Share Overview

Save a Video Frame as an Image
Capture the current video frame as a still image.

1. Open a video capture or click to select a video from the Recent Captures Tray.

2. Drag the playhead to the desired video frame.

3. Click the Save Frame as PNG button.

The new image opens in the tray.
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Related Articles
Record a Video
Edit a Video

Share Overview
Quickly share your images or videos using the Snagit outputs.

1. In Snagit Editor, click to select a capture in the tray.

2. Click the Share button and select an output.

Snagit disables the outputs that do not support the file format of the selected capture in the tray.
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Default Outputs

Output Image Video

File

Save an image or video capture to a file location.

Email
Insert the image capture into a new email message.

FTP
Send the capture to an FTP server using file transfer protocol.

Microsoft Word
Insert the image capture into aMicrosoft Word document.

Microsoft PowerPoint
Insert the image capture into aMicrosoft PowerPoint presentation slide.

Microsoft Excel
Insert the image capture into aMicrosoft Excel workbook.

Screencast.com
Upload the capture to TechSmith’s hosting service. Screencast.com provides a URL or embed

code for quick sharing.

Camtasia
Import image captures to use as assets in a video project. Import video captures to edit or use as

source clips in a project.

TechSmith Relay
Upload an image or video to TechSmith Relay.

YouTube
Upload the video capture to your YouTube account.

Google Drive
Upload the capture to Google Drive for image or video hosting. A link to the capture is copied to the

Clipboard.

Dropbox
Upload the capture to Dropbox for image or video hosting. A link to the capture is copied to the
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Output Image Video

Clipboard.

My Places: OneDrive for Business
Upload the capture toMicrosoft OneDrive for Business to access it at any time across computers or

devices.

Download More Outputs
TechSmith offers additional outputs you can download online. To download additional outputs, select Share > More
Snagit Outputs.

Share History
Snagit remembers your captures shared to web-based destinations. Open the share history to quickly open the
capture in its shared location or to copy the link to share the capture again.

To open your share history in Snagit Editor, click the Share button > Share History.
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Open a Shared Capture
1. In Snagit Editor, click the Share button > Share History.

2. Hover over the capture to open and click the Open Link button.

Snagit opens the capture in its shared location in a web browser.

Reshare the Capture Link
Snagit it makes it easy to find and reshare captures at any time.

1. In Snagit Editor, click the Share button > Share History.

2. Hover over the capture to share and click the Copy Link button.

The link is copied to the Clipboard. To share the link, paste the link (Command-V) into the desired location.

Related Articles
Share Overview
View the Capture History (Library)

Manage Snagit Outputs
Quickly share your images or videos using the Snagit outputs. The Snagit outputs appear in Sharemenu in Snagit
Editor.
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Download Additional Outputs
TechSmith offers additional outputs you can download online.

In Snagit Editor, select Share > More Snagit Outputs.

Add a New Output
You can customize the following items for the output:

l Save or change your account settings.

l Set upmultiple accounts for the same output, such as a business account and a personal account.

l Create a custom name for an output.

1. Select Snagit > Preferences > Output tab.

2. Click the Add button and select an output from the list.
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3. Enter anOutput Name.

If you set upmultiple accounts for the same output, make sure to enter a unique name for each
output. For example, "Twitter-Work" and "Twitter-Personal."

4. Customize the output settings.

5. Close the Preferences dialog.

Remove an Output
1. In Snagit Editor, select Snagit > Preferences > Outputs tab.

2. Select the output to remove and click the Remove button.

Related Articles
Share Overview
AddMac Extensions

AddMac Extensions
You can add third-partymac extensions as share destinations in the Sharemenu.
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1. In Snagit Editor, click the Share button and select More.

2. The SystemPreferences dialog appears. Click Share Menu and select the extensions you want to use in
Snagit.

3. Close the SystemPreferences dialog.

Related Articles
Share Overview
Add Snagit Outputs

FTP
Send a capture to a FTP (File Transfer Protocol) server. Use FTP to transfer files to an outside network using a
secure connection.

1. In Snagit Editor, click to select an image or video in the Recent Captures Tray.

2. Select Share > FTP.

3. The Send with FTP dialog appears. Select the desired FTP options and clickOK.
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FTP Options

Option Description

Server Enter the IP address or DNS name of the target FTP server.

Port Enter the port number (usually 21 for FTP).

Directory Enter the directory path to the server.

Server authentication
.
Enter the Username and Password into the fields for server authentication.

Related Articles

Share Overview

YouTube
Upload a video to YouTube for video hosting. YouTube provides a URL for quick sharing to your audience or an
embed code for embedding the capture on a website or blog.
YouTube resizes the video to fit within their standard dimensions. For best results, record at YouTube's
recommended dimensions.

1. In Snagit Editor, click to select a video in the tray or library.

2. Click the Share button and select YouTube.

3. The Connect with YouTube dialog appears. Sign in using a YouTube or Google account.

4. Click the Allow button.

5. Click the Upload button.

The video uploads onto your YouTube account and the video's URL is copied to the Clipboard.

Related Articles
Share Overview
Manage Snagit Outputs

Microsoft Word
Insert an image into aMicrosoft Word document.
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1. In Snagit Editor, click to select an image in the tray or library.

2. Click the Share button and select Word.

If you have not previously added theMicrosoft outputs, click the Share button and select More
Snagit Outputs. Click the Add button and select the desiredMicrosoft output from this list.

Snagit inserts the image into an open or new Microsoft Word document.

Related Articles
Share Overview
Manage Snagit Outputs

Microsoft PowerPoint
Insert an image into aMicrosoft PowerPoint presentation.
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1. In Snagit Editor, click to select an image in the tray or library.

2. Click the Share button and select PowerPoint.

If you have not previously added theMicrosoft outputs, click the Share button and select More
Snagit Outputs. Click the Add button and select the desiredMicrosoft output from this list.

Snagit inserts the image into an open or new Microsoft PowerPoint presentation.

Related Articles
Share Overview
Manage Snagit Outputs

Microsoft Excel
Insert an image into aMicrosoft Excel workbook.
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1. In Snagit Editor, click to select an image in the tray or library.

2. Click the Share button and select Excel.

If you have not previously added theMicrosoft outputs, click the Share button and select More
Snagit Outputs. Click the Add button and select the desiredMicrosoft output from this list.

Snagit inserts the image into an open or new Microsoft Excel workbook.

Related Articles
Share Overview
Manage Snagit Outputs

Screencast.com
Upload an image or video onto Screencast.com for hosting. Screencast.com provides a URL for quick sharing or an
embed code for adding the capture onto a website or blog.
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1. In Snagit Editor, click to select an image or video in the tray or library.

2. Click the Share button and select Screencast.com.

If you are not currently logged into your TechSmith account, sign in or set up an account. See About
TechSmith Accounts.

Snagit uploads the image or video onto Screencast.com and copies the URL or embed code onto the Clipboard.

Related Articles
Share Overview
Manage Snagit Outputs

Camtasia
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Import an image or video capture into Camtasia, TechSmith's screen recording and video editing software. Use
Camtasia to:

l Import still images or videos to use as source files in your Camtasia projects.

l Enhance video captures recorded in Snagit with callouts, text, titles, captions, effects, andmuchmore.

Youmust have Camtasia version 2.0 or later installed to share captures using this output.

1. In Snagit Editor, click to select an image or video in the tray or library.

2. Click the Share button and select Camtasia.

Snagit imports theMP4 video or image file into the Clip Bin in Camtasia.

Related Articles
Share Overview
Manage Snagit Outputs
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Google Drive
Upload images and videos into Google Drive to host content so it is accessible from anyweb browser or mobile
device. Control who can view, edit, and comment on the content.

1. In Snagit Editor, click to select an image or video in the tray or library.

2. Click the Share button and select Google Drive.

3. If you have not previously logged into your Google account, the Connect with Google Drive dialog appears.
Enter your email and password and click Sign in.

4. Click Allow.

5. The Send to Google Drive dialog appears. Enter a file name, select the folder to upload the capture to, and
click Upload.

Snagit uploads the image or video into the selectedGoogle Drive folder and copies the URL onto the Clipboard.
Videosmay take some time to process in Google Drive.
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To customize the output, click the Share button and select More Snagit Outputs. Select the output
from the list to access its settings. 

Related Articles
Share Overview
Import from Google Drive
Manage Snagit Outputs

Dropbox
Upload images and video to Dropbox to host content so it is accessible from anyweb browser or mobile device.

1. In Snagit Editor, click to select an image or video in the tray or library.

2. Click the Share button and select Dropbox.
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3. If you have not previously connected Snagit to your Dropbox account, the Connect with Dropbox dialog
appears. Enter your email and password and click Sign in.

4. Click Allow.

5. The Dropbox Share Options dialog appears. Enter a file name, select the folder to upload the capture to, and
click Upload.

Snagit uploads the image or video into the selected Dropbox folder and copies the URL onto the Clipboard. Videos
may take some time to process in Dropbox.

To customize the output, click the Share button and select More Snagit Outputs. Select the output
from the list to access its settings. 

Related Articles
Share Overview
Manage Snagit Outputs

OneDrive for Business (My Places)
Upload the capture to OneDrive for Business to access it at any time across computers or devices.

Share to My Places
1. Click to select a file to share in the tray.

2. In Snagit Editor, select Share > OneDrive for Business.

3. Click the Browse button to select a location.

If you do not have any locations inMyPlaces or to share to a new location, see Add a Place.

4. Enter a file name.

5. Click Upload.

The capture uploads to the selectedMyPlaces location.

Add a Place
UseMyPlaces to add a list of shortcut locations to import, export, or share access to files at any time across
computers or devices.

1. In Snagit Editor, select File > Import from My Places.

2. Click the Add button.
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3. ClickOneDrive for Business.

4. Enter an email and password.

5. Click Sign in.

The shortcut location is added toMyPlaces.

Remove a Place
1. In Snagit Editor, select File > Import from My Places.

2. Click to select the Place to remove fromMyPlaces.

3. Click the Remove button.

4. Click Yes.

The shortcut location is deleted fromMyPlaces.

Related Articles
Import from My Places

Snagit Mac Keyboard Shortcuts
Keyboard shortcuts allow you to quickly complete tasks in Snagit. The keyboard shortcuts for common commands
are also listed in themenus. To complete an action, press the shortcut keys indicated below.

Image Capture Shortcuts

Option Keyboard Shortcut

Global Capture Control-Shift-C

Video Selection Guides G

Magnifier M

Cancel Caputre Esc

Hide Capture Help H

Capture Fullscreen F

Capture Multiple Regions Hold the Command key

Scroll Horizontally R

Scroll Vertically D
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Option Keyboard Shortcut

Scroll Diagonally X

Image Capture Shift-Control-S

Expose (Window) Capture Shift-Control-W

Menu Capture Shift-Control-E

Repeat Last Capture Shift-Control-R

Video Capture Shortcuts

Option Keyboard Shortcut

Video Capture Control-Shift-V

Start Recording Control-Shift-Space

Pause/ResumeRecording Control-Shift-Space

Stop Recording Control-Shift-V

Repeat Last Capture Shift-Control-R

Edit Shortcuts

Option Keyboard Shortcut

Open Editor Command-Shift-E

Enter Full Screen Control-Shift-F

Open Preferences Command-comma

Hide Snagit Command-H

Quit Snagit Command-Q

New Image Command-N

New from Clipboard Shift-Command-N
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Option Keyboard Shortcut

Open Command-O

Close Snagit Command-W

Close Capture Shift-Command-W

Close All Option-Command-W

Save Command-S

Save As Shift-Command-S

Save All Option-Command-S

Print Command-P

Undo Command-Z

Redo Shift-Command-Z

Cut Command-X

Copy Command-C

Copy All Option-Command-C

Paste Command-V

Duplicate Shift-Command-D

Delete Delete key

Select All Command-A

Deselect All Command-D

Invert Selection Shift-Command-I

Jump to Next Frame Right arrow

Jump to Previous Frame Left arrow

Jump to Beginning Command-Return

Jump to End Shift-Command-Return

Draw a Perfect Square or Circle
Move or Draw anObject In a Line

Hold the Shift key while dragging.
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Option Keyboard Shortcut

Crop to Canvas Command-K

Trim Shift-Command-X

Flatten Shift-Command-T

Flatten All Control-Shift-T

Actual Size Command-0

Zoom to Fit Shift-Command-0

Zoom In Command-plus

Zoom Out Command-minus

Resize Image Shift-Command-R

Rotate Image Command-R

Switch to Library Command-1

Show/Hide Effects panel Command-2

Show/Hide Properties Command-3

Show/Hide Recent Captures Tray Option-Command-T

Next Capture in Tray Command-[

Previous Capture in Tray Command-]

Open Share History Option-Shift-S

Tools Shortcuts

Option Keyboard Shortcut

Arrow and Line Control-A

Text Control-T

Callout Control-D

Shape Control-U
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Option Keyboard Shortcut

Fill Control-F

Stamp Control-I

Crop Control-C

Selection Control-L

Magic Wand Control-W

Cut Out Control-X

Pen Control-P

Highlighter Control-H

Step Control-S

Eraser Control-E

Blur Control-B

Move Control-V

Magnify Control-M

Related Articles
Change the Global Capture Keyboard Shortcut
Keyboard Preferences
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Troubleshooting Snagit Helper Application
To help Snagit run properly, youmay need tomanually quit some Snagit applications.

1. Select Applications > Utilities > ActivityMonitor.

2. Type "Snagit" into the Filter field in the upper-right corner of the ActivityMonitor.

3. A list of any Snagit helper applications appears. Select an application from the list and click the Quit Process
button.

4. Click Force Quit.

5. Repeat steps 3 and 4 for the remaining Snagit applications.

6. Relaunch Snagit.

General Preferences
To open the Snagit Preferences, select Snagit > Preferences > General tab.

Option Description

Always keep Snagit
running in the
background

Keep Snagit running in the background to start a capture at anytime.

Snagit Shows

Choose the display for the capture options. Capture window is the default display.

l Capture Window: Displays the capture options from awindow in themenu bar. The
Capture window provides options for both quick and customized capture.

l OneClick Tab: Displays the quick capture options as a tab on the upper-right side of the
screen. The quick capture options display when you hover the cursor over the blur bar.

l Capture Window & OneClick Tab: Displays the capture options in themenu bar and
as a tab on the side of the screen.

Editor color theme Choose between the two Snagit interface color themes: Light or Dark.

Show TechSmith
notification feed Show Snagit news, updates, and tips in the upper-right corner of Snagit Editor.

Send anonymous
usage information Send anonymous data on Snagit usage to help TechSmith improve future versions.

Automatically check for
updates Automatically check or download the latest version of Snagit when connected to the Internet.
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Related Articles
Capture Preferences
Manage Snagit Outputs
Keyboard Preferences
Advanced Preferences

Capture Preferences
To open the Snagit Preferences, select Snagit > Preferences > Capture tab.

Option Description

Hide Snagit when
capturing Minimize Snagit during capture.

Show video

countdown
Displays a three second countdown before starting the video recording.

Show quick controls
in fullscreen
recordings

Displays theWebcam button andPause button in the bottom right corner of the screen during a
fullscreen video recording.

Scrolling capture
This option only appears when Snagit's scrolling capture is disabled. Click theEnable button to
install additional options to improve Snagit's scrolling capture capabilities.

Downsample Retina
video recordings

Scales downRetina video recordings. It is recommended to enable this option.

If video quality is a concern, youmay want to consider disabling this option. When disabled, the

text and graphics appear crisper, but the videomay result in larger file sizes and dimensions.

Automatically start
video recording

Automatically start the video recording after selecting the video recording area.

By default, this option is disabled. Youmust click the Record button to start the recording.

System Audio
Component

The TechSmith Audio Capture Component allows you to record system audio (the sound from
your computer speakers) during a video capture.

Camera Select a built-in or connected camera device for recording camera video.

Microphone Select a built-in or connected audio device for recording microphone audio.

Input Level Measures the audio level for the selectedmicrophone audio device.
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Related Articles
General Preferences
Manage Snagit Outputs
Keyboard Preferences
Advanced Preferences

Keyboard Preferences
Keyboard shortcuts allow you to quickly complete tasks in Snagit. You can change the following default shortcuts:

l All-in-One Capture (Shift-Control-C)

l Image Capture (Shift-Control-S)

l Video Capture (Shift-Control-V)

l Window (Expose) Capture (Shift-Control-W)

l MenuCapture (Shift-Control-E)

l Pause/ResumeRecording (Control-Shift-Space)

l Repeat Last Capture (Shift-Control-R)

Change a Default Keyboard Shortcut
1. Select Snagit > Preferences > Keyboard tab.

2. Click the keyboard shortcut button.

3. Press the desired key combination on the keyboard.

The new keyboard shortcut appears in the field.

Related Articles
Change the Global Capture Keyboard Shortcut
Snagit Mac Keyboard Shortcuts

General Preferences

Capture Preferences

Manage Snagit Outputs

Advanced Preferences

Advanced Preferences
To open the Snagit Preferences, select Snagit > Preferences > Advanced tab.
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Option Description

Scale
down
retina
images
when
sharing

If you open an image captured on a Retina display on a regular monitor, the capture appears twice as large as

the same content captured on a regular monitor. This option scales down retina image captures when you:

l Share an image with Snagit outputs.

l Drag images from Snagit Editor into another location.

If you frequently switch between sharing the original image and sharing the scaled down image,

hold the Shift key when dragging the image from Snagit into another location. Holding the Shift

key when dragging pastes an image opposite of the default behavior selected for this option. For

example, if this option is enabled, holding the Shift key pastes an image of the original size

captured.

Always
create
new
canvas
at this
size

Sets the default image dimensions when you select File > New Image (Command-N). If you enable this

option, the dialog to enter custom dimensions for a new image will not open.

Always
use black
and white
menu bar
icon

Select this option if you do not want to display the red Snagit menu bar icon when recording a video capture.

Autosave
location

Unsaved image captures are stored as .snagproj files and video captures as .mp4 files in: User

name/Documents/Snagit/Autosaved Captures.

Click the Choose button to select another location.

Drag and
paste
format

Set the default file format when dragging captures from Snagit Editor into another application or location.

Turn
On/Off
Mobile
Sharing

You can import images and videos from amobile device into Snagit Editor. Turn on this option to allow

sharing between amobile device and Snagit. See Import an Image or Video from aMobile Device.

l Keep original image dimensions: Snagit automatically resizes mobile images for better viewing in
Snagit Editor. Enable this option to import mobile images at the original dimensions.

l Connection Name: TechSmith Fuse remembers each connection and allows you to choose which
instance of Snagit to send themobile images or videos. You can customize the name of each
connection to be sure you are sending the files to the correct computer running Snagit.

l Port: Port number for connecting TechSmith Fuse to Snagit.
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Related Articles
General Preferences
Capture Preferences
Manage Snagit Outputs
Keyboard Preferences
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