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Simplify Tool
The Simplify tool replaces text and other visual elements in an imagewith simplified objects to focus viewers'

attention on the important elements in an image.

Create simplified graphics for:

l Single-sourcing images across languages, versions, or platforms.

l Continuously changing interfaces or websites.

l Focusing viewers' attention on the important elements in the image.

Auto Simplify an Image
The Auto Simplify option automatically generates simplified objects based on up to four colors in the image.

1. In the Snagit Editor toolbar, click to select the Simplify tool.

2. In the Tool Properties, enable the Auto Simplifyoption. Snagit replaces the text and visual elements in
the imagewith simplified objects based on four colors in the original image.

3. Draft theDetail slider to adjust the amount of Auto Simplify objects applied to the image.
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Changing the Detail level resets the Auto Simplify objects on the canvas. You will lose any edits

made to the Auto Simplify objects on the canvas.

4. To edit the four global colors generated, click the SimplifyObject Colorsdropdown to display the color
palette. Click a color dropdown to change the color of the objects on the canvas and theQuick Styles.

To edit the Auto Simplify objects or to add customobjects, see Edit Individual Objects or Add CustomObjects.

Add Custom Objects
Manually add your own customobjects.

1. In the Snagit Editor toolbar, click to select the Simplify tool.

2. To edit the four global colors generated, click the SimplifyObject Colorsdropdown to display the color
palette. Click a color dropdown to change the color of theQuick Styles.
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3. Click to select a Quick Style.

4. Click and drag to draw the object on the canvas.

To learn how to edit objects, see Edit Individual Objects.

Edit Individual Objects
To edit an Auto Simplify or customobject on the canvas: 

Resize an Object
1. Click to select an object on the canvas.

2. Drag the handle in or out.

Move an Object Click to select an object on the canvas and drag it to the desired location.

Change the Object
Properties

l Shape: Click to select an object on the canvas. In the Tool Properties, select a shape
from the Shape dropdown.

l Color: Click to select an object on the canvas. In the Tool Properties, select a color
from the Fill dropdown.

Delete an Object Click to select an object on the canvas and press theDelete key.

Show Original
(Windows)

Enable this option to show the original image behind the objects.

Lock Auto Simplify

Objects

(Windows)

Enable this option to prevent edits to Auto Simplify objects on the canvas when using
other Snagit tools.
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Tip

Save the image as a .snag or .snagproj tomake edits or update the image at a later time.
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Combine Images
Quickly combine images to create a set of instructions, a short how-to guide, or a side-by-side comparison.

1. In the tray or library, Control+click (Windows) or Command+click (Mac) to select two to ten images.

2. Select Image >Combine Imagesor pressControl+Alt+C (Windows) orOption+Shift+C (Mac).
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3. The Combine Images dialog appears. Edit the following settings:

Option Description

Add a Caption or

Instructions

Click in the Add Caption field and type the desired text. Snagit adds
this optional text under the image.

Change Image Order Click and drag the image to the desired location.

Remove an Image

Click theDelete button.
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Option Description

Add a Title
Type the desired text into the field. Snagit adds this optional text at the
top of the combined image.

Image Orientation

Select a layout for the images:

Portrait:

Landscape:

Select a Theme
Select a theme for quick access to the preset color palette for fonts
and steps. SeeQuick Styles and Themes.

Add Steps
Enable theNumber Images option to add a step number next to each
image.

4. ClickCombine.

The combined image openson the canvas.
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Grab Text
Capture text fromyour anywhere on your screen and paste to other programs.

Capture Text
1. In the Capture window, click to select the Image tab.

2. In the Selection dropdown, selectGrab Text.

You cannot use some optionswhen selecting with Grab Text.

3. Click theCapture button or pressPrint Screen (Windows) or Shift+Ctrl+C (Mac).

4. The orange crosshairs appear. Click and drag to select the desired area on the screen.

The capture opens in Snagit Editor where you can preview and copy the text.

Find Text in an Image
Find, copy, and paste text froman image.

Grab Text from a Selection
Capture the text froma specific location in your image.
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To improve accuracy and quality of text recognition, use Grab Text selection.

1. In Snagit Editor, click the Selection tool.

2. Click and drag on the canvas to select the text.

3. Right-click the selected area and selectGrab Text.

4. In the text window, clickCopy All.

On Mac, enable theMake Plain Text option to remove the formatting before copying the text.

You can paste the text into a text editor such asNotepad or an email.

Grab all Text

Capture all the recognizable text in your image.
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1. In Snagit Editor, click theGrab Text tool.

The tool is not visible by default. SelectMore >Customize Toolbar. Drag theGrab Textmenu

item into the toolbar.

2. In the text window, clickCopy All.

You can paste the text into a text editor such asNotepad or an email.

Change Selected Text
Fix typos, change the font, or change the color of the text in your image.

1. In Snagit Editor, click the Selection tool.
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2. Click and drag on the canvas to select text.

3. Right-click the selection and select Edit Text.

4. Click the text box to display the floating menu and make edits to the text.
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Smart Move
Instantly identifymultiple objects that are editable in your image. This includes shapeswith defined edges,

strings of text, and other items in your image that can be identified separately or grouped together.

Find and Edit Objects and Text
1. In the Snagit Editor toolbar, click to select theMove tool.

2. In the Tool Properties, toggle on Smart Move.

3. Selection handles appear on moveable objectswhen you mouse over them. Click an object to edit it.

To identify additional objects to edit, drag theDetail slider.

4. To edit objects and text:

l Click and drag tomove an object to the desired location.

l Right-click and selectDelete to remove an object.

l Double-click a text box to edit the text.

Delete or Edit Selected Text
1. In Snagit Editor, click the Selection tool.

2. Click and drag on the canvas to select an area that has text you want to delete or replace.
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3. Right-click the selection and choose Edit Text.

4. Click the text box to edit the text.
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Introduction to Capture
You can take a quick capture, a customized screen capture, or a video recording in the Capture window.

To open the Capture window:

l OnWindows, click the Snagit icon in the taskbar or notifications area.

l OnMac, click the icon in themenu bar.

l In Snagit Editor, click theCapture button.

Pro Tip: To save capture settings for future use, select Add Preset dropdown >New preset from
current settings. You can also assign the new preset a hotkey.
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Capture an Image
1. In the Capture window, select the All-in-One or the Image tab.

2. Click theCapture button or pressPrint Screen(Windows) orControl-Shift-C (Mac).

3. The orange crosshairs appear.

Enable/Disable capturemagnifier by pressingM on the keyboard.

Complete one of the following to select the area to capture:

l Fullscreen: Click the Fullscreen button to capture the entire screen.
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l Window:Move the cursor over thewindow to capture. When an orange dashed border appears
around thewindow, click to select the highlighted area.

l Region:Click and drag to select the desired area on the screen.

l Scrolling: To capture content that extends beyond your screen, click the scrolling arrows.

4. To edit the selected area, complete any of the following:

l To adjust the size of the selection, drag the handles.

l To enter a specific size, type customdimensions in pixels into theWidth and Height fields.

l Tomove the selected area on the screen, clickwithin the selected area and drag the selection to
the desired location.

5. If you are capturing under the Image tab then the capture opens in Snagit Editor where you can
preview, edit, and share the capture.

If you are capturing under the All-in-One tab:

l Click the Image Capture button to finalize the capture.

Your image opens in Snagit Editor.

To record a video of your screen, use the Video tab to start your capture or use the Record a Video
button after you select the area on your screen to capture under the All-in-One tab.
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Capture Settings

Option Description

Copy the capture to the Clipboard for quick pasting into another program
or location after capture.

Open the capture in Snagit Editor to preview, edit, and share the image or

video.

Disable this option to skip previewing and editing the capture in Snagit

Editor. Select a Share option in the Capture window, to automatically share

to your destination.

Include the cursor in the capture.

l For image captures, the cursor is captured as a vector image that can
bemoved, edited, or deleted from the image.

l For video captures, it is recommended to capture the cursor with
video recordings to help show where the action occurs on the
screen.

Delay the start of the capture by 5 seconds to allow for additional setup

time before capture.

After clicking theCapture button, a countdown appears on the bottom-

right corner of the screen.

Additional Options

Click the additional options icon to expand the share options for All-in-One

capture.

Select an option from the Share dropdown to share the capture.

l If the Preview in Editor option is enabled, you must click the Finish
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Option Description

button in Snagit Editor to send the capture to the selected destination.

l If the Preview in Editor option is disabled, the capture is automatically
sent to the selected destination after capture.

Only outputs that support both image and video file formats are

available. For more sharing destinations, use the Image tab,

Video tab, or share a capture from Snagit Editor.

Snagit Printer Capture Settings (Windows)
Send content froman application into Snagit Editor using the application's Print option.

Set Up a Snagit Printer

1. In the Capture window, select File >Capture Preferences >Capture tab > Printer Capture Settings.

2. The Selection Properties dialog opens. On the Snagit Printers tab, select Snagit 2018 or click Add a
Snagit Printer. Click the Properties button to edit the settings for the printer output.

3. Click the OK button.

Send Content from an Application into Snagit Editor

1. In the application, select File > Print (or the equivalent in the application).

2. From the list of printers, select Snagit 2018.

3. Click OK to send the capture to Snagit Editor.
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Record Videos
Record a video of the screen as an MP4 video. You can choose to record microphone audio, systemaudio,

and a webcam. Use Snagit videos to:

l Walk someone through a process or issue.

l Record a demonstration or a how-to video.

l Record a presentation switching between the presentation slides and video of the speaker.

l Send someone audio and visual feedback in a video.

l Record a small portion of an online video or animation.

Record a Video
1. In the Capture window, select the Video tab.

2. Click theCapture button or pressPrint Screen (Windows) orControl-Shift-C (Mac).

3. The orange crosshairs appear. Click and drag to select the area to record on the screen or click the
Fullscreen button to select the entire screen.
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4. To edit the selected area, complete any of the following:

l Drag the handles to adjust the selection.

l To enter a specific size, type the dimensions in pixels into theWidth and Height fields.

l Tomove the selected area on the screen, clickwithin the highlighted area and drag the selection
to the desired location.

PressG to show the video selection guidelineswhile selecting an area to record. See

Recording Dimensions (Resolution).

5. The Video Recording toolbar appears.

The options on the toolbar can be toggled on or off by clicking thematching icon before and during

recording:

To enable themicrophone orwebcamonmacOS 10.14, you must allow Snagit access. In the

SystemPreferences, select Security & Privacy > Privacy tab >Microphone or Camera > enable

Snagit.

l Webcam:Record live video from the connected or built-in webcam. Screen video is not recorded
when thewebcamoption is enabled.
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l SystemAudio:Record the sound fromyour computer such as application alerts or the audio
playing fromyour computer speakers.

l Microphone Audio:Record the audio fromyour computer's built-in microphone or froma
connected USBmicrophone.

6. To begin recording, click the Record button or press Shift+F9.

7. To stop the recording, click the Stop button or press Shift+F10 (Windows) orOption-Shift-V (Mac).

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

If you frequently use the same video dimensions or recording settings, save the settings as a preset

for future use.

Video Capture Settings

Option Description

Record a built-in webcam or other camera device during video capture.

TheWebcam option switches between displaying thewebcam recording

(Webcam enabled) and displaying the screen recording (Webcam disabled)

in the video capture.

Record audio using a microphone device during video capture.

Record the system audio (sounds from applications and websites) during
video capture.

Open the capture in Snagit Editor to preview, edit, and share the video.

Disable this option to skip previewing and editing the capture in Snagit

Editor. Select a Share option in the Capture window, to automatically share
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Option Description

to your destination.

Include the cursor in the capture.

For video captures, it is recommended to capture the cursor with
video recordings to show where the action occurs on the
screen.

Recording Dimensions (Resolution)
To create quality videos, you should consider the recording dimensions before starting the video recording. It

is important to select the appropriate dimensions for where you plan to share the videowith your audience.

Snagit provides several ways to help you select the appropriate dimensions for your video recordings.

Select the Video Recording Area
Snagit offers the flexibility to record customdimensions, a 4:3 or 16:9 aspect ratio, the entire screen, a region,

or a window. Frame the screen content by selecting a recording area that only includes the relevant screen

content.

Selection Description

Fullscreen

Click the Fullscreen button.

Window 1. Hover the cursor over thewindow to record.
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Selection Description

2. An orange border appears around thewindow. Click to select.

Region

Click and drag to select an area on the screen.

Hold CTRL and drag to lock the selection to a 16:9 aspect ratio or hold SHIFT and

drag to lock to a 4:3 aspect ratio.

Custom

Dimensions

1. Click and drag to select an area on the screen.

2. The toolbar appears. Enter the custom dimensions into theWidth and Height fields.

Select Standard Dimensions
Snagit's video guides show standard or recommended dimensions (up to 1920x1080) for common video

sharing destinations such as YouTube, websites, and mobile devices. Available video guides are:

l 1080p: 1920x1080

l 720p: 1280x720

l 640x480

l 320X240
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If you plan to share your video to a location that requires specific video dimensions, it is recommended to

record at these dimensions or at the same aspect ratio as the recommended dimensions.

1. When selecting an area to record, pressG to turn the video selection guides on or off.

2. Click and drag to select the recording area. As you drag the cursor near one of the standard dimensions,
the guide dimly appears.

3. Continue to drag the cursor until the selection border highlights tomatch the guide.
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Scroll to Capture
Snagit can capture the entire contents of a web browser or application window including the content that

extends beyond the visible area in thewindow.

There are twoways to capture a scrolling area:

l Scrolling arrows:Automatically scroll a window horizontally, vertically, or in both directions to capture
the entire contents of thewindow orweb browser.

l Panoramic Scrolling Capture:Manually pan or scroll to capture the desired area in thewindow orweb
browser.

Capture with Scrolling Arrows
1. Open or set up what you want to capture.

2. In the Capture window, click the All-in-One.
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3. Click theCapture button or pressPrint Screen (Windows) orControl-Shift-C (Mac).

4. The orange crosshairs appear. Move the cursor over thewindow.

Click an arrow to take a capture of the horizontal scrolling area, vertical scrolling area, or the entire
scrolling area.

If the scroll arrowsdo not appear on Snagit Mac, make sure Scrolling Capture is enabled in the

Capture Preferences.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.
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Capture with Panoramic Scrolling
1. In the Capture window, select the All-in-One tab.

Alternatively use the Panoramic Scrolling Capture preset that is installed with Snagit. See

Presets.

2. Click theCapture button or pressPrint Screen (Windows) orControl-Shift-C (Mac).

3. The orange crosshairs appear. Click and drag to select an area within a window on the screen. See
Selection Area Tips.

4. Click the Panoramic Capture button.

5. On the Panoramic toolbar, click the Start button.

6. In thewindow, use the scrollbars or click and drag to pan the content in thewindow to capture. Snagit
captures anything shown within the selected area. See Scrolling and Panning Tips.

7. To stop a Panoramic Capture, click the Stop button on the Panoramic toolbar. If the toolbar is hidden,
click the Capture window icon in the taskbar.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.
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Selection Area Tips

l Resize theweb browser or application window to a larger size so it is easier to view the content as you
scroll or pan during capture.

l Do not include the scroll bar in the selection.

l Consider excluding irrelevant content in the capture such as blankmargins, online ads, etc.

l Disable floating toolbars before capture.

Scrolling and Panning Tips

l Scroll smoothly. Do not scroll to fast or slow.

l Scroll or pan one direction at a time. Try not to zigzag.
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Create Presets
Presets automatically remember your capture settings. Use presets to:

l Save commonly used capture settings.

l Quickly switch between capture types based on the task at hand.

l Automatewhich effects are added or locationswhere captures are shared during the capture process.

Capture with a Preset
1. In the Capture window, click the Presetsbutton. The list of available presets expands.

2. Hover your cursor over the desired preset until a red Preset Capture button appears. Click the button to
start the capture.

Pro Tip:Click the Add Hotkey (Windows) or Add Shortcut (Mac) fields to enter a key combination to
set as the hotkey. Use the hotkey to start a new capture with your preset settings.

Create a Preset
Quickly add a new preset based on currently selected settings.
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1. In the Capture window, click the Add Preset dropdown.

2. Select theNew preset fromcurrent settingsoption from the dropdown. A new preset is added to the
saved presets list.

You can also choose to add a preset by selecting Add a New Preset and then manually pick the
capture settings to add to the preset in thewindow that opens.

3. Type a name for the preset and pressEnter.

4. To assign a hotkey, click the Add Hotkey (Windows) or Add Shortcut (Mac) fields.

5. Press the desired key combination on the keyboard to set the hotkey.
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Edit a Preset
1. In the Capture window, click the Presetsbutton. The list of available presets expands.

2. Click the icon to the right of the preset name and select one of the options in the dropdown.

Arrange the Preset List (Windows)
1. Hover your cursor over the desired preset until the icon appears.

2. Click and drag the icon tomove the preset up or down in the preset list.

Share Presets
Import and export Snagit Preset files (.snagpresets) to share your capture settingswith others.
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Import a Preset

1. In the Capture window, select File > Import Presets.

2. Select a Snagit Preset file (.snagpresets) and clickOpen. Control+click to select multiple presets.

Snagit adds the imported presets to the Saved presets list.

Export a Preset

1. In the Capture window, click the Presetsbutton.

2. The list of available presets expands. Click the  icon next to the preset to export and select Export.

3. The Save As dialog appears. Select a location.

4. Enter a file name.

5. Click Save.
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Snagit Preferences
To open the Snagit Preferences:

l Windows: 

l SelectCapture Window > File >Capture Preferences.

l Select Snagit Editor > Edit > Editor Preferences.

l Mac: Select Snagit > Snagit Preferences.

To learn more about the Capture preferences, continuewith:

l General Tab

l Capture Tab

l Hotkeys/Keyboard Tab

To learn more about the Snagit Editor preferences, continuewith: 

l Editor Tab (Windows)

l Outputs Tab

l Library Tab (Windows)

l Advanced Tab

General Tab

Option Description

Run Snagit
when
Windows
starts

Open and run Snagit on computer startup.

Show

OneClick

Snagit Shows

l Capture Window: Displays the capture options from a window. On Mac, thewindow is
accessed by clicking the Snagitmenu bar icon. The CaptureWindow provides options for
both quick and customized capture.

l OneClick Tab: Displays the quick capture options as a tab on the upper-right side (Mac) or
top (Windows) of the screen . The quick capture options display when you hover the cursor
over the blue bar.
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Option Description

l Capture Window & OneClick Tab: Displays the capture options in themenu bar and as a tab
on the top (Windows) or side (Mac) of the screen.

Snagit theme Choose between the two Snagit interface color themes:Light or Dark.

Send
anonymous
usage data

Send anonymous data on Snagit usage to help TechSmith improve future versions.

Automatically
check for
updates

Automatically check for the latest version of Snagit when connected to the Internet.

Capture Tab

Option Description

Hide Snagit when
capturing

Minimize Snagit during capture.

Open system
screenshots and videos
in Snagit (Mac)

Open screenshots and videos captured using theMacOS system tools or keyboard

shortcuts in Snagit Editor. The capture is moved from the default system location into the

Snagit Library.

Select Keep original file tomake a copy of the original file in the Snagit Library.

Open screenshots
copied from system
tools (Windows)

Open screenshots captured using system tools, such as the Snipping Tool or Snip &
Sketch, in Snagit Editor.

Show magnifier 
(Windows)

Show themagnifier when selecting an area to capture. Themagnifier helps to capture

pixel accuracy.
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Option Description

To hide themagnifier, press M.

Show video countdown Displays a three second countdown before starting the video recording.

Show quick controls in
fullscreen recordings

Displays theWebcam button and Pause button in the bottom right corner of the screen
during a fullscreen video recording.

Scrolling capture (Mac)
This option only appears when Snagit's scrolling capture is disabled. Click the Enable
button to install additional options to improve Snagit's scrolling capture capabilities.

Downsample Retina
video recordings (Mac)

Scales down Retina video recordings. It is recommended to enable this option.

If video quality is a concern, you may want to consider disabling this option. When

disabled, the text and graphics appear crisper, but the videomay result in larger file sizes

and dimensions.

Automatically start video
recording

Automatically start the video recording after selecting the video recording area.

By default, this option is disabled. You must click the Record button to start the

recording.

System Audio
Component (Mac)

The TechSmith Audio Capture Component allows you to record system audio (the
sound from your computer speakers) during a video capture.

Microphone Select a built-in or connected audio device for recording microphone audio.

Input level Measures the audio level for the selected microphone audio device.

Webcam (Windows)

Camera (Mac)
Select a built-in or connected camera device for recording camera video.

Video Quality Select the quality for video recordings. Higher video quality can result in larger file sizes.
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Hotkeys/Keyboard Tab
You can change some of the default hotkeys. To change a default keyboard shortcut on Mac:

1. Select Snagit > Preferences > Keyboard tab.

2. Click the keyboard shortcut button.

3. Press the desired key combination on the keyboard.

The new keyboard shortcut appears in the field

OnWindows, checkAllow Snagit to override other hotkey assignments to avoid hotkey conflictswith other

applicationswhen running Snagit.

To view the list of default hotkeys, see Snagit 2019 Hotkeys.

Editor Tab (Windows)

Options Description

Editor background color

Select the canvas background color.

Consider changing the background color to increase the contrast between the

application and the capture previewed on the canvas.

Recent files thumbnail size Select the size of the capture thumbnails in the Recent Captures Tray.

Automatically expand the
canvas to fit objects

Automatically increase the size of an imagewhen pasting or dragging objects outside
of the current image.

Escape key closes Editor

Set the hotkey to close Snagit Editor to the Escape key.

This option is disabled by default. To exit Snagit, select File > Exit Snagit Editor.

Show cursor quickstyle
popup

Display a preview of the tool style next to the cursor on the canvas.

Show Toolbar Labels Choose to display icons and text labels or icons only in the Snagit Editor toolbar.

Outputs Tab
See Share Captures formore information on theOutputs tab.
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Library Tab (Windows)

Options Description

Maximum recent files
Enter themaximum number of captures to display at a time in the Recent
Captures Tray. Enter a number 1-15.

Automatically save new image
captures in the Library

By default, Snagit automatically saves new captures in the library. If this option
is disabled, any unsaved captures are closed and deleted when you close
Snagit.

Automatically save new video
captures in the Library

By default, Snagit automatically saves new captures in the library. If this option
is disabled, any unsaved captures are closed and deleted when you close
Snagit.

Prompt before deleting files Display a message prompt before deleting files in Snagit.

Remove all items from the tray
when closing Editor

Tray items are removed and the tray is empty when Editor opens again.

Library location
By default, the library files are located in this folder:
C:\Users\username\AppData\Local\TechSmith\SnagIt\DataStore\. To
change the location, click the Browse button.

Advanced Tab

Options Description

Always keep Editor
running in the
background (Windows)

Snagiteditor.exe remains running in Windows Task Manager even if you close Snagit
Editor. Enabling this option allows captures to open more quickly.

Delete cropped content
(Windows)

Automatically delete the content cropped out of an image.

Automatically flatten
pasted images
(Windows)

In Snagit Editor, you can edit any objects on the canvas that have not been flattened.

Once an object has been flattened it is a permanent part of the image and cannot be

edited.

Scale down retina
images when sharing

If you open an image captured on a Retina display on a regular monitor, the capture

appears twice as large as the same content captured on a regular monitor. This option
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Options Description

(Mac)

scales down retina image captures when you:

l Share an imagewith Snagit outputs.

l Drag images from Snagit Editor into another location.

If you frequently switch between sharing the original image and sharing the

scaled down image, hold the Shift key when dragging the image from Snagit

into another location. Holding the Shift key when dragging pastes an image

opposite of the default behavior selected for this option. For example, if this

option is enabled, holding the Shift key pastes an image of the original size

captured.

Always create new
canvas at this size (Mac)

Sets the default image dimensions when you select File > New Image (Command-N). If
you enable this option, the dialog to enter custom dimensions for a new imagewill not
open.

Always use black and
whitemenu bar icon
(Mac)

Select this option if you do not want to display the red Snagit menu bar icon when
recording a video capture.

Autosave location (Mac)

Unsaved image captures are stored as .snagproj files and video captures as .mp4 files in:

User name/Documents/Snagit/Autosaved Captures.

Click theChoose button to select another location.

Drag and paste format
Set the default file format when dragging captures from Snagit Editor into another
application or location.

Mobile Sharing

Add a mobile device under File > Connect Mobile Device to enable this option and allow

image and video sharing between themobile device and Snagit. See Import Captures

from a Mobile Device.

l Keep original image dimensions: Snagit automatically resizes mobile images for
better viewing in Snagit Editor. Enable this option to importmobile images at the
original dimensions.

l Connection Name: TechSmith Fuse remembers each connection and allows you
to choosewhich instance of Snagit to send themobile images or videos. You can
customize the name of each connection to be sure you are sending the files to the
correct computer running Snagit.

l Port (Mac): Port number for connecting TechSmith Fuse to Snagit.
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Introduction to Snagit Editor
Use Snagit Editor to preview, edit, and share your captures.

Open Snagit Editor
l Click theOpen Editor button in the Capture window.

l In the Notifications area, right-click the Snagit icon and selectOpen Snagit Editor. (Windowsonly)
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Snagit Editor Overview

Library

View and organize your capture history.

See

Canvas

Working area to preview and edit captures

See

Tips for Working on the Canvas

l To editmoveable objects on the canvas at a later time, save images as a SNAG or SNAGPROJ file.

l Drag one of the handles on the edge of an image to createmoreworking space on the canvas.

l The checkerboard pattern on the canvas represents transparent areas in an image. To keep
transparency, save the image to a file format that supports transparency (CUR, GIF, ICO, PNG, TIF,
SNAG or SNAGPROJ).

l To change the background color around the canvas (Windows):
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l Right-click on the canvas and selectCanvas Color and select a color.

l Or, select Image > Canvas Color.

l Enable canvas snapping to align objects and text boxes:

l Select Image > Canvas Snapping.

l Or, right-click on the canvas and selectCanvas Snapping.

Toolbar

Click to select an editing tool. Annotate, edit, and enhance image captures. You can customize the order

and tools available in the toolbar.

See

Share

Share captures to social media or other apps.

See

Quick Styles

Apply or save custom-made styles.

See

Properties

Adjust the properties to customize a tool.

See

Effects Panel

Click the Effects button to view the image effects available.

See

Recent Captures Tray
The tray shows the recent image captures, video captures, and other files opened or edited in Snagit

Editor. The thumbnail selected in the tray appears on the canvas in Snagit Editor.

To view additional recent captures, click the Library button at the top of Snagit Editor.

Tray Tips (Windows)
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l To change the size of the thumbnails in the tray, right-click on an item in the tray and select
Thumbnail Size > Small, Medium, or Large.

l To view the capturemetadata, right-click on an item in the tray and selectDetails.

Save a Capture
Snagit automatically saves any unsaved captures as a SNAGor SNAGPROJ file. An orange sunburst appears

on the thumbnail when there are unsaved changes. To save the changes, select File > Save or Save As.

The file format displays on the corner of the thumbnail.

To learn more about Snagit's autosave feature, go to: https://support.techsmith.com/hc/en-
us/articles/203732798.

Remove a Capture from the Tray
Snagit automatically saves your capture history to the library including any files opened or edited in Snagit

Editor. Click theClose icon on a thumbnail to remove it from the tray.

Removing the item from the tray does not delete the file. Click the Library button to find and open the item.

Delete a Capture
To permanently delete a file, right-click on the thumbnail in the tray or in the library and selectDelete.
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Resize Canvas
The canvas is an area in Snagit Editor where your images can be viewed and edited.

Zoom In or Out
Use the Zoomcontrols to preview an image.

The zoom level does not change the final size of the image. It only applies to the image preview in

Snagit Editor and the thumbnail size in the library.

Change the View Percentage

1. Click the ZoomOptionsbutton above the Recent Captures Tray.

2. Drag the Zoom slider or enter a percentage into the field.

3. To reset the preview to the image's current size, click the Actual Size button.

Set the Zoom Preferences
The following options control the display of the capture on the canvas.
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Example View Option

Fit to Screen

Display the selected capture to fit the canvas. This option sets

the Zoom level based on Snagit Editor's window size.

Actual Size

Display the selected capture at its actual dimensions. This

option sets the Zoom level to 100%.

Always Shrink to Fit

Change the Zoom level to fit the entire capture on the canvas

for all open captures.

View the Pixel Grid (Windows)
The Pixel Grid view shows the pixel grid lines on the canvas for images previewed at 600 percent or higher.
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1. In Snagit Editor, select View > Pixel Grid.

2. Click the ZoomOptionsbutton above the Recent Captures Tray.

3. Enter a value of 600 percent or higher into the field.

The pixel grid lines appear on the canvas.

Resize an Image
Change the size of an image to specific dimensions in pixels, inches, centimeters, or by a percentage.

You must flatten any vector objects on the canvas to resize the image.

1. To open the resize options, complete one of the following:

l In Snagit Editor, select Image > Resize Image (Windows) or Edit > Resize Image (Mac).

l Click the Resize Image dropdown above the Recent Captures tray.

2. Select a unit.

3. Enter awidth and height. If you want to enter dimensions at a different aspect ratio than the current
image, click the Lock Aspect Ratio icon.

4. OnWindows, click the Advanced option to display additional options.

l Resolution: Sets the density of pixels in an image. Resolution ismeasured in DPI (dots per inch).

l Use Resampling:Change the number of pixels in an image. Resampling up adds additional pixels
to an image. Resampling down removes unnecessary pixels and can decrease the file size.

It is recommended to use the other resizing options before enabling this option. This option

can permanently degrade the quality of the image.

5. Click the Apply button (Windows) or the Resize button (Mac).
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Quick Styles and Themes
l Set up a Quick Style to automatically remember your custom tool style for future use.

l To create a set of Quick Styles across the tools based on a preselected color palette, see Create a
Theme.

The tools are only available for image captures. Share your video to Camtasia to enhance it with

annotations and effects.

Apply a Quick Style
1. In Snagit Editor, click to select a tool.
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2. The tool properties open. Click to select aQuick Style.

3. Themethod for drawing theQuick Style on the canvas dependson the tool selected. Follow the
instructions outlined for using tools.

Save a Quick Style
After editing the tool properties, you can save the custom tool properties as a Quick Style for future use.

To save the style to a specific theme, choose the theme from themenu at the top of Quick Styles
before choosing the tool.

1. In Snagit Editor, click to select a tool.

2. The tool properties open. Edit the desired properties.

3. As you edit the properties, a newQuick Style appears at the bottomof the existing styles.
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4. Click the  icon to save the newQuick Style.

5. To change its location within Quick Styles, click and drag tomove it to a new location.

Tip: Save frequently-used Quick Styles to the Favorites tool.

Click the icon on the style to save to Favorites. The icon appears yellow when a Quick Style

is saved to Favorites.

To delete a Quick Style, right-click on the style and selectDelete Quick Style (Windows) or Remove
Quick Style (Mac). TheQuick Style is permanently deleted from the selected theme.

Create a Theme
Themes consist of uniqueQuick Styles for each project, organization, or style guide you workwith. Snagit

helps you set up a theme based on the selected color palette. You can add more styles or edit the theme at

any time.

1. In Snagit Editor, click to select a tool.

2. The tool properties open.

l Windows:Click the Theme dropdown and select theNew Theme option.

l Mac: Click the icon and select theNew Theme option.
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3. The New Theme dialog appears. Click theColorsdropdown to select a color to use to automatically
generateQuick Styles for the theme.

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color fromanywhere on the screen.

l Enter a HEX or RGB value into the field.

To add the color to the theme'sMyColor palette, click the Add button.

4. Press the ESC key to exit the color selection.

5. To add another color, click the Add button. Continue until you have added the desired theme colors.

Theme Color Tip

It is recommended to select 4-8 colors for generating the new theme.

6. Enter a descriptive name in the Theme name field.

7. Click theCreate button.
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Snagit automatically generates a set of Quick Styles based on the colors selected. The new theme is available

in most tools.

Edit a Theme
1. In Snagit Editor, click to select a tool.

2. The tool properties open.

l Windows: In the Theme dropdown, click the icon next to the theme and select Edit.
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l Mac:Click the icon and select Edit.

3. The Edit Theme dialog appears. Complete the desired edits.

4. Click Save.

IMPORTANT:

Editing a theme overwrites your existing Quick Styles in the theme. Tomaintain your existing

styles, you can edit theQuick Styles individually. See Save a Quick Style.

Export a Theme
Export a theme to improve project collaboration ormaintain a corporate style guide or brand.

1. In Snagit Editor, click to select a tool.

2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor.

l Windows: In the Theme dropdown, click the icon next to the theme and select Export.
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l Mac:Click the icon and select Export Theme.

3. Choose a location and enter a file name. Click Save.

Snagit saves the theme as a .snagtheme file. You can send the file to others to import into Snagit.

You must have Snagit Windows version 13.1 or later or Snagit Mac version 4.1 or later installed to

import a theme.

Import a Theme
1. In Snagit Editor, click to select a tool.

2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor.

l Windows:Click the Theme dropdown and select Import.
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l Mac:Click the icon and select Import.

3. Browse to select the .snagtheme file and clickOpen.

Snagit adds the theme to the list of available themes.
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Edit with Tools
The Snagit Editor toolbar consists of image editing tools to annotate, edit, and enhance image captures:

l Move, resize, or deletemultiple objects in an image.

l Draw attention with arrows, text, shapes, highlighter, and callouts.

l Recognize and edit text in an image.

l Make precise selections on the canvaswith the Selection and MagicWand tools. Auto-fill can be turned
off and on and will fill in removed areas.

l Build infographics, mindmaps, and presentation slide graphicswith shapes and lines.

l Hide sensitive information with a blur or cover up with a shape.

l Add stamps such as cursors, mobile device frames, proofreader'smarks, or fun annotations.

l Add a sequence of numbers or letters to label stepswithin a capture.

l Remove areaswith the Crop or Cut Out tools to show only the relevant content in an image.

The annotation tools are only available for image captures. Share your video to Camtasia to

enhance it with annotations and effects.

Tool Types

l Arrow

l Blur

l Callout

l Crop

l CutOut

l Eraser

l Favorites

l Fill

l Grab Text

l Highlighter

l Line

l MagicWand

l Magnify

l Move

l Pen

l Selection

l Shape

l Simplify

l Stamp

l Step

l Text
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Arrow

Add an arrow to call attention or highlight an item in the image.

l Click and drag on the canvas to draw an arrow.

l For a curved arrow:

l Windows: In the properties, enable the Bezier Curve option. Click and drag a point on the
arrow to start the curve. As you edit the arrow, a white handle appears on the canvas.
Drag the handle to continue to edit the curve.

l Mac: Click and drag the yellow handle to add a curve.

Blur

Add a blur to hide or mask sensitive information.
OnWindows, there are two types:

l Smooth: Reduces the details in a capture similar to viewing through an out-of-focus lens. Use to
apply depth or to blur the details in sensitive information.

l Pixelate: Covers up an area with a set of large square pixels. Use tomask faces or sensitive
information in an image capture.

1. Click and drag on the canvas to draw the blur.

2. Drag the slider to adjust the intensity (Windows) or blur amount (Mac).

Callout

Add a callout to call attention or highlight an item in the image. A callout includes an annotation plus

text.

1. Click theOutline or Fill dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

2. Click and drag on the canvas to draw the callout.

3. Enter text within the callout.

4. Use the handles to control the following:

l To resize the callout, drag thewhite handles.

l To resize the callout tail, drag the yellow handles. (Windows)

l To add an extra callout tail, drag the blue handle out. (Mac)

l To rotate the callout, drag the green handle.
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Tomove the callout body around the callout tail, drag the anchor point.

Crop

Remove unwanted areas from the edges of an image.

1. Blue handles and grid lines show the selected image area to crop. Drag corresponding blue
handles in to crop different sides of the image.

2. Click theCrop button to save the changes.

CutOut
Delete a vertical or horizontal section out of an image and joins the two pieces together.

1. Select a horizontal or vertical style. A line appears on the canvas.
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2. Click and drag on the canvas to select the area to remove.

Eraser

Erase any flattened area in an image to expose the canvas.

Favorites

Save frequently-used Quick Styles to Favorites for quick access.

l To save a Quick Style to Favorites, click the icon on the style.

l To remove a Quick Style from Favorites, click the icon on the style.

The icon appears yellow when a Quick Style is saved to Favorites.

Fill
Fill a flattened area in an imagewith another color.

1. Click the Fill dropdown and complete one of the following:
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l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

2. Click to apply the fill color to a location on the canvas.

Grab Text

Capture text from anywhere on your screen and paste to other programs. See Grab Text.

Highlighter

Highlight a rectangular area in an image.

Line

Add a straight or curved line to an image.

Magic

Wand Select an area on the canvas based on color. The tool is ideal for selecting areas of a single color that
do not include complex backgrounds or patterns.

Magnify

Magnify an area on the canvas to highlight or show the details.

Move
Select any object tomove on the canvas. Enable Smart Move to instantly makemultiple objects
selectable and on your screen. Also identifies text that can be replaced or deleted. See Smart Move.

Pen

Draw freehand lines on an image.

Selection

Select parts of an image. After making a selection on the canvas, you can cut, copy, move, delete, edit,

or apply effects to the selection.

Click the Selection tool and the tool properties appear on the right-side of Snagit Editor. Before

selecting an area on the canvas, adjust the following properties:

l Shape

l Snap toObject

l Background Fill
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l Optimization quality (Windows)

Shape

Add a shape or frame to an image. You can choose the shape, outline and fill color.
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l To resize the shape, drag thewhite handles.

l To rotate the shape, drag the green handle.

For polygon:

1. Click and drag on the canvas to draw the first side of the shape.

2. Click to anchor each corner of the shape.

3. Double-click (Windows) or press Enter (Mac) to complete the shape.

Simplify

Replace text and other visual elements in an imagewith simplified objects to focus viewers' attention

on the important elements in an image. See Simplify Tool

Stamp

Annotate an imagewith Snagit's default stamps, download more from the TechSmith website, or

create your own stamps (Windows only).

Add a Stamp

1. In theQuick Styles, select a stamp.

2. Click the canvas to add the stamp.

l Tomove the stamp, click and drag tomove the stamp to the desired location.

l To resize the stamp, click and drag a white handle in or out.

Download Stamps

1. In the Properties panel, click theDownload More button.

2. The TechSmith website opens. Locate the desired stamp set and click theDownload link.
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Create a Custom Stamp

Save images, annotations, or objects on the canvas as custom stamps.

1. On Windows, select Stamp tool > Organize Stamps button > Add Stamp button. On Mac, select
Stamp tool > Import Stamps.

2. Browse to select an image and click Open.

Pro Tip: Add search terms to help you quickly find stamps (Mac only).

Control-click a stamp in theQuick Styles and select Edit Search Terms. Enter a search term.

Separate search terms with a comma.

Step

Add a series of numbers or letters in sequence to an image.

Text Add captions, headings, or other text to an image.

Select the outline and fill colors for your text. You can also choose text alignment, text size, and text

font. To edit text, double-click the text box to type the desired text. See Grab Text.

Using Tool Properties
Customize the tool properties in the Properties panel.
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1. Click to select a tool from the Snagit Editor toolbar.

2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor.

3. To select the tool properties, complete one of the following:

l Click to select a style from the . TheQuick Styles contain presets or custom styles.

l Edit the settings for the tool in the Properties panel.

4. Themethod for drawing theQuick Style on the canvas dependson the tool selected. Different
properties are available depending on the tool.

Property Types

Color
l Fill: Change the interior color of a shape or text.

l Outline: Change the color outlining a shape or text.

Snagit Help | 69

https://www.techsmith.com/


Eyedropper
Select any color on your screen. Click the Eyedropper tool and then click to select a color

anywhere on the screen.

Shadow Click to select a shadow direction. To turn off the shadow, deselect the shadow direction.

Font
Change the font name, font color, and size using the slider or manually enter the size you
want.

Opacity Drag the slider to adjust the transparency of colors in the tool.

Bezier Curve
Set your arrow/line to curve at one or more points. Toggle on/off and then drag the handles
that appear around the arrow or line to adjust the curve up or down.

Thickness Drag the slider to adjust the width of a line or outline in pixels.

Tolerance Drag the slider to adjust how close to an object the programmakes changes in an image.

Detail Drag the slider to adjust the threshold at which the program identifies objects on the Canvas.

Background Fill
l Transparent: Fill deleted areas with transparency (empty Canvas).

l Auto-Fill: Automatically fill the selection based on the surrounding content.

Intensity Drag the slider to adjust the amount of blur to apply to the selection.

Select

Less/More
Drag the slider to adjust the range of colors included in the selection.

Antialias Check the box to render lines and edges smoothly.

Create as Vector Check the box to allow an object to be scaled without loss of quality.

Customize the Snagit Editor Toolbar
Customize the editing toolbar for quick access to your favorite tools, effects, and share destinations. You can

add, remove, or arrange the options on the toolbar.

1. In Snagit Editor toolbar, clickMore and selectCustomize Toolbar.
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2. The Toolbar Customization dialog appears.

l To add an option to the toolbar, drag the option from the dialog onto the desired location on the
toolbar.

l To remove an option from the toolbar, drag the option off of the toolbar.

l To rearrange options on the toolbar, drag the option to the desired location on the toolbar.

3. After customizing the toolbar, clickDone.

4. In the toolbar, you can choose to show icons and text labels or icons only. To change this option, right-
click on the toolbar and select Icon and Text or Icon Only.
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Add Effects
Add an effect to enhance an image. Effects can be applied to the entire image or a selection.

Effects are only available for image captures. Share your video to Camtasia to enhance it with

annotations and effects.

Add an Image Effect
1. Click the Effectsbutton.

2. The Effects panel opens. Complete one of the following apply an effect:

l Select a style from theQuick Effects.

l On Windows:Click to select an effect. Customize the settings on the dropdown and clickApply.
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l On Mac:Click to select an effect. Click the button to customize the settings.

TIP: Save a customeffect as a Quick Effect

l Windows:Click the Add to Quick Effectsbutton.

l Mac: As you edit the properties, a new effect appears at the bottomof Quick Effects. Click the icon to
save the effect for future use.

Remove Effect from Image
l Windows: Select Edit > Undo to remove the last applied effect. If you need to removemultiple changes,
selectUndomultiple times.

l Mac: In the Effects panel, click a blue effect to turn off the effect. To turn off all effects, click theNo
EffectsQuick Effect.

Apply a Quick Effect
Quick Effects automatically remember your customeffect settings for future use.

1. Click the Effectsbutton.
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2. The Effects panel opens. Hover over a Quick Effect.

3. A preview of theQuick Effect appears on the canvas (Windows). Click to apply theQuick Effect.

Snagit Effect Types

l Border

l Edges

l Page Curl (Windows)

l Shadow

l Perspective

l Reflection (Mac)

l Filters (Windows)

l Color Filters (Mac)

l Color Adjustment (Windows)

l Color Replacement (Windows)

l Spotlight and Magnify (Windows)

l Watermark (Windows)

l Fade (Mac)

Border

Add a border to the outside of an image.

Edges

Add an edge effect to one or more sides of an image.
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Page Curl

(Windows)

Add an effect that peels up the corner of an image.

Shadow

Add a shadow effect to a side or around the entire image.

Perspective

Distort an image to give the appearance of being viewed from a different angle.

Reflection (Mac)

Add a mirror-like reflection to an image.

Filters (Windows)

Apply a filter effect over the entire image. You can choose one of the following types of filters

in the dropdown before you apply this effect:

l Soften

l Sharpen

l Opacity
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l Monochrome

l Gray Scale

l Invert Colors

Color Filters (Mac)

Apply a filter effect over the entire image. You can choose to change the following properties

with this effect:

l Grayscale

l Sepia Tone

l Invert

Color Adjustment

(Windows)

Enhance or correct the color and tonality (lightness, darkness, and contrast) in an image. You

can choose to change the following properties with this effect:

l Brightness

l Contrast

l Hue

l Saturation

l Gamma

Color Replacement

(Windows)

Swap two colors in an image or replace one color with another color. You can choose

multiple groups of colors to swap by clicking the before you apply this
effect.

Spotlight and

Magnify (Windows)

Draw attention to an area in an image by highlighting and enlarging the area.

After choosing an area on your imagewith the Selection tool, select Spotlight and Magnify

under Effects.

Watermark

(Windows)

Add text, a logo, or copyright information to an image for identification or to discourage
unauthorized use.

Snagit Help | 76

https://www.techsmith.com/


Fade (Mac)

Apply a gradual dimming to the edges of an image.
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Edit Videos
After recording a video capture, theMP4 file opens in Snagit Editor to preview and edit.

The video playback controls appear under the video.

Video Control Description

Elapsed time Displays the elapsed time at the playhead's position on the timeline.

Start handle Drag the handle to select the starting point for a video selection.

Playhead
Controls which frame in the video is displayed. Drag the playhead to jump to a
specific point in the video.

End handle Drag the handle to select the end point for a video selection.

Previous Frame
Click tomove back one frame.

Click and hold the button to rewind.

Play / Pause Play or pause the video.

Next Frame
Click tomove forward one frame.

Click and hold the button to fast forward.
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VideoControl Description

Create
Animated GIF

Save entire video or the current selection as an Animated GIF file.

Save Frame as
PNG

Save the current video frame as a still image. The new image opens in the tray.

Time Displays the total length of the video.

Trim or Cut Out Unwanted Video Sections
Cut out unwanted parts of a video such asmistakes or coughs, or trim the beginning or end of the video.

1. Drag the Start handle on the timeline to the location to start the cut.

2. Drag the End handle on the timeline to the location to end the cut.

3. To preview the cut, drag the playhead towhere you want to start the video playback. Click the Play
button.
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4. Click theCut button.

The segment cut from the video is shown as a yellow line on the timeline.

Save a Video Frame as an Image
Capture the current video frame as a still image.

1. Open a video capture or click to select a video from the Recent Captures Tray.

2. Drag the playhead to the desired video frame.

3. Click the Save Frame as PNG button.

The new image opens in the tray.

TIP: Need More Video Editing Options?

For additional editing options, share the video to Techsmith Camtasia.
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Create Animated GIFs
Snagit allows you to create GIFs froma selection of your video or the entire video.

Create a GIF
1. Open a video capture or click to select a video from the Recent Captures Tray.

2. Drag the start and end handles to select a portion of the video for the Animated GIF.

TIP: Keep it Short!

It is recommended to select a segment less than 30 seconds.

3. Drag the playhead to the green handle and click the Play button to preview the selection.

4. When you are satisfied with the selection, click theCreate Animated GIF button.

5. Confirm if you are using the selection you just chose or if you would like to use thewhole video to create
the GIF.

6. The Create GIF dialog appears. Select anOptimize For option:

l Screen Video (Default): Select this option if the video contains screen recording.

l High Motion Video: Select this option if the video contains real world video or games.

l Reduced File Size: Select this option if you want to optimize for file size. Snagit scales the video
dimensions down to have a maxwidth or height of 200 pixels.

l Custom: Select this option if you want to customize the settings. See CustomGIF Settings.

7. Click theCreate button.

Snagit produces the Animated GIF file and adds it to the beginning of the Recent Captures Tray.

Snagit Help | 81

https://www.techsmith.com/


Custom GIF Settings

Setting Description

Frame Rate
Number of frames per second. A higher frame rate produces smoother video
playback and can result in larger file sizes.

Dimensions (unit) Select the unit to display the width and height dimensions.

Dimensions (Width and
Height)

Enter the width and height dimensions for the Animated GIF file. Decreasing the
dimensions can result in lower file sizes for the Animated GIF.

Lock Aspect Ratio
It is recommended to lock the aspect ratio, the ratio of thewidth to the height of a

video. Unlocking the aspect ratiomay result in skewed or blurry video content.

Enable Dithering
Enable Dithering to prevent color banding and to produce smoother video

content. Dithering can result in larger file sizes.

Looping
l If looping is enabled, the Animated GIF plays back on a continuous loop.

l If looping is disabled, the Animated GIF plays until the end of the video.

Dynamic Colors (Mac)

This option is recommended for most videos. Enabling this option can result in

increased file sizes. If you need to decrease the file size, you may consider

disabling this option for videos with low color variation.

Fade to Black Add a transition to the end of the Animated GIF to fade the last frame to black.
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Import Captures from a Mobile Device
TechSmith Fuse is a mobile app that allows you to send images and videos fromyourmobile device directly to

Snagit. You can capture, collaborate, and access your content -wherever you are.

Fuse is available from theGoogle Play Store or the App Store and supported onmobile devices running the

following operating systems:

l iOS version 9 and later (phones and tablets)

l Android version 4.0 and later

Import with TechSmith Fuse
1. Install TechSmith Fuse from theGoogle Play Store or the App Store onto yourmobile device.

2. In Snagit Editor, select File >Connect Mobile Device. The Connect Mobile Device dialog opens.

3. Connect your computer and mobile device to the same network.

4. Open TechSmith Fuse on yourmobile device.

5. Select themedia to send:

l Tap Library to import fromyour device or to select existing media.

l Tap Video to record a video.

l Tap Photo to take a photo.
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6. Tap Share and select Snagit.
If the Snagit icon does not appear, tapMore.

7. Tap Connect to Snagit.
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8. The Scanner appears. Point your camera at theQR code in the Connect Mobile Device dialog. See Tips
for scanning theQR code.

The image or video is sent to the tray in Snagit Editor.

Tips for scanning the QR code
Follow these tips for scanning theQR code using TechSmith Fuse on yourmobile device:

l Make sure the device is on and connected to the same network as the computer running Snagit.

l Aim the camera on the device at theQR code on the computer screen.

l Position the camera so that theQR code is centered within the corners of the Scanner screen in
TechSmith Fuse on yourmobile device or tablet.

About Connecting TechSmith Fuse and Snagit

l Opening the Connect Mobile Device dialog turns on theMobile Sharing option.

l You must scan theQR code in Snagit to establish a connection between themobile device and Snagit
for sending themobile files.

l Yourmobile device and the computer running Snagit must be connected to the same network.

l You must have Snagit open on your computer.
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About Mobile Sharing with TechSmith Fuse
Mobile Sharing allows Snagit to receive files fromTechSmith Fuse. It is turned off by default and will only turn

on if you:

l Connect TechSmith Fuse to Snagit froma mobile device.

l Select Snagit Editor > File > Editor Options > Advanced tab > Enable sharing to Snagit.

OnceMobile Sharing is turned on, you can connect Fuse to Snagit. Mobile Sharing continues to run until it is

turned off.

Snagit opens a port on your computer to establish a secure connection between yourmobile device

and Snagit. If you have security concerns about the connection remaining open after you have

transferred the files fromFuse, you can turn off Mobile Sharing.

Turn Mobile Sharing Off:
Select Snagit Editor > File > Editor Options > Advanced tab > click the Enable sharing to Snagit option. Mobile

Sharing may also turn off if interrupted. This can happen if:

l Your network/router becomesdisconnected or needs to be reset.

l Your computer automatically generates new IP addresses.

l You change network providers.

Troubleshoot TechSmith Fuse
If TechSmith Fuse cannot connect or send files to Snagit, see the following:

l Unable to send files fromTechSmith Fuse to Snagit

l Unable to scan QR code

l QRcode ismissing

Unable to send files from TechSmith Fuse to Snagit
If you are unable to send files fromTechSmith Fuse to Snagit Editor, check the following:

l Make sure Snagit is open on the computer when sending files fromTechSmith Fuse to Snagit.

l Make sureMobile Sharing is turned on:

l OnWindows, select Snagit Editor > File > Editor Options button > Advanced tab > Enable sharing
to Snagit.

l OnMac, select Snagit Editor > Snagit > Preferences > Advanced tab.
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l You must scan theQR code in Snagit to establish a connection between themobile device and Snagit
for sending themobile files.

l Yourmobile device and the computer running Snagit must be connected to the same network.

l Reset the router or wireless network.

l Check your network or firewall settings.

Unable to scan QR code
If TechSmith Fuse cannot scan theQR code located in the Connect Mobile Device dialog (Snagit Editor > File

>Connect Mobile Device), check the following:

l Make sure the device is connected to the sameWi-Fi network as the computer running Snagit.

l Aim the camera on the device at theQR code on the computer screen.

l Position the camera so that theQR code is centered within the corners of the Scanner screen in
TechSmith Fuse on yourmobile device or tablet.

QR code is missing
In Snagit, an errormessage appears in the Connect Mobile Device dialog (Snagit Editor > File >Connect

Mobile Device) if a QR code cannot be generated.

A QR codemay not be generated if:

l The network/router is disconnected or needs to be reset.

l The specified port is already in use.

If a QR code is not generated:

l Check your network or firewall settings.

l Connect yourmobile device and computer to another network.
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Introduction to the Snagit Library
Snagit automatically saves your capture history to the library including any files opened or edited in Snagit

Editor.

To access the library fromSnagit Editor, click the Library button at the top of Snagit Editor.

Captures are categorized by:

l Capture Type (Images, Videos, Animated GIFs)

l Recent Captures (Windows): Captures taken in the past four weeks and any files viewed or saved in
Snagit

l Date (Year and Month)

l Applications: All applications Snagit captured

l Websites (Windows): All websites Snagit captured

l Tags: List of tags assigned to captures in Snagit

Search for Captures
1. In Snagit Editor, click the Library button.

2. Enter a search term in the Search field. You can search by file name, by tags, by application orwebsite
captured from.
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3. The search results appear below the search field. Click an item in the search results to view the captures
in the library.

4. To open a capture in the tray, double-click the capture in the library.

Browse the Capture History
1. In Snagit Editor, click the Library button.
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2. Captures are categorized by date (month and year), applications, websites, or tags. Click a category in
the Search pane to view the captureswithin that category in the library.

3. To open a capture in the tray, double-click the capture in the library.
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View Captures in the Library
l OnWindows:

l Click the Details View button or the Thumbnail View button to switch the view for
captures in the library.

l Click the ZoomOptionsbutton and drag the Zoomslider to change the size of the capture
thumbnails in the library.

l OnMac: 

l Drag the Zoomslider to change the size of the capture thumbnails in the library.

l Snagit captures other information during capture. To view thismetadata:

l Windows:Right-click and selectDetails.

l Mac:Control-click and selectGet Info.

l To open a capture in the tray, double-click the thumbnail in the library.

Add a Tag
Add tags to captures to help group or find captures easily at a later time.

Tags are only visible in Snagit.

1. In Snagit Editor, select a capture in the tray or in the library.

CTRL+click (Windows) or Command-click (Mac) to select multiple captures.
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2. Click the Tag button.

3. Enter a new tag or click to select an existing tag from the list.

View Tags
Snagit automatically saves your capture history to the library. In the Search pane, click the Tags category to

view a list of all the tags applied to captures.
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Translate Text
The Translate option helps you to quickly create images formultiple languages. Snagit extracts the source

text from text annotations and callouts into a .xliff file to send to your translator. You can import the file into

Snagit to automatically generate translated images.

Extract Text for Translation
Complete the following steps to extract text from text annotations and callouts to send for translation: 

1. In the library, select .snag or .snagproj fileswith text annotations or callouts.

2. Click the Translate button to extract the text for translation.

3. In the Extract As field, enter a project name.

Snagit tags the source fileswith a project name and a language tag so you can quickly locate
the images in the library.

4. Select a location to save the .xliff file.

5. Click the Extract button.

6. Send the .xliff file to your internal translator or localization vendor to add the target language
translations.

Import Translations
After the text translations are added to the .xliff file, you can import the file into Snagit Editor to automatically

generate the translated images.

1. In Snagit Editor, select File > Translate > Import Translation.

2. Select the .xliff file that contains the translations and clickOpen.
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3. Select the translated language from the dropdown and clickOK.

Snagit automatically generates the localized images based on the translations in the .xliff file. Snagit tags the

translated imageswith a project name and a language tag so you can quickly locate the graphics in the

library.
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Review Translated Images
After importing the translated .xliff file into Snagit Editor, the Review Imported Translationsdialog appears.

To review an item:

1. Click an info, warning, or errormessage in the dialog to open the file on the canvas.

2. Review and edit the .snag, .snagproj, or .xliff file based on themessage.

3. Repeat for the next error or warning in the list.

Info
Infomessages provide additional information about the localized image.

Message User Action

No issues found. No action required.

Callout resized to fit
translation. (Mac)

The length of translated text is too long to fit in the original callout. Snagit automatically

resizes the callout to fit the translation.

Click themessage to preview the changes on the canvas.

Suggested Edits: 

l Make sure the callout is not covering up important content in the image. Tomove
the callout, click within the callout and drag it to a new location.
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Message User Action

l To resize the callout, drag thewhite handles.

l Select the text in the callout and change the font size.

Localized text updated
with new translation.

There was a previous version of the localized image. Snagit updated the localized image

with the new translation provided in the .xliff file.

Click themessage to preview the changes on the canvas.

Warnings
Warnings display items for you to review in the .snag, .snagproj, or .xliff file.

Message User Action

Source text has changed
since extract.

The text in the original file has changed since it was extracted for translation. The

imported translation may be out-of-date.

Callout or text boxmissing
from the original image.

The callout or text annotation has been deleted from the original image.

Click themessage to preview the changes on the canvas.

Missing translated text for X
items. (Windows)

1. Make sure the translation was added to the .xliff file.

2. Update the .xliff file with the translations.

3. Select File > Translate > Import Translation option and select the updated file.

Imported file does not
contain translation. (Mac)

1. Make sure the translation was added to the .xliff file.

2. Update the .xliff file with the translations.

3. Select File > Translate > Import Translation option and select the updated file.

Source file contains
additional callouts.

Snagit detected new callouts or text annotations that were added to the .snag or

.snagproj file after the text was extracted.

Errors
Errors informyou if the import was not successful or if there are issues to troubleshoot.
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Message User Action

Imported data is not valid.

To troubleshoot this issue, check the following items in the .xliff file:

l Run the .xliff file through a validator to identify any invalid code.

l Make sure the file adheres to the XLIFF version 2.0 specifications.

l Remove the formatting when copying the translations into the .xliff
file.

l Verify that you added translations for each source text entry.

After updating the .xliff file, select File > Translate > Import Translation

option to import the updated file.

Unable to create translation file. Verify that you have sufficient permissions and disk space.

File Not Found. File may have been
moved or deleted.

Snagit cannot find the original .snag or .snagproj file. The filemay have

been moved or deleted.
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Share Captures
Quickly share your images or videos using the Snagit outputs.

1. In Snagit Editor, click to select a capture in the tray.

2. Click the Share button and select an output.

Snagit disables the outputs that do not support the file format of the selected capture in the tray.
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Default Outputs

Output Image Video

File

Save an image or video capture to a file location.

Email

Insert the image capture into a new email message.

FTP

Send the capture to an FTP server using file transfer protocol.

Program (Windows)

Send the capture to another program. Select from a list of programs that support the capture’s

file format.

Clipboard (Windows)

Copy the capture onto theWindows Clipboard for quick pasting into other locations or

applications.

Printer (Windows)

Send the image capture to a printer.

Microsoft Word

Insert the image capture into a MicrosoftWord document. To customize theMicrosoftWord

output options, select Share button > Word dropdown > Options(Windows).

If you have not previously added theMicrosoft outputs, click the Share button and

selectMore Snagit Outputs. Click the Add button and select the desired Microsoft

output from this list.

Microsoft PowerPoint

Insert the image capture into a Microsoft PowerPoint presentation slide. To customize the

Microsoft PowerPoint output options, select Share button > PowerPoint dropdown > Options

(Windows).
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Output Image Video

If you have not previously added theMicrosoft outputs, click the Share button and

selectMore Snagit Outputs. Click the Add button and select the desired Microsoft

output from this list.

Microsoft Excel

Insert the image capture into a Microsoft Excel workbook. To customize theMicrosoft Excel

output options, select Share button > Excel dropdown > Options (Windows).

If you have not previously added theMicrosoft outputs, click the Share button and

selectMore Snagit Outputs. Click the Add button and select the desired Microsoft

output from this list.

Screencast.com

Upload an image or video onto Screencast.com for hosting. Screencast.com provides a URL for

quick sharing or an embed code for adding the capture onto a website or blog. To customize

the output options, select Share button > Screencast.com dropdown > Options.

If you are not currently logged into your TechSmith account, sign in or set up an

account. See About TechSmith Accounts.

Camtasia

Use Camtasia to:

l Import still images or videos to use as source files in your Camtasia projects.

l Enhance video captures recorded in Snagit with callouts, text, titles, captions, effects, and
much more.

Snagit imports theMP4 video or image file into the Clip Bin in Camtasia.

You must have Camtasia 7.0 (Windows)/2.0 (Mac) or later installed to share captures

using this output.

TechSmith Relay

Upload an image or video to TechSmith Relay.
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Output Image Video

YouTube
Upload the video capture to your YouTube account. YouTube provides a URL for quick sharing

to your audience or an embed code for embedding the capture on a website or blog.

YouTube resizes the video to fit within their standard dimensions. For best results, record at

YouTube's recommended dimensions.

Google Drive

Upload the capture to Google Drive for image or video hosting. A link to the capture is copied to

the Clipboard.

1. If you have not previously logged into your Google account, the Connect with Google
Drive dialog appears. Enter your email and password and click Sign in.

2. Click Allow. The Send to Google Drive dialog appears.

3. Enter a file name, select the folder to upload the capture to, and click Upload.

To customize the output:

l Windows: Select Share > output dropdown > Options.

l Mac: Select Share > More Snagit Outputs. Click to select the output from the list.

Dropbox
Upload the capture to Dropbox for image or video hosting. A link to the capture is copied to the

Clipboard.

OneDrive for Business

Upload the capture toMicrosoft OneDrive for Business to access it at any time across computers

or devices.

Download More Outputs
You can download additional outputs online.

l Windows: Select Share > Properties icon >Output Preferences.

l Mac: Select Share >More Snagit Outputs.
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l On theOutputs tab, click the at the bottomof the Snagit Editor preferences dialog.

Add a NewMac Output
You can customize the following items forMac outpust:

l Save or change your account settings.

l Set up multiple accounts for the same output, such as a business account and a personal account.

l Create a customname for an output.

1. Select Snagit > Preferences >Output tab.

2. Click the Add button and select an output from the list.

3. Enter an Output Name.

If you set up multiple accounts for the same output, make sure to enter a unique name for

each output. For example, "Twitter-Work" and "Twitter-Personal."

4. Customize the output settings.

5. Close the Preferences dialog.
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Remove an Output
1. In Snagit Editor:

l Windows: Select Share > Properties icon >Output Manager.

l Mac: Select Snagit > Preferences >Outputs tab.

2. Select the output to remove and click the Remove button.

Add Mac Extensions
You can add third-partyMac extensions offered through the Apple OS as share destinations in the Share

menu.

1. In Snagit Editor, click the Share button and selectMore.

2. The SystemPreferences dialog appears. Click Share Menu and select the extensions you want to use in
Snagit.

3. Close the SystemPreferences dialog.

Snagit Help | 103

https://www.techsmith.com/


Snagit 2019 Hotkeys

Capture
To customize the default capture hotkeys:

l Windows: SelectCapture window > File >Capture Preferences >Hotkeys tab.

l Mac: Select Snagit > Preferences > Keyboard tab.

Option WindowsHotkey
Mac Keyboard
Shortcut

Selected Capture

Mode/

Global Capture

Print Screen Control-Shift-C

All-in-One Capture - Control-Shift-O

Image Capture - Control-Shift-S

Mission Control
Capture (Mac)

- Control-Shift-M

Expose (Window)
 Capture (Mac)

- Control-Shift-W

Menu Capture - Control-Shift-E

Repeat Last Capture
To set a hotkey for this option, selectCapture window > File > Capture
Preferences > Hotkeys tab.

Control-Shift-R

Video Capture - Control-Shift-V

Video Selection
Guides

G G

Start Recording Shift+F9
Control-Shift-
Space

Pause/Resume
Recording

Shift+F9
Control-Shift-
Space

Stop Recording Shift+F10 Control-Shift-V
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Option WindowsHotkey
Mac Keyboard
Shortcut

Magnifier M M

Cancel Capture Esc

Show/Hide Capture
Help

F1 H

Capture Fullscreen - F

Capture Multiple
Regions

-
Hold the
Command key

End Multiple Image
Capture

Right-click on screen -

Scroll Horizontally H R

Scroll Vertically V D

Scroll Diagonally B X

Move Crosshairs 1
Pixel

Arrow keys -

Capture 1:1 Aspect
Ratio (Square)

Hold Shift -

Region (16:9 Aspect
Ratio)

Click and drag to select an area on the screen. Hold CTRL to lock the
selection to a 16:9 aspect ratio.

-

Region (4:3 Aspect
Ratio)

Click and drag to select an area on the screen. Hold CTRL+SHIFT to
lock the selection to a 4:3 aspect ratio.

-

Take a Capture Enter -

Start a Region
Selection

Shift+Enter -
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Snagit Editor

Option WindowsHotkey Mac Keyboard Shortcut

Open Editor - Command-Shift-E

Enter Full Screen - Command-Control-F

Open Preferences - Command-comma

Hide Snagit Control+Shift+X Command-H

Quit Snagit - Command-Q

New Image CTRL+N Command-N

New from Clipboard CTRL+Shift+N Shift-Command-N

Open CTRL+O Command-O

Close Snagit ALT+F4 Command-W

Close Capture
CTRL+F4

CTRL+W
Shift-Command-W

Close All - Option-Command-W

Save CTRL+S Command-S

Save As CTRL+SHIFT+S Shift-Command-S

Save All - Option-Command-S

Print CTRL+P Command-P

Undo CTRL+Z Command-Z

Redo CTRL+Y Shift-Command-Z

Cut CTRL+X Command-X

Copy CTRL+C Command-C

Copy All CTRL+SHIFT+C Option-Command-C

Paste CTRL+V Command-V
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Option WindowsHotkey Mac Keyboard Shortcut

Duplicate

CTRL+D

CTRL+click (Move, Stamp, Step

tools)

Shift-Command-D

Delete CTRL+Delete Delete key

Select All CTRL+A Command-A

Deselect All CTRL+D Command-D

Invert Selection CTRL+SHIFT+I Shift-Command-I

Combine Images CTRL+ALT+C Option-Shift-C

Bring Forward CTRL+SHIFT+F -

Bring Backward CTRL+SHIFT+B -

Group CTRL+SHIFT+G -

Ungroup CTRL+SHIFT+U -

Jump to Next Frame - Right arrow

Jump to Previous Frame - Left arrow

Jump to Beginning - Command-Return

Jump to End - Shift-Command-Return

Draw a Perfect Square or

Circle

Move or Draw an Object in a

Line

Hold the Shift key while
dragging.

Hold the Shift key while dragging.

Draw Over Objects - Hold the Option key while dragging.

Canvas Snapping -
Hold the Option key while moving or resizing
objects.

Crop to Canvas - Command-K

Trim - Shift-Command-X
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Option WindowsHotkey Mac Keyboard Shortcut

Flatten CTRL+T Shift-Command-T

Flatten All CTRL+SHIFT+T Control-Shift-T

Actual Size CTRL+0 Command-0

Zoom to Fit - Shift-Command-0

Zoom In CTRL+Plus
Command-plus

Option-scroll down

ZoomOut CTRL+Minus
Command-minus

Option-scroll up

Resize an Image - Shift-Command-R

Rotate Image - Command-R

Switch to Library - Command-1

Show/Hide Effects Panel - Command-2

Show/Hide Properties - Command-3

Show/Hide Recent Captures
Tray

- Option-Command-T

Next Capture in Tray - Command-[

Previous Capture in Tray - Command-]

Open Share History - Option-Shift-S

Tools
OnWindows, hotkeys are assigned to the first ten positions in the Snagit Editor toolbar.

PressCTRL+1 through CTRL+9 to use the toolbar position hotkeys.
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Option Mac Keyboard Shortcut

Favorites Control-R

Arrow and Line Control-A

Text Control-T

Callout Control-D

Shape Control-U

Stamp Control-I

Fill Control-F

Move Control-V

Selection Control-L

Blur Control-B

Simplify Control-Y

MagicWand Control-W

Crop Control-C

CutOut Control-X

Pen Control-P

Highlighter Control-H

Step Control-S

Eraser Control-E

Magnify Control-M

Snagit Help | 109

https://www.techsmith.com/


Change Global Capture Hotkey
1. Open the Capture window.

2. Click the hotkey field.

3. Press the desired key combination on the keyboard.

The new hotkey appears in the field.
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Troubleshooting Snagit Helper Application
(Mac)
To help Snagit run properly, you may need tomanually quit some Snagit applications.

1. Select Applications >Utilities > ActivityMonitor.

2. Type "Snagit" into the Filter field in the upper-right corner of the ActivityMonitor.

3. A list of any Snagit helper applications appears. Select an application from the list and click theQuit
Processbutton.

4. Click Force Quit.

5. Repeat steps 3 and 4 for the remaining Snagit applications.

6. Relaunch Snagit.
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Record Camera or Microphone on macOS
Mojave 10.14
To record microphone audio or a webcamonmacOSMojave 10.14, you must allow Snagit access to the

microphone or camera.

1. In the SystemPreferences, select Security & Privacy.

2. Click the lock icon tomake changes.

3. On the Privacy tab, clickMicrophone orCamera.
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4. Enable the product versions you want to allow to access themicrophone or camera.

Related Articles

Record Videos
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