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Introducing: Improved CaptureWindow
Whether you are looking to take a capture on-the-fly or to customize and save your capture settings for future use,
Snagit's new designmakes it simpler to switch between the capture options.

l
For Quick Captures

With All-in-One capture, you can choose to capture an image, a panoramic scrolling image, or a video on-the-

fly. Snagit has default capture settings to help you capture at any time.

l
For Custom or Repeated Captures

Use the Image and Video tabs to customize the settings tomeet your needs. You can add image effects,

automatically share a capture to a destination, set up a webcam recording device, and other customizations.

See .

Presets
Set up a preset to automatically remember your capture settings.
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Use presets to:

l Save commonly used capture settings.

l Eliminate the setup time before each capture.

l Quickly switch between capture types based on the task at hand.

l Reduce the editing required by automatically adding effects or selecting the share location.

See .

Introducing: Webcam Recording
Record yourself with a webcam in Snagit. Quickly switch between displaying the speaker or the screen during a
video recording.

Record a webcam to:
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l Capture nonverbal cues that often get lost with only recording voice narration.

l Better connect with your audience.

l Record demos on a tablet or mobile device.

l Introduce a new topic or speaker in the video.

See .

Introducing: Panoramic Capture
The Panoramic Scrolling Capture preset captures a continuous area within a window bymanually panning or
scrolling the window’s contents.

See .

Introducing: Customize the Snagit Editor
Toolbar
Customize the editing toolbar for quick access to your favorite tools, effects, and share destinations.
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Add, remove, or arrange the options on the toolbar. To customize the toolbar, clickMore > Edit. Drag the desired
options into the toolbar.
See .

Introducing: Animated GIF
Save a video capture as an AnimatedGIF. Demonstrate a step in a process or send a short animation. Animated
GIFs are ideal for posting to support forums, social media, or other locationswith video size restrictions.

to create one today!

Introducing Themes
Themes consist of a set of uniqueQuick Styles for each project, organization, or style guidelines you work with.
Create and share your styles with others to create a consistent look.

See .

Introducing Auto-Fill Background
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Whenmoving or deleting items in an image, Snagit can automatically fill the removed area tomatch the surrounding
content. Use auto-fill to quickly rearrange or erase items such as text, buttons, logos, iconswhen creating interface
or website mockups.

See

Introducing MagicWand
TheMagicWand tool selects an area on the canvas based on color. Use this tool to remove a background or
replace the color in objects such as text or logos throughout an image.

See .

Introducing: Share History
Snagit remembers your captures shared within the past 90 days. Use the Share History to quickly open the capture
in its shared location or to copy the link to share the capture again.

To open your share history in Snagit Editor, click the Share button > Share History. To learnmore, see .

CaptureWindowOverview
TheCapture window provides the flexibility to meet your capture needs. Take a quick capture, a customized screen
capture, or a video recording.
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To open the Capture window:

l In the Notifications area, click the Snagit icon to open the Capture window on the screen.

l In Snagit Editor, click the Capture button to open the Capture window on the screen.

When the Capture window is open, it also appears in the taskbar.
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To turn on the dockable capture window, OneClick, select File > Capture Preferences > General tab >
Show OneClick.

Capture Tabs
TheCapture window is designed for quick and flexible capture. Switch tabs to choose between image, video, or the
quick All-in-One capture settings.

l All-in-One Tab: The default settings help you quickly capture an image, video, or panoramic capture on-the-fly.

l Image Tab: Customize the image capture settings tomeet your needs. Automatically add effects, share

directly to a destination, add a time delay, andmuchmore.
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l Customize the video capture settings tomeet your needs. Set up audio or a webcam device for the video.

To learnmore about the settings on each tab, see the following topics:

l
All-in-One Tab Settings

l
Image Tab Settings

l
Video Tab Settings

Capture Button
Click the Capture button on any tab in the Capture window to start a capture with the current settings. You can also
start a capture with the current settings by pressing Print Screen, the global capture hotkey. To learn how to
customize the hotkey.

In the example above, when you click the Capture button, Snagit captures an image with a border and shares it to
Screencast.com.

Save Capture Settings with Presets
Set up a preset to automatically remember your capture settings.
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Use presets to:

l Save commonly used capture settings.

l Eliminate the setup time before each capture.

l Quickly switch between capture types based on the task at hand.

l Reduce the editing required by automatically adding effects or selecting the share location.

Change the Global Capture Hotkey
The global capture hotkey, Print Screen, starts a capture with the currently selected settings in the Capture window.
Use the global capture hotkey instead of the Capture button to:

l Maintain the cursor's position on the screen during capture.

l Quickly capture without interacting with the Capture window.
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Change the Global Capture Hotkey
1. Open the Capture window.

2. Click the Change Hotkey field.

3. Press the desired key combination on the keyboard.

The new hotkey appears in the field.

Capture an Image
Use Snagit to capture a snapshot of anything on your screen.

Capture an Image with All-in-One
The All-in-One tab provides settings to help you quickly capture an image or video capture on-the-fly.

1. In the Capture window, select the All-in-One tab.
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2. Click the Capture button or press Print Screen.

3. The orange crosshairs appear. Complete one of the following to select the area to capture:

l Fullscreen: Click the Fullscreen button to capture the entire screen.

l Window: Move the cursor over the window to capture. When an orange dashed border appears around

the window, click to select the highlighted area.

l Region: Click and drag to select the desired area on the screen.

l Scrolling Area: Move the cursor over the window. Click an arrow to capture the horizontal scrolling area,

the vertical scrolling area, or the entire scrolling area. If arrows do not appear, see Panoramic Scrolling
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Capture.

4. To edit the selected area, complete any of the following:

l Drag the handles to adjust the selection.

l To enter a specific size, type custom dimensions in pixels into theWidth and Height fields.

l Tomove the selected area on the screen, click within the highlighted area and drag the selection to the

desired location.

5. Click the Image Capture button to finalize the capture when capturing the entire screen, a window, or a

region.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.
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Set Up an Image Capture
The Image tab allows you to customize the capture.

1. In the Capture window, select the Image tab.

2. Choose an option from the Selection dropdown.

3. Add an effect, select a share destination, or customize the other capture options on the Image tab. See . .

4. Click the Capture button or press Print Screen.

5. For more information on how to capture for each Selection option, see

TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

What Do YouWant to Capture?
Discover themanyways to capture with Snagit to meet your needs.
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Capture Option Description

Capture an Image Capture an image snapshot of anything on your screen.

Capture a Region

Capture a portion of the screen.

Capture the Entire Screen
Capture the full screen.
If you havemultiple monitors, you can only select one screen

at a time.

Capture aWindow

Capture an open window, dialog, or area in an application on

your screen.

Capture a ScrollingWindow

Capture the entire contents of a web browser or application
window including the content that extends beyond the visible
area in the window.
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Capture Option Description

Capture a continuous area within a window by manually
panning or scrolling the window's contents.

Capture aMenu

Capture a dropdown or cascadingmenu.

Set Up a Time-Delayed Capture Add extra time before starting the capture to open amenu or
set up items on the screen before capture.

Schedule a Capture Schedule to take a capture of the screen at a later time or future
date.

Set Up a Time-Lapse Capture Capture an image from the same location on the screen at a
continuous time interval.

Capture a Fixed Region

l Save time and skip resizing captures in Snagit Editor.

l Repeatedly capture the same location on the screen.

l Use the same dimensions for all your captures.
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Capture Option Description

Capture a Free Hand Area

Capture an area drawn with the cursor.

CaptureMultiple Areas on the Screen

Capture multiple areas on the screen in a single capture.

Capture from a Scanner or Camera Capture an image from a connected TWAIN-compliant device
such as an optical scanner or digital camera.

Capture with a Preset

Presets automatically remember your capture settings. Use

presets to:

l Save commonly used capture settings.
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Capture Option Description

l Eliminate the setup time before each capture.

l Quickly switch between capture types based on the task

at hand.

l Reduce the editing required by automatically adding

effects or selecting the share location.

Record a Video Record the action on the screen, the web camera, or audio
(from amicrophone or system audio) as aMP4 video file.

Capture a Region
Use the Region option to capture an image of any region on your screen.

Capture a Region with All-in-One
The All-in-One tab provides preselected default settings to help you quickly capture an image or video capture on-
the-fly.
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1. In the Capture window, select the All-in-One tab.

2. Click the Capture button or press Print Screen.

3. The orange crosshairs appear. Click and drag to select the desired area on the screen.

4. Click the Image Capture button.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Set Up a Region Capture
The Image tab allows you to customize the region capture.
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1. In the Capture window, select the Image tab.

2. In the Selection dropdown, select Region.

3. Add an effect, select a share destination, or customize the other capture options on the Image tab. See Image

Tab Settings.

4. Click the Capture button or press Print Screen.

5. The orange crosshairs appear. Click and drag to select the desired area on the screen.

TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Capture the Entire Screen
Use the Fullscreen option to capture an image of the entire screen.

If you havemultiple monitors, the Fullscreen option only captures onemonitor.
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Capture with All-in-One
The All-in-One tab provides preselected default settings to help you quickly capture an image or video capture on-
the-fly.

1. In the Capture window, select the All-in-One tab.

2. Click the Capture button or press Print Screen.

3. The orange crosshairs appear. Click the Fullscreen button to capture the entire screen.

4. Click the Image Capture button to finalize the capture.

The capture opens in where you can preview, edit, and share the capture.

Set Up an Image Capture
The Image tab allows you to customize the capture.
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1. In the Capture window, select the Image tab.

2. In the Selection dropdown, select the Fullscreen option.

3. Add an effect, select a share destination, or customize the other capture options on the Image tab. See .

4. Click the Capture button or press Print Screen.

Snagit captures an image of the entire screen.

TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Capture aWindow
Use theWindow option to capture an image of anywindow on your screen.
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Capture a Window with All-in-One
The All-in-One tab provides preselected default settings to help you quickly capture an image or video capture on-
the-fly.

1. In the Capture window, select the All-in-One tab.
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2. Click the Capture button or press Print Screen.

3. The orange crosshairs appear. Move the cursor over the window to capture. When an orange dashed border

appears around the window, click to select the highlighted area.

4. Click the Image Capture button.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Set Up a Window Capture
The Image tab allows you to customize the capture.
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1. In the Capture window, select the Image tab.

2. In the Selection dropdown, select Window.

3. Add an effect, select a share destination, or customize the other capture options on the Image tab. See Image

Tab Settings.

4. Click the Capture button or press Print Screen.

5. The orange crosshairs appear. Move the cursor over the window to capture. When an orange dashed border

appears around the window, click to select the highlighted area.
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TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Capture a Menu
Use theMenu option to capture a dropdown or cascadingmenu.

1. In the Capture window, select the Image tab.

2. In the Selection dropdown, select Menu.
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3. Click theMenu Properties button.

l Capture opened sub-menus: Capture the open flyout or submenus.

l Capture menu bar: Capture themenu bar label with themenu capture.

4. Enable the Time Delay option to set up additional time to open themenu to capture on the screen.

5. Select the Delay option and set number of seconds for the delay.

6. Click the Capture button or press Print Screen.

7. The countdown begins. Open the desiredmenu. Move the cursor over themenu to capture.

TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Set Up a Time-Delayed Capture
Use the Delay option to add extra time before starting the capture to open amenu or set up items on the screen.
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1. In the Capture window, select the Image tab.

2. Choose an option from the Selection dropdown.

3. Add an effect, select a share destination, or customize the other capture options on the Image tab. See .

4. Enable the Time Delay option.

5. Select the Delay option and set number of seconds for the delay.

6. Click the Capture button or press Print Screen.

7. The countdown begins in the bottom-right corner of the screen. Open or set up what you want to capture on

the screen.
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TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Schedule a Capture
Set up Snagit to take an image capture at a later time.

1. In the Capture window, select the Image tab.

2. Choose an option from the Selection dropdown.

3. Add an effect, select a share destination, or customize the other capture options on the Image tab. See .

4. Enable the Time Delay option.

5. Select the Schedule option and set the time to capture.

6. Click the Start button or press Print Screen.

7. Click and drag to select an area to capture.

Snagit captures an image of the selected area at the scheduled time.
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TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Set Up a Time-Lapse Capture
Capture an image from the same location on the screen at a continuous time interval.

1. In the Capture window, select the Image tab.

2. Choose an option from the Selection dropdown.

3. Add an effect, select a share destination, or customize the other capture options on the Image tab. See .

4. Enable the Time Delay option.

5. Select the Interval option and set the time interval.

Snagit Help | 42

https://www.techsmith.com/


6. Click the Start button or press Print Screen.

7. Click and drag to select an area to capture.

8. Snagit captures an image based on the time interval set. To end the time-lapse capture, click the Stop button

in the Capture window.

TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Capture a Fixed Region
Use the Fixed Region option to:

l Save editing time by selecting the required dimensions during capture.

l Repeatedly capture the same location on the screen.

Snagit Help | 43

https://www.techsmith.com/


Capture a Fixed Sized Image
1. In the Capture window, select the Image tab.

2. In the Selection dropdown, select Region.

3. Click the Selection Properties button.

4. Select the Fixed region option.

5. Enter the dimensions in pixels into theWidth and Height fields.
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6. Disable the Set position option to select any area on the screen.

7. Click the Capture button or press Print Screen.

8. A boxwith the selected dimensions appears on the screen. Move the box over the area you want to capture on

the screen. Click to select the area.

TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Capture a Specific Location on the Screen
1. In the Capture window, select the Image tab.

2. In the Selection dropdown, select Region.

3. Click the Selection Properties button.
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4. Select the Fixed region option.

5. Enter the position in the X and Y fields or click the Select Area button tomanually select the area on the

screen.

6. Click the Capture button or press Print Screen.

Snagit captures an image of the position selected on the screen.

TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Capture a Free Hand Area
Use the Freehand option to draw an area to capture with the cursor such as round edges or irregular shapes.
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1. In the Capture window, select the Image tab.

2. In the Selection dropdown, select Advanced > Freehand.

3. Click the Capture button or press Print Screen.

Snagit Help | 47

https://www.techsmith.com/


4. The cursor changes to a Scissors icon. Hold down the left mouse button and drag around the area to capture.

Release the left mouse button to capture.

TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Capture Multiple Areas on the Screen
Use theMultiple Area option to capture multiple areas on the screen in a single capture.

1. In the Capture window, select the Image tab.
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2. In the Selection dropdown, select Advanced > Multiple Area.

3. Click the Capture button or press Print Screen.

4. The orange crosshairs appear. Complete one of the following to select the area to capture:

l Window: Move the cursor over the window to capture. When an orange dashed border appears around

the window, click to select the highlighted area.

l Region: Click and drag to select the desired area on the screen.

5. To complete the capture, right-click and select Finish.

TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.

Capture from a Scanner or Camera
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Use the Scanner/Camera option to capture an image from a connected TWAIN-compliant device such as an optical
scanner or digital camera.

1. In the Capture window, select the Image tab.

2. In the Selection dropdown, select Advanced > Scanner/Camera.

3. Connect the scanner or camera device to your computer.

4. Click the Selection Properties button.

5. Select the device from the Current source device dropdown.

6. Click the Capture button or press Print Screen.

7. The TWAIN driver for the selected device displays an interface to select images. See the device's

documentation.

TIP: Save a Preset

To save the capture settings for future use, select Add Preset dropdown > New preset from current
settings.
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Save Capture Settings with Presets
Set up a preset to automatically remember your capture settings. Use presets to:

l Save commonly used capture settings.

l Eliminate the setup time before each capture.

l Quickly switch between capture types based on the task at hand.

l Reduce the editing required by automatically adding effects or selecting the share location.

Snagit provides some default presets to get you started. Click the Presets button in the Capture window to show the
list of presets.

Add a Preset from the Current Settings
Quickly add a new preset based on the currently selected settings on the tab.

1. In the Capture window, click the Add Preset dropdown.
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2. Select the New preset from current settings option from the dropdown.

3. A new preset is added to the saved presets list. Type a name for the preset and press Enter.

4. To assign a hotkey, click Add Hotkey.

5. Press the desired key combination on the keyboard to set the hotkey.

To learn how to use the new preset, see .

Add a New Preset
Use the New Preset option to select the desired settings to create a new preset.

1. In the Capture window, click the Add Preset dropdown.

2. Select the New preset option from the dropdown.
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3. The Edit Preset dialog appears. Select the desired settings on the All-in-One, Image, or Video tab.

l All-in-One tab: Set up a preset where you can choose to capture an image or a video on-the-fly.

l Image tab:Set up a preset that captures an image with additional settings such as effects and sharing
destinations.

l Video tab: Set up a preset that records a video with additional settings such as audio and a webcam.

Snagit only saves the settings on the currently selected tab. If you switch between tabs, the settings
from the other tabs are not included in the current preset.

4. Click the Save Preset button.

5. A new preset is added to the saved presets list. Type a name for the preset and press Enter.

6. To assign a hotkey, click Add Hotkey.
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7. Press the desired key combination on the keyboard to set the hotkey.

To learn how to use the new preset, see .

Capture with a Preset
Presets automatically remember your capture settings. Use presets to:

l Save commonly used capture settings.

l Eliminate the setup time before each capture.

l Quickly switch between capture types based on the task at hand.

l Reduce the editing required by automatically adding effects or selecting the share location.
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Start a Capture using a Preset
1. Open or set up what you want to capture on the screen.

2. In the Capture window, click the Presets button.

3. The list of available presets expands. Hover your cursor over the desired preset until a red capture icon

(Preset Capture button) appears.

4. Click the Preset Capture button to start the capture.

Assign a PresetHotkey
Set up a to automatically remember your capture settings.You can assign a custom hotkey to each preset to:

l Maintain the cursor's position on the screen.

l Immediately start captureswithout interacting with the Snagit application.

l Save time by quickly takingmultiple captureswith unique captures settings, eliminating the time it takes to set

up captures individually.
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Assign or Change a Preset Hotkey
1. In the Capture window, click the Presets button.

2. The list of presets expands. To assign a hotkey, click Add Hotkey.

3. Press the desired key combination on the keyboard to set the hotkey.

Edit a Preset
Presets automatically remember your capture settings. You can edit existing presets at any time.
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Edit a Preset
1. In the Capture window, click the Presets button.

2. The list of available presets expands. Click the icon next to the preset and select Edit.

3. The Edit Preset dialog appears. Select the desired settings on the All-in-One, Image, or Video tab.
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l Set up a preset where you can choose to capture an image or a video on-the-fly.

l Image tab: Set up a preset that captures an image with additional settings such as effects and sharing

destinations.

l Video tab: Set up a preset that records a video with additional settings such as audio and a webcam.

Snagit only saves the settings on the currently selected tab. If you switch between tabs, the settings
from the other tabs are not included in the current preset

4. Click the Save Preset button.

Snagit saves the changes to the preset.

Rename a Preset
1. In the Capture window, click the Presets button.
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2. The list of available presets expands. Click the icon next to the preset and select Rename.

3. Type a name for the preset and press Enter.

Arrange the Preset List
1. Hover your cursor over the desired preset until the icon appears.

2. Click and drag the icon tomove the preset up or down in the preset list.

Share Presets (Import or Export Presets)
automatically remember your capture settings. Use presets to:
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l Save commonly used capture settings.

l Eliminate the setup time before each capture.

l Quickly switch between capture types based on the task at hand.

l Reduce the editing required by automatically adding effects or selecting the share location.

Import and export Snagit Preset files (.scsp) to share your capture settingswith others.

Import a Preset
1. In the Capture window, select File > Import Presets.

2. Select a Snagit Preset file (.scsp) and clickOpen. Control+click to select multiple presets.

Snagit adds the imported presets to the Saved presets list.

Export a Preset
1. In the Capture window, click the Presets button.

2. The list of available presets expands. Click the icon next to the preset to export and select Export.
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3. The Save As dialog appears. Select a location.

4. Enter a file name.

5. Click Save.

Capture a ScrollingWindow
Snagit can capture the entire contents of a web browser or application window including the content that extends
beyond the visible area in the window.
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1. Open or set up what you want to capture.

2. In the Capture window, click the All-in-One tab.

3. Click the Capture button or press Print Screen..
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4. The orange crosshairs appear. Move the cursor over the window.

Click an arrow to take a capture of the horizontal scrolling area, vertical scrolling area, or the entire scrolling

area.

The capture opens in where you can preview, edit, and share the capture.

Panoramic Scrolling Capture
Panoramic Scrolling Capture captures a continuous area within a window bymanually panning or scrolling the
window’s contents.

There are two ways to start a Panoramic Scrolling Capture:

l
Capture with All-in-One

l
Capture with the Preset
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Capture with All-in-One
1. In the Capture window, select the All-in-One tab.

2. Click the Capture button or press Print Screen.

3. The orange crosshairs appear. Click and drag to select an area within a window on the screen. See Selection

Area Tips.

4. Click the Panoramic Capture button.

5. On the Panoramic toolbar, click the Start button.

6. In the window, use the scrollbars or click and drag to pan the content in the window to capture. Snagit captures

anything shownwithin the selected area.

See Scrolling and Panning Tips.
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7. To stop a Panoramic Capture, click the Stop button on the Panoramic toolbar. If the toolbar is hidden, click the

Capture window icon in the taskbar.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Capture with the Preset

1. In the Capture window, click the Presets button.

2. The list of presets expands. Click the Panoramic Scrolling Capture preset.

3. The crosshairs appear. Click and drag to select an area within a window on the screen. See Selection Area

Tips.

4. On the Panoramic toolbar, click the Start button.

5. In the window, use the scrollbars or click and drag to pan the content in the window to capture. Snagit captures

anything shownwithin the selected area.

See Scrolling and Panning Tips.

6. To stop a Panoramic Capture, click the Stop button on the Panoramic toolbar. If the toolbar is hidden, click the

Capture window icon in the taskbar.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.
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Selection Area Tips

l Resize the web browser or application window to a larger size so it is easier to view the content as you scroll or

pan during capture.

l Do not include the scroll bar in the selection.

l Consider excluding irrelevant content in the capture such as blankmargins, online ads, etc.

l Disable floating toolbars before capture.

Scrolling and Panning Tips

l Scroll smoothly. Do not scroll to fast or slow.

l Scroll or pan one direction at a time. Try not to zigzag.

Capture Hotkeys
Hotkeys provide keyboard shortcuts for common tasks.

Image Capture Hotkeys

Option Hotkey

Global Capture PRINT SCREEN

Move Crosshairs 1 Pixel Arrow keys

Capture 1:1 Aspect Ratio
(Square) Hold SHIFT

Region (16:9 aspect ratio) Click and drag to select an area on the screen. Hold CTRL to lock the selection to a 16:9
aspect ratio.

Region (4:3 aspect ratio) Click and drag to select an area on the screen. Hold CTRL+SHIFT to lock the selection to
a 4:3 aspect ratio.

Take a Capture ENTER

Start a Region Selection SHIFT+ENTER

Show/HideMagnifier M
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Option Hotkey

Show/Hide Capture Help F1

Scroll Horizontally H

Scroll Vertically V

Scroll Diagonally B

EndMultiple Image Capture Right-click on the screen

Repeat Last Capture
Take a capture using the last settings used for a capture.
To set a hotkey, select File > Capture Preferences > Hotkeys tab.

Show/Hide Snagit CTRL+SHIFT+X

Video Capture Hotkeys

Option Keyboard Shortcut

Pause/ResumeRecording SHIFT+F9

Stop Recording SHIFT+F10

All-in-One Tab Settings
The All-in-One tab provides default settings to help you quickly capture an image or video capture on-the-fly.
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Option Description

Copy to Clipboard Copy the capture to the Clipboard for quick pasting into another program or
location after capture.

Preview in Editor

Open the capture in Snagit Editor to preview, edit, and share the image or

video.
Disable this option to skip previewing and editing the capture in Snagit Editor.

Select a Share option in the Capture window, to automatically share to your

destination.

Capture Cursor

Include the cursor in the capture.

l For image captures, the cursor is captured as a vector image that can be

moved, edited, or deleted from the image.

l For video captures, it is recommended to capture the cursor with video

recordings to help show where the action occurs on the screen.

5 Second Delay

Delay the start of the capture by 5 seconds to allow for additional setup time

before capture.
After clicking the Capture button, a countdown appears on the bottom-right

corner of the screen.

Additional Options
Click the additional options icon to expand the share options for All-in-One

capture.
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Option Description

Select an option from the Share dropdown to share the capture. To learnmore

about Share output, see .

l If the Preview in Editor option is enabled, youmust click the Finish

button in Snagit Editor to send the capture to the selected destination.

l If the Preview in Editor option is disabled, the capture is automatically

sent to the selected destination after capture.

Only outputs that support both image and video file formats are

available. For more sharing destinations, use the , , or share a

capture from Snagit Editor.

Image Tab Settings
The Image tab allows you to customize the image capture settings tomeet your needs. Automatically add effects,
share directly to a destination, add a time delay, and other customizations.

Snagit Help | 69

https://www.techsmith.com/


The Image tab settings include:

l
Basic Settings

l
Selection Settings

l
Effects Settings

l
Share Settings

To get started in capturing an image with the selected settings, see Capture an Image or .

Basic Settings

Option Description

Copy to Clipboard
Copy the capture to the Clipboard for
quick pasting into another program or
location after capture.

Preview in Editor

Open the capture in Snagit Editor to

preview, edit, and share the image.
Disable this option to skip previewing

and editing the capture in Snagit

Editor. Select a Share option in the

Capture window, to automatically

share to your destination.

Capture Cursor

Include the cursor in the capture.
For image captures, the cursor is

captured as a vector image that can

bemoved, edited, or deleted from the

image.
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Option Description

Capture Delay

Delay the start of the capture to allow

for additional setup time to open a

menu or set up items on the screen.

Select from the following Capture

Delay options:

l Delay: Set a capture delay in

seconds. See ..

l Interval: Capture an image

from the same location on the

screen at a continuous time

interval. See .

l Schedule: Set up Snagit to

take an image capture at a later

time. See .

Selection Settings
Selection defines the area or type of content to capture on the screen. Snagit provides selection options designed to
capture difficult to capture items such asmenus and content not visible in a window without using the scroll bars.

Option Description

Region

Capture a portion of the screen.

Fullscreen Capture an image of the entire screen.
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Option Description

If you havemultiple monitors, the Fullscreen option

only captures onemonitor.

Window

Capture an open window, dialog, or area in an application on

your screen.

ScrollingWindow

Capture the entire contents of a web browser or application
window including the content that extends beyond the visible
area in the window.

Panoramic Capture a continuous area within a window by manually
panning or scrolling the window’s contents.
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Option Description

Menu

Capture a dropdown or cascadingmenu.

Clipboard Capture the content on the Clipboard.

File Capture the content in a file.

Capture an area drawn with the cursor such as round edges or
irregular shapes.

Object Capture an object on the screen.
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Option Description

Capture multiple areas on the screen in a single capture.

Capture an image from a connected TWAIN-compliant device
such as an optical scanner or digital camera.

Effects Settings
Automatically apply effects to the image capture.

1. Select an option from the Effects dropdown.

2. Click the Properties button to set the effect properties.

3. To add another effect to the image capture, select the Add another effect option. Repeat steps 1 and 2.

Option Description

Border

Add an outline border around an image.

Apply a filter effect over the entire image.

Shadow Add a shadow effect to a side or around the entire image.
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Option Description

Caption Add a custom caption or time stamp to the image.

Swap two colors in an image or replace one color with another color.

Scale Image Change the size of the image to specific dimensions or a percentage.

Edges

Add an edge effect to one or more sides of an image.

Trim Remove the extra area from the top, bottom, or side of an image.

Enhance or correct the color and tonality (lightness, darkness, and contrast) in
an image.

Rotate Image Automatically rotate an image (in degrees) after capture.

Overlay text, a logo, or copyright information on an image for identification or to
discourage unauthorized use.

Image Resolution Change the DPI resolution of the image to adjust the dots per inch. The
Windows default is 96 DPI.

Share Settings
Select an output to send the image to after capture.

1. Select an option from the Share dropdown.

2. Click the Properties button to set the share properties.
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3. To share tomultiple destinations, select the Add another destination option. Repeat steps 1 and 2.

If the Preview in Editor option is enabled, youmust click the Finish button in Snagit Editor to send the
capture to the selected destination.

Snagit Outputs Description

File Save an image capture to a file
location.

Email
Insert the image capture into a new

email message.

FTP
Send the capture to an FTP server

using file transfer protocol.

Printer Send the capture to a printer.

Microsoft Word Insert the image capture into a
Microsoft Word document.

Microsoft PowerPoint
Insert the image capture into a
Microsoft PowerPoint presentation
slide.

Microsoft Excel Insert the image capture into a
Microsoft Excel workbook.

Microsoft OneNote 2013 Insert the image capture into a
Microsoft OneNote 2013 notebook.

Screencast.com
Upload the capture to TechSmith’s
hosting service which provides a URL
or embed code for quick sharing.
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Snagit Outputs Description

CamtasiaStudio Import image captures to use as
assets in a video project.

Google Drive Upload the capture to Google Drive for
image hosting.

TechSmith Relay Upload an image to TechSmith Relay.

Dropbox Upload the capture to Dropbox for
image hosting.

Save Settings as a Preset
To save the capture settings for future use, select Add Preset dropdown > New preset from current settings.

Video Tab Settings
The Video tab allows you to customize the video capture settings tomeet your needs. Set up audio or a webcam
device for the video.

The Video tab settings include:

l
Basic Settings

l
Selection Settings

l
Share Settings

To get started in recording a video with the selected settings, see .
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Basic Settings

Option Description

Webcam

Record a built-in webcam or other camera device during video capture.
TheWebcam option switches between displaying the webcam recording

(Webcam enabled) and displaying the screen recording (Webcam disabled) in

the video capture.

Record Microphone Record audio using amicrophone device during video capture.

Record System Audio Record the system audio (sounds from your computer’s speakers) during
video capture.

Preview in Editor

Open the capture in Snagit Editor to preview, edit, and share the video.
Disable this option to skip previewing and editing the capture in Snagit Editor.

Select a Share option in the Capture window, to automatically share to your

destination.

Capture Cursor
Include the cursor in the capture.
For video captures, it is recommended to capture the cursor with video

recordings to help show where the action occurs on the screen.

Selection Settings
Selection defines the area or type of content to capture on the screen. To learnmore about video dimensions and
selection tips, see .

Option Description

Region

Select to record a region on your screen.
If you need to record at specific dimensions, click the Selection Properties

button and select the Fixed region option. Set the dimensions and/or the

position in the fields.

Window

Select to record an open window on your screen.
If you need to record at specific dimensions, click the Selection Properties

button and select the Use fixed size option to automatically resize the

selected window to the desired dimensions.
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Share Settings
Select an output to send the video to after capture.

1. Select an option from the Share dropdown.

2. Click the Properties button to set the share properties.

3. To share tomultiple destinations, select the Add another destination option. Repeat steps 1 and 2.

If the Preview in Editor option is enabled, youmust click the Finish button in Snagit Editor to send the
capture to the selected destination.

Snagit Outputs Description

File Save the video capture to a file location.

FTP Send the capture to an FTP server using file transfer protocol.

Screencast.com Upload the capture to TechSmith’s hosting service which provides a URL or
embed code for quick sharing.

CamtasiaStudio Import the video capture to edit or use as source clips in a project.

TechSmith Relay Upload the video capture to TechSmith Relay.

YouTube Upload the video capture to your YouTube account.

Google Drive Upload the capture to Google Drive for video hosting.

Dropbox Upload the capture to Dropbox for video hosting.
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Save Settings as a Preset
To save the capture settings for future use, select Add Preset dropdown > New preset from current settings.

Record a Video
Record a video of the action on the screen as anMP4 video. You can choose to recordmicrophone audio, system
audio, and a webcam. Use Snagit videos to:

l Walk someone through a process or issue.

l Record a demonstration or a how-to video.

l Record a presentation switching between the presentation slides and video of the speaker.

l Send someone audio and visual feedback in a video.

l Record a small portion of an online video or animation.

Record a Video
1. In the Capture window, select the All-in-One tab.

2. Click the Capture button or press Print Screen.
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3. The orange crosshairs appear. Click and drag to select the area to record on the screen or click the Fullscreen

button to select the entire screen.

For tips, see .

4. To edit the selected area, complete any of the following:

l Drag the handles to adjust the selection.

l To enter a specific size, type the dimensions in pixels into theWidth and Height fields.

l Tomove the selected area on the screen, click within the highlighted area and drag the selection to the

desired location.

5. Click the Video Capture button.

6. The Video Recording toolbar appears.

The options on the toolbar can be toggled on or off during recording:

l Webcam: Record live video of the connected or built-in webcam. Screen video is not recorded when the

webcam option is enabled.

l System Audio: Record the sound from your computer such as application alerts, audio playing from

your speakers, etc.

l Microphone Audio: Record the audio from your computer's built-in microphone or from a connected

USBmicrophone.
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7. To begin recording, click the Record button or press Shift+F9.

8. To stop the recording, click the Stop button or press Shift+F10.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

TIP: Save a Preset

If you frequently use the same video dimensions or recording settings, save the settings as a preset for
future use. See .

Select the Video Recording Area
To create quality , you should consider the recording dimensions before starting the video recording. It is important
to select the appropriate dimensions for where you plan to host or share the video with your audience. Snagit
provides several ways to help you select the appropriate dimensions for your video recordings.

Select the Video Recording Area
Snagit offers the flexibility to record specific dimensions, a 4:3 or 16:9 aspect ratio, the entire screen, a region, or a
window. Frame the screen content by selecting a recording area that only includes the relevant screen content.

1. In the Capture window, select the All-in-One tab.
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2. Click the Capture button or press Print Screen.

3. The orange crosshairs appear. To select the area, complete one of the following:

Recording
Selection Steps to Complete

Fullscreen
Click the Fullscreen button.

Window

1. Hover the cursor over the window to record.

2. An orange border appears around the window. Click to select.

Region

Click and drag to select an area on the screen.

Hold the Shift key to draw a square.
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Recording
Selection Steps to Complete

Region
(16:9 aspect
ratio)

Click and drag to select an area on the screen. Hold CTRL to lock the selection to a 16:9 aspect
ratio.

Region (4:3
aspect ratio)

Click and drag to select an area on the screen. Hold CTRL+SHIFT to lock the selection to a 4:3
aspect ratio.

Custom
Dimensions

1. Click and drag to select an area on the screen.

2. The toolbar appears. Enter the custom dimensions into theWidth and Height fields.

To learnmore about setting up a video recording, see .

Select Standard Dimensions
Snagit's video guides show standard or recommended dimensions for common video sharing destinations such as
YouTube, websites, andmobile devices.

If you plan to share your video to a location that requires specific video dimensions, it is recommended to record at
these dimensions or at the same aspect ratio as the recommended dimensions.

1. When selecting an area to record, pressG to turn the video selection guides on or off.

2. Click and drag to select the recording area. As you drag the cursor near one of the standard dimensions, the

guide dimly appears.

3. Continue to drag the cursor until the selection border highlights to match the guide.

Snagit Editor Overview
Use Snagit Editor to preview, edit, and share your captures.

Open Snagit Editor
Click the Open Editor button in the Capture window.
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In the Notifications area, right-click the Snagit icon and select Open Snagit Editor.
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Snagit Editor Overview

Library
View and organize your capture history.
See .

Canvas
Working area to preview and edit captures.
See and .

Toolbar
Click to select an editing tool. You can customize the order and tools available in the toolbar.
See and .

Share
Host or share captures to social media or other apps.
See .
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Quick Styles
Apply or save custom-made styles.
See .

Properties
Adjust the properties to customize a tool.
See .

Effects Panel
Click the Effects button to view the image effects available.
See .

Recent Captures Tray
Displays recent image and video captures.
See .

Recent Captures Tray
The tray shows the recent image captures, video captures, and other files opened or edited in . The thumbnail
selected in the tray appears on the in Snagit Editor.

To view additional recent captures, click the Library button at the top of Snagit Editor.

Save a Capture
Snagit automatically saves any unsaved captures as a SNAG file. An orange sunburst appears on the thumbnail
when there are unsaved changes. To save the changes, select File > Save or Save As .
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The file format displays on the lower left corner of the thumbnail.

Remove a Capture from the Tray
Snagit automatically saves your capture history to the library including any files opened or edited in Snagit Editor.
Click the Close icon on a thumbnail to remove it from the tray.

Removing the item from the tray does not delete the file. Click the Library button to find and open the item.

Delete a Capture
To permanently delete a file, right-click on the thumbnail in the tray or in the library and select Delete.

Tray Tips
l To change the size of the thumbnails in the tray, right-click on an item in the tray and select Thumbnail Size >

Small, Medium, or Large.

l To view the capturemetadata, right-click on an item in the tray and select Details.

View the Capture History (Library)
Snagit automatically saves your capture history to the library including any files opened or edited in Snagit Editor.

To access the library fromSnagit Editor, click the Library button at the top of Snagit Editor or in the Recent Captures
Tray.

Captures are categorized by:
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l Capture Type (Images, Videos, AnimatedGIFs)

l Recent Captures: Captures taken in the past four weeks and any files viewed or saved in Snagit

l Date (Year andMonth)

l Applications: All applications Snagit captured

l Websites: All websites Snagit captured

l Tags: List of tags assigned to captures in Snagit

Search for Captures
1. In Snagit Editor, click the Library button.

2. Enter a search term in the Search field. You can search by file name, by tags, by application or website

captured from.
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3. The search results appear below the search field. Click an item in the search results to view the captures in the

library.

4. To open a capture in the tray, double-click the capture in the library.

Browse the Capture History
1. In Snagit Editor, click the Library button.

2. Captures are categorized by date (month and year), applications, websites, or tags. Click a category in the

Search pane to view the captureswithin that category in the library.
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3. To open a capture in the tray, double-click the capture in the library.

Viewing Captures in the Library

l
Click the Details View button or the Thumbnail View button to switch the view for captures in the

library.

l Click the Zoom Options button and drag the Zoom slider to change the size of the capture thumbnails in the

library.

l Snagit captures other information during capture. To view thismetadata, right-click and select Details.

l To open a capture in the tray, double-click the thumbnail in the library.

Working on the Canvas
The canvas is the area in to preview and edit captures. The canvas displays the capture selected in the .
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Preview Captures
Use the canvas to preview image or video captures before sharing.

l
Video Playback in Snagit Editor

l
Zoom In or ZoomOut

Draw or Arrange Objects on the Canvas
The consists of image editing tools to annotate, edit, and enhance image captures:

l Draw attention with , , , , and to highlight an area.

l Build infographics, mindmaps, and presentation slide graphics with and lines.

l Hide sensitive information with a or cover up with a .

l Add stamps such as cursors, mobile device frames, proofreader'smarks, or fun annotations.
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l to label stepswithin a capture.

l on the canvas.

l Combinemultiple captures.

You can customize the toolbar with the frequently used tools, effects, share options, and commands. See .

Common Image Editing Tasks
l

l
Cut, Copy, and Paste

l
Fill an Area with a Specific Color

l
Remove Unwanted Areas from an Image

l
Resize an Image

l
Rotate an Image

l
Create SourceGraphics for Future Editing

l
Convert Images

l
Add an Image Effect

Tips for Working on the Canvas
l To edit moveable objects on the canvas at a later time, save images as a .

l Drag one of the handles on the edge of an image to createmore working space on the canvas.

l The checkerboard pattern on the canvas represents transparent areas in an image. To keep transparency,

save the image to a file format that supports transparency. See .

l To change the background color around the canvas:

l Right-click on the canvas and select Background Color and select a color.

l Or, select File > Editor Options > Editor tab > Background Color.
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Arrange Objects
In Snagit Editor, you can edit any objects on the canvas that have not been flattened. Once an object has been
flattened, it is a permanent part of the image and cannot be edited.

TIP: Save a SNAG file

Save your image as a SNAG file to edit objects, annotations, and text at a later time.

Resize Objects
1. Click to select an object on the canvas.

2. Drag a white handle in or out. Tomaintain the aspect ratio while resizing an object, hold the Shift key.

To resize the entire image, see .

Move Objects
1. Click to select an object on the canvas.

SHIFT+click to select multiple objects.

2. Click within the object and drag it to a new position on the canvas.

Rotate Objects
1. Click to select an object on the canvas.

2. If an object can be rotated, a green handle appears at the top of the object. Drag the green handle around the

object to rotate it.

To rotate the entire image, see .
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Flip Objects
1. Click to select an object on the canvas.

SHIFT+click to select multiple objects.

2. Right-click the object and select Flip > Horizontal or Vertical.

Flip the Entire Canvas
In Snagit Editor, select Image > Flip > Vertical or Horizontal.

Align Objects
Use the align options to quickly align a group of objects together.

1. SHIFT+click to select multiple objects.

2. Right-click the group of objects and select Align > an alignment option.

Snagit aligns the edges of the objects based on the alignment option selected.

Change the Order of Objects
1. Click to select an object on the canvas.

2. Right-click the object and select Order > select an Order option.

Combine Images
In Snagit Editor, you can combine images or objects together on the canvas. Combine images to:

l Show a side-by-side comparison.

l Enhance an image or graphic.

l Build a collage or collection of images.

l Piece together several images to show a processworkflow or mockup.
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1. Open the images to combine in the tray.

l In Snagit Editor, select File > Open.

l In the Library, double-click to open an image in the tray.

l To take a new image capture, see .

2. Click to select themain image in the tray.

3. To add an image into themain image, drag the image to add from the tray onto the canvas.

4. The image is added as an editable object. After adding the image, you can:

l Click and drag the image to change its position.

l Drag a white handle in or out to resize the pasted image.

l Right-click on the pasted image and select Flatten tomake the pasted image a permanent part of the

main image.

Cut, Copy, and Paste
Cut, copy, and paste options provide the flexibility to remove, duplicate, or move items in an image.

Copy Entire Canvas to the Clipboard
1. In Snagit Editor, click to select an image in the tray.

2. Click the Copy All button.

Copy a Selection to the Clipboard
1. In Snagit Editor, click the Selection tool.

2. Click and drag to select an area on the canvas.

3. Select Edit > Copy or pressCTRL+C.
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Cut Out Part of an Image
1. In Snagit Editor, click the Selection tool.

2. Click and drag to select an area on the canvas.

3. Select Edit > Cut or pressCTRL+X.

Cut an Object
1. Click to select an object on the canvas. SHIFT+click to select multiple objects.

2. Select Edit > Cut or pressCTRL+X.

Cut all Objects
1. Right-click the canvas and choose Select All Objects.

2. Select Edit > Cut or pressCTRL+X.

Paste onto the Canvas
After copying (CTRL+C) or cutting (CTRL+X) an object or selection from the canvas, select Edit > Paste or press
CTRL+V.

Remove Unwanted Areas from an Image
Show only the relevant content in an image tomaintain your viewer's focus. Snagit offers several ways to remove
areas from an image capture:

l
Manually Trim an Image

l
Auto Trim an Image

l
Crop an Image

l
Cut Out a Section
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Trim an Image
Trim an image to remove the extra or unwanted area around an image.

Manual Trim

On the canvas, drag one of the white handles on the edge of the canvas to trim the top, bottom, or side of an image.

Auto Trim
To remove extra canvas space, select Image > Auto Trim.

The area removed fromAuto Trim is based on the amount of solid color or transparency around the edges of the
canvas.
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Crop an Image
Manually select the area to remove around an image.

1. In Snagit Editor, click to select the Crop tool.

2. Blue handles and grid lines appear over the image. Drag a blue handle in to crop one side of the image.

3. Click the Crop button to save the changes.

Cut Out a Section
Delete a vertical or horizontal section from an image and join the two pieces together.

1. In Snagit Editor, click to select the Cut Out tool.
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2. TheQuick Styles open. Click to select a style.

3. A line appears on the canvas. Click and drag on the canvas to select the area to remove.

Zoom In or Zoom Out
Use the Zoom controls to preview an image.

The zoom level does not change the final size of the image. It only applies to the image preview in Snagit
Editor and the thumbnail size in the library. See .

Change the View Percentage
1. Click the Zoom Options button above the Recent Captures Tray.
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2. Drag the Zoom slider or enter a percentage into the field.

3. To reset the preview to the image's current size, click the Actual Size button.

Set the Zoom Preferences
The following options control the display of the capture on the canvas.

Example View Option

Fit to Screen
Display the selected capture to fit the canvas. This option sets

the Zoom level based on Snagit Editor's window size.

Actual Size
Display the selected capture at its actual dimensions. This

option sets the Zoom level to 100%.
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Example View Option

Always Shrink to Fit
Change the Zoom level to fit the entire capture on the canvas for

all open captures.

View the Pixel Grid
The Pixel Grid view shows the pixel grid lines on the canvas for images previewed at 600 percent or higher.

1. In Snagit Editor, select View > Pixel Grid.

2. Click the Zoom Options button above the Recent Captures Tray.

3. Enter a value of 600 percent or higher into the field.

The pixel grid lines appear on the canvas.

Resize an Image
Change the size of an image to specific dimensions in pixels, inches, centimeters, or by a percentage.

Youmust flatten any vector objects on the canvas to resize the image.
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1. To open the resize options, complete one of the following:

l In Snagit Editor, select Image > Resize Image.

l Click the Resize Image dropdown above the Recent Captures tray.

2. Select a unit.

3. Enter a width and height. If you want to enter dimensions at a different aspect ratio than the current image,

click the Lock Aspect Ratio icon.

4. Click the Advanced option to display additional options.

l Resolution: Sets the density of pixels in an image. Resolution ismeasured in DPI (dots per inch).

l Use Resampling: Change the number of pixels in an image. Resampling up adds additional pixels to an

image. Resampling down removes unnecessary pixels and can decrease the file size.

It is recommended to use the other resizing options before enabling this option. This option can
permanently degrade the quality of the image.

5. Click the Apply button.

Rotate an Image

Youmust flatten any vector objects on the canvas to rotate the image.

In Snagit Editor, select Image > Rotate > select a rotate option:

l Clockwise: Rotate image 90 degrees clockwise.

l Counter Clockwise: Rotate image 90 degrees counter clockwise.

l 180 Degrees: Rotate image 180 degrees.

l Custom Angle: Enter a custom angle in degrees.

Create Source Graphics for Future Editing

Snagit Help | 103

https://www.techsmith.com/


The SNAG file format saves the current state of an image and allows for editing of any vector-based objects on the
canvas such as text, callouts, stamps, shapes, and pasted images. Use this file format to incorporate feedback,
make edits or revisions, and update the image at any time.

The SNAG file format can only be opened in Snagit onWindows.

Save an Image as a SNAG File
1. In Snagit Editor, click to select the image in the tray.

2. Select File > Save As.

3. Select SNAG - Snagit Capture File from the Save as type dropdown.

4. Click Save.

About Vector Graphics
If you save an image containing vector objects to another file format, the objects flatten to become a permanent part
of the image.

Flatten Objects on the Canvas
l Right-click the object on the canvas and select Flatten or pressCTRL+T.

l Right-click on an object on the canvas and select Flatten All or pressCTRL+SHIFT+T

Add Tags to Organize Captures
Add tags to captures to help group or find captures easily at a later time.

Tags are only visible in Snagit.
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Apply a Tag
1. In Snagit Editor, select a capture in the or in the .

CTRL+click to select multiple captures.

2. Click the Tag button.

3. Enter a new tag or click to select an existing tag from the list.

View Tags
Snagit automatically saves your capture history to the . In the Search pane, click the Tags category to view a list of
all the tags applied to captures.
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Transparency Tips
Transparency is represented by a checkerboard pattern on the canvas.

When you add a transparent image, the background behind the image shows through the transparent areas in an
image.
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Fill or Erase an Area with Transparency
The Fill tool can be used to fill an area with transparency.

The Eraser tool can be used to remove a section of the image, leaving behind only the transparent canvas.

Save a Transparent Image
Tomaintain transparency, save the image to a file format that supports transparency: CUR, GIF, ICO, PNG, TIF, or
SNAG.
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Transparent areas in an image show the background or any other colors or objects the image is placed over.

Convert Images
Save editing time bymodifyingmultiple files at the same timewith the Convert Images option.

l Convert files into another file format.

l Apply the same effect(s) to multiple files.

l Save a group of images to a new file location.

l Apply a naming convention to a set of files.

Open the Convert Images Wizard
l In Snagit Editor, select File > Convert Images.

l In Snagit Editor, click the Library button. CTRL+click to select multiple images. Right-click an image and select

Batch Conversion Wizard.

Add an Image Effect
Add an effect to enhance an image. Effects can be applied to the entire image or a .

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Add an Image Effect
1. Click the Effects button.
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2. The Effects panel opens. Click an effect.

3. The effect properties open and a preview of the effect is shown on the canvas. Edit the desired properties.

4. Click the Apply button to apply the effect to the image.

TIP: Add to Quick Effects

To save the effect settings for future use, click the Add to Quick Effects button.

Snagit Effects

Border

Add an outline border around an image.

Edges Add an edge effect to one or more sides of an image.
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Distorts an image to give the appearance of being viewed from a different angle.

Add an effect that peels up the corner of an image.

Shadow

Add a shadow effect to a side or around the entire image.

Apply a filter effect over the entire image.

Enhance or correct the color and tonality (lightness, darkness, and contrast) in an image.

Swap two colors in an image or replace one color with another color.

Draw attention to an area in an image by highlighting and enlarging the area.

Overlay text, a logo, or copyright information on an image for identification or to discourage
unauthorized use.

Add a Quick Effect
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Set up aQuick Effect to automatically remember your custom effect settings for future use.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Apply a Quick Effect
1. Click the Effects button.

2. The Effects panel opens. Hover over a Quick Effect.

3. A preview of the Quick Effect appears on the canvas. Click to apply the Quick Effect.

Save a Quick Effect
After editing the effect properties, you can save the custom effect as aQuick Effect for future use.

1. Click the Effects button.
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2. The Effects panel opens. Click an effect.

3. The effect properties open and a preview of the effect is shown on the canvas. Edit the desired properties.

4. Click the Add to Quick Effects button.

The new effect is added to the top of the Quick Effects. To change its location within the Quick Effects, click and drag
tomove it to a new location.

Remove a Quick Effect
Right-click on the effect to delete and select Delete from Quick Effects.

Border
Add an outline border around an image.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.
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Add a Border
1. Click the Effects button.

2. The Effects panel opens. Click the Border effect.

3. The effect properties open and a preview of the effect is shown on the canvas.

4. To change the color of the border, click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

5. Drag the slider to adjust the width.

6. Click the Apply button to apply the effect to the image.

Snagit Help | 113

https://www.techsmith.com/


TIP: Add to Quick Effects

To save the effect settings for future use, click the Add to Quick Effects button.

Edge Effects
Add an edge effect to one or more sides of an image.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Add an Edge Effect
You can only apply one edge effect at a time. To applymultiple edge effects, repeat this process for each effect.

1. Click the Effects button.

2. The Effects panel opens. Click the Edges effect.

3. The effect properties open and a preview of the effect is shown on the canvas. Click to select which edges to

apply the effect.

4. Select an edge style from the Style dropdown.

5. Drag the slider to adjust the size of the effect.

6. Click the Apply button to apply the effect to the image.
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TIP: Add to Quick Effects

To save the effect settings for future use, click the Add to Quick Effects button.

Capture Info
Add capturemetadata such as application, version, time and date, and operating system to the bottom of an image.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Add a Capture Info Effect
1. Click the Effects button.

2. The Effects panel opens. Click the Capture Info effect.

3. The effect properties open and a preview of the effect is shown on the canvas. Select themetadata to display.

4. Enable the Custom Text option to enter a note or additional information.

Snagit Help | 115

https://support.techsmith.com/hc/en-us/articles/217052478
https://www.techsmith.com/


5. To change the color of the background, click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

6. Click the Apply button to apply the effect to the image.

Perspective and Shear
The Perspective and Shear effect distorts an image to give the appearance of being viewed from a different angle.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.
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Add a Perspective and Shear Effect
1. Click the Effects button.

2. The Effects panel opens. Click the Perspective and Shear effect.

3. The effect properties open and a preview of the effect is shown on the canvas. Select Perspective or Shear

from the dropdown.

4. Drag the sliders to adjust the horizontal or vertical values for the effect.

5. Click the Apply button to apply the effect to the image.

TIP: Add to Quick Effects

To save the effect settings for future use, click the Add to Quick Effects button.

Page Curl
Add an effect that peels up the corner of an image.

Effects are only available for image captures. Share your video to to enhance it with annotations and
effects.

Add a Page Curl Effect
1. Click the Effects button.

2. The Effects panel opens. Click the Page Curl effect.
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3. The effect properties open and a preview of the effect is shown on the canvas. Click to select which corner to

apply the effect.

4. Drag the slider to adjust the size of the effect.

5. Click the Apply button to apply the effect to the image.

TIP: Add to Quick Effects

To save the effect settings for future use, click the Add to Quick Effects button.

Shadow
Add a shadow effect to a side or around the entire image.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Add a Shadow Effect
1. Click the Effects button.

2. The Effects panel opens. Click the Shadow effect.

3. The effect properties open and a preview of the effect is shown on the canvas.

4. Click to select the shadow location.

5. The effect properties open and a preview of the effect is shown on the canvas. To change the shadow color,

click the Color dropdown and complete one of the following:
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l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

6. Drag the slider to adjust the size of the effect.

7. Click the Apply button to apply the effect to the image.

TIP: Add to Quick Effects

To save the effect settings for future use, click the Add to Quick Effects button.

Image Filters
Apply a filter effect over the entire image.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.
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Add an Image Filter Effect

You can only apply one filter at a time. To applymultiple filters, repeat this process for each filter.

1. Click the Effects button.

2. The Effects panel opens. Click the Filters effect.

3. The effect properties open and a preview of the effect is shown on the canvas. Select a filter from the

dropdownmenu. See Filter Options.

4. Click the Apply button to apply the effect to the image.

TIP: Add to Quick Effects

To save the effect settings for future use, click the Add to Quick Effects button.

Filter Options

Option Description

Soften Drag the slider to soften or blur the details in the image.

Sharpen Drag the slider to adjust the contrast in an image. Use this filter to improve the focus in blurry images.

Opacity Drag the slider to adjust the percentage transparency of the image.

Monochrome Apply a dithered black and white filter to the image.

Grayscale Convert the image from color to shades of gray.

Invert Colors Replace the colors in an image with its inverse colors, similar to a film negative.

Adjust the Image Color Settings
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Enhance or correct the color and tonality (lightness, darkness, and contrast) in an image.

Add a Color Adjustment Effect
1. Click the Effects button.

2. The Effects panel opens. Click the Color Adjustment effect.

3. The effect properties open and a preview of the effect is shown on the canvas. Drag the sliders to adjust the

properties.

4. Click the Apply button to apply the effect to the image.

TIP: Add to Quick Effects

To save the effect settings for future use, click the Add to Quick Effects button.

Swap or Replace Colors in an Image
Swap two colors in an image or replace one color with another color.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Swap Colors in an Image
1. Click the Effects button.

2. The Effects panel opens. Click the Color Replacement effect.

3. Click the Add button.

4. Click the Replace dropdown and select Swap.
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5. In the Color dropdown on the left, click the Eyedropper tool and click to select a color in the image.

6. In the Color dropdown on the right, click the Eyedropper tool and click to select a color in the image to swap

with the first color selected.

7. Click the Apply button to apply the effect to the image.

Replace a Color in an Image
1. Click the Effects button.

2. The Effects panel opens. Click the Color Replacement effect.

3. Click the Add button. Make sure Replace is selected in the dropdown.

4. In the Color dropdown on the left, click the Eyedropper tool and click to select a color in the image to replace.

5. In the Color dropdown on the right, select a replacement color by completing one of the following:
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l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

6. Click the Apply button to apply the effect to the image.

Spotlight and Magnify
Draw attention to an area in an image by highlighting and enlarging the area.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Add a Spotlight and Magnify Effect
1. Click the Selection tool.

2. Click and drag to select the area tomagnify on the canvas.

3. Click the Effects button.

4. The Effects panel opens. Click the Spotlight and Magnify effect.

5. The effect properties open and a preview of the effect is shown on the canvas. Edit the desired properties.

6. Click the Apply button to apply the effect to the image.

Watermark
Adding a watermark is a commonway of identifying images and discouraging unauthorized use online. Learn how
to overlay text, a logo, or copyright information as a watermark over an image.
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Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Add a Watermark
1. Click the Effects button.

2. The Effects panel opens. Click theWatermark effect.

3. The effect properties open. Click the Browse button to select an image file to use for the watermark.

4. Click to select the watermark position.

5. Drag the scale slider to resize the watermark on the image.
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6. Select the watermark type and properties:

l Underlay: Displays the watermark in the background of the image giving it an embossed look.

l Overlay: Maintains the watermark colors and positions the watermark on top of the image.

7. Click the Apply button to apply the effect to the image.

Import an Image or Video from aMobile
Device
TechSmith Fuse is amobile app that allows you to send images and videos from your mobile device directly to
Snagit. You can capture, collaborate, and access your content - wherever you are.

Fuse is available from theGoogle Play Store or the App Store and supported onmobile devices running the
following operating systems:

l iOS version 9 and later (phones and tablets)

l Android version 4.0 and later

Import Images or Videos from a Mobile Device
1. Install TechSmith Fuse from theGoogle Play Store or the App Store onto your mobile device.

2. In Snagit Editor, select File > Connect Mobile Device. The Connect Mobile Device dialog opens.

3. Connect your computer andmobile device to the same network. See .

4. Open TechSmith Fuse on your mobile device.

5. Select themedia to send:

l Tap Library to import from your device or to select existingmedia.

l Tap Video to record a video.

l Tap Photo to take a photo.
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6. Tap Share and select Snagit.

If the Snagit icon does not appear, tapMore.

7. Tap Connect to Snagit.
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8. The Scanner appears. Point your camera at the QR code in the Connect Mobile Device dialog. See Tips for

scanning theQR code.

The image or video is sent to the tray in Snagit Editor.

Tips for scanning the QR code
Follow these tips for scanning theQR code using TechSmith Fuse on your mobile device:

l Make sure the device is on and connected to the same network as the computer running Snagit.

l Aim the camera on the device at the QR code on the computer screen.

l Position the camera so that the QR code is centered within the corners of the Scanner screen in TechSmith

Fuse on your mobile device or tablet.

About Connecting TechSmith Fuse and Snagit

l Opening the Connect Mobile Device dialog turns on theMobile Sharing option.

l Youmust scan theQR code in Snagit to establish a connection between themobile device and Snagit for

sending themobile files.
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l Your mobile device and the computer running Snagit must be connected to the same network.

l Youmust have Snagit open on your computer.

About Mobile Sharing with TechSmith Fuse
Mobile Sharing allows Snagit to receive files from TechSmith Fuse. It is turned off by default and will only turn on if
you:

l Connect TechSmith Fuse to Snagit from amobile device.

l Select Snagit Editor > File > Editor Options > Advanced tab > Enable sharing to Snagit.

OnceMobile Sharing is turned on, you can connect Fuse to Snagit. Mobile Sharing continues to run until it is turned
off.

Snagit opens a port on your computer to establish a secure connection between your mobile device and
Snagit. If you have security concerns about the connection remaining open after you have transferred the
files from Fuse, you can turn off Mobile Sharing.

Turn Mobile Sharing Off:
Select Snagit Editor > File > Editor Options > Advanced tab > click the Enable sharing to Snagit option. Mobile
Sharingmay also turn off if interrupted. This can happen if:

l Your network/router becomes disconnected or needs to be reset.

l Your computer automatically generates new IP addresses.

l You change network providers.

Troubleshooting TechSmith Fuse
If TechSmith Fuse cannot connect or send files to Snagit, see the following:

l
Unable to send files from TechSmith Fuse to Snagit

l
Unable to scanQR code

l
QR code ismissing

For additional help, see the support article on the TechSmith website.
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Unable to send files from TechSmith Fuse to Snagit
If you are unable to send files from TechSmith Fuse to Snagit Editor, check the following:

l Make sure Snagit is open on the computer when sending files from TechSmith Fuse to Snagit.

l Select Snagit Editor > File > Editor Options button > Advanced tab > Enable sharing to Snagit to make sure

that Mobile Sharing is turned on.

l Youmust scan theQR code in Snagit to establish a connection between themobile device and Snagit for

sending themobile files. See .

l Your mobile device and the computer running Snagit must be connected to the same network.

l Reset the router or wireless network.

l Check your network or firewall settings.

Unable to scan QR code
If TechSmith Fuse cannot scan theQR code located in the Connect Mobile Device dialog (Snagit Editor > File >
Connect Mobile Device), check the following:

l Make sure the device is connected to the sameWi-Fi network as the computer running Snagit.

l Aim the camera on the device at the QR code on the computer screen.

l Position the camera so that the QR code is centered within the corners of the Scanner screen in TechSmith

Fuse on your mobile device or tablet.

QR code is missing
In Snagit, an error message appears in the Connect Mobile Device dialog (Snagit Editor > File > Connect Mobile
Device) if a QR code cannot be generated.
A QR codemay not be generated if:

l The network/router is disconnected or needs to be reset.

l The specified port is already in use.

If a QR code is not generated:
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l Check your network or firewall settings.

l Connect your mobile device and computer to another network.

Import from Google Drive
UseGoogle Drive to store images or videos so they are accessible on any device at anytime.

1. In Snagit Editor, select File > Import/Export from Cloud > Import from Google Drive.

2. If you have not previously logged into your Google account, the Connect with Google Drive dialog appears.

Enter your email and password and click Sign in.

3. Click Allow in the Connect with Google Drive dialog.

4. The Import fromGoogle Drive dialog appears. Click to select the image or video to import into Snagit.

Shift+click to import multiple images or videos.

5. Click the Import button.

The images or videos open in the tray in Snagit Editor.

Tools Overview
The Snagit Editor toolbar consists of image editing tools to annotate, edit, and enhance image captures:

l Draw attention with , , , , and .

l Make precise selections on the canvaswith the and tools. Use auto-fill to fill in removed areas.

l Build infographics, mindmaps, and presentation slide graphics with shapes and .

l Hide sensitive information with a blur or cover up with a .

l Add stamps such as cursors, mobile device frames, proofreader'smarks, or fun annotations.

l to label stepswithin a capture.

l Remove areaswith the Crop or Cut Out tools to show only the relevant content in an image.
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The annotation tools are only available for image captures. Share your video to Camtasia to enhance it
with annotations and effects.

Getting Started with the Tools
1. Click to select a tool from the Snagit Editor toolbar.

2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor.

3. To select the tool properties, complete one of the following:

l Click to select a style from the . TheQuick Styles contain preset or custom styles.

l Edit the settings for the tool in the Properties panel.
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4. Themethod for drawing the quick style on the canvas depends on the tool selected. Follow the instructions

outlined for each tool.

Customize the Toolbar
You can customize the toolbar with the frequently used tools, effects, share options, and commands. See .

Customize the Snagit Editor Toolbar
Customize the editing toolbar for quick access to your favorite tools, effects, and share destinations. You can add,
remove, or arrange the options on the toolbar.

1. In Snagit Editor toolbar, clickMore and select Customize Toolbar.

2. The Toolbar Customization dialog appears.
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l To add an option to the toolbar, drag the option from the dialog onto the desired location on the toolbar.

l To remove an option from the toolbar, drag the option off of the toolbar.

l To rearrange options on the toolbar, drag the option to the desired location on the toolbar.

3. After customizing the toolbar, click Done.

4. In the toolbar, you can choose to show icons and text labels or icons only. To change this option, right-click on

the toolbar and select Icon and Text or Icon Only.

Add a Quick Style
Set up aQuick Style to automatically remember your custom tool style for future use.

To create a set of Quick Styles across the tools based on a preselected color palette, see .

The annotation tools are only available for image captures. Share your video to Camtasia to enhance it
with annotations and effects.

Apply a Quick Style
1. In Snagit Editor, click to select a tool.
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2. The tool properties open. Click to select a Quick Style.

3. Themethod for drawing the quick style on the canvas depends on the tool selected. Follow the instructions

outlined for the tool.

Save a Quick Style
After editing the tool properties, you can save the custom tool properties as aQuick Style for future use.

1. In Snagit Editor, click to select a tool.

2. The tool properties open. Edit the desired properties.

3. As you edit the properties, a new Quick Style appears at the bottom of the existing styles.
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4. Click the  icon to save the new Quick Style.

5. To change its location within the Quick Styles, click and drag tomove it to a new location.

Remove a Quick Style
Right-click on the style to delete and select Delete Quick Style.

Themes
Themes consist of a set of uniqueQuick Styles for each project, organization, or style guidelines you work with.

The Basic theme includes all of Snagit's default Quick Styles. To set up your own theme, see .

Open a Theme
1. Click to select a tool from the Snagit Editor toolbar.

Snagit Help | 135

https://support.techsmith.com/hc/en-us/articles/216409107
https://www.techsmith.com/


2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor. Click the

Theme dropdown to select a theme.

TheQuick Styles for the selected theme appear.

Create a Theme
Create themes consisting of uniqueQuick Styles for each project, organization, or style guidelines you work with.
Snagit helps you set up a theme based on the selected color palette.
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1. In Snagit Editor, click to select a tool.

2. The tool properties open. Click the Theme dropdown and select the New Theme option.

3. The New Theme dialog appears. Click the Colors dropdown to select a color to use to automatically generate

Quick Styles for the theme.

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

To add the color to the theme'sMyColor palette, click the Add button.

4. Press the ESC key to exit the color selection.
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5. To add another color, click the Add button. Continue until you have added the desired theme colors.

Theme Color Tip

It is recommended to select 4-8 colors for generating the new theme.

6. Enter a descriptive name in the Theme name field.

7. Click the Create button.

Snagit automatically generates a set of Quick Styles based on the colors selected. The new theme is available in
most tools.

To edit the automatically generatedQuick Styles for the theme, see .

Edit a Theme
Themes consist of uniqueQuick Styles for each project, organization, or style guide you work with. Snagit helps you
set up a theme based on the selected color palette. You can addmore styles or edit the theme at any time.

1. In Snagit Editor, click to select a tool.
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2. The tool properties open. In the Theme dropdown, click the icon next to the theme and select Edit.

3. The Edit Theme dialog appears. Complete the desired edits.

4. Click Save.

IMPORTANT:
Editing a theme overwrites your existing Quick Styles in the theme. Tomaintain your existing styles,
you can edit the Quick Styles individually. SeeManually Add or Edit Quick Styles.

Manually Add or Edit Quick Styles
When creating a new theme, Snagit automatically generatesQuick Styles based on the selected colors. You can
customize theseQuick Styles for each tool to fit your needs.

1. In Snagit Editor, click to select a tool.
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2. The tool properties open. Click the Theme dropdown and select a theme from the list.

3. In the Quick Styles, click to select the style to edit.

4. Edit the tool properties. As you edit the properties, a new Quick Style appears at the bottom of the existing

styles.

5. Click the icon to save the new Quick Style.

Delete Quick Styles
Right-click on aQuick Style and select Delete Quick Style.

TheQuick Style is permanently deleted from the selected theme.

Import or Export Themes
Themes consist of uniqueQuick Styles for each project, organization, or style guide you work with. Share a theme
with others to save time and tomaintain consistency across images.

Export a Theme
1. In Snagit Editor, click to select a tool.
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2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor. In the

Theme dropdown, click the icon next to the theme and select Export.

3. Choose a location and enter a file name. Click Save.

Snagit saves the theme as a .snagtheme file. You can send the file to others to import into Snagit.

Youmust have Snagit version 13.1 or later installed to import a theme.

Import a Theme
1. In Snagit Editor, click to select a tool.

2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor. Click

theThemedropdown and select Import.

3.  Browse to select the .snagtheme file and clickOpen.

Snagit adds the theme to the list of available themes.

Crop
TheCrop tool removes unwanted areas from the edges of an image.
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Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

1. In Snagit Editor, click to select the Crop tool.

2. Blue handles and grid lines appear over the image. Drag a blue handle in to crop one side of the image.

3. Click the Crop button to save the changes.

Callout
Add a callout to call attention or highlight an item in the image. A callout includes an annotation plus text.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.
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Add a Callout
1. In Snagit Editor, click to select the Callout tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to create a custom callout.

3. To select the callout color, click the Outline or Fill dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

4. Click and drag on the canvas to draw the callout.

5. Enter text within the callout.
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TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.

Edit a Callout
1. Click to select the callout on the canvas.

2. Tomove the callout, click within the callout and drag it to a new position on the canvas.

3. Use the handles to control the following:

l To resize the callout, drag the white handles.

l To resize the callout tail, drag the yellow handles.

l To rotate the callout, drag the green handle.

l Tomove the callout body around the callout tail, drag the anchor point.

Text
Add captions, headings, or other text to an image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

Add Text
1. In Snagit Editor, click to select the Text tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to customize the text

settings.
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3. To select the text color, click the Outline or Fill dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

4. Click and drag to draw a text box on the canvas.

5. Enter text within the text box.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.

Edit Text
1. Click to select the text box on the canvas.

2. Tomove the text box, click within the text box and drag it to a new position on the canvas.
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3. Use the handles to control the following:

l To resize the text box, drag the white handles.

l To edit the font, color, or text size, click and drag to select the text or double-click to select all text. Use the
options in the text editing toolbar on the canvas to edit the text.

l To rotate the callout, drag the green handle.

Arrow
Add an arrow to call attention or highlight an item in the image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

Add an Arrow
1. In Snagit Editor, click to select the Arrow tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to create a custom arrow.

3. Click and drag on the canvas to draw the arrow.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.

Add a Curved Arrow
1. In Snagit Editor, click to select the Arrow tool.
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2. The tool properties open. Select a style from theQuick Styles or edit the properties to create a custom arrow.

3. In the properties, enable the Bezier Curve option.

4. Click and drag on the canvas to draw the arrow.

5. Click and drag a point on the arrow to start the curve. As you edit the arrow, a white handle appears on the

canvas. Drag the handle to continue to edit the curve.

Shape
Add a shape or frame to an image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

Add a Shape
1. In Snagit Editor, click to select the Shape tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to create a custom shape.
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3. To select the shape color, click the Outline or Fill dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

4. Click and drag on the canvas to draw the shape.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.

Edit a Shape
1. Click to select the shape on the canvas.

2. Tomove the shape, click within the shape and drag it to a new position on the canvas.

3. Use the handles to control the following:

l To resize the shape, drag the white handles.

l To rotate the shape, drag the green handle.
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Step
The Step tool adds a series of numbers or letters in sequence to an image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

Add Steps
1. In Snagit Editor, click to select the Step tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to create a custom step

3. To select the color, click the Fill or Text dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.
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4. Select a shape from the Shape dropdown.

5. Select a sequence style.

6. Move the cursor to the desired location on the canvas and click themouse to add the step.

7. The cursor icon shows the next step number or letter in the sequence. Repeat step 3 until all steps are added

to the image.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.

Start a New Sequence

1. In Snagit Editor, click to select the Step tool.

2. The tool properties open. Click the Restart button.

3. Move the cursor to the desired location on the canvas and click themouse to add the step.

The step sequence restarts to 1, A, or a.

Enter a Specific Value for a Step
You can start a sequence at a specific number or letter value other than 1 or A, or edit the values for existing steps
on the canvas.

1. Double-click the step on the canvas.

2. Enter a value and click the checkmark button.
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Valuesmust follow the sequence of 1 to 9999, A to Z, or AA to ZZZZZ. The following values are not
supported:

l Combination of numbers and letters (1b).

l Characters other than numbers and letters (%).

l Combination of uppercase and lowercase letters (Ab).

Blur
Add a blur to hide or mask sensitive information in an image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

1. In Snagit Editor, click to select the Blur tool.

2. The tool properties open. Select a blur type:

l Smooth: Reduces the details in a capture similar to viewing through an out-of-focus lens. Use to apply

depth or to blur the details in sensitive information.

l Pixelate: Covers up an area with a set of large square pixels. Use tomask faces or sensitive information

in an image capture.

3. Drag the slider to adjust the intensity.

4. Click and drag on the canvas to draw the blur.

Selection
The Selection tool provides options for selecting parts of an image. After making a selection on the canvas, you can
cut, copy, move, delete, edit, or apply effects to the selection.
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Selection Overview
To open the selection options, click the Selection tool in the Snagit Editor toolbar.

The tool properties appear on the right-side of Snagit Editor. Before selecting an area on the canvas, adjust the
following properties:

What Do You Want to Select?
Learn how tomake a selection based on your image editing needs.
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What do
you want to
select?

Steps

Select an

Area
Select an

area on the

canvas.

1. In the Tool Properties, select a shape.

2. Click and drag on the canvas to select the area.

To select multiple areas, hold the Shift key and click and drag to select another area on the

canvas.

Select an

Irregular-

Shaped

Object
Select

objects or

text that

include

rounded

edges,

jagged

edges, or

irregular

shapes.

1. In the Tool Properties, select Freehand.

2. Enable the Snap to Object option.

3. Click and drag on the canvas to draw around the object to select.

4. Snagit snaps to an object within the area. To adjust the selection, drag the Select slider in the Tool
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What do
you want to
select?

Steps

Properties.

5. Drag the Select slider to adjust what is selected on the canvas.

Select a

Group of

Vector

Objects
Select a

group of

vector

objects to

edit or align

on the

canvas.

Vector

objects

include

callouts, text

annotations,

arrows, and

other objects

created from

the Snagit

Editor tools.

l Hold the Shift key and click to select each object.

l To select all the vector objects in an image, right-click on the canvas and choose Select All

Objects.

White handles appear when you hover the cursor over a vector object in an image. If the

handles do not appear, the object is a permanent part of the image. To learn how to select non-

vector objects, see Select an Irregular-ShapedObject.
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What do
you want to
select?

Steps

Remove or

Edit the

Background
Remove the

background

from an

image or

replace the

background

color.

1. In the Tool Properties, select Freehand.

2. Enable the Snap to Object option.

3. Select the Transparent option for the Background Fill.

4. Click and drag on the canvas to draw around the content to keep.

5. Drag the Select slider to adjust what is selected on the canvas.

6. Right-click on the canvas and select Invert Selection or press CTRL+SHIFT+I to switch to the

area outside the current selection.
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What do
you want to
select?

Steps

7. Press the Delete key.

The background selection is deleted from the canvas.

Select

Multiple

Areas
Select

multiple

areas in an

image to cut,

copy, edit,

move, or

delete.

1. In the Tool Properties, select a shape.

2. Click and drag on the canvas tomake the first selection.

3. Hold the Shift key and click and drag to select another area on the canvas.

Erase or

Move Text

and Objects
When

moving or

1. In the Tools Properties, select a shape.

2. Select the Auto-Fill Background option.
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What do
you want to
select?

Steps

deleting

items in an

image,

Snagit can

automatically

fill the

removed

area to

match the

surrounding

content.

Rearrange or

erase items

such as text,

buttons,

logos, icons,

etc.

l UseOptimize for: Speed when the content surrounding the selection is a single

color, simple, or when detail is not important.

l UseOptimize for: Photo Quality when the content surrounding the selection is

complex such as a pattern or a photo. This advanced option allows you to drag

the sliders to customize the level of detail and quality for the fill.

3. Select the area on the canvas.

4. Click and drag tomove the selection to another location or press the Delete key to delete the

selection.

The removed area is automatically filled based on the content surrounding the original selection.

MagicWand
TheMagicWand tool selects an area on the canvas based on color. The tool is ideal for selecting areas of a single
color that do not include complex backgrounds or patterns.
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Remove a Solid Color Background
1. In Snagit Editor, click to select theMagic Wand tool.

2. The tool properties open. To select all instances of the selected color throughout the image, turn on theGlobal

Color Selection option.

3. Turn on the Transparent Background option.

4. Click to select the color to change on the canvas.

5. Drag the Select slider to adjust what is selected on the canvas.

6. Press the Delete key to delete the selected background.

7. In Snagit Editor, select the Fill tool.
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8. To select a color, click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

9. Click to apply the fill color to a location on the canvas.

Change the Color of Text or Objects
Select to change the color of text, logos, or other items in an image. You can change all items of the same color in
the image with the Global Color Selection option.

1. In Snagit Editor, click theMagic Wand tool.

2. The tool properties open. Turn on theGlobal Color Selection option.
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3. Select the Transparent Background option.

4. Click to select the color to change on the canvas.

5. Drag the Select slider to adjust what is selected on the canvas.

6. Press the Delete key.

7. In the Snagit Editor toolbar, select the Fill tool.

8. To select a color, click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

Snagit Help | 160

https://www.techsmith.com/


9. Click to apply the fill color to a location on the canvas.

Pen
Draw freehand lines on an image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

1. In Snagit Editor, click to select the Pen tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to customize the pen

settings.

3. To select a color, click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.
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4. Enable the Create as vector option tomove the pen drawing on the canvas.

5. Click and drag on the canvas to draw with the Pen tool. Hold the SHIFT key to draw a straight line.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.

Line
Add a straight or curved line to an image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

1. In Snagit Editor, click to select the Line tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to create a custom line.

3. Click and drag on the canvas to draw the line.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.

Add a Curved Line
1. In Snagit Editor, click to select the Line tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to create a custom line.

3. In the properties, enable the Bezier Curve option.

4. Click and drag on the canvas to draw the line.
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5. Click and drag a point on the line to start the curve. As you edit the line, a white handle appears on the canvas.
Drag the handle to continue to edit the curve.

Stamp
Annotate an image with Snagit's default stamps, downloadmore from the TechSmith website, or create your own
stamps.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

Add a Stamp
1. In Snagit Editor, click to select the Stamp tool.

2. The tool properties open. In the Quick Styles, select a stamp from the Stock Stamps or fromMyStamps.

3. Click on the canvas to add the stamp.

4. Tomove the stamp, click and drag tomove the stamp to the desired location.

5. To resize the stamp, click and drag a white handle in or out.

Download More Stamps
1. In Snagit Editor, click the Stamp tool.

2. The tools properties open. Click the Download More button.

3. The Stampswebsite appears. Click the Download link for the Stamp set to download.

Create a Custom Stamp
Save images, annotations, or objects on the canvas as custom stamps. To create a custom stamp from an image,
select Stamp tool > Organize Stamps button > Add Stamp button.
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Organize Stamps
Manage the stamp categories, delete stamps, or add your own images as custom stamps in the Organize Stamps
dialog.

Add a Stamp Folder
Add folders toMyStamps to organize your custom stamps.

1. In Snagit Editor, click to select the Stamp tool.

2. The tool properties open. Click the Organize Stamps button.

3. TheOrganize Stamps dialog appears. Click to select My Stamps.

4. Click the New Folder button.

5. Enter a name for the folder.

6. Click the Add button.

Add a Custom Stamp
Save images, annotations, or objects as custom stamps.
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1. In Snagit Editor, click to select the Stamp tool.

2. The tool properties open. Click the Organize Stamps button.

3. TheOrganize Stamps dialog appears. Click to select a folder.

4. Click the Add Stamp button.

5. Select an image file to add as a custom stamp and click the Open button.

The stamp is added to the selected folder.

To create a custom stamp from a vector image or object on the canvas, right-click on the canvas and
select Add to My Stamps.
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Change the Default Stamp Folder Location
Snagit stamps are stored in the "Snagit Stamps" folder located within the Documents folder.

1. In Snagit Editor, click to select the Stamp tool.

2. The tool properties open. Click the Organize Stamps button.

3. TheOrganize Stamps dialog appears. Click the Change Stamp Folder button.

4. Browse to select a folder.

5. ClickOK.

Download More Stamps
Download additional stamps from the TechSmith website.

1. Click the Download More button.

2. The Stampswebsite appears. Click the Download link for the Stamp set to download.

Highlighter
TheHighlighter tool highlights a rectangular area in an image.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

1. In Snagit Editor, click to select the Highlighter tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to customize the highlighter
settings.
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3. To select a color, click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

4. To adjust the color transparency, drag theOpacity slider left or right.

5. Click and drag on the canvas to draw the highlight.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.

Fill
The Fill tool flood-fills a flattened area in an image with another color.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.
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1. In Snagit Editor, click to select the Fill tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to customize the fill

settings.

3. To select a color, click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

4. Click to apply the fill color to a location on the canvas.

TIP: Add to Quick Styles

As you edit the properties, a new Quick Style appears at the bottom of the Quick Styles. Click the icon

to save the custom style for future use.
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Eraser
The Eraser tool erases any flattened area in an image to expose the canvas.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

1. In Snagit Editor, click to select the Eraser tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to customize the eraser

settings.

3. Click and drag on the canvas to erase the desired areas.

Cut Out
TheCut Out tool deletes a vertical or horizontal section out of an image and joins the two pieces together.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.

1. In Snagit Editor, click to select the Cut Out tool.
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2. TheQuick Styles open. Click to select a horizontal or vertical style.

3. A line appears on the canvas. Click and drag on the canvas to select the area to remove.

Magnify
Magnify an area on the canvas to highlight or show the details.

Tools are only available for image captures. Share your video to Camtasia to enhance it with annotations
and effects.
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Magnify an Area
1. In Snagit Editor, click to select theMagnify tool.

2. The tool properties open. Select a style from theQuick Styles or edit the properties to create a custom style.

3. To select the outline color, click the Color dropdown and complete one of the following:

l Click to select a color from the preset colors or from the color palette.

l Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l Enter a HEX or RGB value into the field.

4. Click and drag on the canvas to draw the area tomagnify.

Edit the Magnified Area
1. Click to select themagnified area on the canvas.

2. Tomove the area, click within themagnified area and drag it to a new position on the canvas.
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3. To resize the area, drag the white handles.

Customize My Colors
You can customize the color palette that appears in MyColors.

1. In Snagit Editor, click to select a tool.

2. The tool properties open. In the Tool Properties, click the Color dropdown.
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3. To add a new color to MyColors, click the Add button.

4. To delete a color fromMyColors, right-click on the color and select Delete Color.

The changes toMyColors are saved across all tools.

Translate Text and Callouts
The Translate option helps you to quickly create images for multiple languages. Snagit extracts the source text from
text annotations and callouts into a .xliff file to send to your translator. You can import the file into Snagit to
automatically generate translated images.

Send Text for Translation
Complete the following steps to extract text from and callouts to send for translation: 

1. In the library, select .snag files with text annotations or callouts.

2. Click the Translate button to extract the text for translation.

3. In the Extract As field, enter a project name.

Snagit tags the source files with a project name and a language tag so you can quickly locate the images in the
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library.

4. Select a location to save the .xliff file.

5. Click the Extract button.

6. Send the .xliff file to your internal translator or localization vendor to add the target language translations.

Import Translations
After the text translations are added to the .xliff file, you can import the file into Snagit Editor to automatically
generate the translated images.

1. In Snagit Editor, select File > Import/Export > Import Translation.

2. Select the .xliff file that contains the translations and clickOpen.

3. Select the translated language from the dropdown and clickOK.
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4. Snagit automatically generates the localized images based on the translations in the .xliff file. Snagit tags the

translated imageswith a project name and a language tag so you can quickly locate the graphics in the library.

5. The Review Imported Translations dialog appears if there are any images or issues for you to review.

Click amessage in the list to open the file to review on the canvas. See .

Review Translated Images
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After into Snagit Editor, the Review Imported Translations dialog appears.

To review an item:

1. Click an info, warning, or error message in the dialog to open the file on the canvas.

2. Review and edit the .snag or .xliff file based on themessage.

3. Repeat for the next error or warning in the list.

Info
Info messages provide additional information about the localized image.

Message User Action

No issues found. No action required.

Localized text updated with
new translation.

There was a previous version of the localized image. Snagit updated the localized image

with the new translation provided in the .xliff file.

Click themessage to preview the changes on the canvas.

Warnings
Warnings display items for you to review in the .snag or .xliff file.
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Message User Action

Source text has changed
since extract.

The text in the original file has changed since it was extracted for translation. The

imported translationmay be out-of-date.

To send the latest changes for translation, see .

Callout or text box missing
from the original image.

The callout or text annotation has been deleted from the original image.

Click themessage to preview the changes on the canvas.

Missing translated text for X
items.

1. Make sure the translation was added to the .xliff file.

2. Update the .xliff file with the translations.

3. Select File > Import/Export > Import Translation option and select the updated

file.

Source file contains
additional callouts.

Snagit detected new callouts or text annotations that were added to the .snag file after

the text was extracted.

To send the latest changes for translation, see .

Errors
Errors inform you if the import was not successful or if there are issues to troubleshoot.

Message User Action

Imported data is not valid.

To troubleshoot this issue, check the following items in the .xliff file:

l Run the .xliff file through a validator to identify any invalid code.

l Make sure the file adheres to the XLIFF version 2.0 specifications.

l Remove the formatting when copying the translations into the .xliff file.

l Verify that you added translations for each source text entry.

After updating the .xliff file, select File > Import/Export > Import Translation

option to import the updated file.
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Message User Action

Unable to create translation file. Verify that you have sufficient permissions and disk space.

File Not Found. File may have been
moved or deleted.

Snagit cannot find the original .snag file. The file may have beenmoved or

deleted.

Edit a Video
After , theMP4 file opens in Snagit Editor to preview and edit.

1. Preview

To learn how to review the video before sharing it with others, see .

2. Cut or Trim

To learn how to cut out unwanted parts of the video such asmistakes, ums or coughs, or trim the beginning or

end of the video, see .

3. Create Additional Content from Video

Learn how to or how to create an from the video.

4. Save and Share

To learn about themanyways to share a video fromSnagit, see .

TIP: NeedMore Editing Options?

For additional editing options, share the video to Camtasia.

Video Playback in Snagit Editor
After recording a video capture, theMP4 video file opens in Snagit Editor to preview and edit. The video playback
controls appear under the video.
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Video Control Description

Elapsed time Displays the elapsed time at the playhead's position on the timeline.

Start handle Drag the handle to select the starting point for a video selection.

Playhead Controls which frame in the video is displayed. Drag the playhead to jump to a specific
point in the video.

End handle Drag the handle to select the end point for a video selection.

Previous Frame
Click tomove back one frame.
Hold down the button to rewind.

Play / Pause Play or pause the video.

Next Frame
Click tomove forward one frame.
Hold down the button to fast forward.

Time Displays the total duration of the video.

Save Frame as
PNG Save the current video frame as a still image. The new image opens in the tray.

Create Animated
GIF Save entire video or the current selection as an .
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Trim or Cut Out Unwanted Video Sections
Cut out unwanted parts of a video such asmistakes, ums or coughs, or trim the beginning or end of the video.

1. Drag the Start handle on the timeline to the location to start the cut.

2. Drag the End handle on the timeline to the location to end the cut.

3. To preview the cut, drag the playhead to where you want to start the video playback. Click the Play button.

4. Click the Cut button.
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The segment cut from the video is shown as a yellow line on the timeline.

TIP: NeedMore Editing Options?

For additional editing options, share the video to Camtasia.

Create an Animated GIF Video
1. Open a or click to select a video from the .

2. To select the portion of the video to use for the AnimatedGIF, drag the start or end handle on the timeline.

TIP: Keep it Short!

It is recommended to select a segment less than 30 seconds.

3. Drag the playhead to a location within the selection. Click the Play button to preview the selection.

4. Continue tomake edits using start and end handles until you are satisfied with the selection.

5. Click the Create Animated GIF button.

6. The Create GIF dialog appears. Select an Optimize For option:

l Screen Video (Default): Select this option if the video contains screen recording.

l High Motion Video: Select this option if the video contains real world video or games.
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l Reduced File Size: Select this option if you want to optimize for file size. Snagit scales the video

dimensions down to have amaxwidth or height of 200 pixels.

l Custom: Select this option if you want to customize the settings. See CustomGIF Settings.

7. Click the Create button.

Snagit produces the AnimatedGIF file and adds it to the beginning of the Recent Captures Tray.

Custom GIF Settings

Setting Description

Frame Rate Number of frames per second. A higher frame rate produces smoother video
playback and can result in larger file sizes.

Dimensions (unit) Select the unit to display the width and height dimensions.

Dimensions (Width and Height) Enter the width and height dimensions for the Animated GIF file. Decreasing the
dimensions can result in lower file sizes for the Animated GIF.

Lock Aspect Ratio
It is recommended to lock the aspect ratio, the ratio of the width to the height of a

video.
Unlocking the aspect ratio may result in skewed or blurry video content.

Enable Dithering
Enable Dithering to prevent color banding and to produce smoother video content.

Dithering can result in larger file sizes.

Looping
If looping is enabled, the AnimatedGIF plays back on a continuous loop.
If looping is disabled, the AnimatedGIF plays until the end of the video.

Fade to Black Add a transition to the end of the AnimatedGIF to fade the last frame to black.

Save a Video Frame as an Image
Capture the current video frame as a still image.

1. Open a video capture or click to select a video from the .

2. Drag the playhead to the desired video frame.

3. Click the Save Frame as PNG button.
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The new image opens in the tray.

Share Overview
Quickly share your images or videos using the Snagit outputs.

1. In Snagit Editor, click to select a capture in the .

2. Click the Share button and select an output.

Snagit disables the outputs that do not support the file format of the selected capture in the tray.

Default Outputs

Output Image Video

File

Save an image or video capture to a file location.
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Output Image Video

Email
Email
Insert the image capture into a new email message.

FTP
Send the capture to an FTP server using file transfer protocol.

Send the capture to another program. Select from a list of programs that support the capture’s file

format.

Copy the capture onto theWindows Clipboard for quick pasting into other locations or applications.

Send the image capture to a printer.

Microsoft Word
Insert the image capture into aMicrosoft Word document.

Microsoft PowerPoint
Insert the image capture into aMicrosoft PowerPoint presentation slide.

Microsoft Excel
Insert the image capture into aMicrosoft Excel workbook.

Insert the image capture into aMicrosoft OneNote 2013 notebook.

Screencast.com
Upload the capture to TechSmith’s hosting service. Screencast.com provides a URL or embed

code for quick sharing.

Camtasia Studio
Import image captures to use as assets in a video project. Import video captures to edit or use as

source clips in a project.

TechSmith Relay
Upload an image or video to TechSmith Relay.
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Output Image Video

Upload the video capture to your YouTube account.

Google Drive
Upload the capture to Google Drive for image or video hosting. A link to the capture is copied to the

Clipboard.

Dropbox
Upload the capture to Dropbox for image or video hosting. A link to the capture is copied to the

Clipboard.

My Places: OneDrive for Business
Upload the capture toMicrosoft OneDrive for Business to access it at any time across computers or

devices.

Download More Outputs
TechSmith offers additional outputs you can download online. To download additional outputs, select Share >
Properties icon > Get More Outputs.

Share History
Snagit remembers your captures shared to web-based destinationswithin the past 90 days. Open the share history
to quickly open the capture in its shared location or to copy the link to share the capture again.
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To open your share history in Snagit Editor, click the Share button > Share History.

Open a Shared Capture
1. In Snagit Editor, click the Share button > Share History.
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2. Hover over the capture to open and click the Open Link button.

Snagit opens the capture in its shared location in a web browser.

Reshare the Capture Link
Snagit it makes it easy to find and reshare captures at any time.

1. In Snagit Editor, click the Share button > Share History.
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2. Hover over the capture to share and click the Copy Link button.

The link is copied to the Clipboard. To share the link, paste the link (CTRL+V) into the desired location.

Manage Snagit Outputs
Quickly share your images or videos using the Snagit outputs. The Snagit outputs appear in Sharemenu in Snagit
Editor.
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Download Additional Outputs
TechSmith offers additional outputs you can download online.

In Snagit Editor, select Share > Properties icon > Get More Outputs.

Remove an Output
1. In Snagit Editor, select Share > Properties icon > Output Manager.

2. Select the output to remove and click the Remove button.

Email
Insert an image into a new email message using your default email client, such asMicrosoft Outlook or Outlook
Express.

Web-based email clients are not supported.
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1. In Snagit Editor, click to select an image in the tray or library.

2. Click the Share button and select Email.

FTP
Send a capture to a FTP (File Transfer Protocol) server. Use FTP to transfer files to an outside network using a
secure connection.

1. In Snagit Editor, click to select an image or video in the .

2. Select Share > FTP.

3. The Send with FTP dialog appears. Select the desired FTP options and clickOK.

FTP Options

Option Description

FTP Server Enter the IP address or DNS name of the target FTP server.
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Option Description

Port Enter the port number (usually 21 for FTP).

Remote Path Enter the directory path to the server.

Use passive FTP Connect to the FTP server in passive mode.

Show progress Display the send progress dialog.

Use temp / rename
placement

Send the capture to the server with a temporary file name. Renames the temporary file to the
name entered in the File Name or Prefix field.

Server
authentication

If the FTP server does not allow for anonymous FTP, enter the username and password for server

authentication.

Use proxy server Select to use a firewall or proxy server.

Proxy server
Enter the Proxy Server/Port. A proxy server uses a different IP or DNS name.

Example: proxy.companyname.com:8080

Program
Send an image or video to another program.

1. In Snagit Editor, click to select a capture in the tray or library.

2. Click the Share button and select Program.

3. A list of default programs that support the selected file format appears. Click to select a program from the list

and clickOK.

4. If the desired program does not appear in the list, click theManage button.

5. Click the Add button.

6. Set the desired properties in the dialog and enter the path to the application in the Executable field.

7. Close the dialog.

Clipboard
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Copy an image onto the Clipboard for quick pasting into other applications, documents, or onto your computer.

1. In Snagit Editor, click to select an image in the tray or library.

2. Click the Share button and select Clipboard.

Snagit copies the image onto the Clipboard. PressCTRL+V to paste the capture into another application.

Some applications, such asweb-based email, may not support transparency in pasted images. To disable
transparency, select File > Editor Preferences > Outputs tab > Disable image transparency on
clipboard.

Microsoft Word
Insert an image into aMicrosoft Word document.
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1. In Snagit Editor, click to select an image in the tray or library.

2. Click the Share button and select Word.

Snagit inserts the image into an open or new Microsoft Word document.

To customize theMicrosoft Word output options, select Share button > Word dropdown > Options.

Microsoft PowerPoint
Insert an image into aMicrosoft PowerPoint presentation.
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1. In Snagit Editor, click to select an image in the tray or library.

2. Click the Share button and select PowerPoint.

Snagit inserts the image into an open or new Microsoft PowerPoint presentation.

To customize theMicrosoft PowerPoint output options, select Share button > PowerPoint dropdown >
Options.

Microsoft Excel
Insert an image into aMicrosoft Excel workbook.
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1. In Snagit Editor, click to select an image in the tray or library.

2. Click the Share button and select Excel.

Snagit inserts the image into an open or new Microsoft Excel workbook.

To customize theMicrosoft Excel output options, select Share button > Excel dropdown > Options.

Microsoft OneNote 2013
Microsoft OneNote is a digital notebook that provides a single place for all of your notes and information. Use the
output to insert an image capture into aMicrosoft OneNote notebook.
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1. In Snagit Editor, click to select an image in the tray or library.

2. Click the Share button and select OneNote 2013 or an option from theOneNote 2013 dropdown.

To customize the output options, select Share button > OneNote 2013 dropdown > Options.

YouTube
Upload a video to YouTube for video hosting. YouTube provides a URL for quick sharing to your audience or an
embed code for embedding the capture on a website or blog.
YouTube resizes the video to fit within their standard dimensions. For best results, record at YouTube's
recommended dimensions.

1. In Snagit Editor, click to select a video in the tray or library.

2. Click the Share button and select YouTube.

3. The Connect with YouTube dialog appears. Sign in using a YouTube or Google account.

4. Click the Allow button.
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5. Enter a video title and description.

6. Select a Category.

7. Select to copy the video's URL or copy the HTML embed code onto the Clipboard.

8. Select the privacy setting for the video.

9. Click the Upload button.

The video uploads onto your YouTube account and the video's URL or the HTML embed code is copied to the
Clipboard.

Screencast.com
Upload an image or video onto Screencast.com for hosting. Screencast.com provides a URL for quick sharing or an
embed code for adding the capture onto a website or blog.

1. In Snagit Editor, click to select an image or video in the tray or library.

2. Click the Share button and select Screencast.com.
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If you are not currently logged into your TechSmith account, sign in or set up an account. See About
TechSmith Accounts.

Snagit uploads the image or video onto Screencast.com and copies the URL or embed code onto the Clipboard.

To customize the output options, select Share button > Screencast.com dropdown > Options.

Google Drive
Upload images and videos into Google Drive to host content so it is accessible from anyweb browser or mobile
device. Control who can view, edit, and comment on the content.

1. In Snagit Editor, click to select an image or video in the tray or library.

2. Click the Share button and select Google Drive.
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3. If you have not previously logged into your Google account, the Connect with Google Drive dialog appears.

Enter your email and password and click Sign in.

4. Click Allow.

5. The Send to Google Drive dialog appears. Enter a file name, select the folder to upload the capture to, and

click Upload.

Snagit uploads the image or video into the selectedGoogle Drive folder and copies the URL onto the Clipboard.
Videosmay take some time to process in Google Drive.

Dropbox
Upload images and video to Dropbox to host content so it is accessible from anyweb browser or mobile device.

1. In Snagit Editor, click to select an image or video in the tray or library.

2. Click the Share button and select Dropbox.

3. If you have not previously connected Snagit to your Dropbox account, the Connect with Dropbox dialog

appears. Enter your email and password and click Sign in.

4. Click Allow.
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5. The Dropbox Share Options dialog appears. Enter a file name, select the folder to upload the capture to, and

click Upload.

Snagit uploads the image or video into the selected Dropbox folder and copies the URL onto the Clipboard. Videos
may take some time to process in Dropbox.

OneDrive for Business (My Places)
Upload the capture to OneDrive for Business to access it at any time across computers or devices.

Share to My Places
1. Click to select a file to share in the tray.

2. In Snagit Editor, select Share > My Places.

3. Select a location from the dropdown.

If you do not have any locations inMyPlaces or to share to a new location, see Add a Place.

4. Enter a file name.

5. Click Share.

The capture uploads to the selectedMyPlaces location.

Add a Place
UseMyPlaces to add a list of shortcut locations to import, export, or share access to files at any time across
computers or devices.

1. Select one of the following in Snagit Editor:

l File > Import/Export fromCloud > Import fromMyPlaces

l File > Import/Export fromCloud > Export to MyPlaces

l Share > ManageMyPlaces

Youmay be prompted to sign in to your TechSmith Account.

2. Click the Add button.
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3. ClickOneDrive for Business.

4. Enter an email and password.

5. Click Sign in.

The shortcut location is added toMyPlaces.

Remove a Place
1. Select one of the following in Snagit Editor:

l File > Import/Export fromCloud > Import fromMyPlaces

l File > Import/Export fromCloud > Export to MyPlaces.

l Share > Manage Places.

2. In Snagit Editor, select File > Import from My Places.

3. Click to select the Place to remove fromMyPlaces.

4. Click the Remove button.

5. Click Yes.

The shortcut location is deleted fromMyPlaces.

Snagit Hotkeys
Hotkeys allow you to quickly complete tasks in Snagit. The hotkeys for common commands are also listed in the
menus. To complete an action, press the keyboard keys indicated below.

Image Capture Hotkeys

Option Hotkey

Global Capture PRINT SCREEN

Move Crosshairs 1 Pixel Arrow keys

Capture 1:1 Aspect Ratio
(Square) Hold SHIFT
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Option Hotkey

Region (16:9 aspect ratio) Click and drag to select an area on the screen. Hold CTRL to lock the selection to a 16:9
aspect ratio.

Region (4:3 aspect ratio) Click and drag to select an area on the screen. Hold CTRL+SHIFT to lock the selection to
a 4:3 aspect ratio.

Take a Capture ENTER

Start a Region Selection SHIFT+ENTER

Show/HideMagnifier M

Show/Hide Capture Help F1

Scroll Horizontally H

Scroll Vertically V

Scroll Diagonally B

EndMultiple Image Capture Right-click on the screen

Repeat Last Capture
Take a capture using the last settings used for a capture.
To set a hotkey, select File > Capture Preferences > Hotkeys tab.

Show/Hide Snagit CTRL+SHIFT+X

Video Capture Hotkeys

Option Keyboard Shortcut

Pause/ResumeRecording SHIFT+F9

Stop Recording SHIFT+F10

Edit Hotkeys

Option Keyboard Shortcut

New Image CTRL+N
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Option Keyboard Shortcut

New Image from Clipboard CTRL+SHIFT+N

Open CTRL+O

Close ALT+F4

Close Current Capture
CTRL+F4
CTRL+W

Save CTRL+S

Save As CTRL+SHIFT+S

Print CTRL+P

Undo CTRL+Z

Redo CTRL+Y

Cut CTRL+X

Copy CTRL+C

Copy All CTRL+SHIFT+C

Paste CTRL+V

Delete CTRL+Delete

Select All CTRL+A

Bring Forward CTRL+SHIFT+F

Bring Backward CTRL+SHIFT+B

Group CTRL+SHIFT+G

Ungroup CTRL+SHIFT+U

Draw a Perfect Square or Circle
Move or Draw anObject In a Line

Hold the Shift key while dragging.

Duplicate CTRL+D

Flatten CTRL+F

Flatten All CTRL+SHIFT+T
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Option Keyboard Shortcut

Actual Size CTRL+0

Zoom In CTRL+Plus

Zoom Out CTRL+Minus

Open Help F1

Toolbar Hotkeys
Hotkeys are assigned to the first ten positions in the Snagit Editor toolbar.

PressCTRL+1 through CTRL+9 to use the toolbar position hotkeys.

Snagit Capture Preferences
To open the Capture Preferences, select CaptureWindow > File > Capture Preferences. To learnmore about the
capture options, view the following:

l
General Tab

l
Capture Tab

l
Hotkeys Tab

General Tab

Option Description

Run Snagit when
Windows starts Open and run Snagit on computer startup.

Show OneClick Displays the quick capture options as a tab at the top of the screen. The quick capture options
display when you hover the cursor over the blur bar.

Snagit theme Choose between the two Snagit interface color themes: Light or Dark.
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Option Description

Send anonymous
usage data Send anonymous data on Snagit usage to help TechSmith improve future versions.

Automatically check
for updates Automatically check for the latest version of Snagit when connected to the Internet.

Capture Tab

Option Description

Hide Snagit when capturing Minimize Snagit during capture.

Show magnifier
Show themagnifier when selecting an area to capture. Themagnifier helps to capture

pixel accuracy.
To hide themagnifier, press M.

Show video countdown Displays a three second countdown before starting the video recording.

Show quick controls in
fullscreen recordings

Displays theWebcam button andPause button in the bottom right corner of the screen
during a fullscreen video recording.

Microphone Select a built-in or connected audio device for recording microphone audio.

Input level Measures the audio level for the selectedmicrophone audio device.

Webcam Select a built-in or connected camera device for recording camera video.

Video Quality Select the quality for video recordings. Higher video quality can result in larger file
sizes.

Hotkeys Tab
Keyboard shortcuts allow you to quickly complete tasks in Snagit. You can change the following default shortcuts:

l Show/Hide Snagit (CTRL+SHIFT+X)

l Repeat Last Capture

l Video Capture Start/Pause/Resume (SHIFT+F9)

l Video Capture Stop (SHIFT+F10)
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Change a Default Hotkey
1. Select Capture window > File > Capture Preferences > Hotkeys tab.

2. Select the desired key combination.

Snagit Editor Preferences
To open the Snagit Editor Preferences, select Snagit Editor > File > Editor Preferences. To learnmore about the
Editor options, view the following:

l
General Tab

l
Editor Tab

l
Outputs Tab

l
Library Tab

l
Advanced Tab

General Tab

Options Description

Show OneClick Displays the quick capture options as a tab at the top of the screen. The quick capture options
display when you hover the cursor over the blur bar.

Snagit theme Choose between the two Snagit interface color themes: Light or Dark.

Show me onboarding Show the Getting Started andWhat's New checklist in the upper-right corner of Snagit Editor.

Show TechSmith
notification feed Show Snagit news, updates, and tips in the upper-right corner of Snagit Editor.

Send anonymous
usage data Send anonymous data on Snagit usage to help TechSmith improve future versions.
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Editor Tab

Options Description

Editor background color
Select the canvas background color.
Consider changing the background color to increase the contrast between the

application and the capture previewed on the canvas.

Recent files thumbnail size Select the size of the capture thumbnails in the .

Automatically expand the
canvas to fit objects

Automatically increase the size of an image when pasting or dragging objects outside of
the current image.

Escape key closes Editor
Set the hotkey to close Snagit Editor to the Escape key.

This option is disabled by default. To exit Snagit, select File > Exit Snagit Editor.

Show cursor quickstyle
popup Display a preview of the tool style next to the cursor on the canvas.

Show Toolbar Labels Choose to display icons and text labels or icons only in the Snagit Editor toolbar.

Outputs Tab

Options Description

Disable image transparency on
clipboard

Some application, such as web-based email, may not support transparency in
pasted images.

Paste images as HTML for Outlook
Express

Paste images into Outlook Express using HTML to allow the image to display
correctly.

Embed images when sending email
(Outlook / Outlook Express only)

Snagit inserts the image directly into the body of an email message. Embedding

images requires the email client to use the HTML format.
When disabled, this option attaches the image to an email message.
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Library Tab

Options Description

Maximum recent files Enter the maximum number of captures to display at a time in the . Enter a number 1-15.

Automatically save new
image captures in the
Library

By default, Snagit automatically saves new captures in the library. If this option is
disabled, any unsaved captures are closed and deleted when you close Snagit.

Automatically save new
video captures in the
Library

By default, Snagit automatically saves new captures in the library. If this option is
disabled, any unsaved captures are closed and deleted when you close Snagit.

Prompt before deleting files Display amessage prompt before deleting files in Snagit.

Library location
By default, the library files are located in this folder:
C:\Users\username\AppData\Local\TechSmith\SnagIt\DataStore\. To change the
location, click theBrowse button.

Advanced Tab

Options Description

Always keep
Editor running
in the
background

Snagiteditor.exe remains running inWindows Task Manager even if you close Snagit Editor. Enabling
this option allows captures to openmore quickly.

Delete
cropped
content

Automatically delete the content cropped out of an image.

Automatically
flatten pasted
images

In Snagit Editor, you can edit any objects on the canvas that have not been flattened. Once an object

has been flattened it is a permanent part of the image and cannot be edited.

Mobile
Sharing

You can import images and videos from amobile device into Snagit Editor. Turn on this option to allow

sharing between amobile device and Snagit. See .

l Keep original image dimensions: Snagit automatically resizes mobile images for better viewing

in Snagit Editor. Enable this option to import mobile images at the original dimensions.

l Connection Name: TechSmith Fuse remembers each connection and allows you to choose
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Options Description

which instance of Snagit to send themobile images or videos. You can customize the name of

each connection to be sure you are sending the files to the correct computer running Snagit.

Snagit Printer Capture Settings
Send content from an application into Snagit Editor using the application's Print option.

Set Up a Snagit Printer
1. In the Capture window, select File > Capture Preferences > Capture tab > Printer Capture Settings.

2. The Selection Properties dialog opens. On the Snagit Printers tab, select Snagit 13 or click Add a Snagit

Printer. Click the Properties button to edit the settings for the printer output.

3. Click the OK button.

Send Content from an Application into Snagit Editor
1. In the application, select File > Print (or the equivalent in the application).

2. From the list of printers, select Snagit 13.

3. ClickOK to send the capture to Snagit Editor.
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